Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Accord CVT Problems

1356714

Comments

  • drjjjjdrjjjj Posts: 14
    If we overlook the jerky trannys, body panel gaps, paint problems and electric whines-it should be car of the year!
  • pgm17pgm17 Posts: 46
    The car they submit for review for that award will probably be very well tested and perfect! Assuming Motor Trend doesn't just go look at any one out there when determining COTY Award.
  • I have the same problem - first my phone connection will say "audio not available", then my volume will freeze and my phone is muted, and sometimes I hear the static and buzzing too. The only way to stop it is to restart the car. I would be interested to hear what your dealer says, I called mine and they said they have not heard of this.
  • Thanks pgm17 for discovering this workaround. I'll use it. :)
  • Recently took delivery of a CVT Sport. A couple of days later, while washing it, I discovered, what seems to be, some small debris caught under the paint during the manufacturing process. Unfortunately, with how I tend to fixate on things, it's not allowing me to enjoy my new car completely. After Christmas, I will be contacting my dealer to let them know about this issue. Although I'll expect the typical dealer response, I have no intentions of repainting any part of the vehicle or letting the dealer try to "fix" the problem. Tell me what you think. Should I just let it be and try to enjoy the car?

    image

    image
  • bdymentbdyment Posts: 551
    Hopefully as time goes by you will be able to ignore this defect. Sloppy work though.
  • pgm17pgm17 Posts: 46
    maxgts1, I notice from your previous posts you are in S Florida as well. Who did you buy and/or plan to use for service?

    I used largo for sale but may use braman for service.

    I would say leave it. Don't want to mess with original paint.
    On our LX which I got weekend before thanksgiving we scratched up the bumper taking/putting the baby stroller into the trunk.

    On a couple day old car I thought I handled it pretty well. And still haven't even put touch up paint. Sometimes have to let it go and enjoy the sweet ride you got on the sport model.
  • Hi pgm17. Not sure yet where I'll be getting it serviced. I took a drive by [non-permissible content removed] Tech in Broward to get a price sheet. They've been around for quite a long time. Met the owner, who was very friendly. Mostly positive reviews. I believe they have a location in Dade too. My closest dealer would be Rick Case Honda. My only fear is the detailer at a dealer hacking up my paint job with the free wash that's included with service.
  • rodutrodut Posts: 343
    If they try to fix it, it will look worse, and make you feel really unhappy.

    You could bring it here, at a nearby mall, and park it for a couple of days. If you find it in one piece, when you come back, the scratches and dings you will see on it will make you forget that little thing you have right now ...

    Enjoy life !
    Cheers !
  • tobyltobyl Posts: 6
    When I truned on the ECO, I did not feel any changes in the car. Where can I know the ECO is processing.
    Also, when the engine is on, I feel quiet inside. However, When I stand out of the car, I hear the sound coming from the engine. It did not really quiet. Does it normal for a new car or anyone has the same feel.
  • pgm17pgm17 Posts: 46
    I mostly notice it with how the CVT operates. Also if you have the climate control in Auto, you will notice it keeps recirculate mode on for much longer than non Econ mode. So far things I notice in Econ mode. So far not a fan of it. Prefer normal mode and when I ran one tank with it on didn't see much increase in mpg.
  • tobyltobyl Posts: 6
    Thanks for your advise on the ECO. How about the noise from the engine? I feel the engine has a litte bit noise when I stand next to the car.
  • pgm17pgm17 Posts: 46
    edited December 2012
    Yes, I meant to reply about that. The engine seems to have a little more noise when it idles and you stand around the car. It sounds like a ticking noise. More than my 09 Accord 4 cylinder at least. I just assumed it was how the direct injection worked. It is much quieter during driving than my 09 so I was ok with it.
  • tobyltobyl Posts: 6
    You mean the engine noise is normal becuase I just confuse with it. Thank you so much for your professional advise; it sounds good.
  • pgm17pgm17 Posts: 46
    To me it sounds normal. Maybe others can chime in.
    Thanks, but I am far from a professional!
  • My CVT Sport also has the 'ticking' engine sound at idle. But it's very quiet under normal driving. What I haven't done yet is accelerate hard to redline in Sport mode with the paddles. I've only got 100 miles on the engine. I'm wondering how it'll sound then. How many miles should I put on the engine before I can start doing hard accelerations?
  • pgm17pgm17 Posts: 46
    Manual says to avoid that for about 600 miles and take it easy on the brakes for 200.
  • anne99anne99 Posts: 11
    Attention all Honda owners
    Please review this post, and follow the instructions
    You can obtain valuable info about your car for free
    you don't need to create an account, login to anything, or pay for anything
    The listing of recalls, campaigns, and technical service bulletins is FREE
  • ajdreajdre Posts: 3
    Similar defect on my 2013 - ex-l , except the "dirt: is under the rear passenger window. I was pretty upset to.

    Dealer said they would repaint the area and blend in. however they advised not to mess with the factory paint......I can ignore this.......your defect is in a more inconspicuous place, 100% leave it and try to ignore it Just wait until someone dings your door in a parking lot! Happened to me already....arrrrrhhhh
  • ajdreajdre Posts: 3
    Update :

    The squeek on the drivers side front wheel was a loose clip on the brake....fixed :-)

    The steering wheel is now changed and much better.

    The paint defect I can live with.

    Love the car.
  • While cleaning the dashboard, I discovered three distinct fingerprint swipes on my Accord Sport's LCD. This LCD sits behind a clear plastic lens, so cleaning it is not possible. This is just another example of how Honda's quality control, at their assembly plant in Marysville, Ohio, is not up to par. Luckily it's hardly visible when the screen is on.

    image
  • Thanks to everyone who has posted on several of the issues I have experienced. At least it is good to know I am not alone.

    I have had my Accord for three weeks (700 miles) and have noted these problems:

    1. The transmission has a noticeable vibration at roughly 1500-2000 rpms in most gears. The problem is inconsistent but observable on each vehicle trip I have taken.
    2. At highway speeds (50-65 mph) there is a noticeable vibration and instability that is unexpected and unacceptable for a new V6 sedan.
    3. Twice, the central computer display, which displays a camera view of the right side of the automobile when the right turn signal is on, failed to return to the normal state when the signal was released. The image from the side mirror-mounted camera stayed on for 15 minutes until the auto was turned off. After it was restarted, the display functioned correctly. I have captured this defect on video.
    4. On three separate occasions, the audio that was displayed did not match the audio that was being played. Twice, the audio being played was from another source but the display showed a different one. Another time, the album/song did not match the one being played (from the same source).
    5. The audio sound quality on two occasions displayed a very noticeable tinny resonance for any of the sources played. Turning the audio on and off, changing sources or CDs, made no difference. After the automobile was turned off and back on, the audio returned to normal sound quality. I have captured this defect on video.

    I have tried to explain and document these issues as objectively as possible. Quite frankly, though, I am very disappointed and angered by the poor initial quality of this vehicle that was touted so highly by well regarded automotive and consumer websites and magazines.
  • brdlnbrdln Posts: 1
    edited January 2013
    Called Honda Customer Service to see if there was any info, or fix yet for the problem with the radio screeching and not working from time to time, something it looks like a lot of owners are having with the new 2013 Accord. The answer was nothing at this time is on record.

    I was told, take it to the dealer, and if nothing is done, or found, call back to customer service and give them my case number, and Honda would look into it. I asked, why should I take it in, spend the time, only to be told, like others, there is no solution, or problem, or the problem could not be replicated.

    I said the problem is there, people, like on this forum, are having the problem, so it exists. They HAVE been to the dealer, but you have nothing about it. It is being talked about on the net, so it is out there.

    CS--"Sir, Honda does not read, nor follow anything that is posted on the internet. Honda does not read anything on the net, AT ALL. People posting on the net are just talking to the air."

    I asked how my taking the car to the dealer would change anything, if a solution does not yet exist? CS-"Sir, the only way Honda will know if a problem exists, is if a vehicle is taken to the dealer." Yes I said, but the problem is already out there. CS-"Sir, Honda does not read any thing on the internet, At All."

    Wow, the internet is probably the FIRST PLACE problems will show up, with people asking about them. Honda doesn't read the internet? Either it's malarky, or Honda doesn't care, AT ALL about problems with the cars they build.

    If Honda IS reading this forum, here is one for you Honda. I HATE the 2013 EX-L 4 that we bought and would NOT recommend it to anyone. It is the worse riding car I have ever driven, the interior comforts of this car totally suck.

    I have owned Hondas in the past, but I can't tell you how mad I am at myself for falling in love with the looks, power and some features like the cameras, and NOT TESTING the car more, or looking closer. This is the roughest riding and bounciest car I have ever driven. My Tacoma Prerunner on VERY rough roads, with it's harder suspention is SSSMMMOOOOTTTHHH and comfortable, compared to this car on city streets. Every small bump in the road is felt and the car beats you to death. Just wish there had been what is now regular pavement on the test drive.

    There are many things about the car I like, but if I could affort to eat the thousands we would lose, I would DUMP this car in a heart beat.

    I also posted earlier, in the car review section, titled, "buyer's remorse", and the list of what is wrong with this car just keeps growing.

    Like having to buy after market floor mats, because after three months and 1600 miles, the original driver's mat already has a worn spot starting to show. The front brakes dust up so quickly and dirty, the front wheels go from silver to ugly gray, seems like over night.

    No garage door button on an EX-L-4. I think that says it all about the thought that went into this car.

    The list of what is wrong with this car just keeps growing, but I'm stuck with it and there is NOTHING I can do to change it. I doubt we will ever adjust to it, like I thought I would, only live with it, until I can affort to dump this pig.
  • Just a "heads up"...took delivery of CVT Sport on 12/31/12 and no issues until the evening of 1/9/13 when I was driving home in some pretty heavy rain. Upon entering a gradual curve in the road, I suddenly noticed the steering was "Heavy", as if there was no power steering. I noticed a yellow light on the dash and thought maybe the engine had died (I was more worried about negotiating the curve at the time). Quickly realized the engine was still running and just a few seconds later, the light went out and steering was "normal". Got home, verified which light had come on and it was the "Electric Power Steering" warning light. Called dealer next morning and they suggested a "Play it by ear" approach (which I agreed with). Everything fine for next 4 days then this past Sunday evening, when I started the car, the light was back on and Power Steering was not working. The light would not go out. I decided to see just how hard the car would be to drive without power steering (was tough) but figured I could drive it to the dealer the next morning. That afternoon they called to say they were going to replace the Electric Power Steering Motor and the car should be ready the next day (today). This afternoon late, they called to say that replacing the Motor still didn't make thing "right", and they were discussing it with American Honda. The plan is to replace the "Controller" and see if that takes care of the issue. The Service Dept person mentioned a couple of times how this is "New Technology" and could take a while to fully resolve (I do have Honda Care and a rental is being provided so not as bad as it could be).
    Gary
  • I would like to know if I got a good deal on my honda accord 2013 CVT sport
    I live in Philadelphia with 8% tax and approx 200 titles
    Car price : 21750
    OTD price: 23750

    Also how much smoother of a ride is the camrys?
  • rodutrodut Posts: 343
    edited January 2013
    Computer chip controlling the steering of my car !!! Not willing to accept that was the main reason why I drove 550 miles (one-way) to a remote dealer to get the last 2012 Accord in Eastern Canada (2012 has the old hydraulic steering system, without electronics). It's manual transmission by the way. So no computer chip controlling my transmission neither.

    No computer chips for me, thank you.
  • akdudeakdude Posts: 2
    I have a similar situation with my 2013 Accord Sport with my case being documented and told to see the dealer and the dealer saying to see the regional manager for Honda at the dealership when he visits one day every 2-3 months. I have owned 9 Accords starting in 1983 and this is the first time I have had to address what I believe to be extremely poor assembly. 1/4 inch body panel gaps are the norm and the right exhaust outlet is 1/4 inch lower than the left. I got tired of waiting for Honda for an explanation or a fix and used the JustAsk web sight and asked a Honda Tech about the exhaust and he said it cannot be adjusted and the only fix is to replace the whole right hand side of the exhaust because it is a factory defect and he has seen it on some other 2013 Accords as well. I'm scheduled to see the regional manager in February four months after my case was documented with American Honda in Torence CA. I really like this Accord Mechanically and performance wise but we will see if they really stand behind their products.
  • bcostinbcostin Posts: 2
    edited January 2013
    My iPhone 5 synced up very nicely with my new Accord...phone, music, Pandora all working beautifully on bluetooth connection without any hassle with settings . Unfortunately, I cannot get the text message function to work. Does anyone know if there is a fix available?
  • Anyone have any new updates on this VERY REAL problem that exists on many of the 2013 Accords? (as of mid Jan)
  • This only occurs at very low rpms for me. Mostly when pulling out of my garage at almost idle engine rpms. Even then, it's only minor.

    There's a thread on this issue at the Drive Accord forums:

    http://www.driveaccord.net/forums/showthread.php?t=78909
Sign In or Register to comment.