Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Outback Overheating

eiaeiaeiaeia Posts: 3
I have a 2002 Subaru limited Outback with 99,000 miles on it. I went out to warm the car and turned the heater to low and let it sit 10 minutes. Took off to take Daughter to work and got halfway there and noticed that the car temp gauge went up significantly and there was a smell of gas and oil inside the car. I turned the heater off and the temp gauge dropped down back to where it normally stays. At the stop light I still had the heater temp on red (hot) from when the heater was on and could feel really hot air still coming from the vents and the gauge when up again. When I switched that to knob to cold it went back down. Ran fine and gauge was normal till the next light. It didn't go to where the needle had been going but it did jump up a little bit at idle. Anyone know what I could be dealing with here? And what can be done?

Comments

  • jd_24jd_24 Posts: 92
    #1 Bad Therostat?
    #2 Head gasket(s)

    Older Subarus (2000 through 200?) had lots of headgasket issues. If you had the Subaru coolant fix that they called for mnay years ago, they might help cover the fix cost. I don't remember the details exactly, but I think if you did the coolant additive they would give a 100,000 mile warranty.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,650
    edited April 2013
    Yep, most likely a head gasket issue. The real question is what sort of problem is it having there.... combustion gasses in the coolant, coolant into the oil.... or?

    I suspect there is combustion gas/byproducts getting into the coolant. That causes air pockets in the system, which can disrupt the flow. I doubt the things you were doing from inside the cab were impacting what the engine was doing in any significant way - you were simply paying more attention to it during those times.

    Check your coolant overflow bottle. Do you see any oil in there (rainbow effect on the top of the coolant) or black flecks? Also, with the engine running, do you see any tiny bubbles being released into the overflow coolant? That's a sure sign of an internal HG failure. If you DON'T see any of those signs in the overflow bottle, check your oil (via dipstick and/or full oil change) to see if you can see any signs of antifreeze in the oil. You can also have an oil analysis done (analysis can detect antifreeze at tiny amounts whereas visual inspection only really works with major failures).

    Another option, possibly more remote, is that your water pump is failing. On my '96 Outback, both the water pump and the head gaskets failed (the latter occurring ~20,000 miles after the former).

    Either way, I'm sorry to say that the clock is ticking for you! :sick:
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • eiaeiaeiaeia Posts: 3
    Well I took the car in to have it looked at and they said all it needed was burped. That did help but the temp still kept fluctuating not into the red but close. I called and they were two weeks out to see it again so they told me to use one of the mechanics they contract with. Took my urabus to that mechanic and this morning I was told it needs a whole new engine. Gawd!
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,650
    Well, that sounds like the two ends of the spectrum there! Perhaps feedback from a shop not associated with either of these shops?!

    Kidding aside, I would want to know why the shops think what they think regarding your engine. For the "burp" crowd, what would cause such a situation if not for combustion gasses getting into the coolant? For the replace engine crowd, what brought them to that conclusion?

    Did you check the coolant for combustion gunk? Even for the mechanically-[not-so-]inclined, this is a simple task: Pop the cover off the coolant overflow bottle and peer inside to see if any black specs are visible.
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • eiaeiaeiaeia Posts: 3
    So what I am being told is that it had a "galded piston" I don't know what that means. I did not have the opportunity to check the fluids for gunk because I took it in when I started having the "getting hot" problem. The dealer however did get a second opinion and is working with me and I won't have to pay to get the engine replaced. I bought this car with 99k on it on the 4th of April and it did fine for 2 days and then this issue started happening. I noticed a oil smell and told them to check it out. I was told that they just did an oil change and might have gotten some on the manifold. But that smell should have went away after a day or so. Also the A/C wasnt working and had already made an appointment for that to be done with them and on the way there it started to get hot. So while I was there anyway I told them about the heating problem in the engine. I was told it needed burped and that is what they did. The car did fine for a day (didn't drive too much) but the next day it started heating up again. So I called them again but they were booked so they directed me to one of their contracts. That person said it needed a new engine. The dealer didn't want to believe that so they insisted on a second opinion from a subaru specialist. We got that and they both had the same repair idea that it needed a new engine. Sorry it's taken so long to get back to you on this but I had to wait to find out myself what was going on. So I should have a engine that has 38k in it by Wednesday next week and it will be warrantied for 12 months or 12k mikes and I am told that I should noticed a nice difference. Seems really weird because the car didn't sound bad it was quiet and ran like a Cadillac in the first place.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,650
    That's a bunch of craziness! But, sounds like you ended up with a great seller who was willing to do you right. I think you were very lucky in this regard and also very fortunate that the problem happened immediately after taking ownership, rather than having a problem free couple of months, then issues!

    Good luck to you as this gets sorted out. I'm sure you'll enjoy the car once you have the opportunity to do so. I very much enjoyed the one I had.
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
Sign In or Register to comment.