Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Multiple Issues - Front Speakers most recent

imcdimcd Posts: 2
I own a 2010 Malibu LT and have experienced a number of issues over the past three years:

- rattle under the car: took 3 trips to dealer for them to confirm the issue and resolve (emergency brake line/chord was not secured properly)
- rear defroster not working: 3 trips to the dealer, ultimately they replaced the entire back window
- sunroof leaking: had to repair something in the sunroof drainage system
- lid on passenger sun visor broke: had to replace
- faux wood trim came loose: I glued it (easy fix but not expected in a new car)
- fake "chrome" on one rim peeling: nothing can be done as it is glued and can not be fixed

Yesterday I turned on the car and noticed the normal dinging noise didn't happen. Come to find out the larger front two speakers (the ones in the front doors) are not working. I checked the fuse related to the radio, but it is fine (the other small speakers in the front are working). Appreciate thoughts as i don't want to have to go back to the dealer for the 7th time! This is my first experience owning a Chevy and unfortunately might be my last.

Comments

  • imcdimcd Posts: 2
    As an update since my original post....two things to mention:

    - Yesterday the speaker in the driver's door started working....then 20 minutes later stopped

    - Today the A-frame pillar on the passenger side was dripping water...I suspect the same sunroof drainage issue as was already "fixed".

    I sent an email to socialmedia@gm.com hoping to get a response.
  • bc60bc60 Posts: 17
    Sorry to hear of all your problems with your Malibu. My 2010 Malibu LTZ has had the sunroof drainage clogging up. About a year ago, my wife went out to start it one morning and the Traction Control light and the Reduced Engine Power message was displaying. We limped it to the Chevy dealer. They determined the sunroof drain going down the driver's side A pillar was clogged and overflowed and got into some electrical connection causing these 2 problems. They cleaned out the drain and dried the connections and everything has seemed fine since. I asked the dealer if it was something that I could maintain and clean out occasionally and he said there was nothing that I could do. I do keep the car clean and all times and I do sometimes open the sunroof and make sure there isn't any pollen/dust/dirt in the sunroof area.

    We are also on our 3rd radio in this car. Our problem is with the radio station preset buttons. When you go to change stations by pressing a preset button, sometimes it works, sometimes it doesn't. Pressing the change station buttons on the steering wheel always seems to work. The dealer has replaced this radio twice (under warranty) saying they don't work on them, they just replace them. We have also had our rear speakers replaced once because they stopped working (under warranty).
  • gmcustsvcgmcustsvc Posts: 4,139
    Hello imcd,

    I'm interested in assisting you obtain a resolution for your concern. However, I've attempted to locate the email that you mentioned and I can not locate it. If you wouldn't mind, would you please send another to socialmedia@gm.com and attn: Marlea. This will give me access to the details of your issue and work to help you reach some satisfaction. I look forward to working with you.

    Marlea Wilson
    GM Customer Service
Sign In or Register to comment.