Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Cold start issue with 2013 Subaru Legacy

0amanda00amanda0 Posts: 2
edited December 2013 in Subaru
My husband has a 2013 Subaru Legacy, and we have noticed that on days where the temperature is below 35 degrees Fahrenheit or so, it is having trouble starting. It cranks for about 7-10 seconds prior to starting, or will not start until after a few attempts. We have owned the car for about a year, and did not notice this problem last winter.

So far, we have taken it back to the Subaru Dealer twice. The first time, they told us they found nothing wrong with the car. The second time, they tried draining and recharging the battery. Our car is still having issues starting, and we are not sure where to turn to next. Is this a known issue with Subaru Legacy? Our car is still under warranty, so any advice would be appreciated.

Thank you!


  • sounds like a sensor maybe crank sensor

  • if it cranks its probably not the battery like i said maybe crank sensor also you can put an engine diagnostic tester into the plug under the drivers side by a mechanic and see if car comes up with any codes

  • remember if it cranking strong its not the battery the battery is doing its job cranking the engine so the mechanic has to look for starting issues like i said put a engine diagnostic tester if that shows nothing is wrong have the mechanic make sure that the engine is getting good spark to start the car maybe the car is getting weak spark and that;s causing the problem and he will have to check and see what;s calling the weak spark

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 48,263

    Could also be a coolant temperature sensor.

    MODERATOR --Need help with anything? Click on my name!

  • crkyolfrtcrkyolfrt Posts: 2,345

    @MrShift@Edmunds said:
    Could also be a coolant temperature sensor.

    Yes..or even just a connection somewhere within that cold-start circuit. Seems odd that the dealer drained the battery and then recharged it, in order to address your concern. All they did was cost the poor battery a bit of life. If you have another Subaru dealer to choose from (even if you have to drive a fair bit farther) I think the drive would be a wise investment. Call ahead and ask if they have a tech available to address that specific ailment when you know your ETA.

    I wonder if your (incompetent) dealer visit was affected by the Holiday Season somehow and were short staffed and had lot detailing guys trying to diagnose technical wty issues? It sure seems like it.

  • rottirotti Posts: 1
    I have a 2013 cross trek , it will start for 5 seconds then die in cold weather. The 2 dealers don't have a clue, so they said start the car give it the gas rev it then it should run just fine. Having taken classes at collage and a vo-teck on engines this is nuts, so i have had my engine out of my car twice, and still have the problem. So tomorrow i will be back to hound them,because my remote start cant start a car that wont run long enough for the sensor to say it is running.
  • thecardoc3thecardoc3 Posts: 2,548
    It's common to see these have a hard start extended crank, or no-start cold because of a clearance issue between the camshaft position sensor and the front timing cover as described by TSB 11-130-113R. There are several codes that can set as described but some of these do experience the condition without coding because there is a number of failure counts that have to be seen to meet the code criteria.

    Any other causes for the hard to start cold require the car sit so the conditions that cause the symptom be replicated for the technician.
Sign In or Register to comment.
Cold start issue with 2013 Subaru Legacy - Car Forums at