Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Welcome to Edmunds Forums!

11011121315

Comments

  • xwesxxwesx Fairbanks, AlaskaPosts: 8,576
    edited May 22

    @Karen_CM said: Have you tried "toggle to to full page"?

    Is that to to, two to, or tutu? I'm voting for the last. :p

    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • Karen_CMKaren_CM Posts: 5,023

    @xwesx said: Is that to to, two to, or tutu? I'm voting for the last. :p

    I suppose I could edit that and then pretend innocence, but I'll admit I do make mistakes...sometimes.

    Incidentally, prior to becoming a queen of the internet (my kids' term for me, not mine), I did sorta-kinda make a living as a dancer. If I was really brave, I post a photo, but those tintypes are difficult to upload. B)

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • ab348ab348 Dartmouth, Nova Scotia, CanadaPosts: 2,107

    @Karen_CM said: Have you tried "toggle to to full page"?

    Had no idea what that icon was. It's like the "hamburger" icon that is becoming more popular for "Menu" functions in some software & websites, so cryptic as to be useless. But it really is a cure that is worse than the disease, since it wipes out the entire forum.

    The thing I don't understand is that sometimes the text box remains only 2 lines tall, while at other times it expands once you click inside it to a more useful 10 or 11 lines. It seems very hit or miss.

    2011 Buick Regal Turbo, 1968 Oldsmobile Cutlass S Holiday Coupe

  • billmvbillmv Posts: 145

    Just started using the Forums again after a couple year hiatus. Question: How do I reply to / ask a question of a SPECIFIC poster? On the old platform you had a "Reply" link that automatically included the post I was replying to, but that's now gone. Also, the number of the post was very helpful, as was the date of the post, and the notation that the moderator was replying to so and so's post # 123. Are these history due to the new platform? Shame if they are. Excellent functionality lost if so. Thx.

  • bhill2bhill2 Posts: 1,371

    @billmv said: Just started using the Forums again after a couple year hiatus. Question: How do I reply to / ask a question of a SPECIFIC poster? On the old platform you had a "Reply" link that automatically included the post I was replying to, but that's now gone. Also, the number of the post was very helpful, as was the date of the post, and the notation that the moderator was replying to so and so's post # 123. Are these history due to the new platform? Shame if they are. Excellent functionality lost if so. Thx.

    Billmv, you can link your reply to the original post by using the "Quote" to reproduce the original post at the beginning of your reply. The original text will appear shaded at the top of your reply. It will also appear in the text box that will contain your reply. Put a couple of line feeds after the original text to remove the shading from your reply.

    However, my original purpose in replying to this post is to say I completely agree with billmv's comments. Even having used the new format since it was instituted, I find the old format infinitely preferable. I would love to have that functionality back.

    2009 BMW 335i, 2003 Corvette cnv, 2001 Jaguar XK cnv, 1985 MB 380SE (the best of the lot)

  • ab348ab348 Dartmouth, Nova Scotia, CanadaPosts: 2,107

    @bhill2 said: However, my original purpose in replying to this post is to say I completely agree with billmv's comments. Even having used the new format since it was instituted, I find the old format infinitely preferable. I would love to have that functionality back.

    And if you are quoting a post that includes another quote, the above is all you get, the last paragraph of the previous message. There apparently is a way to multi-quote, since I have seen it done, but you seem to need a tutorial on how to do it. Not a fan of this software.

    2011 Buick Regal Turbo, 1968 Oldsmobile Cutlass S Holiday Coupe

  • carnaughtcarnaught Posts: 1,597

    What's with this annoying red "State Farm", get a quote pop-up I'm having on these forums when on my iPad? Not only do they suck but they stay for a while.....and, I already have State Farm (thinking now about getting rid of them),

  • carnaughtcarnaught Posts: 1,597

    @carnaught said: What's with this annoying red "State Farm", get a quote pop-up I'm having on these forums when on my iPad? Not only do they suck but they stay for a while.....and, I already have State Farm (thinking now about getting rid of them).

    So, I'm the only one with this annoying advertisement?

  • backybacky Twin CitiesPosts: 18,747

    No, I see it every so often also. It's kinda like a good neighbor... State Farm is just... there. :)

    Edmunds.com has to pay the bills somehow.

  • carnaughtcarnaught Posts: 1,597

    @backy said: No, I see it every so often also. It's kinda like a good neighbor... State Farm is just... there. :)

    Edmunds.com has to pay the bills somehow.

    Hmm....to me, it's like ADT......ALWAYS there

  • fintailfintail Posts: 33,955

    I always have a Camry or Corolla ad at lower left. They know exactly what kind of car I'm shopping for!

  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,913

    "They" always know! :p

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • bhill2bhill2 Posts: 1,371
    edited June 2

    Oh jeez, I just got the State Farm pop-up for the first time. And it's not disappearing. Now it begins.

    2009 BMW 335i, 2003 Corvette cnv, 2001 Jaguar XK cnv, 1985 MB 380SE (the best of the lot)

  • steverstever Viva Las CrucesPosts: 41,274

    Could be worse - could be video of Flo pan-frying geckos.

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • bhill2bhill2 Posts: 1,371

    @stever said: Could be worse - could be video of Flo pan-frying geckos.

    I'd rather see the gecko pan-frying Flo.

    2009 BMW 335i, 2003 Corvette cnv, 2001 Jaguar XK cnv, 1985 MB 380SE (the best of the lot)

  • ashley_b1ashley_b1 Posts: 10

    How may I unsubscribe from a forum where I am receiving email alerts when new posts are made? https://help.edmunds.com/entries/24871501-Unsubscribe-from-Edmunds-com-Emails-or-Notifications I do not see "Forum Tools" or "Watched Items" anywhere on any forum page. Thank you

  • steverstever Viva Las CrucesPosts: 41,274
    edited June 7

    Hm, looks like we need to update the Help FAQ.

    Try this - click on your member name to bring up your Profile page. On the top left there's a small "head" icon with a dropdown arrow. Click the arrow and select Edit Profile. On the left side of the Edit Profile page, select Notification Preferences. That's where you turn the email notifications on or off.

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • ashley_b1ashley_b1 Posts: 10

    Thank you for the assistance stever. ;)

  • ab348ab348 Dartmouth, Nova Scotia, CanadaPosts: 2,107

    Annoyance I've noted: when you page up/down in the forums, The Edmunds bar across the top of the screen stays stationary. The result is that something that would appear at the top of the screen after a page up/down is obscured. A pain.

    2011 Buick Regal Turbo, 1968 Oldsmobile Cutlass S Holiday Coupe

  • carnaughtcarnaught Posts: 1,597

    Happening over and over today I keep getting this message: "504 Gateway Time-out. The server didn't respond in time." This is on my iMac with the latest O.S.

    It took me a half-dozen attempts to get on. Any clues?

  • steverstever Viva Las CrucesPosts: 41,274
    edited August 18

    First thing to try is a restart of something - the browser or the iMac or your router. We had an iPad log-in remember me issue today but no time-out errors that I know of.

    Anyone else?

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • xwesxxwesx Fairbanks, AlaskaPosts: 8,576

    No issues today or for a while now, for that matter. This is on Windows 7 machines using Firefox and/or Chrome.

    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • carnaughtcarnaught Posts: 1,597

    Seems okay now, :).

  • steverstever Viva Las CrucesPosts: 41,274

    Maybe your service provider is using a faster freeway today. :)

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • ab348ab348 Dartmouth, Nova Scotia, CanadaPosts: 2,107
    OK, so the line at the bottom of the text entry box that used to say "You can use Markdown in your post" now says "You can use Simple HTML in your post".

    What has changed and what is different about it? Or are they 2 ways to say the same thing?

    I don't know either one so I'm probably at a loss regardless.

    2011 Buick Regal Turbo, 1968 Oldsmobile Cutlass S Holiday Coupe

  • Kirstie_HKirstie_H Posts: 10,897
    ab348 said:

    OK, so the line at the bottom of the text entry box that used to say "You can use Markdown in your post" now says "You can use Simple HTML in your post".

    What has changed and what is different about it? Or are they 2 ways to say the same thing?

    Yup, it's basically the same thing. It means you can use some of the common HTML codes in your post. MOST of the codes you can use are duplicated by the bold, italic, indent, etc. icons at the top of the post box.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • cdnpinheadcdnpinhead Forest Lakes, AZPosts: 3,289
    edited September 19
    From time to time either the Edmunds nannys or those which monitor the use of my work laptop dump me into the "login from the beginning" screen. I dutifully put in my e-mail address and password and am sent to what I assume is the Edmunds homepage. Where is the forums link on there? I've poked around and can't find it for the life of me. Seems like the forums are the red-headed stepchild of Edmunds, or maybe I'm missing something.

    My bookmarked page gets me where I need to be, but I certainly don't know how I could get here if I started from scratch.

    Interesting.
  • steverstever Viva Las CrucesPosts: 41,274
    edited September 19
    @cdnpinhead, the Forums link (currently) lives under the Car Research tab.


    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

    Capture2.JPG 32.3K
  • ab348ab348 Dartmouth, Nova Scotia, CanadaPosts: 2,107
    edited September 19
    I notice a couple of small problems:

    1. In the "Car Commercials: The Good, Bad & Annoying" forum, when I make a post and later return to the forum, the text of my last post remains in the text box.
    2. In "Entry Level Luxury Performance Sedans", when I enter the forum it does not take me to the last post but instead dumps me right to the bottom of the page so I just see the page footers.

    2011 Buick Regal Turbo, 1968 Oldsmobile Cutlass S Holiday Coupe

  • cdnpinheadcdnpinhead Forest Lakes, AZPosts: 3,289
Sign In or Register to comment.