Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado Problems

19293959798108

Comments

  • My 1998 Chevrolet extended cab Z-71 transmission just went out at 86,000. This truck was never mistreated and all maintenace was done as recommended in the manual. I knew it would be a shot in the dark to try for any assistance from the Chevrolet Corporation but it never hurts to ask. They did admit that a transmission should not go out after 86,000 miles but they would not give me any assistance because of mileage (I didn't really expect it). All of my budies said that my transmission would go out at 75 or 80K as theirs did, so I am guessing this is a widespread problem. Also, I asked for a stat on how many trucks like mine have had this problem and the lady said they don't have that information. I don't believe that, does anyone have any info.
  • prd1prd1 Posts: 4
    anybody ever get a rattle in the passenger side airbag cover? i live in phoenix so it only gets in the 30-40s but thats when it happens when it gets cool.
  • nerdnerd Posts: 203
    I am working to get rid of my 2000 Sierra due to numerous problems. I know a couple of guys who have told me "if you have a GM with auto trans, you had better be driving by a repair shop when you hit 100K miles because the trans will conk out then".
  • morin2morin2 Posts: 399
    My last Chevy truck trans lasted 40K easy no-tow miles. Cost $2325 to replace. Chevy dealer was so helpful to point out that if reliability was important to me, I should have bought a Toyota. Dealer was Bayside Chevrolet/Toyota in Prince Frederick, MD. I don't go there anymore, YMMV.

    A lot of us use Mobil 1 or other synthetics in our engines - but I don't worry about the engine -it is most likely going to last much much longer than the GM tranny. Anybody have a auto trans fail after using synthetic trans fluid? Should we all start "GM tranny savings accounts"?
  • rayt2rayt2 Posts: 1,208
    Forget about writing to GM CEO, I did that when I was first trying to buy my Y2K 2500 Silverado from a dealer who could not get an allotment for the truck, Got NO reply to my letter what so ever. If you still insist on writing go to the GM web site and thru there you can track down the CEO and his corporate address, that's how I got it.

    Ray T.
  • chevy4mechevy4me Posts: 203
    My 99 silverado 5.3 auto is doing what I call 2nd gear starts again, only intermitantly but about once a month. From a stop it is sluggish then clunk its in 1st and then it goes normal.Does anyone know if there is a cure or is this one of the "normal" things these trans. do? I'm a week away from warrantee expiring and would appreciate any info. Thanx Todd
  • obyoneobyone Posts: 8,065
    has your dealer updated your trans programming? Might want to check into that. Other than that, when did you service your trans last? Just curious on the second question.
  • I'm wondering if anyone has this problem and knows what might be causing it: When I start my truck, 5.3l, when it is cold in the morning I get an annoying buzzing sound that seems to come from the engine compartment. It goes away after the engine comes off fast idle. The noise is fairly loud and my guess is that something in the engine compartment is vibrating against a part of the chassis or body.
  • chevy4mechevy4me Posts: 203
    I had it at the dealer for this and they gave me the old "can't duplicate problem".So as far as I know no reprograming was done. The truck has only 26k miles on it so I haven't serviced the trans.
  • gator36gator36 Posts: 294
    Is it more like a shudder? I thought I saw a tsb in the past for a driveshaft replacement on the 2wd models. Going from a 2 piece to a 1 piece driveshaft? You might want to check with the local dealer.
  • I have an '02 Silverado and love it...first "new" vehicle purchase. Today though, as I was letting her warm up and defrost the windows, I noticed the fan was starting to make noise. I'm sure the fan itself is out of balance or has come loose somehow to cause it to lose balance on the higher fan speed settings. I was wondering if anybody else has ever had a problem like this. Other than that I've already got about 8500 miles in about 2 1/2 mos. and don't have any other probs.
  • >as I was letting her warm up and defrost the windows, I noticed the fan was starting to make noise.<

    The fan has a built in thermostat. It free-wheels when cold, but engages when more cooling air is needed through the radiator, at which time it will make more noise.
  • txyank1txyank1 Posts: 1,010
    bedcover on over the weekend and currently have four wheels in boxes in the bed. Definitely seemed like the "bounce" was less this morning with the extra weight.
  • I'm glad you could notice a difference. I also have a hard bedcover on mine from Gaylords in Bellflower CA which I really like. They put it on, so I am not sure how heavy it is. However, even with the "lifts," it isn't light. I think that a 2500HD is built to be loaded, so we can't expect an empty one to ride like a Cadillac, but we can reduce the bounce a bit. I am really happy with all aspects of mine - and really like those seat heaters on days like this - 24 degrees.
    cowboyjohn
  • xyz71xyz71 Posts: 179
    Look in your owners manual under cooling system - a section about fan noise may explain what you are hearing.

    "You may also hear a fan noise when you start your engine. It will go away as the fan clutch partially disengages"
  • ak4x4ak4x4 Posts: 126
    24 degrees??? That's warm weather for us up here!! And camon seat heaters ROFLMAO!. Wish I had that option for my rear end! But I guess it all aboyt the person... Now was it -24 or 24 degrees?? Just wondering? How long them seats take to heat up anyway??
  • I believe that the fan noise mentioned by crash269 refers to the heater/defroster blower, not the engine cooling fan. Sometimes you get a bad one. Should be a simple enough fix by replacing it under warranty.
  • stef7stef7 Posts: 22
    I had this fan noise when my '99 silverado was new, this was caused by water entering in the fan by the firewall and freezing up when cold. I could hear little pieces of ice flying around and make the blower out of balance. I tried really hard to find the source of the leak but never did. It clogged itself with dirt, I guess, after a couple of weeks. Good luck.

    Stef
  • Yes it is the heater/ac/defrost fan, next time i'll clarify it a little better. I haven't had much time to look at it myself, but it definitely sounds like it's out of balance as the vibration increases as you turn the fan speed up, and ice would definitely cause it to be out of balance, but it never gets that cold where i'm at for that to happen. Warranty should cover it...I'll keep you all posted. Thanks for the replies though.
  • I seem to be getting random chips in the paint of my 2000 Z71. The paint appears "thin" compared to previous vehicles I've owned. Has anyone else had similar problems and possible resolution?
This discussion has been closed.