Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Windstar Problems

1102103105107108124

Comments

  • I just had the exact same problem on my 99 Windstar, 62k miles. About 200 miles from home the O/D light started blinking. At 100 miles from home, I noticed smoke from the tail pipe. At 20 miles from home, the gears started to slip during acceleration, and at 16 miles, smoke started coming out of the engine compartment. I had it towed to the dealer, who quoted me $2600 for a rebuilt transmission. :mad: My 7-year extended warrantee (3rd party) had expired a week earlier. :( Has anyone had luck getting Ford to pay for transmission replacement on an out of warrantee Windstar?
  • 5w-30 is correct, (typo). After reading the posted link I see the "one size fits all" mentality that is prevalent in the industry. I will pay the extra few bucks to use the recommended oil.

    Thanks
  • Hi all! New here... I have a 2002 Ford Windstar that has 75,000 miles on it. For some reason, now that it is getting colder the van sputters and tries to die on me. After I drive it a few minutes it wont do it again. Anyone have any idea what this might be?

    Thanks!!! :shades:
  • Sounds like the same problem I had. We had the idle control motor replaced and that seemed to take care of that problem.
  • I've been experiencing an intermittent noise that seems to be coming from my gas tank. It is hard to describe in words. When it happens, it last for 3 or 4 seconds. I haven't been able to identify a pattern as to when it happens. A loud vibration type sound is the best way I can describe it. Anyone have any ideas or thoughts on what might be causing this, and is it something I need to be concerned with? Thanks in advance.
  • jeffyscottjeffyscott Posts: 3,855
    The fuel pump is in the gas tank...maybe it is related to some problem with the pump???
  • I've probably read 300 messages on this board regarding transmissions on the windstar but nothing seems to match my current dilemma.

    The 2003 with 64K on it just stopped in my garage as I was backing it out last night. It has the 4 speed tranny which is now just a 0 speed. My back hurts from pushing it around to get hooked up to the tow truck for the trip to the local Milwaukee Ford Dealership.

    It had several of the symptoms you all described.
    -That ticking (mini-baseball card sound) as it goes in any direction that gets drowned out by engine noise at speed.
    -And the Power Steering pump noise when turning even the slightest. They didn't seem important until it became a 3000lb pull toy.

    Surprisingly a 2003 doesn't show up frequently on this forum. My formerly owned 94 taurus with the 3.8L and the blown head gasket at 103,000Mi is all over the place. You have to appreciate the irony of that mileage vs factory self-extended warranty.

    In the older Windstars a few have described the transmission having an under designed aluminum piston and an unsupported gasket. Wouldn't this have been taken care of in the last year of the models production before it became the Freestar?

    Before I throw down the gauntlet with the "service team" at the dealership I'd appreciate some suggestions on:
    -Diagnosis
    -Cost
    -Probability of recurrence
    -Super-secret warranty from Ford on a car at 64K miles

    Any help is appreciated by this guy with 2 kids in college who are sucking my wallet dry.
  • Well Jeff (I just posted on 2162) I had a 94 3.8L in my Taurus. Same thing with the Coolant bypassing the Head gasket and getting burned up in the cylinders. White smoke out the tailpipe until you are putting in a 1/2 gallon of coolant per mile. The engine will be junk shortly. At least the head gasket needs to be replaced for it to continue.

    Point of interest was that there was a 100K mile "warranty" extended by Ford for an indeterminate number of years. That was on my Taurus at least. I don't know if it applies to your year or if the time has elapsed. Mine finally died at 103K miles. No warranty, no respect.

    Call the Ford local zone office or search Ford somewhere on line for secret warranty information. Better luck to you. It sounds like you found a deal on the regasketing.
  • We are experiencing the same problem. Our local Ford mechanic says that he hasn't seen this kind of problem before and that it might take a lot of labor to diagnose.

    We have resigned ourselves to just disabling the anti-theft every time we lock up. (If you lock with the inside door lock button or the button on the key fob, it enables the anti-theft system. If you then use the key to unlock and relock one door, the anti-theft is disabled. That's the only way we've figured out how to lock all the doors without the anti-theft enabled.)

    With that work-around, we've decided not to spend the money to get it fixed unless someone comes up with an easy solution.
  • Seeing your message and replying earlier today got me chewing on this problem again and I think this time I've solved it for our vehicle. (It'll take several days of no false alarms to be sure.)

    Long description of diagnosis follows. Go right to the end for the fix.

    The clues I was working from were (and to see if your problem has a similar cause to mine):
    1) When locking the doors and arming the system with the key fob, sometimes the horn would honk once, sometimes twice (indicating that the system thought all the doors were closed or not) even when all the doors were completely closed.
    2) Even when the system thought a door was not secured, the dash did not indicate any door being ajar.
    3) My wife reminded me that it seemed to have started when we had the oil changed, which previously I had dismissed as being unrelated.

    I'd been guessing that it was related to the door switch on one of the automatic sliding side passenger doors, since the latch had been sticking, but nothing I tried on that door or switch button made any difference (and I wasn't about to open up the door panel to get into anything that deep.)

    Turns out it was the engine compartment hood switch which the tech must have leaned on when checking the fluids as part of the oil change. The switch is mounted on a somewhat flexible bracket extending from the back of the engine compartment. The keyword here is "flexible". The bracked was bent down enough so that when the hood was closed, the switch was only partially depressed, with only a slim margin between indicating open or closed. Wind, temperature and who knows what else could easily move it across the tipping point between open and closed.

    The fix: Bend the engine compartment door switch bracket back up.

    Now with the hood and all doors closed, I only get one beep when locking the doors and arming the anti-theft system with the key fob!
  • New here--I have a 95 windstar lx, 3.8, 198000miles (yes almost 200,000) In the last week I have been having a problem when I go about 38-45 mph. The van goes then get possessed. The speed stays the same, but the rmps go way up (3000-4000) instead of normal. then it kicks back in with a jerk and will go. It will do it several times on the same stretch of road. Oh, plus the shifter on the column will not move unless you wiggle it just right. We have only had this van for 8 months and only put brakes on it. Please help with any ideas. We also have the commom interior lights problem that do not go off, the brake and door ajar light stay on. I finally removed the interior lights relay and "fixed" that problem and put black tape over the warning lights!

    Thanks :mad: :confuse:
  • At about 10:30 last night I was looking at the butt end of a cigarette I was finishing ...wondering what the chances were in landing it in the neck of the fuel tank. I have mixed feelings about this van. Fear and hate.

    I'll take the advice on the ETE and get a quote. Did they replace Aamco? Why would I like them better? I will call to see if there is an advantage because the Heiser dealership on silver spring is waiting me out before even giving me a diagnosis. One day so far.

    Frankly I wonder if (although it is running well now) the engine will die of the mysterious head gasket issue at 100K like the Taurus. If the engine would live (we're running synthetic engine oil afterall) as long at the T&C Chrysler I have, 196K, I wouldn't mind putting in a good remanufactured transmission. I LOVE to believe this is an abberation. I hoped / trusted that Ford would have learned and adapted to make better and better products given experience. but I'm now 2 for 2.

    I thought the concept of planned obsolesence died with the Ford Pinto in 1979.( and to be fair the Vega) Frankly it sickens me to think they (the manufacturer & factory) don't care.

    I frankly don't mind replacing Batteries, starters, water or fuel pumps etc. That is all just friable material in my mind. A couple hundred here and there is expected in my mind. The core that has to keep functioning is the engine and drive train. 3000 dollar repairs drive people away forever or at least until the customer believes the manufacturer has changed.

    The latest President of Ford seemed convincing on the TV. I guess he's just out of touch with what he makes. I'd like for him to experience the traitorous feeling that comes when the car just quits. In fact I'd like for him to drive his cars (unprepared for an executive) right off of a showroom floor. Then live with the defects for the first 4 months. I'd feel confident to buy his car again If I saw his dupa sitting shotgun in the tow truck that is hauling his car in for service. If he experienced the emotional letdown of a dead car...Nothing would stand in his way to not have it happen again.

    I'm a necktie too, but his order of executive is too isolated to know and grow a company.
    Dreams and wishes.
  • Use the 5 20 Synthetic just like the manual says.

    No matter what the mechanic thinks the viscosity is important in that it flows easier the lower the number. With these engines I'd stick to the thinner specified oil with the hope that everything stays lubricated internally.

    Synthetic is great stuff. Yes it costs more but the beauty is in the winter the car starts like a dream at 25 below. It is a monomer or at least a controlled mixture of the permutations of the ways a complex carbon based molecule can form. A chemical composition that forms oil can have multiple molecules form out of the same mixture of elements.

    Here is an example...(remember sys & trans & Ortho) it has been 25 years since organic chemistry for me but this is the gist of it... Things that do a job (say insulin for a diabetic's use) that are made of carbon based chemical compounds can form "handed" versions of the same formula (think right or left hand) The right hand version does the job well. The left hand version does 'kinda' the same but not as well. That is why we refrigerate insulin. so it doesn't break down into the "other version"

    The example is pretty good but oil doesn't change handedness at room temperature like insulin does. We don't refrigerate oil. However at the really high temperatures and engine bearing sees it does degrade and breakdown. The synthetic oils break down better when they do. general oils don't break down as well.

    Plus the real thing you want to do is find a new mechanic.
    A.He probably doesn't have any 5 Weight oil in his combination garage and bait shop. Plus he should know the next item.
    B.You always put in the recomended Oils in a manufacturers car. The brand doesn't matter however the specification on the page of your manual (and on the engine oil cap) will say API certified 5-20 synthetic. If you toast your engine using Jello whipped topping for oil there is no warranty from the manufacturer.

    Now if you put Jello whipped topping in your windshield washer reservoir it may freeze or make your windows funny. However if the washer reservoir fails you still get no warranty but you are only out 150$ in repairs. The engine is a bigger repair problem.

    Sorry to flame so much but your mechanic is a danger to you.
  • jeffyscottjeffyscott Posts: 3,855
    My previous post was deleted as it "appeared to be selling something". But it looks like you read it before it was gone. Just to be clear I have nothing to do with any company that sells anything.

    I had suggested that maybe you want to look into reman transmission from a local company that actually does the remanfacturing and will install their remanfactured engine or transmission. A guy I work with had good luck going this route. But he did end up doing both the engine and the transmission...this was in a Buick.

    I have the same thoughts as you though, when I consider installing a reman engine...what if the transmission goes next? On the other hand I think what if I spend $1600 on repairs and the leaks have damaged the engine and it dies in 6 months anyway? I am in a holding pattern because I can't decide what the better option is and this is an extra vehicle for now.

    I may buy another Ford, but not with a V-6. Their 4 cyl zetec seems to have been a much better engine than their 6s.
  • 99 windstar 75k miles.Sudden, massive tranny fluid loss on highway(it would only happen on Thanksgiving holiday). :mad:
    Transmission overhauled for $1500-new torque converter,
    epc solenoid, tcc solenoid, etc.

    - just prior to tranny failure,developed problem w/pwr steering(grinding/grunting noise,shudder).I was told to check for a pressure relief valve. :confuse:

    -also,my ticking, mini-baseball card sound was solved when i removed the center cap/lug nut cover from my rims.I have the 15 in. rims with the slanted "starburst" cover.There are aftermarket covers available on ebay, way cheaper than the dealer.
  • We own a 99 Windstar, and the paint is peeling from the roof as well.It gets worse each time we wash it.The color
    of the van is Arctic White. Our dealer told us that this is not covered.
  • I have a '99 Windstar and whenever I turn the steering to the right, there is a loud noise as if there is no fluid in the reservoir or loose belt. Turning to the left is OK
    Any idea?
    My engine light came on today. Auto Zone check it and get a reading P0171, told me it is the oxygen sensor but could not point me in the direction it is

    chance4
  • My 1995 Ford Windstar has quite suddenly, gone from a normal temperature gauge reading, to no reading whatsoever. Once the vehicle warms up, the needle just barely rises off the bottom, and thats where it stays. Also, it seems like now, I'm not getting very good heat from the vehicles heater. Could it simply be the thermostat or temp sending unit or is the problem more serious than that?
  • jeffyscottjeffyscott Posts: 3,855
    If you are not getting normal heat, then it is not the sending unit as that would just affect the gauge not the the actual temperature. Seems like the thermostat could be a possibility, if it is stuck open it makes sense that the heat would be weak in the cold weather.
  • My Windstar has 92000 mi and has just started making a whining type noise when I turn left. It doesn't do it all of the time and only when I turn left. Not sure where to begin, but I would like some suggestions before I just take it to Ford. Our experience in the past, they ALWAYS find something whether it is really necesary or not.
This discussion has been closed.