Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Windstar Problems

18182848687124

Comments

  • selooseloo Posts: 606
    When the 3.8 is under a load and especially on hot days. The spark knock is really bad.

    Does anyone have this problem with their Windstar? I

    If so, how do you fix it?

    Thanks
  • baffeledbaffeled Posts: 1
    I own a 1995 windstar with a 3.8 engine. I feel fortunate with my van as I have very few problems with it. The engine was replaced about 70k (before I purchased it) van has been
    very dependable up to this point. I have been having problems with it running rough like a stutter at speeds of 40mph to highway speeds (60 to 75 mph). It doesn't do it all the time.
    It may run good going into town and stutter going home or vice versa. I have replaced catalytic converter and one oxygen sensor. Convertor was rattling. Replaced plugs and wires. No check engine light showing. I have also cleaned MAF sensor. Fuel pressure checked ok. HELP
  • johnny916johnny916 Posts: 1
    The bulletin lists several possible fixes for these problems, along with PCM calibrations, part numbers and an illustration for identifying the valve cover.
    Bulletin 03-16-1"

    How on earth do I get to bulletin 03-16-1??????????????
    I've tried everything humanly possible! Did a search, looked up messages.. It's virtually impossible to find that bulletin on this web site!!!
  • Have you fixed your problem or figured it out? The reason I am asking is our 98 Ford W/S does that too. But only really on hot days. Like the other day it was warm out and we drove it about 45 miles away, stopped at a relatives place for a couple hours and then went out it wouldn't start. But then sometimes it will be either 5 minutes and it will turn over or 3 hours later it will start. I don't know what is wrong with it, so if you have any ideas or someone has replied to you I hope there comes some inexpensive answer. I don't think I will ever buy a ford again. Thanks Nichole
  • Hello Everyone, I have the same problem as someone else, the van will run and then not start back up and it usually is on warm to hot days. Sometimes it will start up just right after I try to turn it or it won't start up until 3 hours later. I know when we let our fuel get low it has a tougher time starting up so we keep it full all the time now but summer is coming and I need my van to be reliable to me. If anyone has any answers please HELP!!!! I don't know if taking it in and put it on the computer machine is going to help or not. Thanks Nichole
  • I have a 1999 and had 1 tranny replacement at ~ 45,000 miles under warranty. We are at 70K now and the warranty expires at 75k. How many of you 1999 owners have replaced more than 1 tranny in your windstar? I don't know whether to hang on to this vehicle, or trade it in for a Honda, Toyota, etc. Definitely no more windstars. endured a '95 :lemon: before the '99 :(
  • rob35rob35 Posts: 1
    I have code 1401 high voltage on egr sensor what does that mean I need to replace
  • wes7wes7 Posts: 1
    Trying to change the Belt Tension Pully which at first seemed easy enough.
    However, the Bolt holding it on does not have enough clearance to be taken out (hits engine wall).

    Does the one additional Bolt that appears to hold the assemply on come out (cannot seem to move it)? Or does the whole assembly have to come off?
  • cptpltcptplt Posts: 1,075
    well, not sure if my experience with an 00 counts as 2 trannies but at 38K I needed a new one, fortunately had ext warranty. The first replacement one the dealer tried to put in "didn't fit"!! So they had to get another one sent out to them!
  • dadsbusdadsbus Posts: 2
    bought this with 49k on the clock. now has 60k. There was a faint noise that sounds like a sticking lifter. Now it is very loud. My mechanic seems to think that he heard this exact noise on another customer who went to the dealer and got it resolved as an Intake manifold problem. Anybody have any direct experience with this and it making this kind of noise. What was the resolution. I have an after market policy that has been very good through on this and another car before this. However, for a top end problem, I am all upfront and get paid after inspection. Keep those oil change receipts.
    Before I get into approving a tear down, I want to make sure it isn't something less expensive.
    Thanks
  • haulthault Posts: 122
    Intermittent will not start or dies while driving has been electrical problems from my experiences. You will have to make a prearranged deal with your service person to put it right on the analyzer when you have it towed in and hope it is still acting up. A circuit somewhere breaks its connection, usually when warm and the stuff is expanded, causing the break. When it cools the part or parts nearby shrink and the circuit is completed. It would have to be somewhere in the ignition system. I have even seen this type of defect in the main computer that controls just about all the systems. Ford had an electronic part mounted too close to a heat source that caused this same problem for years until a class action lawsuit in California caused Ford to correct the problem in California cars. That part should have been corrected in most all Ford vehicles by sometime in the 90"s.
  • selooseloo Posts: 606
    My 00 had the same noise, when the engine was idling and the transmission was in the drive position. At a normal idle (in park), I had to increase the RPMs to get the noise.
    It turned out to be my intake manifold. You can check this by setting the conditions for the engine to make the noise and then press down hard on the intake manifold, if there is a change in the noise, then you have found the problem.

    That is how the guy at the Ford dealership found the problem. It only took them 3 years to figure it out.

    Hope this helps.
  • jeffyscottjeffyscott Posts: 3,855
    We have a 1997 Windstar with 92,000 miles on it. The vehicle has been free of any major problems until now. Told today that intake and timing cover gaskets need replacing at a cost of $1700. I am thinking I do not want to put that much into this vehicle since its value is only about $3700 (based on Edmunds private party for "clean" condition).

    Other than the engine getting dirty, what are the longer term consequences of letting these leaks go?
  • wijocowijoco Posts: 462
    I have heard of replacement intake gaskets curing that noise
  • wijocowijoco Posts: 462
    Coolant and oil will mix eventually destroying the engine. But I wouldn't put $1,700 into a 3.8 with almost 100,000 miles. You can get a remanufactured 3.8 for around $1000 more. If it were mine I would wait until it blows and spring for the new engine.
  • jeffyscottjeffyscott Posts: 3,855
    That sounds like a good plan. There is a local company that remanufactures and installs, I am going to get a price from them for confirmation...but from looking on line it does appear that a remanufactured 3.8 engine is maybe $1500-1700 and installation should run about $1000. Plus the remanufactured has 3yr/75,000 mi warranty.

    This is to be an extra vehicle for about 9 of the next 12 months, and will see limited use. That limited use may continue after that too, extending the life of the current engine.

    With a remanufactured engine, I assume those gaskets and other gaskets and seals on the engine would all be new, correct? That (plus the warranty) would definitely makes it a better solution, as I would not want to replace these gaskets and then have head gaskets blow or something.
  • wungerwunger Posts: 1
    My 2000 Windstar has the door open light on all the time.I know it is the tailgate that is triggering it but maybe I'm just blind but I can't find the contacts to clean them or whatever I have to do to make this work.Up to and including bypassing the sensor if I have to.I am already looking at an emission warning light triggered by a vaccuum leak no one can find.I would be happy to be looking at only 1 warning light again.Thank you
  • 2kimpala2kimpala Posts: 2
    hello there sound like your fuel pressure is low. IT could be fuel pressure regulator or the fuel pump or injectors.the only way to find out is to check fuel pressure with a gauge
  • oomar43oomar43 Posts: 8
    I am looking for some technical advise, the passenger window of my 1998 Ford Windstar stopped working, I consulted a mechanic who has replaced the motor. Few weeks later the motor stopped working and I decided to replace the motor myself. The new motor stopped working after few hours, and when I unplugged the motor it started to work, I noticed that the new motor is faster than the old one for the driver window and considerably overheats after testing it 6-7 times. The voltage to the motor is 12.5 volts and the window mechanism and all relays seem to work fine. I can not find anything that can possibly be wrong and I appreciate any advise.

    Thanks
This discussion has been closed.