Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala Transmission Problems

1356716

Comments

  • I have 04 impala. :lemon: Bought it used in 05 with 19k. When I bought the car I noticed front end vibration right away and was told by GM dealer it was wheel balancing. Well after 3 set of tires 4 complete sets of front brakes and about 15 wheel balancings my car shakes so hard at 50-65 that the dash is actually rattling. I now have 155k on the car and would like to lite it on fire some days because the vibration is so annoying. :mad: I have read all the posts related to the impala and have expierineced almost all of the problems except the catalytic converter being pluged. Currently I have the transmission problem where it will not shift. The problem comes and goes. Today the check engine lite came on for the first time since Ive owned the car. I stopped in at a small garage that I knew had a good obd II scan tool. Finally a code!! PO751B "shift solenoid A - performance or stuck off". This problem I am told is caused by debri built up in the solenoid which causes it to get stuck. The new solenoids sold by GM now have a built in screen which does not allow debirs into the solenoid. I am also told this is a big job and could cost up to $1000 depending on who you bring it to. After reading all of the posts here relating to the Impala and having done business with rock auto in the past I am going to attempt to change these solenoid packs myself. And when I say packs I mean once I get that cover off I am going to change everything in there that is replaceable. If when this repair is complete and the vibration issue and shifting issue is fixed I am going to consult and attorney. It seems to me GM has known all along about this problem and just refuses to take car of their customers. Also the several dealerships that I brought the car to for diagnosis including the Chevrolet dealer I bought the car from has given me the run around now for 2 years and I am Pissed to say the least. If a class action suit has been filed will someone let me know.
  • Got the "new" transmission in my '03 Impala, (bought new 4-03), 62,000 miles less than 2 weeks ago....guess what? BACK at dealer for SAME transmission issues, in addition to new issue with slippage going into first.....PLEASE someone tell me there is a class action lawsuit!
  • Hi,

    Has any been successful in getting money back from GM with regards to the pressure solenoid issue? I’ve had this issue twice now, once while it was still under extended warranty back in 2002, and the second time just this weekend. Realistically, if they have not been able to engineer a better replacement part, why the heck should we have to pay to get this fixed over and over again?
  • Last week I was driving home from work in my 2000 Impala LS (123,000 miles) when I noticed a loud whining noise, then transmission started to slip. I limped it another 15 miles to the dealer I bought the car from back in 2000. The next day they called with the bad news. Quoted me $2,500 to $3,000 to replace the trans.

    Since the car would only be worth that much as a trade in operating condition, I passed. The service manager said they might take it as a trade in its current condition. Again I passed...not interested in buying another Chevy. A local shade-tree mechanic quoted me $1,200 to $1,500 to put in a used trans. I ended up selling it as-is for $1,200 to a guy who had a totalled Grand Prix with a trans that would fit my Impala.

    The transmission always seemed to have problems in cold weather. It tended to clunk from one gear to another and occasionally would whine.

    The longer I owned that car the less I liked it. After 20 years of buying Chevies (usually pick-ups), I won't buy another. This morning I bought a '08 VW Jetta.
  • I've heard some horror stories about VW service...both in terms of number of problems, and with poor dealer response. Admittedly I haven't researched specific VW vehicles to know if the Jetta is more/less prone to problems, but if you were unhappy with the Impala after 8 years, I'd be willing to bet you'll tire of the Jetta's problems sooner.
  • Guess we'll find out. The car has a lot of nice features and they seem to hold their value better than a Chevy.

    I have to say, I really love the Chevy dealership in my town. The service has always been top-notch and their prices have always been best in our area. Wish they sold something other than Chevy!
  • I had the GTI on my list of new car options briefly, but never really seriously considered it (primarily more on cost than anything else). But I have a co-worker who had a '99 Passat, and he said the dealer in this area was notoriously difficult to deal with. And since there's only one for probably 150 miles in any direction (and it's probably 15 miles from where I live), I never really gave it serious consideration. I remember test driving a GTI back in '84, and really wanted one then. Maybe the GTI will be my midlife crisis car in 10 years!
  • As stated in my previous posts, had to get new trans in '03 Impala w/62,000...then less than 2 wks later, same issues started (shifting hard) in addition to slippage. Dealer kept it a week....said the computer kept "resetting the code" and they knew there was a problem but couldn't pinpoint it so they replaced all the parts (in the NEW transmission) that it could be, one of which was the solenoid. SO frustrating.....NEVER, NEVER, NEVER buying another GM vehicle! Just make a decent, reliable product....shouldn't be THAT hard to do!
  • cnwcnw Posts: 105
    Greg, I bought a GTI in Jan 1983 after reading about the European version for years. I can honestly say that the only car I have enjoyed as much was my '56 BelAir. The GTI was incredibly responsive--engine and handling. I would still have it, but it got pretty severely beat up in a west Texas hail storm in '95. I continued driving it for a couple years, but didn't have the heart or the cash to invest in the body work. However, it had more than what I considered "normal" maintenance; it was constantly chewing up CV boots, and the fuel injection system had some peculiarities as the miles accumulated. I also had some ignition system and electrical system problems; relatively easy for dealership to diagnose, but expensive to fix. Having said all that---the performance and handling made it ALL worthwhile. The '56 had a 300hp 327--and the GTI was every bit as exciting.
    Clark
  • I always put off test driving a GTI this time around, probably because I knew if I did drive one nothing else would compare and I'd be smitten. Still regret not getting one in '84 when I had the chance; ended up getting bland (though reliable) Buick Skyhawk instead.

    As for my Impala (just to keep things on topic), other than replacing a pressure solenoid at one point early on, and having the fluid replaced, I haven't had any trouble out of mine. I'm at 114k miles now, and just bought a new vehicle, so I should sell it...thought I posted an ad in the local paper via their website, but it hasn't shown up in print yet. I have a daughter that turns 15 next month though, so I'm seriously contemplating keeping it around for her to drive when she turns 16.
  • I bought my Impala ('04) in early 2006 with about 25,000 miles. Now, it has 57,000 miles. When the car warms up, it will not shift into ANY gear. It won't drive, won't go in reverse. Do you think I need a new transmission already? I haven't had a transmission tuneup. (I know that I should have had one) But, could this cause the transmission to go out? Please help!
  • My mother in law owns a Chevy Impala that has 63000 miles on it. Recently it had to be serviced again and she comes to find out that the laminant on the transmision housing is coming loose and she needs to replace the transmision. She has had the car since it was new and doesn't drive crazy. I come to find out that since she has had the car she already put about $3000.00 into repairs for various things, trunck locks 3 times, door locks twice and 3 times for brakes.
    Is anyone else having these kind of problems since the mechanic said to her that the transmision problem is comon for this car?
  • quietproquietpro Posts: 702
    There have been a few posts on here regarding transmission issues but considering the amount of these cars on the road, I wouldn't call it common. My question would be do you trust this mechanic. Unfortunately, anyone who visits a service department without enough knowledge to inquire about the repairs being suggested are sometimes taken advantage of, women more so then men.

    That stated, I've never heard of "laminant" coming loose. I called my nephew who works on transmissions for a living and he has no idea what that could be. If you could verify the diagnosis, that would be helpful.

    Do you know if she has had regular maintenance performed on her car? The transmission is recommended to be flushed at 40K if the car is under heavy service (in her case, maybe lots of hills or heavy loads) or stop and go traffic in temperatures that regularly exceed 90 degrees. However, even if she does fall into the heavy service category, skipping that service wouldn't guarantee a problem would crop up.

    Depending on what that diagnosis was, it sounds a little fishy. She might want to consider a different shop for her service but write back with a confirmation of the problem and we'll go from there. ;)
  • hey everybody i'm sorta new to this but i own a 2002 chevy impala base wit the 3.4v6 and Friday morning on my way to work i had sudden brake fail and there was a sudden traffic jam so i hit the brakes and the car barley slows i keep mashing the brakes and when i got slowed down to below 5mph the brakes stopped all the way so to avoid a wreck i threw it in parked an steered the car off the road and it skidded for a few secs and it stopped i killed the motor wait about 10 mins an got my self together and drove off no biggie got to work cars fine when i clocked out at 6pm i put the car in Reverse and it wait an jerked very hard an went in reverse put it in Drive Drove off no problem got home parked went to work this morning the car didn't move when i put it in Reverse so i put it in [N] pushed it back put it in [D] drove off wit the motor getting loud trying to get rolling finally it kicked very hard and drove off no problem got with few feet of my turn to pull into the employee parking the car is basically no power to the wheels its dead so i pushed it in the parked let it sit left today got about mile stopped for a red light car didn't move had to call a wrecker any one els had this problem or have any ideas Thanks
  • levellevel Posts: 28
    I have a 2007 Impala LTZ and I had the transmission repaired recently under warranty. It was slipping at take off going in 1st. Something is not quite right all these transmission failures. Some how I missed the problems when researching before I bought. I like GM/Chevy and I am trying to give them every benefit; if it goes out again after the 100k warranty expires my family and I will be gone for good.
  • rhtransrhtrans Posts: 84
    Well in defense of general motors..the unit in the car is actually a very good unit. Sorry you had problems with yours...but anything man made can and will break. If you do have a problem before a 100 thousand again...then cards are stacked against ya...you have crappy luck..lol!
  • jule18anjule18an Posts: 1
    My husband bought me a 2003 Impala LS, about 2 months later the dealer had to replace the under carriage & that was only the beginning. I love this car but it has been to the dealer a lot, and it 's been well maintained. Just recently we had to replace the transmission after the dealer had serviced & said it was fine even when I told him something was wrong. I know the way my car drives & it's not right, they said there's no codes coming up we can't do anything! It was shifting hard. Cost us 1500.00. And I think I'm still going to have to take it back. We also had to replace the drive shaft ,so you want to talk about crappy luck ?? Or should I say still think it's crappy luck?? Plus I have a big stack of even more service receipts.
  • prigglypriggly Posts: 642
    I just had my '06 SS out for a long spin today and the transmission shifted as smooth as glass. The car is almost two years old now and I have had no transmission problems whatsoever. I think that this 4-speed Hydra-Matic transmissions is one of the world's best in any car.
  • Hello all, well I did it I bought a used 2005 Impala and before I could even get it off the lot the dealer had locked the keys in the car and did not think to call onstar to have the doors popped in stead they tried to break in and messed up the door panel, so they had to replace that, They also had to replace the intermedit shaft in the steering because they are not grease able just FYI. So i went back the next day and got my car because they had to get a special code to have a Key made for it, then when I drove it off the lot it started to CLUNK... So I called them and told them about it and they said they would look at it when i brought it back to them to change the shaft and the door panel... ya right I drove it for 4 days and still no better on the trans, so I called them up and said look im not driving this car, so they had a tow company come out with a FLAT BED to pick up my new to me car... the tow company got my car to the dealer, and when they unloaded it they ripped of the front bumper... you problem saying OMG ya so did I when they asked me over the phone if i had hit any thing with my car and i told them no, so they called the Tow company and they confessed it was there driver :sick: ... That was replace at the tow company's cost, Oh ya I had a 3 month 3000 mile dealer warenty on this thing.... Thank Goodness... So they get my poor car :cry: and they cant get it to do the clunking on the transmission the first day :mad: and then they try again and it dose it :P ... Hell ya im not crazy after all.... lol so now they get it over to the Chevy shop in there line of different dealers, they have like 7 that this one owner has... So after some time and work they decided that it would be cheaper to just replace the whole transmission with a brand new one on them at a cost of 3,289 and a three year 100,000 mile warenty... so I finally got my car back after 5 weeks, but during that time we wanted to take our family vacation so they offered us a rental car at there cost so i took full advantage of it after they had my car for 2 in a half weeks, I made them pay for the first and the last tank of gas in the rental along with fueling up my Impala after they were done with it because it went in with a full tank of gas... It took a long time to get it back because the warenty dept was arguing over replacing the trans, and the Paint shop ordered two wrong bumpers... this was a nightmare... but now she is running fine and thank goodness she is paid for... I don't blame the Dealer because they did take care of us, but I do blame the other owner because she could have been a little more forth coming about the problems she had with the car and the reason she was trading it in... but hay she was getting a new car right so why lower her trade in value... well after she got her new car and all the papers were signed she could have said oh and by the way the transmission slips you might want to have it checked... :mad: If you wonder why i had the dealer pay for the gas, they offered and well you see the rental car they got me was the EXACT same CAR she got when she traded off the impala...
  • mikey101mikey101 Posts: 1
    Hello! My car makes a whining noise between 80-90Km/h,but only while you have the gas pedal depressed..when you take your foot off,no noise. My car has been at 2 different GM dealers,and they checked wheel bearings,drivetrain,etc...but no codes,no nothing, its just the way it is.(So they say)
    My Impala is a 3.5L LT which has 63000km,I bought it when it had 24,000km and it has made that noise(which has not gotten any worse) ever since. If anyone has this problem or has heard about it I would like to thank you in advance for any ideas or suggestions...cause this thursday i gotta spend $700 on my exhaust that is gone on my Impala. Trying to keep the costs down!
  • nosirrahgnosirrahg Posts: 870
    I had a 2000 model that made a noise that varied with the speed of the engine (but not the speed of the car...you could put it neutral and rev it up, and the sound would change, so I knew it wasn't drivetrain related). Anyway, my problem was low power steering fluid, and the noise was the power steering pump. Once I got the fluid topped off, the noise went away. Not sure that's your problem, but if it is it's an easy (and cheap) fix.
  • nelsonrnelsonr Posts: 9
    what's up guys !! I have a couple of questions about my impala 04 with 103 k
    a couple of months ago I noticed my transmission having a hard shifting when around 20 mph and then around 30-35-40 mph . it would feel like something holding the car and then letting it go. . but today on my way home back from work in heavy traffic it started doing it driving slow and having to speed up to keep up with traffic any time I would reach around 20 mph and then around 30 before 40 mph it will do it. problem goes aways onces i am driving over 40 mph
    I drove the car almost 10 miles in traffic with the same issue.
    does anyone know what could be wrong.
    I had the trans serviced just last year.
    any advise would be appreciate. thanks :confuse:
  • nosirrahgnosirrahg Posts: 870
    I never experienced this with mine, but several people have posted having problems with their catalytic converters clogging, which caused a loss in power. With the mileage you have on your '04 that might be something to look at. And if memory serves, the catalytic converter has a longer warranty than the standard vehicle; I don't remember what the cutoff was (100k? 120k?), but if it proves to be the problem you might ask just in case it's still covered.
  • asbs9800asbs9800 Posts: 1
    I have come to realize there are some major problems with the impalas. I bought my '04 Impala in Aug 07 first the temp gauge started messing up, then the speedometer stated the same thing. Then just a couple months ago I went to have the fluid changed in the transmission and then just a couple hours after having it changed the transmission started slipping in reverse and within a couple of days it started in 1st. It shifts hard and the whining while driving is driving me crazy. Does anyone have any ideas?
  • nelsonrnelsonr Posts: 9
    today I took my impala to the shop and they hooked it up to the drv code reading.machine but it did not throw back any codes. they did take it around in a test drive but nothing happened. I was told to bring it back next time it does it.
    at least it didn't cost me a penny cause' my wife works at the dealer ship. where I took it. I guess I am gonna have to check on the warranty for the cat converter
    anyway. for the las 3 days the cars is been working fine. sometimes I feel a little misfire when driving but nothing big . like you said maybe the cat converter is clogged. or the cheap gas im putting in.
  • jclayjclay Posts: 2
    I have a 2004 impala LS which started whining around 40,000k miles. I was told it was some worn out bearings so i figured as long as it is still shifting, i would drive it. I had the fluid and filter changed just to be on the safe side. Now my car has 72,000k and is still whining and every now and then it slams into gear when changing out. I decided to go ahead and have it checked being that i was scared to put it on the highway for fear of transmission failure plus i am still paying on the car and want it operating like it should. The dealership checked it out but did not find or could not find the problem so they say. They told me it was carbon build up. Some build up huh? Tuesday, April 1,2008 i dropped it off to the best transmission shop in town and they went in to find that my transmission pump had gone bad. Its a shame that the dealership could not find this problem. I ended up forking out$1500 for a rebuild and also had them to add a shift improvement kit to it also. They told me at the transmission shop that the trans which is a 4T65E is a weak trans with cheap parts inside. Now my trans has all medal parts and drives a lot better than before plus the trans shop owner guarantees that its a whole lot better than that junk of a trans the factory put in. I am satisfied and recommends this shop to anyone. P.S. the shift improvement kit was added just in case i decide to add some chrome shoes to it. It will hold up to 22inches with no problems. Hope this is beneficial info to you all.
  • fordfan_17fordfan_17 Posts: 175
    a small word of warning if you change tire sizes you MUST have the pcm updated for the tire size you are running if you do not do this the trans will shift too soon put heavy strain on the trans itself which could cause a very catastrophic failure in the trans you just had built...just a FYI
  • jclayjclay Posts: 2
    Can a performance chip update the pcm. In my case, i have the 3400 engine, so i can only find a hypertech power programmer for mine.
  • fordfan_17fordfan_17 Posts: 175
    no the pcm has to be recalibrated for the tire size you going to put on ...as soon as you get the tires on get the car to the dealer and get the pcm calibrated for the tire size
Sign In or Register to comment.