Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala Transmission Problems

1568101116

Comments

  • I have the same problem with my Impala, and I try to borrow other peoples vehicles while my shiny car sits in the driveway as I make payments on it. I have brought to the dealership 3 times without satisfaction. I have contacted GM directly and they too fain ignorance to the obvious flaws. Have filed complaint with the better business bureau and urge you to do the same. Big companies hate bad publicity.
  • I am in Ma. and each time the dealers band-aided the problem to shut me up. I think that they were just adding additives to soften the shifting. I have done everything possible to resolve this issue with the dealer and finally with GM headquarters with no resolution. they told me my car was old and the miles were too high. 86k mi. any other car i have had this is merely middleaged. fight back toni contact your local BBB online takes all of 5 minutes to file a compaint and GM will contact you directly. Be a squeaky wheel they should not be allowed to sell vehicles that wont survive the payments.
  • toni19toni19 Posts: 9
    When I first got my car, I noticed it would jump when I was stopped and start going again. I brought the car in and they replaced the valve body in the transmission and this has fixed the issue. However, I recently had another issue where the car stalled and when I started and put in drive, it would not drive. I had it towed in and the next morning they claimed it drove fine. I thought I was going crazy. Still don't know the deal with that. I have a bad tie rod on the passenger side and who knows what else. The dealership only wanted my money and to send me on my way w/a crap car. I am going to report them to the BBB as well.
  • gmcustsvcgmcustsvc Posts: 4,103
    Toni19,
    Good morning, I was reading your post. I seen that you purchased your vehicle from a Ford dealer; however, have you tried taking your vehicle to an authorized GM dealer? If not I would recommend doing so to have your vehicle diagnoised. Please keep me posted on your progress.
    Christina
    GM Customer Service
  • toni19toni19 Posts: 9
    I get a free loaner car from the Ford dealership, so unfortunatly when the car has broke down I have used them. The original issue with the tranny was fixed, but it had to get diagnosed by a Chev dealership first. I love my car but am so frustrated w/all the issues it has had. For an 05 it should still be running strong. Do you know any Chev dealerships or places in MN that I can get an overall diagnosis for free or cheap?

    Thanks!
    Toni
  • gmcustsvcgmcustsvc Posts: 4,103
    Toni19,
    I would be happy to locate a dealer for you; however, you will need to speak specifically with the dealer for service pricing information. If you would like to e-mail me with your zip code, I am happy to assist you in finding a service department.
    Christina
    GM Customer Service
  • pinkwrenchpinkwrench Posts: 1
    edited November 2010
    OK> great...dont waste our time reading it.(ddenn) People are looking for solutions!
  • ddennddenn Posts: 2
    I understand your fustration, Here is the answer to this problem. the pressure control solienide,it won't show a code because it stores it, you can disconnect the neg terminal on the battery for a min or so, but you have to hook it back up, and it might take care of the problem for a while but it will come back,its about a 6- 8 hour job,the cradle has to be let down in order to get the side cover off the tranny to repalce the shift solienide....this trans is in Millions of cars Police, Cab co and civilian use the same set up. of the hundreds I have been around, not one has had this problem, but of all the ones I have read up on that did, the Pressure Control Solenoid fixed the problem....here is what will make you mad the part is made in Japan and China the quality control is not what it once was. and these can be bad new.......Good Luck with your car issues, I wish you all speedy and none costly repairs.
  • My '07 Impala SS is on the second replacement transaxle. The original died at 51,000 miles in 3/09 and now the replacement is dead at 74,000 miles in 11/10. They were going to repair but GM zone office said the cost to repair was higher than to replace. Problem is that the replacements are all rebuilt transaxles. New ones go into new cars.
    It's great to have the 5 year / 100,000 mile powertrain warranty for 2007+ years. You need it. Was never a fan of buying the Automakers extended warranty but will always do. My daughter, sister in law and our '07 Lexus ES350 all have extended warranties taking the cars into 100,000 miles. Will buy on my next new car.
  • I have read a cople of the posts and replies that are associated with the transmission issues on chevrolet impalas and would just like to give feedback and a little bit of hope to all my fellow impala owners. After experiencing the same issues with my own impala, I took it to my transmission specialist and he told me the following: the problem is not just with impalas. It is the transmission 4L65E all together. Anyone having a grand prix, park avenue, impala, intrigue,regal,alero or any vehicle equipped with this tranny will at some point within the span of the transmissions life will experience these issues. This is because GM built a good transmission with a crappy valve body and solenoids that will at times,even when they're squeaky clean off the shelf, give you problems. Some manufacturer out there knows about this and has produced a "correction kit" and it takes care of the problem for ever. Unfortunately, this requires that the transmission be dropped and pretty much rebuilt with seals and solenoids replaced and correction kit installed of course. My impala startd acting up at about 200000 miles so I really can't complain. My specialist will charge me 900 dlls to do this for me and I trust him completely as he's done tranny work for me on other gm vehicles. In short, I sympathize with all you and your anxieties but no need to boycott gm or impalas. However,does gm know there is a problem with 4L65E? YES! Do they acknowledge this? NO!should a class action be filed against gm for this? YES! The question I pose is: how does one do this and being that they just received a bail out, will the government intervene? I will do some research and if I can find out enough information,will start this myself. Not because I'm money hungry but because I have been a chevy guy for life and if I am to continue being such, gm is to redeem itself to us gm fans one way or another. I guess I just don't want to believe in something that's failing to so many.
  • Have the same year you do and the same thing just started with the lag and then it just slams and goes. i think this is a bunch of BS i don't have any hard mil'' on my car all highway most anyway and for a tran to go only after 80.000 and dam $3000 give me a break. i can tell you one thing DON'T TAKE IT TO A DEALERSHIP what ever you do they will screw you over much less taking it some place other then them. hey good luck, and yes i'm thinking of trading mine in before it goes tu and it won't be CHEVEROLET. :-(
  • Hey that would be great if you started something like that and if you need any help just let me know i'm very good on the phone and have time in the day . so if you do my email is lenney41@comcast.net plus i needto get my car fixed
  • Hey that would be great if you started something like that and if you need any help just let me know i'm very good on the phone and have time in the day . so if you do my email is lenney41@comcast.net plus i need to get my car fixed i hope to here from you blitzz01
  • dwk5023dwk5023 Posts: 1
    edited January 2011
    I've noticed the same issue in my 2005 Chevy Impala 3.4 L with 164k miles... As the car speeds up (10-30 mph) it jerks when shifting through 1st and 2nd gear. It makes me nervous that one day its going to jerk hard and screw everything up. All of the miles put on my vehicle are basically highway miles. If you need someone else to join you please let me know. I will help out however I can, I think its morally right that they fix this problem on their dime. I am half tempted to nix Chevy all together if they don't do something about this problem. SO MANY PEOPLE ARE HAVING THE SAME ISSUE! My email is dwk5023@gmail.com ...let me know if I can help.
  • lahj2lahj2 Posts: 2
    I have this very same problem. It is dangerous as the car will jerk into motion when gas is applied causing erratic direction of the car. It is nerve wracking for an old man (67 ) to have this happening .My wife is afraid to ride in the car.
    I would gladly join in a suit to have this problem rectified. We pay a good amount of money to drive our cars and this should not be happening to so many Impala owners.
  • I have read many of he Impala transmission posts here and I apologize in advance if this is redundant. It might, however, be of some interest.
    I bought a new Impala LS in 2000, its first year. I was told by some friends that buying a new model car in its first year is not a good idea. They were right. For the first two years it seemed that everything that could go wrong, did. My Impala was in for repairs at least on a monthly basis. It was under warranty - so, financially , at least, it wasn't a problem - however, it was very time consuming, and frustrating. GM, (as a good will gesture?) gave me a three year warranty extension at half price. One of the treated problems during this time was intermittent rough shifting - two clunks shifting up and two lesser clunks shifting down. The service manager (now a friend after so many visits) said it was a computer problem and a new computer was installed. The shifting remained smooth after that for about four years. Then it began showing the old misbehavior. After about a year goes by, and While an AAA mechanic was installing a new battery in the Impala, I mentioned my transmission problem. He replied that this new battery would fix it. I laughed, but he was serious. When he finished, I drove away with the Impala smoothly shifting! It remained that way for about six months. One explanation I heard of this "cure" is that the electronic system, being disconnected to install the new battery, made the computer reboot and that cleared out a computer error. I have since tried a reboot by disconnecting the battery negative cable for a half hour, but with no success at eliminating the intermittent rough shifting. Any thoughts, ideas?
  • I have a 2000 Impala ls my son uses to commute to college and home. Recently after driving around 2hours and 90 miles pulling out from a red light the car would not move. Trying all gears and nothing he pushed it into a parking lot and called service. After sitting for 30 to 45 minutes the roll back arrived and the driver was able to put the car in gear and drive it on the truck. When it arrived home we were able to drive it off the truck. The car has 158K on it with no transmission problems. Has anyone experienced a similar problem. Could it be a solinoid or control problem.and lastly does the cost prohibit the repair the car has its share of dings and bumps.(college student)
    Thanks for the input
  • lahj2lahj2 Posts: 2
    From what i have read in this forum, it seems that there is a solenoid problem in this Impala.
    I am having problems with intermittent jerking into motion after a full stop mine is a 2006 Impala LS. When I pay this car off, I am trading or selling this thing and going back to Toyota. The dealer shop does not know what to do about this problem so I am left with a note and a very likely warranty claim in the future.
  • Kirstie_HKirstie_H Posts: 10,890
    Our Membership Agreement prohibits using the Forums to organize lawsuits, so please don't do so here. We also ask that you not post contact information, including email addresses, within posts.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • My only question is who is the company that he got the kit from? And where can I get it? I am having some issues out of my 2003 Impala LS that I just bought from a chevy dealer that said it was in tip top shape. Hard shifting from a stop. And also hard shifting when driving. Is this kit readily available? Have you had this done yet? And did it work like it was supposed to. Please let me know my email is etpishort@aol.com I would need this info please.
  • I agree. there seems to be so many people that have this same problem. what would the next step in getting this recall be?
  • Hey folks I am getting ready to take my car in for a second opinion i have a slow leak of transmission fluid. the first garage i took it to said it had a bad seal and needed to be rebuilt. i have been taken for a ride before with techs and i cant afford another unneeded repair. I have read a couple places it could be a solenoid or something. Is there anything else it could be or anything i should know or say to keep them from screwing me over.
  • alyn1alyn1 Posts: 4
    just recently bought a 2000 impala. guy said the tranny was junk. once i got the car home i started it up and the car seem to be ok except for the tranny wouldnt shift properly. so i checked the fluid and it was almost black and about 3 quarts low. i dropped the pan and changed the fluid and filter myself. the car shifted better but still had a problem shifting from 2nd to 3rd and now the engine light popped on. so, i had the car tested and it showed a mis-fire and the TCC solenoid was bad. so, i started reading through all the posts here to get some opinions and info on how to fix. now, thanks to all the help from you guys, i was able to replace the tcc myself. BUT, i still have problem. here is what i have done so far.
    1. complete tune-up. (no more mis-fire)
    2. added sea-foam trans cleaner and drove car. changed fluid and filter.
    3. dropped trans and changed TCC solenoid.
    4. completely removed cat-converter (added straight pipe for time being)
    since the repairs, this car runs and shift great in every gear but 3rd. no slipping, no hard shift, no nothing. it just wont shift from 2nd to 3rd unless i let off the gas. driving the car like normal, after it shifts into 2nd, it gets up to about 50mph and high rpm then i can just barely let off the gas pedal and it will shift just fine into 3rd and then goes rite into OD no probs. the only other thing i can thinnk of is changing the pressure solenoid but not sure if that would fix or not. any suggestions please....
  • alyn1alyn1 Posts: 4
    anybody got any idea.
  • Kirstie_HKirstie_H Posts: 10,890
    Since your question is pretty technical, you might try our general Transmission Traumas discussion. Sometimes, mechanics drop by that discussion.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • cfrokjercfrokjer Posts: 1
    I have been reading that this is a common issue and I have only 89,000 on my car and would like to know what other people have done in a similar situation. I am going to call and make a complaint with GM because I feel they need to take responsibility as this is happening too frequently.
  • klm005klm005 Posts: 2
    After recently replacing the head gasket (71,000 miles) the car hesitates when shifting from first to second gear. Also, I smell gasoline from the front end after using the car. As a side note, the speakers to the radio on longer work. If there is anyone out there who can give me ANY idea what I can do next, I would appreciate the help.
  • shane82shane82 Posts: 1
    hi i am having the same problem from what i read it is a intermintent jerking when you first go at time but doesnt feel like a real tranny slip just seeing if you found any answers my car is a 2003 chevy impala about 142000 miles so the miles are starting to get up there thank you
  • Did you ever resolve this problem? I have a 2004 Impala that after driving at slow speed for a distance starts banging into gear and gets progressively worse if I keep driving. I pull over and shut off engine for 3 minutes then restart and the problem goes away until next time. I think it is a computer problem also. My check engine light doesn't come on, does yours?
1568101116
Sign In or Register to comment.