Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Passat Fuse and Electrical Problems

11516171921

Comments

  • altair4altair4 Posts: 1,469
    Ally, are there any other electrical issues? Check your horn and heated seats. There is a known issue with the insulation fraying in some homelink equipped Passats; it is caused by the movement of the visor. You might specifically want to check fuse #4 and #5, too (seems there's some variance in what was used or at least what has been mentioned on the interwebz.
  • a have 2000 passat v6 and i have a problem i dont now where is the windows relay any one now where is the relay
  • Goofy electrical symptoms and no apparent single cause....

    * Battery drains overnight
    * Brake Lights remain on when headlights are on (work normally with headlights off)
    * Alarm goes off randomly (and annoyingly according to my neighbors!)

    Wet environment, but no apparent leaks. Please share your thoughts!
  • I am hoping someone can help. Two days ago my vw had to be jumpstarted due to -26 degree weather. Once started, I had to reset my presets on my radio and the clock in the dash - that seemed to be my only problem. However, both of my remotes for the car aren't working fully. I can start the car, lock all the doors, and unlock only the driver's door. I have tried resetting by using the info in the manual and even brought it to a shop who works with VW's but they had no luck. I was told the tech attached a scan tool but there was no communication to diagnose? I am trying not to bring it to VW, as they are waaay overpriced (and I'm a woman...which makes them think they can charge twice as much) and would appreciate any help with my issue.

    PS....I also noticed that the wipers "swish" the windshield once when the car turns on...not sure if this is related...
  • Update on this issue:

    The tail light problem was caused by a 17-year-old that replaced the bulbs with the wrong type (single element rather than dual element). : )

    The battery drain and random alarm were caused by a shorted control module (computor) that controls the door locks and alarm system. $500 repair. Woof.
  • krzysskrzyss Posts: 843
    ABS and traction control lights are on.
    Before system shutting itself down the brakes were activating ABS even on dry surface. It made stopping interesting.

    Space under seats seems to be dry so I do not think it is water damage. Could it be ABS sensors being blocked by debris? The car was driven through some deep snow.

    Krzys
  • I can "t get AM radio to come in on my 2010 Passat. Certain areas of New York are fine, bit I get little or no reception around my home in NJ The Dealer put in a new radio with no new results. Any one have this same problem???
  • altair4altair4 Posts: 1,469
    Krzyss - Google "Passat ABS and Traction". You might find some useful info. Personally, I'd suspect that the ABS control module has gone bad. Good news is that it is rebuildable, and you can probably do the R&R yourself. There are multiple rebuilders on the web. But I'd do more diagnostics before committing to that.

    I'd go to an auto parts store that has a free OBD reader to borrow, and see what codes you can pull. Post with what you find.
  • krzysskrzyss Posts: 843
    I hope it is not ABS control module but dirty/damaged wheel sensor.
    It started after driving through deep snow on unplowed streets.

    Krzys
  • cevacu2005cevacu2005 Posts: 1
    edited April 2011
    i have another issue on my 01 passat.none of the instrument lights in my car is working(dash lights, dials,power windows buttons,climate control etc.).all other electricals work.what could cause this?i am aware that it could be just a fuse but wich one?
  • edsy22edsy22 Posts: 1
    Hi. I just have the battery drain. Can you be more specific about the "shorted control module "? I'd like to let the mechanic know EXACTLY where to go to save him having to spend time finding out which one to look at.
    Thanks!!
    Ed
  • Hi, I have a Y reg (2001) saloon VW Passat (Automatic)

    It’s been very hot in the UK the last few days and I have found condensation on and possibly the inside the dashboard! I have tried to source potential crack in seals to no result!

    The water droplets have now gone, and it seems dry, but, there are no lights coming on the dash. I have checked the other electrics and fuses to find that everything works (lights ok, cd/radio ok, windscreen wipers ok etc..) apart from Windows.

    The engine almost fires up, but does not. I believe the circuit board would engage the two…

    I have noticed that the mileage information has converted to Kilometres! And I have a message reading "Def." Does anyone know what this means?

    I have been advised by a Breakdown service to use rice cakes to absorb the moisture from the inside of the car… Is there anything else I could try before taking the whole dash apart to check the printed circuits!?

    Thanks in advance for any advice.
  • amber792002amber792002 Posts: 1
    edited July 2011
    Did you ever figure out what your problem was? I have a 2004 passat W8 that is doing the same thing. My climate control also would cut in/out, where it shows the outside temp there would be two dases (--).
  • mdpughmdpugh Posts: 3
    There are two comfort control modules. There is one in the front left door panel and the other is located in the trunk. Both of my modules were damaged by excessive water. Once both modules were repalced, my vehicle was fine.
  • dj6888dj6888 Posts: 1
    I have a 2009 Passat that had AM problems (nearly no reception when the outside temp was 32 or lower). Only took the techs 17 months to fix. There was no solder on the AM antenna cable connector on the antenna module. (It's in the headliner by the 3rd brake light).
    Good luck with this. VW doesn't care about fixing problems and VW American stands behind them.
  • jerz3jerz3 Posts: 2
    i just changed the driver side window regulator. After changing the regulator, the sunroof, windows, door locks, exterior light and remote will not work. can someone assist me in troubleshooting this matter
  • i just got a 02 passat 4 motion a couple days ago and ive noticed some things with the car....

    1. the heat doesnt work---all the fixings for the heat to work is running fine but there is just not hot air coming out the fans blow hard and everything but no heat...the heated seats work perfectly but no hot air im seeing that it could be a couple things like a clogged hose or faulty heater core but im not sure because everything else works fine...

    2. the radio goes out as volume goes up----ive noticed that on certain volume levels the volume on the monsoon radio would cause it to go out, now the radio would still be lit up but id have to turn it off then back then turn the volume down for it to work now if i didnt turn the volume down wit would play for a couple seconds then cut off again like it was blowing a fuse or something or busting the sound decible level causing it to go into some type of fail safe or something....

    3.none of the streering wheel functions work nor does the horn----now i dont typically use the horn so i didnt notice it at first but i was excited that i had steering whell functions and i noticed those off the bat the cruise control light comes on but doesnt set nor will the volume change if you select a different one one the wheel...now they all light up when you turn on the headlights at not but still dont function...also turning the wheel does nothing as well, now with the horn i press it to no result but when i lock the door with my actual key you can hear a little horn toot which confuses me why the horn wont work

    now with all this being said everything else work completely fine...everything lights up no fuses are blown windows work sunroof all the locks everything else electrical works fine to my knowledge so any help in how to fix them would be greatly appreciated.....
  • timskitimski Posts: 1
    edited December 2011
    did u ever find the prob? my wifes 2003 just started to do the same thing. only when cooled out. thanks
  • krzysskrzyss Posts: 843
    It was ABS control module along with bad sensors and half axle detector ring damaging one of the sensors.

    The car is still used by my eldest but it was interesting ordeal.

    Krzys
Sign In or Register to comment.