Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Passat Fuse and Electrical Problems

13468914

Comments

  • Hi I have a 2000 vw passat diesel and both my front sidelights dont work checked all the bulbs and fuses and they all seem fine. if i put the lights onto main beam or flash the lights then all the lights work so i cant understand whats causing them to not come on when i turn the switch to the 1st position my M.O.T is due soon and really need to get it sorted any suggestions???
    Thanks
    Leon
  • altair4altair4 Posts: 1,469
    Glad to hear that the hint worked out for you.
  • Hey- anyone out there with a new Passat having problems? I have had my leased Passat less than 2 months and it has been in and out of repair several times. The AC has gone out twice- blown fuse according to the service manager. Among other items that have been repaired: fuel gage/satellite radio receiver/drivers side makeup mirror and ants in the gas tank (???). I have had many new cars and never ever have i had the problems that i have had with the Passat. I chose the Passat because of the "fantasic" reputation that VW's have, but I guess i did not do my homework very well.
  • Forgive me i'm very new to this,
    I have a 98 passat gls, I bought it used, and im starting to have some very weird electrical problems.

    The lock and unlock only work occasionally, the driver side is usually the one doesnt work.( and yes i said usually, but it any time it could be any door) Then its the weirdest thing,all four windows just roll down by themselves??? I cant explain it? Ive tried to just lock and unlock manually but the driver side lock just keeps turning and turning? Dont know if thats related or a completely different issue all 2gether?

    The other question i had, is when im driving the locks just go up and down and the hazard lights flash a couple of times. There doesnt seem to be any method to the madness,its all just completely random. Im just a little taking back by my cars recent behavior????

    I would really like to get these problems figured out without dumping alot of money into the VW dealerships series of test.....

    If you have any ideas please let me know, im open for anything about now.

    Thank you
  • 94 V/6 5spd GLX Wgn. all the bells and whistles. It has a couple problems now that have me stumped. If it sits 3 days the battery is dead or mostly.
    When I bought it the electric door lock on the Pas door was messed up and you could not open the door. My son opened it and disconnected the lock from the device. #2- When you put on brakes the Turn signal indicators glow and the blinking quits with right or left signals. They glow when you use the brakes lights on or off. More with lights on.
    #3 I have no way of knowing which fuse will disconnect the power locks.
  • My 99 Passat has recently had another set back. After already having the ABS computer replaced, cruise control switch replaced, coolant tank replace - 3 times, I was on a good stretch of 2 years without any major problems. Now, all of the sudden, the car alarm has started flipping out every time you try to lock the car. I tried "resetting" the alarm by locking the trunk with a key, but that doesn't work any longer. We disconnected the battery to try to reset the car, but now the Tiptronic doesn't work and the transmission shifts hard out of first gear. I recently had the air filter replaced at the Jiffylube (possible blocked drains?) Also, the AM radio doesn't work and CD player occasionally goes into error when its cold (this is an old problem). Could this be the CCM or TM? Any advise would be greatly appreciated. Thanks. :confuse:
  • Did u ever figure out your electrical issue with your passat I have a 99 that is doing the same thing.
  • I have a 99 passat that I am having trouble with anti-theft system. When you lock the doors the alarm sounds. And the interior light will come on and off on its own. Help!!!!
  • centcent Posts: 3
    i just purchased a 2006 passat from Quirks in Braintree. The car has alot of problems for a 2006, the low control arms are gone on both sides, the brakes you can hear 2miles down the road, there are ice pellets on my trunk floor in the mornings and lets not forget the dealership never serviced my car before delivery. I had the car checked out at another Volkswagen place thats how I know about these major problems. But where I purchased it from says there is nothing wrong with the car. HELP
  • I have been having electrical problems also with my 1999 vw passat. Im not sure but i read in the repair manual if your factory radio has been taken out it will disarm the security system causing all sorts of sensor problems even causing car not to run
  • alright, if some1 any1 can solve this for me it would be great..
    so a week ago from today someone broke my right front passenger side window to steal a worthless nonworking radar detector-
    my insurance sent me to get my new window at a safelite bodyshop which i did yesterday afternoon, i gave the shop my car in perfectly fine condition what happened next is a huge puzzle

    1. my alarm wont disarm itself and my car wont start
    2. when i open my driver door my hood pops open
    3. a "click" noise occurs inside the car as if the blinker was on but it goes to the same tone or tune as the little red alarm light (which wont shutoff)
    3. the alarm light is on while the door is open and it goes crazy
    4. the alarm light is off while the door is shut
    5. non of my lights turn on when i open the doors
    6. when you turn the key to lock the car- the car locks but doesnt make that final "beep"
    6. the guy that changed my glass claims the only electrical he touched was by the door where he needed to set up the automatic window opener again.

    and some maybe helpful information may be that- my actual alarm remote control have batteries that i got 5 months ago but that simply wont get the alarm to work with the touch of a button so i have gotten used to arming and disarming my car by turning the key either way and have not used the remote in a long time- - however when the guy said he went to go unlock my car he used the remote and said nothing happened so he unlocked it manually and that the lock opened but the driver side door wouldn't??
    idk if maybe he pressed a button that triggered something else or what but not 1 dealership has any idea what the problem could be and insurance says i have to prove that they ruined my electrical and if i cant prove it then all the repairs are on me..

    somebody please help me
    my e-mail is Seburb27@yahoo.com or i will check this page constantly
  • dev6dev6 Posts: 1
    Phil or Gina- did either of you have any luck on fixing your headlight problem? Mine just started doing the same thing 2 weeks ago.

    Thanks,
    Devin
  • ph_zimph_zim Posts: 2
    My problem did actually end up being the headlight bulbs (both) themselves. I changed those out and they're working fine. It was not an electrical/fuse issue after all. The auto parts clerk said that it's possible that one of the lights had been getting dimmer and dimmer and I had just not noticed it over time...
  • windows dont go down from switches on the inside. I can get the windows to go down with the key in the door ? is it the CCM under the driver seat ?
  • Yes, my back windows won't go down, the front ones work b y themselves. Also central locking won't work with remote keypad but works with key in door lock. I am told it is the module but don't know where it is yet. I am also told it happens because the floor of the car gets wet from blocked drain holes in engine compartment and the module gets wet as well.
  • that module is located under the drivers seat and is really easy to get takes only a couple minutes. Once you get the carpet up you can see if you have rust and water problems
  • I just 'inherited' (by marriage) a 2001 Passat. Recently the alarm has begun to sound for no reason. I can reset the alarm and within 15 minutes it's going off again. I've noticed that when I lock the doors the horn doesn't beep anymore. The marker lights flash in the proper manner, but no horn. The alarm sounding for no reason follows shortly (within 15 min.) after the absent horn beep. I disconnected the battery and since have reconnected. The alarm system seemed to be back to normal operation, but now is back to its old tricks. I'm new to the VW's...any and all insight is greatly appreciated!
  • altair4altair4 Posts: 1,469
    I seem to recall reading that this problem can be brought on by a bad microswitch in one of the doors, hatch/trunk, or hood. You might want to check those out.
  • Hi, gates84, thanks for the info. I will have a look once the weather here allows me to. There has been 6 inches of snow and ice here for twenty days now with temperatures from -18 to +1 and I don't have a garage yet!!! Cheers.
  • There are 2 types of alarms that you could have; an after market or the one that VW uses. In either case check your owners manual on the alarm if you have one, by using the toggle switch(could be located anywhere) or button behind the led you can reset the chirp part of it. As far as the alarm going off, the sensitivity may be set to high or just needs adjusting. Under your dash there is a small black box with a tiny nob on it for adjusting, or sometimes a plastic screw. You may also have something the alarm is interpreting as tampering like a glove box light on or something like that. And then you may just have a bad alarm. Check that out then repost. Good luck.
  • altair4altair4 Posts: 1,469
    Google:
    passat microswitch alarm

    You'll find some help there.
  • Did you find out any solution to this?
  • Sorry that it has taken me so long to post. I believe the alarm problems I was experiencing were due to a fairly substantial leak. I exposed the floor boards in the area of the Comfort Control Module and found about 1/4 inch of standing water plus a great deal of condensation everywhere. The water had thoroughly soaked the wire harnesses in that area. Fortunately the Comfort Control Module itself had not been touched by water at all.

    After I found the problem I discovered a couple of websites with helpful info:
    http://www.headfuzz.co.uk/?q=vw_ccm
    http://www.weirdlittlebiscuit.com/passat/leak/index.htm

    The first one was basically the exact problem I had except the damage on that site was much worse than mine.

    The second site helped me trace the cause of my leak. The main source of my leak centered around the ignition box located on the drivers side of the firewall. A water channel runs directly beneath this box. Unfortunately the clearance between the box and the water channel is very small. Some debris got lodged in this area and essentially dammed up that channel. With no other place to go, the water found its way into the car via a whole in the firewall which allows wires from the box pass into the vehicles interior.

    Long story short...I had to clean that area out well; remove the rear seat, center console and door sill covers so I could expose as much of the floor boards as possible so I could dry out the car. (Both sides of the car had about 3/4 inch of standing water. Unfortunately the Passat is designed with a large gap between the carpet and the actual floor board, thus making a wet floor board undetectable from the capet.) After thoroughly drying out the carpet and floor boards for a few days I reassembled the interior and haven't had a problem with the alarm since.

    Sorry for going on and on, but hopefully this helps someone else. All in all I would have to say that once I rid myself of this car I will never own another VW. :lemon:
  • grs177grs177 Posts: 2
    I have a 2003 VW Passat V6 4-motion automatic. Today, when I started it up for a 2nd time, the ABS light and the caution light both came on. I have an automatic, and it seems to have a problem varying my speed. It usually shifts around 3,000 rpm, and now takes it up to about 4,500, and there is a noticeable lack of horsepower from normal. Does this sound like something is wrong with my all-wheel-drive? Any advice!?
  • Sounds like limp mode to me. Perhaps caused by the ABS fault.

    If you need a ABS controller you might want to look at this site for an ABS controller rebuild. http://www.autoecu.com/ I had them rebuild my ABS controller for my 2001 Passat 2.5 years ago. It cost $250 plus return shipping. They pay for shipping to their facility. I had it back in 3 days and it has performed flawlessly since. They even guarantee it for 3 years.

    Jim
  • grs177grs177 Posts: 2
    Wow, that was quick. Thanks man.

    I was also considering getting new tires, balanced and aligned, although my tread doesn't appear to be too low. I've heard that on all-wheel drive cars, if your tires are out of alignment, it tends to throw off the abs performance. Do you think this would be a waste of money? I just bought the Passat in July, and have only driven it for 4,000 miles, and the tires don't look too terribly worn.
  • If you are concerned about alignment, I would suggest getting it aligned. This is a lot less than $250 for a rebuilt ABS unit. If you still have the problem then you haven't really lost anything because your tires are now aligned.

    When I had the ABS controller on my Volvo replaced it had to be off the road. I did my own ABS controller on my Passat but I had the Volvo garage do that one. If you plan to do it yourself I would suggest researching if the car can be driven without the controller in it.

    Good luck.

    Jim
    :shades:
  • Hi, I posted before about electrical probs like electric windows not working/working on their own, remote locking not working etc. and someone suggested it might be the "Comfort module" that has got damp in it. My floor at the rear on the passenger, right, side is very wet like someone else suggested. I had a friend look around but I don't seem to have a "Comfort module". My Passat Estate was built in 1994 and is left hand drive. Does anyone know for sure if this model has the Comfort module and if so, where it might be. :confuse: :cry:
  • sadvwsadvw Posts: 2
    Hello All,
    I have been reading posts, and trying not to be redundant in my own post, but... I think I may have CCM problem but not sure, have tried to diagnose/fix but now I'm stuck: 2000 VW Passat, 71K, automatic trasmission

    History: Big rain storms 1 week ago. Found 1/4 inch standing water drivers side (you see where this is going). Wet corner near drivers side of sunroof, and flooded sun roof gutters, suggested that water leaked in through sunroof and came down column near rear view mirror and onto floor. Car seemed otherwise fine. Has worked fine for a week, including being driven long and short distances, and multiple errands (on/off/on/off with electrical, engine, etc).

    Symptoms: Last night left work, remote key did not work to open car. Opened with key manually. Found that the following did not work: dome lights, trunk release, sun roof, windows, unless they were lowered/raised by using the key in the door, and car would not turn on. The headlights and radio did work. Needless to say jump start did not work. Had car towed home, as was 9pm and did not have mechanic to drop it off at (long story). Found that key batteries dead too (tested w/ volt meter); replaced batteries in case alarm was preventing car from working, didn't help, but needed to be done anyway.

    Plan: Mechanic friend came last night and tested battery and all fuses, all checked out normal. Not much else he could do at midnight and not in his shop. Today, after talking to 3 mechanics, determined that CCM most likely problem. Pulled up carpet, located CCM, removed. Condensation found around cable bundles/under carpet and insulation, which are still very damp. No condensation inside box, opened CCM, no evidence of moisture in there. Put heater in car to dry, left CCM open (but covered to avoid dust collection) for several hours. Carpet dry on top, still damp underneath of course. Plugged CCM back in, checked all plugs near where those cable bundles go into car on left, below fuses, to make sure dry and not loose.

    Status: ARRGGH! Still won't work! My CCM did not seem wet. Is it possible it's done for anyway? Or is the problem most likely elsewhere? Any ideas for my next steps?

    THANK YOU!!!!!!!!!!!!!
  • I've been going through the same problems as you. Although it doesn't appear that my sunroof was the issue. After I got the wiring harness good and dry (like 2 days dry) my problem seemed to resolve. This site http://www.headfuzz.co.uk/?q=vw_ccm , if you haven't seen it already, shows a good example of the CCM problem. You might want to inspect the wiring harness pretty well to make sure that the wires haven't corroded through. There is also a computer on the passenger floorboard. I forget what that one controls though. My Passat had water throughout the entire car. So you might want to look into pulling up the carpet on the passenger side and in the rear seats also. Good Luck...I feel your pain!
13468914
Sign In or Register to comment.