Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Passat Fuse and Electrical Problems

145791014

Comments

  • sadvwsadvw Posts: 2
    Thank you! I will try your suggestions, and welcome more from others.
  • jrimjrim Posts: 1
    I recently bought a '98 Passat. I noticed the rear defrost and cruise control was not working. I checked the fuses and sure enough there were not any in those particular spots. I replaced the one for rear defrost and now it works fine, however I noticed there is no wiring coming into the one labeled cruise control. I was wondering is there an easy way to take the wiring from another fuse of the same amps and hook it into that one? Or does it sound like there's another problem w/ the cc all together?
  • amaeamae Posts: 1
    I am having similar problems with my 2002 Passat. The car has been "flooded" twice in the past two years. Dealer didn't do much about it, and I didn't have any electrical problems until this week. Problems include power locks aren't working, car won't start until after I turn the key on and off a few times. I use the key in the outside driver's side lock to supposedly lock the entire car only to find it completely unlocked when I arrive at my car after work today.
    Any chance I can "fix" the problem myself (or my husband, who is mechanically inclined)?
    Thanks.
  • altair4altair4 Posts: 1,469
    Maybe. You'll need to pul up the driver's side front carpet to acces the Comfort Control Module that resides in a well under the driver's feet (LHD). Clean up the water, drain the well, dry the module completely along with the carpets. Put it all back together and see what happens.
  • Hello, I have a 93 passat 2.8L ;) ha ha 90 to 94 just is THE CAR!!! :shades: OK OK... my problem is the dash lights come after i tapp the top of the dash :cry: . and lately they've not come on at all.... i've checked fuses.... swapped the cluster taken it apart more times than i can remember :sick: :mad:. I dont have any idea where the relay is? please help...
  • I have a 2001 passat gls,,,the keys didn't work to turn motor, or the power windows, sun roof and remote door locks don't work either. Took it to dealer found out wet ccm, went to junkyard found matching one in excellent condition, plugged it in everything works except power windows and remote door locks,,, you can hear a clicking noise in any window that you attempt to open , but thats it, just a clicking noise in the circuit board in each power window module. any ideas or suggestions,,,,,,,boy what a crappy design flaw by VW
  • I am amazed. I have been unable to find a Passat in a junkyard anywhere. Can you tell me where this gold mine is? I need some parts for a 2000.
  • Brickyard Imported Car Parts
    350 N Main St
    Brooklyn, IN 46111
    Phone: (317) 831-2627
    They have a large selection of Volkswagens
  • Did you get your car fixed yet. I had exactly the same problem and just managed to fix it.
  • No I have not. How did you fix yours?
  • jacreejacree Posts: 1
    Hello: I have a 2002 Passat GLS and I have been having some electrical problems.

    1st Problem: The #14 Fuse has blown now 3 times in the last 6 months and I don't know why. It seems to happen whenever I use my key fob to either open the trunk or unlock all the doors. The car will not start when that fuse is blown. Has this happened to anyone else and if so what did you do to fix the problem?

    2nd Problem: My radio will not turn off even after the car has been shut off and the key removed from the ignition. I don't know if it stems from maybe having a wrong fuse somewhere or if it is something unrelated to the fuses at all. Has this happed to anyone else out there and if so how did you fix the problem?

    3rd Question: Is there some where I can go to figure out the proper amp fuse needed for each location. I want to make sure I am not using to high or to low of a fuse. Thank you for your help in advance.
  • altair4altair4 Posts: 1,469
    Googled and I found this on another website:
    Fuse 14 is the comfort system. You probably have a short in it somewhere. One thing I would attempt to rule out is water intrusion in the passenger compartment, on the driver's side. The Comfort Control Module (CCM) is located on the floor under the driver's seat in a box.
    See if the carpeting under the driver's side feels damp. Also, check under the hood in the cowling for the recent presence of water.
  • sinnergsinnerg Posts: 1
    My mechanic and I are stumped with power windows, door locks, interior lights, right side mirror motor, remote keyless entry failures and excessive battery drain when the car is shut off. After many weeks and $$ spent on diagnostics and even a new CCM to no avail, I did analyze current drain by pulling each fuse, and am finding erratic current readings that seem to be localized in the fuse #14 circuit -- like others of you.

    Is there no common -- magic bullet-like -- knowledge out there for fixing these terrible electrical problems in driver's door (or not) on these wonderful cars? I am now reduced to disconnecting or trickle charging the battery at night, and driving the car with all of these electrical (Maxwell's?) demons still running around....Help!
  • 03wagon03wagon Posts: 1
    2003 Passat 1.8T Wagon (HomeLink)

    You cannot imagine my elation at solving this riddle. (or how strangely powerful this makes me feel...)

    I saw a post on some other site indicating a fix to the dreaded HomeLink - Dead Steering Wheel controls - fuse 5 issue.

    It happens because the wires coming out of the sun visor stalk get smushed and the housings get torn after repeated use (or bad install i'd guess) This causes a short. This short blows fuse 5 and kills all it's accouterments (steering wheel radio controls, cruise control, homelink, horn).

    So, you'll need:

    a very small flat head screwdriver (like to fix glasses)
    a medium sized phillips head screwdriver
    some electrical tape
    a six pack of good beer to celebrate with

    Where the driver's sun visor base connects to the ceiling is a small (8mm) circular disc. Pry it off with your tiny flat head. This hides the medium sized phillips screw that connects the visor base to the body of the car. When you have that screw out, the base of the visor will sort of hinge out of the ceiling (not enough to help though). You'll need to carefully work this thing out of the ceiling - it's about an inch long (don't pull on the visor because you'll break something) pull and rock the base out of the ceiling, it takes a bit to do this.

    Eventually the whole thing will hinge out and pull out of the ceiling. There is a wire connection now visible between your visor (in your hand) and the wires coming out of the ceiling. Disconnect this.

    Put a new 10A fuse in socket 5. Turn the key and see if it doesn't blow.

    I was stunned. It worked for me. Obviously, there may be additional reasons for fuse 5 blowing, but this was mine.

    Now you can re-wrap the wires coming out of the visor base with the electrical tape. (at least this was where mine were rubbed raw)

    Reconnect the wire connection, shove it back into the ceiling. Put the visor base back in place, replace the screw you took out. Replace the little plastic disc.

    You're done.

    Took me 15 minutes, and I'm on beer 4. The wife's wondering why I keep yelling "WHOOP!" at the top of my lungs.

    I really hope this helps somebody out there.
  • sebby27sebby27 Posts: 4
    my cars a 98' Passat :lemon:
    (my remote alarm ;stock: stopped working 2 months prior to this- batteries were new)
    on dec. 25th 07 someone broke my passengers side window (while alarm was "activated maually"and stole my GPS
    it was fairly nice that week except for a small rain shower and i never put a bag over my window.. 3 days later i got a new window put in....

    -after the window place- my car failed to start
    -the guys nor I had any idea what happend??
    -when i unlocked the drivers door manually the trunk popped open (only happened that 1 day a few times)
    -the alarm light started flickering continuosly and making a little 'click' noise (still happens- very annoying)
    -my dash lights still work perfectly but my interior lights wont turn on and niether will the visor lights.. they dont turn on at all not even when my doors are opened..(this didnt happen until AFTER i got my window replaced. (car ran fine with broken window)
    -my sunroof never works and occasionally opens by itself while im driving.. (always opens up moonroof style.. doesnt slide back)

    *within the last 3 weeks
    - my blinkers have completely stopped blinking.. front, side, and rear
    - altough when i turn my key they blink the first time but wont repeat it unless i pull the key out and do it again
    - car also stopped making that 'beep' noise when i turn the key to lock it
    - my automatic lights stopped working (im using my fog lights on bright at night)

    -ive also noticed my heater isnt as strong as it used to be
    -ive also noticed i need to give the car alot more gas than usuall for it to jump past 40, 60, and 80 mph (the rev goes up)

    *some1 please help me .. post here, reply to me, or e-mail me at Seburb27@yahoo.com
    *im an 18 year old isenior in highschool so moneys low
  • altair4altair4 Posts: 1,469
    Glad you were able to solve your problem...Fuse #5 and the Homelink transmitter were hot topics when this thread first started - see messages #2 onward through about message #10.
  • altair4altair4 Posts: 1,469
    I'm only guessing here, but this is what I would check:

    1) some of the symptoms sound like the CCM (comfort control module) is wet. It's under the driver's side front carpet, between the floor mat pegs and the reinforced section of the carpet. I'd check to see if it's wet. Check all four footwells carefully (pull out the mats) and see if the carpet is wet/damp in any of them.

    2) some of the symptoms sound like the microswitch in the door is either not connected, has gone bad, or has a poor connection. Given your circumstances, I'd start looking at the door with the replaced glass.

    3) about the heater - not as strong as in it's not as hot, or as in not blowing the same amount of air? Could be the heater core is clogging up. Is the difference between when the window incident occurred and afterward, or are we talking abo9ut a longer period of time?

    4) engine power down - I dunno without more info. Is the car a manual 5 speed or tiptronic autobox?
  • sebby27sebby27 Posts: 4
    thanks alot- ill check the CCM under the drivers side front carpet but where are "all four footwells"?

    also as for the door microswitch... how should i go about fixing that problem?

    the heater is just not as strong as it used to be... i remember when i first got it i used to sweat because it would get so hot so quickly... now i have to hold my hands up to the heater my entire car ride to school on full blast.. and its just warm
    (i always wwarm up the car for atleast 5 minutes before driving it)

    and its an automatic with tiptronic.... altough the tiptronic stopped working about 6 months ago due to "magnet malfunctions" according to my machanic....(never tried fixing it because he told me it would not affect my driving or the car at all
  • altair4altair4 Posts: 1,469
    By footwells, I mean where everyone would put their feet, if you had 3 passengers plus a driver in the car.

    You are going to need to read more on the web about those microswitches. I have not had a problem like yours so I've never had to work on them. Sorry.

    I"m still guessing about that the heater core is obstructed assuming, of course, that your coolant is of the correct type and at the proper level. Google (and I'm not kidding) "I ain't got no heat blues". You might find instructions for flushing the core by doing so.

    BTW, IMHO you are just wasting gas letting the car warm up for five minutes. Even in single digit temps, VW recommends the "start it and drive it easy" approach.

    What you might want to do is go to an Advance or AutoZone store and borrow their free OBDII reader and see what codes, if any, you can pull from the car.
  • mandyjmandyj Posts: 1
    I have a 2001 volkswagon passat that the factory alarm is activated on and I cannot get it to shut off. The keyless remote (flip key kind) is not working and will not disarm but i am able to use the key to unlock the door to enter the car. I have replaced the batteries in the keyless remote as well. When the key is put in the ignition the alarm goes off and I am unable to start the car. I NEED HELP and am at my wit's end with this car! PLEASE HELP!!
  • greatcarsgreatcars Posts: 66
    Sounds like wiring misconnection. Not difficult to fix but you need to be familiar with the car and the alarm system.
  • statto1statto1 Posts: 1
    I have a VW Passat 2003 old model and this is my first posting. Mechanics are fine but have two electric problems. 1) No power to CD radio (original VW model) 2) Outside temperature reading on Climate control reads minus figures constantly even though temp outside is way above freezing. Explained symptoms to a local independent electrical guy and he recommended going to authorized dealer. I don't want to be ripped off at £50 per hour and was wondering if this is an easily fixable problem.

    Thanks

    Statto1
  • wacky90wacky90 Posts: 1
    Boy what a situation with my Passat. :cry:
    For some odd reason the interior lights and the dashboard lights will not come on. I have checked the fuses and tested them, They are all fine. Does anyone out there have any suggestions or help for this annoying problem?
    The local VW Dealer/Service station said," Oh that could be anything!"

    Yikes! :surprise:

    I would appreciate any kind of help.
  • I have a 99 passat and i had just put $950 dollars into the dang thing for the ignition control module, valve cover gasket, and a variety of other things. Needless to say i'm tired of putting money into this car. Plus the nearest volkswagen service center is 250 miles away. So anyways when the switch for the air conditioner is turned to positions one through three the blower does not kick on the "AC light" is illuminated and the radiator fan kicks on. Also when the switch is on one through three the condenser is cooling the air but just not being blown. When you turn the switch one step further (to position 4) the blower kicks on, the AC light turns off and the air gets progressively warmer as the condenser warms up (turns off). Is this just the switch going bad? A Relay? please help me with this. Thanks :lemon: :lemon: :lemon: :lemon: :lemon:
  • I have read through the postings and I wanted to run this by the people here also though.

    I haven't checked the CCM yet but here is what I have.

    99 VW Passat turbo manual trans.

    The sunroof will open when I hit a bump, usually just the venting portion but at times the whole thing will slide open. I can stop and close it but bumping the sunroof selector.

    The right turn signal usually does not work on the front indicator, a few times it does.

    My LCD display on my speedometer does not always display the full numbers, I have 90976 miles and most of the time it just shows the 76. Same thing on the trip.

    Today, first time this has happened, the alarm started going off. Haven't explored that much but I have the car unlocked and it has stopped.

    Any ideas? And is the CCM located under the passenger side carpet? :confuse:

    Thanks for any help on this. Hopefully I can fix this myself or it will not be too expensive. :)
  • altair4altair4 Posts: 1,469
    And is the CCM located under the passenger side carpet?

    Actually, I think it's on the left (US driver's) side.
  • Opps, Yes I should have stated that the car was in the US, left handed drive.
  • bbtkbbtk Posts: 1
    Just bought a used 2000 Passat 118,000 miles. Here is the situation. I can start it 50 to 75 time with no problems, then I will go out, try to start it and it won't do anything, no lights, nothing. It is a stick by the way. I will let it sit for a while, yank the steering wheel around, push the clutch in and out in no particular order and then it will start sometimes, I can push it and jump start it every time but this off and on thing is just too much. The cycle just keeps repeating itself. I am afraid to take it to a dealer for fear that it will cost an arm and a leg. Can anyone help?
  • 600kgolfgt600kgolfgt Posts: 690
    I would find a private VW mechanic. Avoid the dealership at all costs after the warranty period expires.

    BTW - It may be one of two items:

    1) The battery. Check the eye on the battery and make sure its green. If the eye isn't green, you need a new battery.

    2) The ignition switch. If you have too many keys on the same keychain as your ignition key, the extra weight hanging on that keychain will cause pre-mature wear on the ignition switch over time. This applies to any make and model of automobile. The only key that should be in the ignition switch is the ignition key. Remove all unnecessary keys and/or miscellaneous items from the keychain.

    I gave my wife this advice when she bought her 2003 Passat, and she follows it to the "T". She keeps her ignition key separate from the rest of her keys.

    Once you get your ignition switch replaced, as long as you follow this advice, this will no longer be an issue...

    Hope this helps...
  • Both master key remotes for my 2003 Passat stopped working at the same time. Won't lock/unlock the doors, open trunk or control the alarm. I checked all the fuses and they Ohm out fine. Seems like it has to be on the vehicle end since both remotes quit working at the same time but since the fuses check out, I don't know where to start looking. I tried to the reprogramming steps in the manual but neither method helped. Any suggestions? Thanks.
145791014
Sign In or Register to comment.