Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala: Problems & Solutions

hank64hank64 Posts: 37
edited March 20 in Chevrolet
I thought it might be useful to have
a central location where the current
status of the various common Impala
problems could be found. This topic
seems to be an appropriate place.

Below is a partial list of the
problems I can remember. Others may
want to add to the list and those
with experience or knowledge of the
problems could summarize the
condition, update and supply status
details, fixes, solutions and TSBs
currently being employed by GM and
dealers. Copying some pertinent posts from the main Impala topic might be a simple way to start.

Problems:
** Engine shutdown at speed.
** Engine shutdown at idle.
** Engine stutterings.
** Click sounds from cradle.
** Clunk sounds from steering column.
** Poor radio performance.
** Wheel well coverings.
** Poor fit of headliner @ moonroof.
** Road noise from tires.
** Non-recording of problem codes.
«13456757

Comments

  • teoteo Posts: 2,508
    * Clunk sounds from steering column = Intermediate Steering shaft. Widespread problem among 2000 model year Impalas. No TSB or Recall from GM on this matter.

    * Click sounds from cradle = Rear cradle frame brackets not welded around the sides, only on the bottom. This problem only applies to 2000 Model year Impala/Montecarlo vehicles. TSB for "Rear cradle Shim Material Fix" issued on 10/23/2000, addresses the engine cradle clicks and other noises related to unintended movement of these rear support brackets. GM has discouraged dealers to attempt to rectify the welds with aftermarket welding procedures. The Shim material fix is as good as it gets for 2000 model year owners.

    The engine cradle problems have been corrected properly on 2001 model year Impalas. Hint: If buying a new Impala try to get one built after 10/2000.
  • hggrayhggray Posts: 24
    One more problem that has arisen over the past few months involved fuel tank replacement to correct fuel system vacuum problems that caused recurrent "Check Engine" alarms. There have been two postings on this one (mine and one other 2000 model.) Both were corrected under warranty.
  • hank64hank64 Posts: 37
    (Excerpt from XI, #1780, teo, Mar 06, 2001):
    The TSB number for the "Shim Material" cradle fix is: #00-08-61-003 dated 10/23/2000. The official TSB title is "Clunk/Pop Noise from front of Vehicle (Shim Rear Frame/Cradle Mounts)" It applies ONLY to all 2000 model year Impala/Montecarlo vehicles
  • wwnfwwnf Posts: 40
    My dealer installed this fix. Since the weather here in PA has been getting a little warmer, the poping/clunk noises are back.

    I want a new cradle or I'm buying a dodge. =)
  • teoteo Posts: 2,508
    Can you describe in more detail the *clunk* noises?

    Has your dealer replaced the intermediate steering shaft??

    I had the same exact problem and the Intermediate Steering shaft was the culprit behind the steering clunking noises I was experiencing. This seems to be a very widespread problem on 2000 model year Impalas.

    And..do yourself a favor....Don't buy a Dodge! Do you want to have a transmission failure at 40K miles?

    I don't think so! :)

    Let me know if you have any other questions, as I have traveled down this road before.
  • cookie01cookie01 Posts: 369
    This from our newspaper's automotive columnist:

    Dear Readers,

    I'm departing this week from the usual question-and-answer
    format to issue a warning: The manufacturer's recommended
    service interval for extended life anti-freeze/coolant is true
    only for well-maintained cooling systems.

    Extended life anti-freeze/coolant has been the
    factory fill on most General Motors vehicles built since 1996,
    most Ford vehicles built since 1999, and some Chrysler
    vehicles built since 2000. Unlike traditional green anti-freeze,
    DEX-COOL(R) is orange/pink in color.

    Technicians all over North America
    report that extended life anti-freeze can turn into rusty jelly
    well before the 60,000 mile mark -- even, in some cases, in as
    little at 30,000 miles. The jellied coolant is extremely difficult
    to remove from the system. Depending upon the severity of the
    problem, the heater core, radiator, and core plugs may need to
    be removed and/or replaced. Repairs can cost hundreds
    dollars or more, and aren't easily performed at home.

    Although it makes no mention of "rusty jelly," General Motors
    bulletin No. 99-06-01-12B, "Engine Overheats, Rust in
    Coolant, Heater Inoperative," attributes rust to running the car
    "for extended periods of time with a low coolant level
    (usually in excess of 20,000 miles)." The bulletin recommends
    using a heavy duty chemical cleaner (one that requires a
    neutralizer), and power flushing the system at normal engine
    operating temperature for two and a half or three hours.

    How do you avoid this problem? Many postings in the
    "technicians only" section of the International Automotive
    Technicians' Network (www.iatn.net) concur with the GM
    bulletin that the problem is caused by neglect.

    Don't let the coolant level get low. Check it at least once a
    month. If it's low, top it off with a 50/50 mix of anti-freeze and
    water. If your tap water is extremely hard, substitute distilled
    water. Avoid mixing extended life (orange) anti-freeze with
    traditional (green) anti-freeze, or vice-versa. Both are ethylene
    glycol products and theoretically compatible, but mixing the
    two "muddies the waters" literally and figuratively. Under no
    circumstances mix "pet safe" propylene glycol anti-freeze (e.g.
    Sierra) with DEX-COOL(R).

    Have your coolant tested at least once a year. The Texaco
    product sheet states DEX-COOL(R) coolant should have a pH
    of about 8.3. General Motors bulletin 73-62-13A states that
    freeze protection, as measured with a refractometer (NOT a
    floating ball tester), should be minus-34 degrees Fahrenheit.

    Change the coolant regardless of mileage if tests show it to be
    marginal. If you're in doubt, follow the traditional coolant
    change interval of two years or 24,000 miles. Always replace
    DEX-COOL(R) with DEX-COOL(R) to properly maintain
    your vehicle warranty.
  • wwnfwwnf Posts: 40
    Well after getting my car back, 2nd time for this poping noise, they order the shim kit to fix it. I thought the first set of parts they put in was the shim fix, I guess not, it was just insulators of some sort. I have a link at home that shows the difference of a 2000 engine cradle and a 2001 engine crable. Around some brackets on the cradle they added some extra welds to the 2001 cradle. This site says the flexing of this bracket on the cradle causes a poping noise.

    The poping noise occurs when you speed up and also when you slow down. One time pop for each case. Seems to pop more often and louder when the weather is warmer. I had the original repair done just before winter and the poping came back once the weather was above 50 degrees here recently in PA.

    This problem has been fixed with the extra welds on the newer models.

    My question is, is this shim fix going to work and be just as strong and last as long as a fully welded 2001 cradle?

    ===============================================
    Just so you know this poping noise doesn't happen when you steer. I did have clicking noises when I would turn the wheel so they replaced my rack and those are gone, maybe for another few months.

    I love my Impala and I want to keep it but if it's just going to have problems with the cradle, I don't feel safe.

    I want to feel safe.

    Thanks

    wwnf
    Impala 2000 LS, built/bought 8/99, 29,440 miles
  • bdimebdime Posts: 130
    I had to wait at the Buick dealer today for the kid's Suzuki to be serviced- over 1 1/2 for them to check the freeon (or whatever it is) and dye and reseal the seal (so they can trace the leak) They also said the brakes needed to be done and I told them thanks/no thanks- the kid would take it somewhere. Checked the ticket and the charge to do the fronts only would have been $195. I took it to Midas- $96.07. Just so you folks don't think its just Chevy that sticks it to us.
  • swebcoswebco Posts: 5
    Just got back from m dealer. My "Low tire pressure" light is on and stays on. He told me this is a 'problem' with the 2000 Impala and that GM sent a bulletin out to the dealers saying they can't adjust the sensitivity on these correctly and there is no 'fix.

    This started with a tire that went nearly flat before the light came on. They replaced the tire. Now the light is on all the time.

    Anyone else have this problem or know of the bulletin that GM has put out about the sensitivity of these monitors?

    Thanks.
  • Karen_CMKaren_CM Posts: 5,032
    swebco...

    You can look for current TSBs (technical service bulletins) through the NHTSA link on Edmunds.com.

    Hope this helps!


    KarenS
    Host
    Owner's Clubs

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • wwnfwwnf Posts: 40
    Did you reset the system through your radio?

    Anytime that you rotate/change your tires you need to reset you tire monitor system.

    Check your manual if you need help on how.

    later

    wwnf
  • newbie5newbie5 Posts: 25
    Problem status listed above are they for both the XL and base model Impalas? Thanks much in advance for your reply. I'm also assuming if I get one built after 10-2000, then some of these issues mentioned are moot.
  • wwnfwwnf Posts: 40
    Interesting information on how to do things to your impala. Has a link to information on the 00 cradle and 01 cradle differences.


    http://home.hawaii.rr.com/impala/Welcome.html


    later


    wwnf

  • hank64hank64 Posts: 37
    (Excerpts from XI, #349, Hank64, May 11, 2001):

    "For those of you who still have the cradle clicking and/or steering problem, the following might be of interest:

    ..... A few weeks ago, the steering clunks diminished and the cradle clicks came back, but less severely. Obviously, there is some kind of a connection between the two problems.

    ... When I explained to the service manager that did I not want the shim fix for the cradle, he informed me they were no longer doing that. Instead GM was once again replacing cradles!

    The replacement cradles are not 2001 units. They are 2000s that have been STRESS TESTED and so stamped - I don't know if they are also reinforced. He explained that early on, the cradles were not tested and that some faulty ones got installed. These are the ones we have been reading and posting about for the last year. Further, he said that the cradle replacemnt would probably fix the steering clunking problem and if it did not, GM would replace the intermediate steering column (essentialy, a universal joint to change the steering column's direction). The service manager also mentioned that the intermediate steering column clunking is a common problem on some of the GM cars.

    Its only a few days now since the new cradle was installed, so obviously no definitive fix can be claimed. But, so far, so good. The LS has no more clicks or clunks. It's tight and feels like it did when I fist got it. ...."
  • sweetpollysweetpolly Posts: 99
    Hi all,

    Picked up my car yesterday. It had been in the shop for the "clunking" noise and front brakes pads repair. Anyway, it's running fine. Apparently, the service dept. found that the
    intermediate steering shaft was too tight and causing noise. Therefore, they removed old
    steering intermediate shaft and ordered a new one and replaced it. They also inspected and
    tightened the cradle bolts. When I drove the car, I got a much better feel in the steering wheel,
    especially when making turns. No more noise! They also discovered a loose track under the
    driver seat. The part was ordered and I'm waiting for it to come in.
  • swebcoswebco Posts: 5
    My daughter reset the light while we were going down the road using the radio settings as outlined in the owners manual. Many thanks to 'wwnf' for that information. I also went out to the NHTSA site and looked through the technical bulletins that had been sent by GM on the Impala and there have been none sent on the "Low Tire Pressure" light. So I'm going to ask for the Regional Service director's name and give him/her a try. This dealership has given me more headaches over service than Impala's got parts.

    Thanks for the help and advice.

    Susan
  • calgalred2calgalred2 Posts: 5
    Discovered tear in plastic on rear door near closing handle area. (Maybe done by long finger nailed teenager!)Any suggestions or experience with this? Thanks.
  • dsw7311dsw7311 Posts: 15
    Mine was one of the first Impalas to be repaired with the famous pop/clunk noise. After having it in for four times for the recurring problem (which did include replacement ofintermediate sterring shaft, welding cradle, shims, chassis lube, ) they put a complete new 2002 Cradle under it. Even though the 2002 models are not out yet.
    Wont be able to give feed back because I am trading my 2000 LS for an Avalanche.
  • hunter39hunter39 Posts: 375
    I had the same thing happen for three straight days, turns out I had a nail in the tire and it was a very slow leak, I didn't notice it(the nail) because I must have been parked on it all three times I looked at my tires. I finally found it, I'm very impressed with that Tire Monitor, don't think I'd have noticed otherwise.
  • hunter39hunter39 Posts: 375
    I have the same thing on my back seat door, however I did it while taking a piece of lumber from the back seat (doh!) I asked my service advisor about it and he said they had someone come in an fix those all the time, cost: about 40.00 he said and it looks good as new. Ask your dealer's service dept.
  • Appreciate your prompt suggestion and assurance it can be fixed.
  • I have 66k on my 2000 Impala LS. Overall I love the car. I've had the problem with the tire pressure indicator too. I don't worry about it.. takes about 10 seconds to reset it. Wish all computer problems were that easy.
    My tires did make noise too. I just replaced with Kelly Chargers and no more noise. I think it is a GoodYear tire problem. I had a Monte Carlo with the same issue. One thing that bothers me is the AM radio stations come in very poorly. I took the car in several times for this problem and it was never resolved. Perhaps I will call Chevrolet on the problem.
    Besides those minor problems. The car has been perfect. I have not even had to put brakes on it yet. It handles and runs great. I will probably buy another Impala.
  • On this base Impala with 18,000 miles purchased 11/99 have found rips on 3 of the doors. Most on the drivers door on bottom (6 rips and a one inch split!)Another appeared on other rear door near handle since last posting. Wonder if this car is spontaneously shredding? Haven't called dealer yet. Hope Hunters estimate was to fix all, not per rip. Anyone else with early models having this happen???I am seriously concerned.
  • hunter39hunter39 Posts: 375
    if there is a change in the humidity inside your car that is causing the interior covers to shrink and then split? Hmmm, interesting, but worrisome for you Calgal! Let us know what happens when you take it to the dealer.
  • rhett2rhett2 Posts: 7
    I am new hear and was told this was a good place to find answers to my questions and I like this setup I have been reading for two days now and have had trouble finding a fix for my problem I have read lots of different fixes for it so I would like to know the latest on it and if it has been narrowed down to one or two things I have a clicking coming from behind my front wheels and I have a popping noise coming from the steering when I turn at 10 mph or over and the clicking hapens with the car off or on moving or not the dealer has put shims in it that did not help so I took it back and they told me that gm is working on the problem so what have you guys and gals heard I read in hear that it was only 2000 models that do it but I have a 2001 and I notesed that most of the ones I read about started doing it at 10,000 miles and over mine started at about 2,000 miles so if I could get some help it would be greatly apresated
  • teoteo Posts: 2,508
    Start improving your writting skills by putting some periods and commas in your posts....very difficult to read!

    Front end clicking: What is the build date of your 2001 Impala????

    (Check the factory sticker located inside the driver's door jamb)

    Get that info first...
  • kenbuzzkenbuzz Posts: 99
    AT LEAST RHETT DIDN'T TYPE EVERYTHING IN ALL CAPS LIKE MY DAD DOES EVERY TIME HE EMAILS ME BOY THAT MAKES IT REALLY HARD TO READ AND NOT HAVING PERIODS OR COMMAS DOES NOT HELP EITHER

    ontheotherhandiknowsomeguyswhorefusetousetheshiftkeyatall, andwhomustbeusingadefectivekeyboardthatdoesnothaveaspacebar. itsashamethatwecantallbesuchgoodtypersasoutbuddyteo!

    :)
  • bbrowne74bbrowne74 Posts: 58
    Ok my biggest pet-peeve is a 40-page run-on sentence. That's what I felt like when I read the post above.

    Not to knock your problem, but it will be easier and it is somewhat courteous if you'd like a response to take the time to post with punctuation and grammar correct.

    Spelling is a different story - I'm guilty there sometimes!:>
  • rhett2rhett2 Posts: 7
    Sorry next time I will do better. I didn't know that would upset people. I'm not good at typing but I will take more time and do a better job thanks.
  • rhett2rhett2 Posts: 7
    The build date on my car is 10/2000.
«13456757
This discussion has been closed.