Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala: Problems & Solutions

1394042444557

Comments

  • kwhittumkwhittum Posts: 12
    Fan Blower Update. First thanks for the detailed reply, unfortunately I'm leaving on vacation for a few days and having only blower speed 3 or higher won't work. I went to the dealer this AM and $131.55 later ( less than an hour) I'm back in business. $41.81 for resistor, and one hour labor @$80/ hour. Although it probably won't do any good I'm going to call the GM customer Assistance line 1-800-222-1020 and share my displeasure. Mind you GM already replace my BCM modular, fixed the In-take gasket leak, however less then a month later I'm having the blower resistor problem and my fuel level sensor is not working. The estimated cost to fix the fuel gauge level sensor is over $400.

    Rochester, NY
  • crdcrd Posts: 1
    I changed the rotors twice on my 2002. The second time I went with Autozone pads rather than the ceramic dealer pads that don't seem to have worn at all. I am hoping I can just wear out cheap pads without cooking the rotors with fancy ceramic pads. This will be a lot cheaper than buying rotors.
  • I have a 1997 Grad Prix. I have replaced the fan resistor at least 4 times and have 167,000 miles on the car. It is not a reliable part.
  • simonswusimonswu Posts: 5
    My 2001 Impala (base, 40K) recently developed a kind of whistling/spraying noise in the front when accelerating. Can hear the sound ONLY when pressing on the gas to gain speed (even a slight press on the gas after stop). I also noticed that the gas mileage is worse than before.

    Can't hear the noise when running in a steady speed even on highways.

    Took it to a couple of mechanics. One said it's normal. The other cleaned up the throttle body, but the noise is still there, the gas mileage got no improvement. Both told me there is no vaccum leak.

    Any advice is appreciated.
  • 02impala102impala1 Posts: 2
    2002 IMPALA PURCHASED BACK IN 12/23/03 JUST ABOUT 2 WEEKS AGO THE SAME PROBLEM HAPPENED TO MY VEHICLE EVERYTHING ALSE WILL TURN ON BUT THE ENGINE WHEN I TURN THE KEY IT JUST MAKES A CLICKING NOISE. I LET SET FOR 2 TO 3 HOURS BEFORE I CAN RESART IT CAN U HELP ME FIND A SOLUTION SINCE THE DEALERS CANT!!!!!!!
  • 02impala102impala1 Posts: 2
    PURCHASED A 2002 IMPALA 12/23/03 AND ABOUT 2 WEEKS AGO MY CAR WOULDN'T START I WAS IN THE PARKING LOT FOR ABOUT 2 HOURS BEFORE IT WOULD START AGAIN AND BEFORE IT DID ALL IT WOULD DO IS MAKE A CLICKING NOISE WHEN I WOULD ATTEMPT TO START IT AND THE SECURITY LIGHT WOULD COME ON. DEALERS CANT FIND PROBLEM AND IT KEEPS HAPPENING PLEASE HELP IF YOU CAN!!!!!!!!!!
  • nnyleftynnylefty Posts: 1
    Does anyone know the procedure for replacing the rear quarter panel window on an 02 Impala. I found a used window at a local junkyard, and would like to replace my broken one myself.
  • bp70466bp70466 Posts: 4
    I Have a 2002 impala, that has the same problem. It started about a week ago. I think it might be in the Transmission. I hope that it's not. But I can't find anything else wrong with the car.
    Please Help!
  • bp70466bp70466 Posts: 4
    I found out what the problem was, The Catalytic converter is plug up. The whistling is the exhaust blowing out around the gasket on the front pipe.
  • simonswusimonswu Posts: 5
    Thanks a lot!
    how's the fix? has to be replaced?
  • 31123112 Posts: 1
    I also own a 2002 Impala, it was bought preowned certified, plus we bought the 2 year extended warranty. The transmission started slipping last year around 32,000 and it was covered under the warranty,but once again it is starting to slip, 55,000. The dealership stated there was no recall, but after looking at this site, they should do one. I am going to the dealership this week, hope to have good news.
  • bp70466bp70466 Posts: 4
    Come to find out the converter is covered under warrantee for 8 years or 80,000 miles. Our local dealer fix it yesterday, The car runs great now.
  • simonswusimonswu Posts: 5
    I just talked to my dealer. Yes, the converter is under extended warranty. I'll take the car there.

    Mine has only 40K miles on it. A friend of mine says a clogged cat converter on low miles could indicate something else is not working well, especially engine.
  • bp70466bp70466 Posts: 4
    According to the dealer this is a common problem with this car. I'm guessing the vendor who made the parts probably used cheep materials. The inside of the converter falls apart and plugs up the exit. Chances are the engine is ok. The older cars that had carburetors would clog up the converters often. But now with fuel injection, the engines burn so clean it don't happen to often.
  • tabithatabitha Posts: 1
    i have had some similar problems lately. i have a 2000 impala with 155K miles and i recently had the transmission fluid changed. since then when the car shifts it jerks pretty hard. not all the time and not every gear. sometimes the jerk is lighter than others. was told that it was an internal transmission problem. something about a spring or something came out when the fluid was changed. are you kidding me. have no clue what to do!
  • jw2jw2 Posts: 1
    Hi, this is my first posting, so please bear with me. I have a 2001 LS with 78,800. Recently, after the car is warm (say over 25 miles) I can hear a whining noise when I accelerate. This noise (after it starts) can be heard even if I rev the engine neutral. I seem to hear it only after the engine has been running a while. It also seems to shift gears harder as well (automatic). Any suggestions are appreciated.
  • vconawayvconaway Posts: 1
    I have a 2000 chevrolet impala. Recently the air conditioner has not been blowing to its full capacity. I have the blower on 5 but it feels like it is on 2. I also feel air blowing on my feet and the windshield even though it is set to blow out of the front vents. What could this be?

    Sometimes my turn signal does not work at all. One time it may be working and then the next time I use it, nothing.

    My fuel gauge is also acting up. It goes up and down. I put in gas yesterday and it did not move. This was the first time this had happened. Now it is bouncing back and forth between empty and half tank.

    Could these problems be related?
  • I think I can help with the first problem. I have a 2002 LS. After owning it a few months, I had the same problem where the air seemed to come out from the wrong vents. After driving awhile you might start coming from the correct vent. At first the dealer played with the vents and said they were binding up. That didn't work. Then they replaced the vent selector switch. That fixed it.

    The vent selector works on pneumatics to open and close the various vents. Mine went bad in some way. If you turn off the fan and the radio and listen carefully while changing the selector, you should hear the pneumatics making a little swishing sound and the vents popping open and closed. I believe my mom's malibu had a similar problem that was fixed with the switch being replaced.

    As for your other problems, I can't help.
  • dgonzalez13dgonzalez13 Posts: 110
    go to dealer's parts department and buy the Hazard Signal button, $16.95.

    Look up the instructions on removing the instrument panel trim (takes about 30 minutes to do the first time, till you realize nothing really breaks when you remove it). The instructions are on the internet at a website that sounds like impala hq dot com.

    Just replace the hazard signal , it controls the blinkers and fixed the same problem for me in my impala and my girlfreind in her Malibu. They even had a recall for the same part in the malibu to address your issue in the Impala.
  • allymallym Posts: 1
    I have a coolant leak and the dealer said I needed a gasket for the lower manifold, that that's where it was leaking. I checked on line and saw that there had been a recall. Not through the GM sight but through impalahq.com. GM of course says that my car is not involved. My VIN does fall in the numbers listed at that sight however. It's looking like I'll have to have the repair done now since the leak has worsened. Has anyone else had this problem with collecting on this recall? I should mention it's a 2000 Impala.
  • apgroundapground Posts: 4
    Thank-you all for the info.Its proving to be very valuable as I'm an owner of a 2000 Impala.The first problem that has happened to me is the Drivers Window switch.Which I'll be replacing on Saturday July 23/05 at a cost of $147.00 Canadian.I replaced my car Battery with an Red-Top Optima Battery I had to plug an special 8 AA Battery unit into my cig plug that kept a 12 volt power supply so my computer settings wouldn't get erased you can pick this unit up at any auto parts place if your going to replace the car battery yourself. later signed apground
  • zalong1zalong1 Posts: 1
    Not sure if this info is too late, but here's my experience.

    I too have a 2001 Impala, with the same transmission slips and braking vibrations.

    I have learned to deal with the vibrations. Basically had to keep getting the rotors replaced and this time they were out of warrenty.

    As for the transmission, it had to be rebuilt in January, at approx 65,000 miles.
  • pattypkpattypk Posts: 1
    Regarding your third problem, I had the same issue with my 2000 Impala- to the tune of $400. I am no mechanic by any means, so the service center told me that the air filter was wearing on the wires that controlled the fuel tank relay. So, they replaced the wires, fixed the relay, and shrink-wrapped the wire assembly. Of course they could of told me anything and gotten away with it....

    Hope this is a clue for you! Best of luck!
  • cidecarcidecar Posts: 2
    I apologize in advance if this topic has been covered in an earlier thread. Two weeks ago I bought a 2004 Impala with the base 3.4 engine. The car has 20,000 miles and appears to have been serviced regularly. I want to change to synthetic oil. I wonder if some members here might comment. I have generally heard favorable response and only one negative about synthetic oil. I also heard if you do change to synthetic you cannot change back.

    Best regards
    Tom Kauffman
  • Hi All,

    I know this question is a bit out of season, but with it being the end of July, I thought I would do as much Preventative Maintenance before September, October rolls around.

    1) My car takes forever to warm up in the winters, especially at idle. Is this a thermostat problem? Is this an easy fix on the Impala LS? Any special precautions i need to take?

    Thanks!
  • I own a 2001 Police Special with 52,000 miles. On a recent trip the car lost power and would barely run.
    I took it to a dealership(Not Chevy) were I rented a car. I found out from the service manager that the fuel pump pressure was low and that maybe I had gotten some bad gas. They replaced the fuel pump and filter and cleaned the injectors. After those repairs they found the converter clogged. After removing the and replacing the converter they found it was clogged with aluminum flakes.(Where did these come from?)
    This car was not under warranty and these repairs cost me quite a bit of money not to mention the cost of lost time on my trip and rental costs.
    My question is do I have any recourse back to GM on these costs? And how would I go about it? Any help would be appreciated
  • trucker50trucker50 Posts: 148
    I have a popping noise sometimes in the front end especially when the front tires are turned all the way. Is this the frame popping? It's not the sruts, axle or hubs.
    Is there any known fix? My LS is a 2000 with 75,000 miles.
    I changed to synthetic last year and it seems to use a little more oil now. My friend, a synthetic dealer said there wasn't aproblem switching back to regular oil if you wish, in fact he said if your in a pinch it's even okay to add a quart of regular oil if needed.

    I've heard alot about transmission problems (apparently Grand Prix's also have them, got one of those too ugh!) but so far mine's ok....knock on wood
  • charts2charts2 Posts: 618
    At this point I don't think you have any recourse, unless this car has an extended warranty.....I know that the Police Impala's have had problems with the catalytic converters plugging up because they spend a lot of time idling. Even if you had a warranty I don't think GM would recognize your repair costs from an independant garage.
  • slug612slug612 Posts: 2
    :mad: I have a 2001 Impala w/ 3.4L I had my light come on about a month ago. I had it scanned on a computer and it come up with a Low Bank to Sensor 1. I replaced the #1 sensor upstream from the Cat. It hasnt been running funny or anything really, except within the last couple of days I have had alot of moisture build up on the inside of the windshield. Its been really humid here so I dont know if that has anything to do with the moisture build up? I've had the catalytic converter replaced also. The place that put it on didnt do a very good job and i had to go back to get a leak fixed in the exhaust. About a week later is when the check engine light came on. Can somebody please help!!!!!?
  • alcanalcan Posts: 2,550
    "I had it scanned on a computer and it come up with a Low Bank to Sensor 1."

    No such code. Do you mean: diagnostic trouble code #P0131, O2 Sensor Circuit Low Voltage (Bank 1 Sensor 1)? If so, you need to find out why the O2 sensor voltage is low. Could be a defective sensor, wiring or connector problem, or an engine driveability problem such as a vacuum leak from an intake manifold gasket or cracked/split vacuum hose. The scan tool hasn't been made yet that can tell that a sensor is defective, only that the sensor circuit voltage is out of range.
This discussion has been closed.