Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala: Problems & Solutions

1757678808185

Comments

  • If any body is looking for some good reasons not to buy the new 2006 Impala SS check out the postings under the Impala real world mileage discussions! Poor mileage, not so great performance, down right bad fit and finish. Maybe they can get it right in '07 - with the pending EPA reform's help.
  • I'm a UK based writer, working on a novel set in 1965 which features one of the characters driving a 1964 Impala sedan (5.4 liter V8). I need to know whether the ignition and trunk were operated by separate keys or by a single key (or was the trunk operated by a remote lever?).
    Any help much appreciated - thanks.
  • jntjnt Posts: 316
    GM did not implement one key for both ignition and door/trunk in old models (prior to 199x MY). So it is probably that the 64 Impala has two keys.

    jt
  • dishmandishman Posts: 1
    I am going nuts opvetr this stupid Passlock. I had my 2000 GMC Yukon Denali and it worked fine for about 25000 miles, then one day the dreaded passlock system wouldn't allow my car to start. At the time it was under warrenty so I took it in, dealer said, "nothing is wrong". They ran tests and it came up normal. Sure enough , a few weeks later same problem. Now that it is not under warrenty, the passlock acted up at the dealer and they charged me $400+ to replace. Sure enough, exactly one week after I got back from dealer, same problem. This thing is ridiculous. i had my 8 month iold daughter in the car one tiime when it didnt start and we sat in the car for 70 minutes before it start in 12 degree weather. GM has to recall this piece of @#$%! Very Frustrated!
  • dan56dan56 Posts: 1
    Hey all.

    I own a 2001 Impala LS, I was wondering where I might find a site that contains modifications for my year of Impala (i.e. higher powered lights, neon glow, etc).

    Thankyou.
  • dhoffdhoff Posts: 282
    Johndenton-

    I'm dating myself here... A Chevy Impala of that era had two keys. One (with a rectangular head) operated the ignition. Another with an oval head opened the doors and trunk. I do not believe a remote trunk release was available in that car.

    As an aside, the engine displacement would be referred to (in the US anyway) in cubic inches. I don't know offhand what 5.4 l works out to in cubic inches but I believe the V8 most commonly found in that car was a 327. I give you credit for doing some research on getting "car stuff" right. I've been reading a book by a great crime story author, tells a great story, great characters. But he keeps referring to cop's "Ford LTD's". They haven't used or made those in what, 15 years? But I digress...

    Dave
  • dgonzalez13dgonzalez13 Posts: 110
    try a site call impalahq dot com. It's got great info on how to get around the inner workings of the car and take things apart without buying the manuals. Good luck!
  • p100p100 Posts: 1,116
    Interesting that you mention this. Several months ago I was seriously considering buying one of these cars new, but then the dealer told me about the Displacement-on-demand engine control system, which could not be deactivated by the driver. That was enough to convince me not to buy it. Almost without exception, when GM develops a new system like this, they will have problems with it the first year. Remember the 1981 Cadillac 8-6-4 fiasco?

    Also, any front wheel drive car with a 300+ HP engine has limited appeal.
  • betty6betty6 Posts: 1
    Can someone help or had this problem. I have 2000 Impala when turning on signal light it makes buzzing noise and sometimes turns the car off. This is really crazy.
  • mfx007mfx007 Posts: 5
    Have not seen the hole myself yet, but the dealer says that there is a hole in the intake manifold on my 2003 Impala (70k miles).

    Does not appear to have the leaking gasket problem - don't think that the coolant has gone down.

    I was driving it from Minnesota to Colorado and noticed that the power degrated much more at altitude than I expected. Then while stepping into it a bit more (not flooring it)to gain a little speed as I was dropping back going up a pass on I-70, the trans downshifted and the engine made a noise. The Check engine light was blinking (engine misfire as indicated in the manual). Car seemed to run just as well after this event - though still very doggy. Drove all the way back to Minnesota without much problem until the last couple of hundred miles. At that point, the car would barely run at idle. This would be expected with a hole in the intake. I don't know why it did not run like this right after the misfire.

    I assume a backfire formed the hole. Dealer says the hole is a "melted" hole. Why would it backfire? Something else wrong?

    Any ideas? Gtting the intake manifold fixed right now.
  • nosirrahgnosirrahg Posts: 870
    I don't if they went to this composite intake manifold to save weight or money (or both), but it annoys me that they took what WAS a "bullet-proof" engine with the 3800, and then make this change which has led to numerous problems. I specifically bought my 2000 Impala BECAUSE it had the 3800 engine; of the problems I've had with the car (clunky intermediate steering shaft, warped rotors, etc.) I can dismiss them all except the upper intake manifold problem - this is the only regret/misgiving I've had about purchasing the car. Still love it, and mine was fixed under recall, but still one of those things that will nag me.
  • mfx007mfx007 Posts: 5
    I saw something that showed that the plastic intake saved substantially on cost and even more on weight.

    Plastic should never be used as a substantial engine part. I don't care how well it is supposedly designed. Looks like the series III 3800 went back to AL.

    The dealer changed the intake manifold and then noticed the cat was clogged. Fortunately the cat is covered to 80K miles and I have 70K. I never had a cat clog and I put tons on miles on all kinds of old heaps. Now I wonder what caused the cat to clog. If there is a hole in the intake, it will make the car run rich and ruin the cat. They speculated that a clogged cat could help put a hole in the intake. In that case the cat is clogging for some other reason. Maybe a leaky injector dumping fuel or I have seen reference to a poor fuel pressure regulator (for 90's vintage vehicles). I will have to keep an eye on the Fuel Consumption. If it is poor, then I know I still have a problem that may cause the cat to plug.

    My rotors also warped. At least I got them replaced under warrantee at about 35K. They are not warped now, but the dealer says that need a brake job at 70K. I think that I have just started to notice the intermediate shaft clunk. That is a pain.

    Maybe if GM spent less money on marketing and more money on development and agressive resolution of known field problems, they would not be in such bad shape. Coach K and Tiger Woods don't need the money that bad.
  • texboytexboy Posts: 1
    Impalas are quite reliable but have a few more problems. My father-in-law has a 2000, and had a 2003 (wrecked - total). I have a 2002 with the 3.8 liter engine. The 2000 had the steering link problem as did mine. The 2000 recently developed the common manifold coolant leak (98K) and appears to working on transmission issues. This is not surprising as regular maintenance (other than oil and tires) is not a priority.

    In addition to the steering link, my 2002 with the 3.8 doesn't sound right when it cranks. The dealer looked at it three times and have extended the warranty on that item only. It always starts but hesitates on restarts when the engine is warm. Finally, it just developed the front-end rattle that I can feel through the steering wheel. That why I am checking the forum. It only has 42K.

    I would hope for better as I am used to doing only regular maintenance up to 100K. Good luck.

    Texboy
  • quietproquietpro Posts: 702
    For what it's worth, the 3800 warm-starting issue is pretty common. I owned an '02 Monte Carlo and my sister owned an '02 Grand Prix...both with the 3800. Both of our cars had the exact same "problem." It was annoying but knowing it was normal eased my concern. I also had the intermediate steering shaft problem. I was reassured by the service dept that it was not a safety issue. That made me feel a little better but it would be nice if GM would fix the problems even if they aren't critical.
  • mfx007mfx007 Posts: 5
    I have the failed intake part.

    I can see that the hole was the result of hot gasses from the EGR that "torched" a hole in the wall.

    This site shows a picture of the EGR tube that comes out of the lower intake manifold that sticks into the plastic plenum. My Plenum have a "torched" hole opposite the tube.
    http://ken-co.com/manifold/default.htm

    Seems the usuualy problem is general heating in the EGR area and there must be some coolant passages in the area that leak when the plenum degrades.

    The dealer that fixed it and a few other dealers that I called did nto have a good idea as to what caused it and they have not seen it before.

    They did say that it is plausible that a clogged catalytic converter could cause excessive exhaust to be routed back through the EGR.

    Dealer indicated "internal defect" for cat, so hopefully the insides were busted up as the failure as opposed to fouled up from a poor running engine. In that case, with a new cat the problem shouldmmnot happen again.
  • james98james98 Posts: 2
    We have a 2000 with only 49,000 we bought it new. In the past month if you put the air on it has a bad smell I am not sure what it smells like. But it is bad enough you will turn the air off. It does not matter if it is on recycle or not same smell. If you have the heat on there is no smell ?

    Thanks for your help .

    James
  • nosirrahgnosirrahg Posts: 870
    If your Impala is an LS it should have come with a cabin air filter, which is accessed under the hood. I think the manual suggests changing this annually, so if you've never done so, it could be the source of your problem.
  • mawmaw2mawmaw2 Posts: 1
    I have a 2000 Impala that I bought new; now has 114,000 miles on it; for the last year have been experiencing a frustrating problem with Security light--it will flash on and then go off; and shortly thereafter but never on a frequent basis, the car will not crank. It may be the same day or it may be weeks later; and then it may not do it for several months. I can sit and turn the key for several minutes and finally it will start. Just concerned I will be out somewhere and can't get it to crank and be stranded. Anyone else experienced this and what did you have to do to get corrected?
  • Just a thought.....My z/28 acts like that sometimes. a member from a camaro board said it was the "DATS" . I dunno man , take it from there. it may be something totally different.
  • Correction.....

    thats "vats" not "dats"

    sorry-
This discussion has been closed.