Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Regal Transmission Problems

2456

Comments

  • bporter1bporter1 Posts: 229
    It may be your transmission. I own a 99 Regal GSE, and have had the whine since I bought the car. I thought it was the supercharger. At 55k it started to get worse, took it in to my dealer, thinking it was the supercharger. Nope, I was told the transmission was going bad. Replaced the transmission and the whine went away, but the noise has reared its ugly head again occasionaly. If the trany goes again the car will go too. I am not paying a $1000.00 bucks for a transmission. GM covered the first one under the extended warranty I purchased. Anyway get it checked out.
  • tsu670tsu670 Posts: 293
    You know, the tranny on my '99 LSE had the same whine just after the factory warranty expired. Fortunately I also had an extended warranty, with no deductible, so it didn't cost me anything. Dealer said it would have cost $1600 otherwise. Perhaps there was a bad batch of trannys during that model year.
  • tonyf2tonyf2 Posts: 24
    I was on vacation last week when my 2001 Buick regal transmission went on me while I was driving on the hi-way, on my way home from vacation. It felt like I hit a large hole in the road. I was lucky to get off the road to a rest area.

    I had no reverse, drive, or 2nd gear. the only gear working was 3rd. I also noticed trans. fluid on the ground. I had the car towed to a buick dealer and had to rent a car to get home. As of now I'm waiting for the dealer to fit me into his schedule.

    I searched the internet and found a Tsp bullitien (tps-00-07-03-022c) with the exact symptions except for the fluid leaking out.

    My regal has 59k miles. Has anyone had this problem?
    Can sure use some help as a senior citizen.
  • #3267 of 3269 Transmission problem by tonyf2 Aug 08, 2006 (8:49 am)

    I had no reverse, drive, or 2nd gear. the only gear working was 3rd. I also noticed trans. fluid on the ground.

    Tony, thankfully nobody was hurt! The very same thing just happened this morning to me as I was driving my daughter to tennis. I have a 2000 automatic Buick Regal with only 30,000 miles on it. The whole bottom of the car sounded like it was churning and going to fall out! Then it would not go anymore and when I put it in park it wanted to roll back so I had to put the emergency brake on. None of the gears worked. There was no fluid leaking at all. Nor has there been. It was riding a little rough lately before this happened, for about the first 10 minutes of driving. It is now in a transmission shop. We have yet to hear what is wrong. I have to say, GM waits a long time for a recall on their faulty parts. We have owned exclusively GM cars and it seems we can spot a trend before the recall takes place.
    Please post when you find out what is wrong and I will do the same. :)
  • Tony, I also find it interesting you also seem to have had the same window problem we have. My 2000 Buick Regal had to have both windows front and back on the drivers side repaired. The drivers side window repair alone cost over 400.00.
  • tonyf2tonyf2 Posts: 24
    When I pull over in the rest area there was a odor like something was burning.

    I was told the transmission was beyond repair and had to be replaced. I had no recourse because the dealer was over 200 miles away. I picked the car up 2 days ago at a cost of $3500. (this included tax, labor, fluid, etc.)

    I'm was thinking to call and report this to the Hi-way safety commission as being dangerous.
  • That is a high price you had to pay! I am sincerely hoping ours does not cost that much. The trans shop called and said the car is not going into any gear and they believe it is some sort of band possibly that broke, inside the transmission. They are looking at it tomorrow. I will post when I know the details and cost. I just think it odd that the windows and the transmission seem to go on these cars. Take Care.
  • tonyf2tonyf2 Posts: 24
    I have two Buick regals, I repaired the windows myself. you can buy the regulator with the motor on line for $69.

    I being a retired mechanical engineer, took the old assembles apart and found the cable that brings the window up and down is to thick and binds on the plastic pully thats attached to the motor gear; on hot days it sticks. After a length of time the cable will pull out of its socket and the window will falls down.

    I consider this defective parts and I think GM knows this.
  • Well here is the news on my 2000 Buick Regal with 28,000 miles. They had to rebuild it. The mechanic said he could not believe how bad it was (no gears at all). Before he realized what awful shape it was in, he gave us an estimate that on the high end was 1700. When he realized all the work he had to do, he said it really should be 2000. but since he quoted 1700. that is what he charged. There is only a 6 month warranty on the work, I figured most places gave 12? Tony, I am sure you were raked over the coals as you were an out of towner. That is horrible. Did you get a warranty with your work? I wonder how long rebuilt transmissions last. Good Luck with your cars. :)
  • my transmission is sliping and i don't kown what to do and i don't what to replace it :cry: :sick: :confuse: :(
  • My 1994 Buick Regal 3.8 has 80K miles and is runnung a bit roughand sometimes stalls as I am stopping. I starts easily and you can continue like nothing ever happened.
    Anyone any ideas?
    Roy
  • My 1994 Buick Regal 3.8 has 80K miles and is running a bit sometimes stalls as I am stopping. It starts easily and you can continue like nothing ever happened.
    Anyone any ideas?
    Roy
  • Im at about 128k or so and my transmission is misbehaving. 3rd gear between 50-60mph gets some slipping at low throttle input ... it happens every time unless i give it some gas and it stays in 2ndgear.

    Lately some more problems cropped up. Driving home in rushhour about 30miles stop-and-go traffic... the transmission was giving some ugly shuddering/slipping once at around 15mph and again somewhere around 20mph or so.

    One more symptom, when coasting in stop&go traffic I'll start to brake and take the car down slowly to a stop ... right before it comes to a complete stop it will start shuddering again but will stop when the car is not in motion. Once i try to pickup again it will give some hesitation slippage but then go back to normal.

    the 50-60mph slipping has been there for maybe a year now [over the period of 5~6k miles, i dont drive a whole lot]. When i asked the mechanics at GM they said for me to not change the transmission fluid, seeing how its current distressed state is somehow keeping everythign in equilibrium and if i were to get it changed it would open a can of worms. I've been able to confirm this judgement, but I would like to know if there is any prognosis that can be given as to how much life i have left in this transmission? at 128k ... i THINK the transfluid might have been changed at 100k [dad had it before me and I cant really vouch for him being mechanically minded and observant]. What i can tell you that at 70k this car had a transmission swap. So with 58k on the dial for this 2nd transmission ... any takers as to what kind of life expectancy im looking at?

    Thanks in advance for all responses.
  • 91buick91buick Posts: 1
    I have a 91 buick regal with the 3800 v6, lately when i start slowing down to stop at a stop sign the transmission acts like it has shifted into neutral cuz once i try to get going it will just rev up then it will shudder and go into gear and go normally, the motor doesn't stop running anyttime during this. Lately it has been taking more to get it going again, sometimes i have to shift into neutral then back to drive to get it to go when trying to leave a stop sign, the tranny fluid is up to the full mark and everything else seems alright, do i have a tranny issue or brake issue or possible injectors???? anything would be appreciated!
  • I read with interest your transmission studdering problem. I have the same problem with a 91 Regal, 265,000 kilometers. The transmission guy tells me its the overdrive lockup and the tune up guy tells me it's an ignition problem. How did you make out changing the coil packs?
  • spanglerspangler Posts: 2
    I have a 97 Regal GS with a factory rebuilt 4T60-E & I can't find the vacuum modulator. I saw on previous posts that one person said it was on the front right side (driver side) of the transmission when facing the car. Well, I can't find it or a vacuum line.

    Maybe the rebuilt 4T60-E don't have a vacuum modulator?

    I went to Mitchell's & the exploded view didn't even show the vacuum modulator, but did mention part 47 which was not on the view.

    HELP, transmission shifting hard and not shifting right.
  • goykhmangoykhman Posts: 1
    hello sir ,

    my 2000 supercharged regal , soon after 140k out of no where
    started to slip and buck at about 40 to 50 mph it kind of started when i took the gas to pretty much 0 i barely made it to the station . i thought it was it . but next day it continued , the next got worse and a small whine came from the bottom, soon after ,like the next day , i drove my first 1/2 mile of the day and my transmission went in neutral all at once , no reverse no gears at all. i shut it off , after a short time the car was fine for another 500ft then the same . could a transmission go in 4 days with no previous symptoms , and all at once . please reply to egoist22@gmail.com
  • exo425exo425 Posts: 15
    after changing the 3 ignition coils, spark plugs and wires, the car has been running great ever since. The problem was that only one of the coils was burned out so the car essentially was running only under 4 cylinders at a load. the car would studder because it wasnt balanced. I am happy with the way the car was running but i must add that the total bill for the repair came out to about $600. :cry:
  • bsheppardbsheppard Posts: 3
    replaced two coils on my 91 Regal and the car is working fine, thanks to this forum. Many were convinced it was the transmission lock-out, even the local transmission specialist. Thanks again
  • Recently my 99 GS has intermittant hard shift problems( up or down). Once every 3 or 4 days. Usually after shutting off and restart seems to shift just fine.
    Is this a Speed Sensor Problem or something a lot worse?
Sign In or Register to comment.