Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu New Owner Reports

13»

Comments

  • bc60bc60 Posts: 16
    I seem to recall someone posting on here a while back with a similar problem if memory serves me correctly. If I remember correctly, the problem turned out to be that the wiring was routed incorrectly through the seat rails. Seems like the wiring was routed through the seat rails in a way that by moving the seat, it would pinch or chafe the wires sending a false signal. The mechanic re-routed the wires in the correct location and solved the problem. I'm hazy on the details but I think it was something along these lines.

    You might want to try and search these Malibu posts and see if you can find the actual post and solution. I believe it was within the past 8-12 months that I recall reading it.

    Hope this helps
  • bc60bc60 Posts: 16
    I found it...it had to do with driver front power seat control failure and not the air bag system. The details can be found in the driver front power seat control failure subject.
  • helaurinhelaurin Posts: 2
    Just bought a new 2010 Malibu at the end of June. First car payment isn't even due yet and the car now needs to go in for servicing. Steady light "service air bag" is on. Onstar ran diagnostics and said don't drive the car and to get it serviced within 24 hours.

    Anyone else have this problem?
  • bwiabwia Boston Posts: 1,060
    No such problem. We have 2008 LS with 24,000 miles and it has been bullet proof. Everything works perfectly and ride and handling is superb. No sqeaks, no rattles and on the express no wind or tire road noise.
    Wonderful car for the money. I even like it better than my 2011 Lacrosse CXS.
  • malexbumalexbu Posts: 169
    Could you please briefly compare your Malibu and Lacrosse? Why do you like the former better? Thanks!
  • bwiabwia Boston Posts: 1,060
    edited July 2010
    Could you please briefly compare your Malibu and Lacrosse? Why do you like the former better? Thanks!

    I've had my Lacrosse CXS for only a week, not enough time to give a meaningful analysis. However, I will do so after my first 1,000 miles or so. But in the meantime the Malibu is my sentimental favorite.
  • I have had my new 2010 Malibu LTZ for about a month. It replaced my beloved 2007 Impala SS (I hope GM gets the SS people back on the job). The Malibu is a vastly improved car - quiet, relatively powerful V6, beautiful cocoa interior.

    I have a serious issue that has happen three times that the dealer has tried to repair by reprogramming the car and relocating a cable. That did not work. They are trying to help but unless it happens to them how would you diagnose? The car has never generated an error code.

    In a nutshell, when braking to a near stop, the transmission heavily shudders, the A/C compressor goes off (but the internal fan continue to run) and the car, while always in drive, acts as if it is in neutral. The engine continues running.

    1. Quick braking to a stop or near stop.
    2. Transmission heavily shudders while downshifting. You can really feel this. It’s like the car ran over a big blob of Jell-o.
    3. A/C compressor goes off but internal fan is running. It's routinely 95 - 100 F this summer.
    4. Stereo keeps working.
    5. Engine is running.
    6. Transmission will act as if in neutral even though always in drive.
    7. Can rev engine but car will not accelerate.
    8. Put car in park, turn off ignition. Start car. All OK with car until next event.

    I now consider this problem a major safety issue. The car cannot strand me in moving traffic. I cannot always stop safely to cycle power to the car. I spend as much time as possible hugging break down lanes. This issues needs to be resolved quickly.

    Does anyone have some insight into this problem? The next step is for the dealer to put a data recorder on the car but it won't be available for a few weeks.

    My thanks in advance for any and all help.
  • gmcustsvcgmcustsvc Posts: 4,003
    Hello macolicious,
    I apologize that you are experiencing a concern with your vehicle. Can you please email me your VIN and current mileage so I can look into your concern further? You can get my email by clicking on gmcustsvc. Thank you,
    Mariah GM Customer Service
  • ohgeezohgeez Posts: 12
    Great car, rides straight like the car is on rails. Very proud driving this car, feels full size but not barge sized, perfectly designed and bad boy looks just makes those 3 series, 5, or the A4, A6 from Germany look like crappy and cheap little cars. The 180 hp 4 cyl. feels supercharged. I think it's faster than an STS Northstar powered i used to own. Have 18 thousand miles on it, only problem was aggravating wheel vibration that i was able to identify the problem. Dealer had no clue. In winter cold tire temp never rises much and need to increase pressure to about 38 psi. In summer keep about 34 psi cold and no vibration.
  • sapitosapito Posts: 1
    About two to three weeks ago, I received a "customer satisfaction program" (recall) letter from GM stating that they wanted to update the wiring harness for both front seat side impact airbags. I decided to wait to take car in for the update. Yesterday, red air bag light and "Service Air Bags" was on driver display. This occurred when an adult passenger sat down in front passenger seat and I drive vehicle. No problems or warning lights if I drove by myself. Today, took vehicle to local dealer who said error code was related to the update GM wanted to perform. The dealer updated the wiring harness and connectors.
  • Yeah i have the same problem. The "service air bag" light come on and off. Seems to be at random times. I havent serviced it yet because it hasnt came on in about a week. I did thou, recieve a letter from my dealer telling me that i need some type of saftey harness and need to take the car into the shop for service. I would service the car sooner, but i travel alot for work etc and dont have the time. I am servicing the car for body repair this weekend, i might have time to service the airbag as well, if i do i will keep you posted. I know i have a lame excuse for not servicing the air bag, but, i have been in accidents already lol and been to shops 3 times already (accident related). I figure it was due to accidents that my service airbag light comes on. Still, now reading this, i will service it this week lol
  • macoliciousmacolicious Posts: 3
    edited October 2010
    I contacted "Mariah GM Customer Service" about 6 weeks ago. This began the most completely useless time-wasting exercise I have ever experienced. An agent at GM customer service is impossible to reach by phone.

    I have an excellent relationship with my dealer (at least I did before this event). My dealer is unable to diagnose the problems with my car. They are making a best effort but the solution eludes them.

    I would have thought GM customer service would have marshalled engineering resources within GM to assist the dealer with these problems. Wrong. They have, in total, just angered my dealer by telling him that his performance is poor. Then they call me and tell me what I already know. Absolutely and completely useless.

    The agent "assisting" me, "Mary" is, quite frankly, a waste of oxygen. She calls me at home during the day and at work at night (we're in the same time zone). You could not find a worse representative for General Motors if you tried.

    Have others had success with GM customer service? If so, how did you achieve this?
  • dispencer2dispencer2 Posts: 294
    edited September 2010
    Keep taking it back to the dealer and inform them if it doesn't get fixed you will take advantage of the lemon law and give it back to them. This appears to be a serious problem and if no error codes are generated it would be difficult for the dealer to pinpoint the problem. I'd say goodbye as soon as I could. Check your state's lemon law. This is not a classic -it is just one of a million Malibus. I can sympathise with you regarding the customer service. When I bought a Buick back in the '90's I recieved all sorts of questionnaires from Buick asking me how I liked the car. I've recieved zip from Chevrolet on my 09 Cobalt or 09 Traverse. I'm considering a Malibu but will get an extended warranty and if I have problems like yours I'll dump it as fast as I can legally. I don't have any emotional ties to new cars.
  • Actually after reading the complaints about new Malibus I'll buy a used one. Since they depreciate from 27k to about 15k in a year or two it is a no brainer. I'll then get a GM Protection Plan extended warranty for 3 years. I've bought certified Cadillacs with no problems. I'll try and get an ex-rental car. At least I'll know how it drives and sounds when I buy it. I've had several recalls and warranty repairs (related to the steering column and electric steering) on my 2009 Cobalt bought new. Used sounds better and better.
  • My car has 40,000 miles under extended warranty with GM. The car has been to the dealer 3 times to clear codes last time changed a cam actuator to clear the P0014 code. Still getting a miss at high way speed it sint the problem of searching for a gear this is a miss in the engine or Trans comes up with a check engine light flashing and tractions control coming up saying service ESC. i had onstar check out the check engine light and it came back with a code of P0300 Misfire dealer has car now for 2 weeks they have driven it and it mis fires for them too code P0300 comes up they reflashed the computer didnt help. I do have the Zone office involved when i dropped the car off 2 weeks ago. Anyone have any ideas what it could be
  • djm2djm2 Posts: 705
    Good Morning All:

    I have purchased many new vehicles. ----- When I take delivery of my new vehicle, I make it VERY CLEAR to the sales person, that we will be taking a final test drive with DEALER Plates on the new vehicle, prior to signing the final papers and taking ownership! ----- This insures that the vehicle is prepared properly. ----- If the vehicle is NOT operating properly, I will have NO PROBLEM backing out of the deal! ------(I only put $100.00 dollars on the deal when I sign the contract. ----- My trade is the down payment!) ------ I make sure that I take the vehicle out on the highway, and in city traffic. ----- I accelerate HARD, and I look for smooth positive shifting. When I approach a stop light I look for smooth down shifting. ----- The sales person then takes me through the entire vehicle to make sure that everything is operating properly. ---- At this point in time we then go into the office and finalize the sale! ----- (I MAKE THIS PROCESS VERY CLEAR AT THE TIME OF PURCHASE! ---- If the dealership cannot accommodate "my process of taking delivery," I thank them for their time, and I find another dealer. ------ Not all problems can be found, but this can eliminate most of them! ----- As long as you hold the "MONEY," ----- you are in control of the purchase. ------ If you find something wrong with the transmission, the dealer cannot force you to take delivery of the vehicle! ---- You can force them to give you another vehicle! ----- Why, because you have not signed the final papers! ----- Best regards. ----- Dwayne :shades: ;) :)
  • jpk720jpk720 Posts: 1
    I have a malibu that has had electrical problems for a while. I moved the carpet under the emergency brake and the whole wire harness is corroded and bule with copper oxidation. is this a "known problem"? i cant find anything on the web about it.
  • 25tango25tango Posts: 4
    I had the "Service air bag" warning light come on intermittently for months. This was for the passenger side bag since the on light would not come on when a passenger was in the seat if the warning light had come on in the DIC. I could turn the eng. off and then re-start and all would be ok. After reading that some of the connectors under the pass. seat could be the problem, I removed the seat, applied some dielectric grease and worked the connectors several times to make sure a good contact was made. This did not seem to help.

    So a couple of months ago, it occurred to me that the battery was getting some age on it and I installed a new one. The problem went away. I don't know why a new battery would make a difference. Maybe disconnecting the battery caused the warning code to drop out or reset. Maybe the ground was not all that good. The cables and connections on the battery looked good, so who knows.
    I thought I would write this up hopefully to save someone $$$ and time.
13»
Sign In or Register to comment.