Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu Start Up/Ignition

12357

Comments

  • gonogogonogo Posts: 874
    Do you think you might need a new battery?
  • Thank You Everybody...
    I got the solution to the problem....
  • malicrapmalicrap Posts: 4
    battery has been checked, it was the first thing i did, mid 14 volt seems all normal to me.
    the only thing i can think of was there seems to be some aftermarket wiring, perhaps to the keyless FOB as nothing else is on the car. i imagine power loss to be coming somewhere from the alternator.
  • tony80tony80 Posts: 2
    the battery has full charge. dome light , power locks , ignition, dash board are all dead. The only thing that happens is the gauges move up and down and there is a rapid ticking sound .
  • egarridoegarrido Posts: 4
    Open the hood and in the driverside near the fusebox there's a ground,and near the front light and the battery there are another 2 ,clean the contacts points on the 3 either in the wire and in the chasis,with sand paper,put them back and try to start the engine,this can be the cause....that happened to me....Good luck
  • malicrapmalicrap Posts: 4
    damn new chevy's, it sounds like some kind of ignition short, did you check the whopping 3 fuse boxes this car has? thats the only thing i can think of, hope its some help
  • tony80tony80 Posts: 2
    It seems you have experienced the same problem with your malibu's no power condition. I was wondering how you fixed your problem. Thank you
  • hi dear...
    ya my prob was exactly the same as urs....

    Diagnose....
    it was all related to the transmission stick lock nob and ignition lock.....

    Malfunction observed....
    what was happening was when i use to park my car my transmission stick lock nob got stuck inside and with little effort i was able to remove the key from the dash board (which doesn't came back to off position and stuck inbetween on and off).
    so the system was not completely off and hence the battery got discharged and dash board start malfunctioning......

    I recommend ...
    First, check ur transmission stick knob ..... it shoud give a click sound when it come back to it position after u put the trasmission stick on Parking or any other position...
    Second, check ur ignition lock... is it working gud....

    bye n take care...
  • nanellnanell Posts: 11
    Hi-

    I had the same problem with the keys for Wally's world on my 2003 Malibu classic. They cut a total of 5 of them (got my money back on them of course) but they wouldn't really work. One of them worked sometimes if I really jiggled it.

    I went to the local hardware store that had a different type of cutting machine and for $3.38 I got 2 keys that work just fine for the car.

    As for the key FOB. I called the dealer (that I just bought the car from) and after the verified that the car had keyless entry by checking the VIN they gave me the part number for the FOB (They wanted $89 for it). I bought 1 on ebay for $13 and was told by like 10 local locksmiths that I have to go to the dealer to get it programed. They want $87 to program it. and they said it only takes 20-30 minutes to do it. I called a few other local Chevy dealers and they all had a different price to program it. The cheapest was $47.50.
  • autumn1014autumn1014 Posts: 4
    I have an 2003 Malibu. I can not start my car due to the Anti-Theft. Does anyone have any ideas. Has anyone else had any problems like this? What about just cutting the wire to the theft system, does anyone think that will work.

    Your help is appreciated.
  • gonogogonogo Posts: 874
    Cut the yellow wire with engine running.
    Try this, curious, turn key to run, shift from park to neutral and see if it will start and run. Let me know.
  • autumn1014autumn1014 Posts: 4
    The Yellow wire, are you sure this will work? If I cut the yellow wire will I still be able to use my keyless entry? Thanks
  • nanellnanell Posts: 11
    A mechanic said that there is a magnet in the ignition that allows the anti theft system to turn off. He told me to turn the key to the acc or on possition fo rabout 20 minutes then turn off and then try to start. Not sure if it will work. But worth a try. Let us if it works.
  • gonogogonogo Posts: 874
    I have read it works, has nothing to do with keyless entry. It won't work if engine is not running when you cut the yellow wire.
    If you do a Google search you can install a resistor and be done with it.
  • autumn1014autumn1014 Posts: 4
    What about just disconnecting the Harness - unplugging it?

    There are no side effects or problems that can be caused if the Ant-Theft is not connected?
  • autumn1014autumn1014 Posts: 4
    One more question, what kind of Resistor should I get?
  • gonogogonogo Posts: 874
    I just read up on my Passlock infor, One guy just unplugged it and it worked for him, but the security light stays on, it will if you cut the yellow wire too.
  • gonogogonogo Posts: 874
    This information came from another site.
    Passlock System
    Well, I just bypassed one the other day too. What I did was cut the yellow PK2 wire, stripped a little off of the black reference ground wire, put one lead from my ohm meter on the black ground wire and the other lead on the wire yellow wire going to the ignition switch. Then I put the car in gear and cranked it over. When you do that, the switch will send out what code it has been using. It came out to something like 6.21ohms. I then got some resistors that were about 6.25 and connected one end of the resistors to the cut yellow wire GOING to the BCM and the other end of the resistors to the ground reference wires. It started right up and the theft light went off.
  • To whom it may concern,I have been having lots of problems with the theft system in a 98 chevy malibu.I replaced the ignition cylinder, key,and starter.The theft system has ben acting up more frequently than before. Even with the new parts that were replaced.The mechanic said we can bypass, if we cut certain electrical wire ,but he said light would stay on and battery would drain after time.Elderaly couple/grandparents needs another persons solution.If anyone else has the same conflict about their theft system,I would like to here from you even if your not a mechanic.Malibu is giving me money problems,and making my life hell.I wont buy another gm,unless I get this solved.Theft system has been going from once a month to now once a day.I cant be stranded do to health problems.Didn't know a malibu,with 90,000 mileson it would be so junk.Winter is approaching in a few months, and dont know if the car is gonna strand me in the cold with my grandkids or what?I cant afford a new car,i am retired.I appreciate any comments available.
  • i have a 2004 malibu classic that won't start. will turn over and over but not starting, also somthing strange when this occurs, when you move the blinker left or right the flasher buzzes and the lights do not flash. it does this when driving down the road or when it is just sitting, most of the time i seem to be able to move the turn signal switch around till it acs normal then it will start, now i can't get it to work, any ideas.
  • I have same year car with 118K miles and experienced same grinding problem twice so far!
    Found any solution yet?
    Thanks
  • I have 2005 maxx it has a run on problem when I start the car, it of course is intermitant when it happens it is like the starter wants to keep trying to start,when it first started it would start after it ran on,know it wont and you have to do it again,then there is a smell of gas(like a old flooded carb) when it starts....the other problem is the power steering,at times it feels like old non power steering,Today it happened when I was driving about 40 mph and I went to turn and it was very hard to turn for about 2-3 min's then it was ok again,up till today it just got hard when I first took off after it was parked and had to turn..I know it is electric pwr steering..would it save a code in the computer,that the dealer could see?
  • ignation problems too

    have you found out what is wrong with your malibu's ignation problem...I nned help too
  • tjcotjco Posts: 5
    same problem as [start up and power steering problem]. 135,00 mi. wont start unless holding gas pedel down, and wont idle unless holding gas pedel. has fuel presure, no check engine light, replaced EGR valve, MAF sensor, IAC valve, TPS sensor, alternator, fuel filter, cleaned fuel system, new plugs/wires, power relays, still having same problem, have had problems with power steering, high idling, running out of gas before empty, and dying suddenly while driving.
  • aldusqaldusq Posts: 4
    '04 Malibu
    28000 miles. Great car untill 2 weeks ago. Intermittent start problem.
    Turns over for a few seconds, sputtering, and then seems to disconnect
    from the load and starter spins like with no load. Maybe only around zero degrees or less. Wait 10-15 minutes and starts ok 3 times. Dealer can't make it happen.
    I point out that this is the same thiing an illegal key would do. So replace the
    Theft protection module. He says no, I have to see it. GM extended warranty guy says the same thing. Now what? Anyone?

    aldusq
  • Feb 1 '09 Update

    Spent about an hour with the Dealer's service guys. They couldn't reproduce the problem. Checked fuel pump etc other mechanical stuff. They really tried.
    Temperature was above zero degrees F. NO Charge! This electronic engineer thinks it's in the Theft Detterent MOdule. Book says if nothing else works replace the module. Dealer says " If I can't produce the problem I can't fix it"
    Me: The module works if it wo'nt start with a strange key.
    The module fails if it wont start with the right key.
    But wait ten minutes and it starts.
    The manual says "If the replacement does not work, the theft deterrent control module must be malfunctioning."
    In other words ...if everything else works, it must be a bad module
    Manager was not impressed.
    Stay tuned
  • The reason the dealer never sees the problem with the scanner is that when the car doesn't start it sets an error signal. It stores this signal until the next time the car starts. Then it resets the error signal to zero. What they need is a counter
    to keep track of the no starts which the scanner can then read out. Which
    will tell the mechanic there really is a problem here.

    aldusq
  • cprovostcprovost Posts: 3
    I bought my wife a 2005 malibu and when you crank the eng. its like the starter is still trying to start. Sometimes it will start and still like its trying to start or if not it will just kill. I had to to stop the the eng. sometimes. The other thing is today she called me up and said the at a red light the temp. went up on it and gose up and down and when she takes off it will go down. Is this something rong with the starting problum are its going to do that? I work on big truck iand i never herd that befor. Can you please help me out? I really dont want to go get a new car :confuse:
  • gonogogonogo Posts: 874
    Temp is normal, fan turns on at about 230°. The temp will stay the same with A/C on, fan runs all the time.
    Mine will stumble on half hot starts sometimes, been doing since new, GM never could fix it. I am used to it now.
Sign In or Register to comment.