Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu Start Up/Ignition

1456810

Comments

  • I have same year car with 118K miles and experienced same grinding problem twice so far!
    Found any solution yet?
    Thanks
  • I have 2005 maxx it has a run on problem when I start the car, it of course is intermitant when it happens it is like the starter wants to keep trying to start,when it first started it would start after it ran on,know it wont and you have to do it again,then there is a smell of gas(like a old flooded carb) when it starts....the other problem is the power steering,at times it feels like old non power steering,Today it happened when I was driving about 40 mph and I went to turn and it was very hard to turn for about 2-3 min's then it was ok again,up till today it just got hard when I first took off after it was parked and had to turn..I know it is electric pwr steering..would it save a code in the computer,that the dealer could see?
  • ignation problems too

    have you found out what is wrong with your malibu's ignation problem...I nned help too
  • tjcotjco Posts: 5
    same problem as [start up and power steering problem]. 135,00 mi. wont start unless holding gas pedel down, and wont idle unless holding gas pedel. has fuel presure, no check engine light, replaced EGR valve, MAF sensor, IAC valve, TPS sensor, alternator, fuel filter, cleaned fuel system, new plugs/wires, power relays, still having same problem, have had problems with power steering, high idling, running out of gas before empty, and dying suddenly while driving.
  • aldusqaldusq Posts: 4
    '04 Malibu
    28000 miles. Great car untill 2 weeks ago. Intermittent start problem.
    Turns over for a few seconds, sputtering, and then seems to disconnect
    from the load and starter spins like with no load. Maybe only around zero degrees or less. Wait 10-15 minutes and starts ok 3 times. Dealer can't make it happen.
    I point out that this is the same thiing an illegal key would do. So replace the
    Theft protection module. He says no, I have to see it. GM extended warranty guy says the same thing. Now what? Anyone?

    aldusq
  • Feb 1 '09 Update

    Spent about an hour with the Dealer's service guys. They couldn't reproduce the problem. Checked fuel pump etc other mechanical stuff. They really tried.
    Temperature was above zero degrees F. NO Charge! This electronic engineer thinks it's in the Theft Detterent MOdule. Book says if nothing else works replace the module. Dealer says " If I can't produce the problem I can't fix it"
    Me: The module works if it wo'nt start with a strange key.
    The module fails if it wont start with the right key.
    But wait ten minutes and it starts.
    The manual says "If the replacement does not work, the theft deterrent control module must be malfunctioning."
    In other words ...if everything else works, it must be a bad module
    Manager was not impressed.
    Stay tuned
  • The reason the dealer never sees the problem with the scanner is that when the car doesn't start it sets an error signal. It stores this signal until the next time the car starts. Then it resets the error signal to zero. What they need is a counter
    to keep track of the no starts which the scanner can then read out. Which
    will tell the mechanic there really is a problem here.

    aldusq
  • cprovostcprovost Posts: 3
    I bought my wife a 2005 malibu and when you crank the eng. its like the starter is still trying to start. Sometimes it will start and still like its trying to start or if not it will just kill. I had to to stop the the eng. sometimes. The other thing is today she called me up and said the at a red light the temp. went up on it and gose up and down and when she takes off it will go down. Is this something rong with the starting problum are its going to do that? I work on big truck iand i never herd that befor. Can you please help me out? I really dont want to go get a new car :confuse:
  • gonogogonogo Posts: 869
    Temp is normal, fan turns on at about 230°. The temp will stay the same with A/C on, fan runs all the time.
    Mine will stumble on half hot starts sometimes, been doing since new, GM never could fix it. I am used to it now.
  • 04cad04cad Posts: 131
    Are these the new body style Malibu's or the "Classic" Malibu body styles? In 2004 and 2005 GM made the "Classics" and the new body styles. It may help to figure this out if we knew which ones for sure?
  • rvothrvoth Posts: 147
    I have a 2005 malibu LS 3.5 liter engine and i have had similar problems with the starter still cranking after the engine has started and the key has been released from the start position. There is a service bulletin (hot start) starter not disengaging after starting ,had the computer re flashed with updated software upgrade and solved the problem. Now eighteen months it occassionaly does the hot start and does fire the engine but not like when it was new.
  • gonogogonogo Posts: 869
    From 2004 and on there is a Classic and Malibu Z body. When I read a Malibu post 04 or newer I never know if it is Classic or Z body. Not everyone knows the difference.
  • 04cad04cad Posts: 131
    Chevy made the Classic in 2004 and 2005 as a fleet car. The new body style was also made starting in 2004.

    There was also a Malibu classic in the 70's as well as a Silverado classic in the 90's.

    It is used often to use up the old body style parts even though a newer body style has been introduced.
  • I own an 05 malibu classic, it has about 90,000 miles, I have delt with many problems with this car like the anti theft lock, wich i was willing to cope with. about 2 weeks ago I tried to turn on the car and everything shut off there was no electric current as if the battery had died. After a while it would re-set but every time i tried to turn it on, the same thing would happen. I read in a forum that this had happened to someone else and they put the car in nuetral, and cranked it. So I tried this and it worked. It was working fine but now sometimes it will do the same when in neautral has anyone had this problem.
  • We have a 2004 Chevy Malibu LT. For some reason, randomly the car does not start. We are wondering if its the battery but I doubt this since the car starts on other occasions. Also when the car doesn't start, the radio, turn signals and dash all light up and work.

    The only way to start to car is to give it a boost. Besides the battery needing to be replaced has anyone else heard or experienced this problem before? We are also suddenly having problems with the remote starter. When we try to remote start, the light just flashes and the starter gives up.

    thanks
  • Check TPS for smooth and linear electrical response over the entire range of motion. If not, replace.
    No 1st, 4th or TCC lockup available, Manual 2nd, 3rd and Reverse are only available gears, CEL is on: Transmision is either in limp-home mode or has lost electrical power. If there are lots of error codes in the PCM, check the underhood fuse that powers the transmission, and if it pops again, look for a short in that circuit like an O2 sensor harness touching exhaust. Otherwise, check PCM codes for a particular fault in the transmission causing the PCM to put it in limp-home mode.
    EPC (Electronic Pressure Control) solenoid failed. Easy fix in pan. Fix as soon as possible or hard parts will eventually break.Broken spring(accumulator)
    Just some things to look at !
  • We are having a problem with our horn. When we honk, the noise is not clear, it almost sounds as if the horn is worn out. Anyone know if this can be replaced?
  • disconnected battery on a 98 malibu 3.1, when battery reconnected the gas gauge will not return to show amount of fuel ,it is on the opposite side of the pin that arm rest on ,tried disconnecting battery again, but gauge wont reset help
  • Yes, I had the same issue, I had to have the key ignition replace. The key was not making contact, and this would cause my anti-system to shut down. Once I have the Ignition replace the problem stop.

    The problem that I am experiencing now is with my car is not getting gas. I've had the fuel pump replace three times, and I am still experiencing the same issue. Hope you can advise.
Sign In or Register to comment.