Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Avalon Starting Difficulties

1246

Comments

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,404
    This does sound like a starter motor issue. The sound you here might be the starter "motoring", that is, spinning like a motor but not throwing the starter gear into the flywheel. So I'd say starter solenoid is your issue.

    MODERATOR

  • thanks for the advice.. i will remove the starter and check it out.. i just hope that there isn't any damage to my flywheel.. thanks again
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,404
    I doubt it.

    MODERATOR

  • Ok..leave work the other night, jump in my 07 xls, throw the key in the ignition and nothing... not that it wouldnt fire... the key wouldnt even turn.. cleaned the key, tried again, nothing.. had the wife bring spare key, same result, nothing..end up leaving the car at work overnight. next morning I call my local toyota dealership and the service manager says they'll have to tow it in..later in the day still waiting for the tow so I call the dealership again, only this time I get a different person in the serv. dept. he asks me whats the problem, I tell him and he kinda laughs and then asks, "is the steering wheel locked".. I go out to my car, jiggle the steering wheel and she fires rightup.. glad it was nothing, but sure wish the service dept manager had told me to check that...but then again, they wouldnt have been able to charge Toyota for even a "diagnostics charge" if I get it resolved out on the street... sure appreciated the second service dept. guy... So I've learned 2 things in the last 6 months... when the key wont turn, check the steering wheel, and on my wifes 06 Envoy, when the engine light comes on, check the gas cap.. her gmc has been in the shop 4 times since we bought it march all because of the same thing... finally they put a new gas cap on last week. FINALLY.

    Roland
  • rbarbotrbarbot Posts: 19
    UPDATE:

    Had the arbitration hearing yesterday at my Toyota dealership. It was quite the experience. Actually, It was less adversarial that I expected. Anyone considering doing this and selecting an ORAL hearing should be prepared to deliver their case via a thorough oral presentation. The company rep then gives his side of the case. Personally, I was not impressed with Toyota's position or with their representative's delivery. The arbitrator only asked a few followup questions to clarify some details. For the most part, the only people who talk are the customer and the company rep. The arbitrator mostly listens and takes notes. The arbitrator was very hard to read and showed only glimpses of body language. I got a few nods that seemed positive but not having gotten any results yet, I can't say if my observations were accurate or not.

    I generally hate oral presentations, but I'm pretty happy with myself on this one. I did my homework beforehand, took a lot of notes, and am confident in my recollection of details.

    If I can give anyone advice on doing this: Do NOT select an oral hearing if you are not confident in your speaking abilities. Select a teleconference or documents only hearing instead. I'd be more than share more details to anyone who has an interest. I wish there had been more information out there on this for me.

    I'll UPDATE you again when I get a result, supposedly within 10 days.
  • ski1003ski1003 Posts: 41
    I'm sure that you presented your case well but was there any discussion on their part in regards to "why" this hard starting occurs? Was this arbitration being held to discuss your dissatisfaction with the car and getting a replacement or just trying to find out why this problem occurs?

    Keep in touch.
  • rbarbotrbarbot Posts: 19
    The arbitrator doesn't try to determine the problem. there wasn't really any discussion of what the problem might be, only what had been done thus far. the arbitrator can do the following:

    1.) Order repairs or another repair attempt
    2.) Nothing
    3.) Or order the re-purchase of the car

    We were looking for a re-purchase.
  • The Avalon has 90K miles and was serviced a couple of months ago. Recently it has not been wanting to start. It cranks just fine, but the engine won't fire. The battery is fairly new and seems ok from checks with a voltmeter & hydrometer. Any ideas what I should check next?
  • netwonnetwon Posts: 53
    Check for spark, then check fuel pressure, etc.
    A common problem on Toyota's if any air can infiltrate the air intake piping they will not start as the car will not be able to calculate the right air/fuel ratio. More on that note a dirty Mass Air Flow sensor can cause the same problem. A little isopropyl alcohol and a q-tip can clean it up fairly easily.

    Net
  • I have a 2001 Avalon that won't let me turn the ignition. The wheel isn't locked. Actually, I can lock and unlock the wheel by trying to turn my key. The key will only turn to the accessory but not to on. This is the third time in 3 months this has happened and last weekend when it happened, the car sat for 2 days at my house until AAA got there. Then the driver got in the car and it started right up. I am now up at my parents house (350 miles from home) and can't get it to start. Any suggestions for a quick fix to get me home would be appreciated. Thanks.
  • gomst1gomst1 Posts: 58
    Try spraying some WD40 lubricant inside the key hole. Insert/re-insert the key several times. Also, try wiggling the key when it's inside the ignition cylinder. It worked for me. Might work for you. Good luck.
  • netwonnetwon Posts: 53
    Electrical contact cleaner may be a better choice as it won't gum up and works 100% with electronics

    Net
  • Thanks! We actually got it working today without the cleaner but I will try it to avoid this in the future.
  • jvc1jvc1 Posts: 1
    Hi,
    I bought a 1997 Avalon in 1999 and it has worked perfectly until now. Starting about March 15th, 2007 it has been starting the engine itself at odd times at my house. And the theft deterrent alarm activates for no reason. The horn has also beeped twice for no reason. I just checked the OBDII and there are no codes stored in the system. I need to know how to prevent the car from starting itself.
  • The problem with my 2000 Toyota Avalon XL sounds similar to the issue "#63 1996 Avalon won't START!!!" discussed in this forum
    Forums>Sedans>Toyota Avalon>Toyota Avalon Solving Starting Difficulties

    Problem: My car makes ONE click sound every time i try to turn ignition. I try it several times before i get lucky and the car starts. It might sound strange but I discovered that the car would start immediately when I open the door and start the car. Normally the starting problem used to happen the first thing in the morning and never during the rest of the day. but lately it happens any time of the day. I figure that since it does eventually start, I could do it for a while until i had time to check it out and see what's wrong with it.
    The other day, i tried to start the car again, but this time it won't start. the battery is good (I got it checked), all the lights are on. I can't even get it to start with my trick of opening the door and cranking it.
    Can anyone help me identify what the problem could be and where I should take it to for getting it fixed i.e., a normal repair shop or an auto electric repair shop? I really appreciate your input.
  • Search the avalon forums and google for "IAC cleaning toyota".
  • gomst1gomst1 Posts: 58
    If it makes a sigle click, it's probably the starter solenoid on the starter itself. The starter solenoid has to make the contacts inside the solenoid in order to turn the starter motor. Usually the starter solenoid only comes with the whole starter assy.
    Good luck.
  • 2ndcoming2ndcoming Posts: 2
    I recently purchased a 2000 Toyota Avalon that had the same problem. A click each time i turned the key, I had the starter changed at a local repair shop and the clicks went away. I noticed at first that I had to hold the the key a bit longer before it actually turned over and started the engine. Three days later which is today Im holding the turn key a bit more longer and when it finally turns over it resets my dash computer causing it to read JAN 1-12:00 and causes the gauges to jump up and down before they settle. Could they have sold me a faulty starter, or has my battery drained from all those clicks, or could it be more than that? should I take it in to a Toyota dealership to get it checked out... Any help would be greatly appreciated as you can imagine how annoying this problem is. Thanks a bunch...
  • skypilot3skypilot3 Posts: 2
    You're Lucky. Mine was a little worse. About 3 weeks ago the car would not start.
    Turned the key, and it was't so much clicking (Some might Think that) sounded more to me like electrical arcing. Wiggling the key switch and turning the key ...it started right up. I had a similar issue about a year prior to that, which required replacing the key switch. So Assuming it was the switch again, I took it back to where it was installed (in warranty) and was informed that my connections on the starter and battery were bad, They charged me 50 bucks to clean them....and I got the the big lecture about clean terminals, Ohms law etc. I met this with a certain amount of skepticism, especially; as I had already cleaned said terminals. Yesterday my son took the car a couple of blocks, and while driving, the starter began to engage. He turned around came right home, turned the key off and the starter continued to engage over and over. By the time I got out to the car, (it was still turning the starter) a large plume of black smoke began to rise from beneath the hood. I got in the car turned key switch to on, the engine actually started, then I turned it off immedaitely (to no avail) it continued to turn over, I scrambled to find a #10 wrench to connect the battery, and by the time I had the terminal off, the starter was actually on fire...I had to put it out with a fie extinguisher. The wiring is damaged, some hoses melted.....it's a mess. I suggest anyone with this year/model carry a fire extinguisher and keep that battery wrench handy. Ghosts? Naw...bad solenoid design, or a WIRING ISSUE. Not sure just what it is at this point. I'll have to sift thru the charred remains and thenget an expert opinion, ahem and not the guy with the dirty terminal theory, obviously; I had no problem pulling enough current to melt the starter.
  • gomst1gomst1 Posts: 58
    My guess is you may either have a bad battery or poor contacts at the battery terminal. Have the battery tested and check for corrosion at the battery terminals. These are the basics. If this is not the problem then, you may have to take it to Toyota.
Sign In or Register to comment.