Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Sebring Transmission Problems

1456810

Comments

  • My wifes cars whines after accelerating and doesnt seem to be shifting out of either 2 or 3 gear.......any ideas would be helpful

    Thanks
  • This fixed my vehicle..Oh my God what an awesome post. I would have taken my car to the mechanic and had been charged hundreds of dollars..Thank You so much for your post..God Bless You !!
  • I just had my wifes car repaired for a humming noise. Thought it was the transmission but turned out to be a wheelbearing.
  • I had a Certified mechanic check it out they said something in the transmission had broke inside the transmission and from what I understand it caused internal (and unrepairable) damage. I have only 95,000 miles on the car. They told me it was going to cost anywhere from 1800$ - $5000 :mad:
  • The issue is a .30 cent pink piece of plastic under the shifter. I had to remove the entire center column including the front cener ac ducts to get to the piece. I jerry rigged a spring to fix the issue versus giving Chrysler hundreds of dollars to fix something that I feel was designed to fail to create a revenue stream for Chrysler.
  • My 2004 chrysler sebring suddenly caught up speed while i was driving it and ever since then the rpm is up to 3000 rpms whenever i start it...
    Before this happened, I had it serviced from walmart and had the brakes changed.

    ANY HELP!!!
  • My 2004 Chrysler's rpm jumps up to 3000 when i start it and while the car is still in the park mode.....dont know what the problem is so thought i might try to post it
    #635 reported a similar problem but i still can't find the solution.
    ANY HELP? PLEASE..
  • First off, love the car, hate the tranny. The car will run and then go into limp home mode. I can turn it off and it will be fine and then after 10-20 minutes of driving it does the same thing again. I've seen quite a few of the same issues here but would like to know who has had the same issues and what has worked. I can not afford to go the shop for this, but would love to get it running again.
  • tedebeartedebear Posts: 832
    The car will run and then go into limp home mode. I can turn it off and it will be fine and then after 10-20 minutes of driving it does the same thing again.

    I wonder if it's a sensor overheating and causing this. If you check around there are some shops that will do a free diagnostic and tell you if a sensor is bad.

    I had this done on my daughter's Neon. What I thought might have been an expensive repair turned out to be a bad sensor and it was fixed for less than $100.
  • Hello,

    We have a 2001 Chrysler Sebring 4 door sedan with 77,000 miles on it.

    A few months back it started making a high pitched sound coming from in between the transmission and engine area. We put a stetoscope on it and can't locate it. It only happens when it is in gear and stopped with your foot on the brake

    I changed the transmission fluid and filter AT4 at that time.
    And the solnoid pump assembly. 189.00
    These didn't solve it.

    :confuse: A. Now this past week when backin out of the driveway from reverse to drive the car doesn't readily go into gear, and you have to switch back and forth to do so.
    :confuse: B. The car also has the bump down shift issue that everyone talks about.

    Question A. How do you fix the down shift bump? How do you retrain the computer? What is the kickdown procedure in previous email? It says to disconnect the battery, do you have to disconnect it under the fender or is at the connections at the top of the fender good enough.

    Question B. How do you check the transmission pressure reading and where and with what?

    Question C. How do you change the front transmission pump? This is what the dealer said they changed when the car had the downshift bump issue when the car had ~25,000 miles on it and was under warranty.

    Thanks,

    I'll post on how it goes.
  • Car was running perfectly... got in to go somewhere and it wont go past 2nd gear.. read out says not reading enough rpms.
  • I just got the car with 28,000 miles. I was very happy until now at 30,000 miles the transmission "jerks" on a downshift when I am at 40mph to maybe 27mph-30mph. I realized the car had no powertrain warranty, but figured nothing major could go wrong at this low mileage. I have read forum for an hour, but hadn't seen many 2006's mentioned. Any suggestions?
  • if you are still having this problem you might check the mounting bracket for the shifter cable. It is under the air filter housing and bolts directly to the trans. Ours had the same issue then would slide freely without changing gears.. The bracket is made of cast and it is a dealer item only that was about 60 dollars. good luck
  • when starting car in am and coming to stop sign and taking off ...car very sluggish into 1st gear ..does anyone know a quick fix or is the trans. going bad.??
    i am planning on selling the car but would like to know so i can inform whoever buys the car...97 sebring conv. with 97500 miles..i am selling for 2999 if interested...
  • rbenderrbender Posts: 30
    Has the Tranny ever been serviced? Have the Fliuds checked also!
  • there is a mechanism below the shift that has either locked or broken.It cost about $50.00 and with the labor altogether $150.00 make sure u have it towed to the dealership.
  • Did you ever get the work done? Did it fix the problem? I have an 04 Sebring Sedan with 280,000km on it and it's doing the same thing. The problem started very intermittently last winter, summer rolled around and the tranny was fine again. This winter has been a different story similar to yours.

    Please let me know.

    Kevin
  • turns out it was a wheel bearing in the front left (driver's side).
  • Hi i have a 95 Sebring lxi v6 she stays in first gear and speedometer doesnt work, i have all ready replaced the input and output speed sensors on the transmission. I dont know what to do, i think the solnoid is bad but why would the speedometer not work after replacing both speed sensors on the transmission, please HELP me thank u
  • That doesn't make sense.
  • plumberm1plumberm1 Posts: 1
    edited March 2010
    Did you ever get this fixed????

    This exact same thing happened to me today!!!!!!!! I literally bought this car 6 days ago and today this happened :::: It's a 2001 Chrysler Sebring LXI Convertible with 39,000 miles on it......

    check engine light came on this morning - but was driving perfectly
    took to autozone and got codes 0700 and 0740
    they told me that it needed transmission fluid or something was very wrong with the transmission
    on service road, car jerked
    rpms shot through the roof
    stopped the car
    put in park
    shut car off
    turned car on
    put in drive
    stepped on gas
    got up to 20 mph while rpms were very HIGH
    it seemed as if it was not shifting out of 1st gear
    popped it in neutral and ROLLED!!!!!!!!! on home
    it was making a scratching noise
    When I turn the car on and it's in PARK, it makes that same loud noise from the back of the motor.

    I've seen notes on here about Speed Sensor needing replaced. Any thoughts or suggestions?

    About how much does it cost to fix in your experience? :cry:

    ALSO- anyone and everyone that has had this exact problem please call Chrysler and file a complaint. I did so today and they are considering a recall!!!
  • izzyizzoizzyizzo Posts: 2
    Hi, I've received a couple e-mails asking whether I'd gotten my 2001 Chrysler Sebring Coupe LX fixed... it's been ages since I logged on here, but the last post just popped through so I figured I'd logon and reply.

    Yes, I had the transmission fixed. Yes, unfortunately, it required a complete tranny rebuild. No, I didn't have a local trusted mechanic, but I went through the symptoms in detail with my brother (an ASE certified tech), who confirmed that I needed to see a transmission shop. (His recommendation was that, in place of a well-trusted indie shop, to go to Midas, but never the dealer.)

    Midas gave me a $2300 estimate and promised to try and come in under estimate... which of course they didn't. So I shelled out the full $2300. Was it worth it? Back then, given the mileage on my car, the way it had been running before the problem, and the little driving I was doing, it did make sense vs. buying a new car.

    I got rid of the Sebring a couple weeks ago because I moved from FL to PA, and with all the little things that were going wrong on the car, I was pretty sure it wouldn't pass a PA vehicle inspection. But I have to say, no complaints with the transmission job, it worked as promised and kept my car running well for a couple years afterward.

    That said:
    - If it happened to me today, I'd never fix the thing. Then again, the car had 160k+ miles when I traded it in.
    - Mine was a Coupe LX -- some other posts are about Convertibles and Sedans. The coupe is a Chrysler-stickered Mitsubishi Eclipse, whereas the Convertible and Sedan, if I'm not mistaken, are all Mopar.
    - The only problems I ever had with the car were related to the Chrysler parts -- the tranny is Mopar, even though the 3.0L engine is Mitsubishi. I also had the usual rotor problems and an issue with the steering just after it came out of the factory powertrain warranty a while back (of course).
    - I noticed that a lot of small things started to die on the car related to age and use... while I surely got my money's worth, this was not a car built to last for the long term. But I guess the only way to get one of those anymore is to buy a Honda or Toyota. And actually many of these things would be tolerable, but I'm a pretty busy guy, so it's hard to justify time spent working on an older car.
    - One of the reasons I decided it was worth putting money into the car is that I only paid $12,500 for it (new) in January 2002 -- the sticker was in the neighborhood of $21-23k. Those deals are very few and far between, and certainly not able to be had a couple years ago when I did this repair work.

    Some unsolicited advice: If you really like it, and if everything else seems to be in perfect working order (think about rotting rubber parts, dying cylinders, worn-out steering, etc), it might be worth spending $2k to fix it. But today's car market is full of bargains, so look around before you leap.

    Best of luck to everyone!
  • tilllitillli Posts: 1
    83 MILES AFTER HAVING TRANS REBUILT CAR OVERHEATED. SHUT DOWN BUT TOO LATE. ENGINE GONE. NO COMPRESSION. NO WATER IN OIL BUT WON'T START. THIS WAS A STRONG RUNNING AND WELL MAINTAINED CAR. COULD THIS BE FAULT OF TRANS REMOVAL. I HAVE BEEN TOLD COOLANT PROBABLY WASN'T BLEAD DOWN CORRECTLY. TRANS PLACE STATES THEY DON'T UNHOOK ANY COOLANT LINES. WHAT IS PROCEDURE. HARD TOO BELIEVE THIS ISN'T RELATED. THANKS FOR ANY HELP.
  • wow thats fricking horible how many miles u have on your moter / what yr mines 100 000 miiles 96 my oil light flickers change oil sending unit plug 30 bucks dealer trainie i redid soiniod body on mine just all fuilds ? what about crank sensor that will act like its total dead u ever chenae it ? if noit do that before u buy dam moter k
  • bad thermostat also wide open shut cuse overheating ok cheak coolent resvior level is that up and in main silver steall thing pop open coolant there also ? try crank sensor if itstotal dead get self new thermostat after that ok moter just dont die if your over 105 thos miles did u do timing belt and water pump is a must in manaul says to
  • change soiniod body on trainy ok what makes it shift like hsit not trainie guys its soiniod body failin acting up 150 bucks 80 labor shoots fuild to gears when need sit oppens up these slides that soiniod body on trainie is what goes wrong with my 96 jxi conv serv at 70 thos miles now i have 100 000 still goood
  • to one guy again moter dide what about distubuter plugs ect new valve covers tube seals is must oil goes in plugs on thesse screws it all up ownt start or die didbuter ok known on these to fail mine did same thing no start at all sucks or crank sensor will do this also bs im ready to trad ein get mustang 09 conv way shouve be built
  • raphealrapheal Posts: 1
    2002 sebring Harsh downshift at 28 mph otherwise works perfect Changed ATF4 filter and solonid body
  • hey good u did all that atf 4 now unplug batttery cable for 1 min then back on so computer willl reset and relearn the way u shift and drive keep rpms under 3 ooo if u can :shades:
  • mpfimpfi Posts: 5
    edited July 2010
    Possible solution for this case found at the following website:

    "2007 Chrysler Sebring gear shift"

    http://www.2carpros.com/forum/2007-chrysler-sebring-gear-shift-vt251249.html

    Hope this helps.
Sign In or Register to comment.