Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Escort Wagon Transmission Problems

I'm looking into a 1993 escort wagon to drive back and forth to work to. The car in question is in overall decent health except for it's leaking transmission fluid. The owner recently had the clutch replaced and is taking back to Ford to have them look at it.

My question: is there an easy way to add transmission fluid to this car? I don't mind adding fluid every now and then but I know most manuals don't have an easy way of adding fluid like automatics do.

Thanks!

Comments

  • I have a 1995 with a manual transmission. When I want to fill it, I use a couple foot long extension on a socket wrench to reach the nut on the speedometer cable in the transmission. I also use a funnel with a long extension to reach the speedometer hole. This makes it easier, but it is still messy. I wouldn't want to do this every week. There is always a chance of getting dirt into the transmission or breaking the nut or cable. They aren't designed for frequent changes. Unless this car is a fantastic deal or the leakage is very slow, I would look for a different car.
  • Anyone had experience with Engine Runaway or
    Flare-up on Up Or Downshift.

    What did you do to correct it?

    criecke@charleston.net
  • It seems to do it at about 50mph to 55mph. Mine keeps shifting up and down. Its seems to do it when its really cold out. I dont know how to fix it, I think its the end soon for my car at 171k miles.
  • Mine isn't going up and down,when it does it is
    going up.

    It's like a manual if you push in the clutch and
    let it out quickly.

    Interesting mine also first occured during the
    coldest temp. days we have had this year.

    My shop tells me the first step is to flush the
    transmission and refill. They say that this
    fixes 90% of these kinds of problems they see.

    Have used them for 50 years and know the owners
    and techs as friends so I am taking it in on Wed.
    to try the "trans. service".

    Will tell you the outcome. Charlie
  • Got the wgn back from the shop Wed. PM.

    Noticed a great improvement in the way the
    trans. was shifting. Smooth and easy.

    Now I am waiting on the next blast of cold
    weather to see if the Engine Runaway/Flare-up
    has been cured.

    Will post when I get there. Charlie
  • I had mine flushed about a year ago. I had it flushed because it was acting funny but now it seems to have new problems. I cant help but wonder if the bitter cold hinders it. Good luck with it let us know how it goes.
  • I'm having some trouble after I put my car in to gear, it dose it to all the gears. I can put it in to gear but after that if I push on the gas it skips out of gear and then revs high and I'm not sure what is with it, it has had any problems before so any suggestions? Thanks.
  • aheineaheine Posts: 2
    Did you have continued problems with tranny
  • aheineaheine Posts: 2
    tell me about your tranny problems... do you think they are defective?
  • I have a 99 escort wagon, the transmission slips in drive, over drive..so I put it in (L).get it going.(high rev)
    then shift to over drive..every light,,,stop sign.
    this is a automatic...it wants to be a manual???
  • tamlynntamlynn Posts: 1
    hi everyone, I have a 97 automatic ford escort wagon. I am a single mom who has no ideas about cars. The speedometer goes up and down, sometimes it wont work at all and when I am at a light just starting off it is just staying in fist gear ,then it will buck a little bit then go. So i dont know if it is the trans problem or electrical or what. Please help ASAP, thank you
  • hi! to all im new to this forum as you can see im here to see if any of you could help me in a problem im encountering.

    i have a 97 1.4l escort (manual transmition) got it less than a year ago and thought it would be a good idea fixing it up to top condition.

    in less than a year i have fitted , new rims , a full shock absorber set with coils , changed the belts (both) changed the outer cv joints , full exhaust pipe and clutch kit.

    well. the old clutch i had became completely worn out and was forced to change it , it has been 6 months since this was done and i have realized that the pedal seems too high and so does the biting point, i highly doubt the clutch disc is worn again in so little time , especially with out noticing any changes in velocity (compared to revs)

    would anybody be able to help me or give me ideas in to what it could be since i am really reluctant in having to spend another £500 in the repair.

    thanx , chris
    :cry:
  • bmart1bmart1 Posts: 2
    My 2002 Ford Escort shift gear is locked in the Park position. It's never had this problem before. The shifter is on the floor. It appears to have a manual key lock mechanism on the console just to the right side of the shift gear, but inserting a key in the hole doesn't appear to connect with anything. I've tried pushing the car frontwards and backwards as much I can, nothing unlocks it. Of course, I know to step on the brake when trying to put it in gear. Nothing seems to work. Any ideas?
  • Try pushing a screw driver into the hole, while breaking and pressing the shift realease button.
  • My 2002 Ford Escort has had a similar problem which has just started recently. There is a security feature where you have to push on the brake pedal to release the gear shift which is on the floor. I think it is due to the extremely cold weather. I can shift it into gear by pushing the button located in a hole to the right of the gear stick by using a pen or screwdriver. My concern is this: will doing it this way to shift it into gear cause any damage to the vehicle or any part of the vehicle? Also, can the security feature be disconnected? Any help would be, well, help.

    :sick:
  • Hi, My '97 ford escort has the identical symptoms as yours.The speedometer goes up and down, sometimes it wont work at all and when I am at a light just starting off it is just staying in fist gear ,then it will buck a little. Very hard getting out of gear. Have you had any luck at finding a solution? Look forward to your reply. Thank you.
  • My '03 ZX2 with 78K miles on it, has begun to slip in between 1st. & 2nd. already changed fliud and filter. Does it have sadjustable bands or Cluthes like older transmissions?
  • I have a 93 wagon with 53000 miles on it. It hasn't been ran much for about 5 years. I had trouble starting it. Put in a new battery and it seemed to help. Then it quit starting again. It won't do anything. In the process the shift cable broke. I replaced it. still didn't start. I replaced the neutral safety switch. It will not do anything when trying to start. I am new to this site. Hope it is posted in the right place. Any ideas; Larry
  • we lost manual to our 94 Escort Wagon with manual tranny..also mild leak..where is speedometer cable located? had main seal leak and oil pan gasket replaced, but within a day or two this tranny leak began..spotty but a concern. we will check if we can find the dip stick ...if there is one. thanks much.
  • I have a 99 Escort Wagon with 148,000km on the clock with a manual transmission. The gear shift becomes stiff when changing gear after driving for 10 minutes or so when the air temperature is above 0degC. (i.e. not too bad in winter).
    This has been going on for several years. At various times the dealer has replaced the shifter bushings and freed up the shifter pivot. Also cleaned off rust and added a grease nipple. None of these actions has provided a permanent solution and now with the warmer weather upon us, the difficulty of shifting gears has become a problem again. At the last service I had them add grease to the nipple and check the fluid level but this did little to help. Would draining,flushing and replacing the transmission fluid be worth doing? The car is due for an oil change soon and I will raising the stiff shift matter again with the dealer. Any ideas would be welcome.
  • clydexxclydexx Posts: 1
    I believe that you have idle air control valve going bad it is a small round silver on intake with wires going into it. when this happens again get in a place to stop with engine running tap on it with something the idle should drop if it does this that is bad change it doesn't cost alot.
  • It has 54767 miles, manual tranny. Everything seems good but I'm looking for maintenence tips, I am in Alaska and it will be garaged at night but after 20 mile drive sit out all day,so I'm looking for cold weather tips etc :) thanks to all
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,648
    What sort of transmission fluid doe the '03 use? I have a '98 LX, and it uses automatic transmission fluid (for a manual transmission!). Last winter was the first I had it, but it would get really gummy at anything lower than -20F (I live in Fairbanks, so that was common). This summer, I changed out the fluid with Amsoil universal ATF, whose pour point is -57F, so I shall see how it performs this winter.

    When very cold last winter, it would get downright tough to shift that thing. Otherwise, it is a fantastic little car that gets excellent fuel economy.
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • raizrrraizrr Posts: 2
    would like to know if anyone can diagnose a stuck shifter in a ford escort (94) will not move beyond reverse and park
  • kzzlt1kzzlt1 Posts: 1
    I have a 94 Escort and when I bought it last December it had been sitting in a driveway since the summer. It would not shift out of Park and when it would, it would only go as far as Reverse but it still wouldn't move the car. At first I thought the electronic solenoid, which releases the shift lever when depressing the brake pedal, was not releasing fully. But I found it was friction between the shift shaft (which is seen from under the hood in front side of tranny) and the bushing it goes thru in the transmission (housing). I used CRC "Freeze Off" (something like that) and squirted it on the bushing where the shaft enters it, and manually turned the shaft both CW & CCW until it loosened up. I reconnected the linkage and it easily shifted out of Park.
    The friction was an oxidation or varnish build up on the shaft and the tolerance between the bushing and shaft is so tight that it doesn't take much to stick it.
  • Recently got a 94 Ford Escort Wagon. Have had only a few weeks. Shifting was very smooth then the other day coming off our freeway exit when trying to shift out of first , could not get it to go into second. When we disconnected from where the piece goes into the tranny, you cojuld move the gear shift freely, clutch pressure is fine. Just wont go into any other gear. No leakage problems that we can see. Any clues as to what we should check.
  • I have the same problem with my '94 escort. Did you get the problem fixed? I could use some help in resolving my issue. Thanks
  • hello, overnight trans failure. trying to determine what happened.

    reversed out of parking lot with a bang- going forward heard grinding noises. until no further movement. tow home.
    raise & inspected. no visible failures or leaks. axles & wheel spin in neutral. shift linkage works through gears. trans fluid ok & full.

    when cold - unit will turn wheels with bearing noises - then when warms up ( after few minutes) no further wheel rotation & noise quiets down.

    any ideas- obvious internal something failed- pump,torque convertor,flex plate????
    thanks fellas for good input please
This discussion has been closed.