Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick LeSabre Electrical/Lighting

12357

Comments

  • i have a 94 LeSabre custom i need to knw how to change the bulb in the thrid brake light in my window
  • No recall, because GM doesn't want to take responsiblity for it. You will have to do what others are doing:

    1. Find a NON OEM replacment motor, heavy duty
    2. Buy the replacement motors online $45, then contact your local glass repair shop and see how much they charge to replace it ($75).
    3. File a complaint through NHTSA
    4. File a complaint through Buick
    5. Bolt the windows up permenately (at least the back ones)

    GM should REALLY take responsiblity for this issue as it is a safety problem. Luckily I haven't had burned out window yet on ours (of course I locked out all the other windows after reading of problems here and use my drivers side window sparingly in hopes of avoiding a burn out).
  • So my car was broken into and they tried to "hot wire" my car I guess. The panel around the left side of the steering column is broken off and wires are exposed.

    As far as I can tell no wires are broken. The only thing that is really broken that I can see is the little lever that pulls and starts the car.

    Here are a few pictures I took so you can see what I am talking about.

    http://micahphone.com/images/carphoto0.jpg
    http://micahphone.com/images/carphoto1.jpg

    In the second pic I noted the notch and lever. So that lever is gone and I have to use a wrench now to start my car. It will only start if the key is in. So thats good news.

    I was wondering, will I have to replace the whole steering column and if so how much might that cost? I need a good idea on price when I go to get it fixed next week so I can judge if I am getting ripped.

    I should also note that my windshield whippers do not work right now.

    Any info would be great. Thanks a ton in advance.
  • I have an 04 Lesabre and recently the speedometer sometimes does not work. There is no set pattern to the problem. Sometimes when I start the car it does not work and as I am driving it starts to work - the hand will slowly move up - kinda creap up on the speed that I am going.

    Sometimes it will stop working when I slow down. When I speed back up the hand will not go back to the speed I am going. The hand will then drop down to show no speed.

    Sometimes I can stop the car, turn off the ignition and restart it and it will work - sometimes this does not work.

    Please help.
  • Wipers will not work; not even the sound of the motor trying to work ... was told it could be a fuse and to check that first, and then if not that, them it might be some sort of cable issue. Anyone experiencing similar, and if so, what was the resolution?
    (I'm going to start with the fuse thing first today....)
  • I have a 1995 LeSabre. When I bought her, she had 128K miles & I noticed that she would have trouble accelerating between 45-55mph, especially on inclines. The car would shudder & you could hear the engine giving, then suddenly loosing power. This would also happen when accelerating from a dead stop. My mechanic attributed it to the fuel system, which after extensive work, did little. It was later on that he recommended replacing the spark plug wires. We tried that & the car ran beautifully for a full year.

    Now my car is at 139K & I'm noticing the problem is slowly returning. It is no where near as bas as before, but the symptoms are identical. Have the spark plug wires gone bad again, or are the spark plugs theme selves the problem? Please advise. Thanks!
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    Spark plugs should have been replaced about 80K miles with AC/Delco recommended replacements at PepBoys, e.g. DO NOT put in latest fad plugs or change brands.

    If the plugs hadn't been replaced, you may have a worse problem now after the wires were run too long. Weak wires or plugs can affect the 3 coils and weaken them.

    So you need to check back to see if you're just ready for your second set of plugs or if the originals are still in there!!!

    If that's not what's needed then you need further diagnosing. Do not replace parts by guessing. You need someone who can measure and find what's actually wrong. The poor running MIGHT be low fuel pressure. Does it run better with a full tank of gas and seem to happen more at 1/4 tank, e.g., the typical complaint?

    Has the fuel filter been replaced? That's probably under the passenger's foot next to the subframe if it's not in front of the right rear wheel. If you know how and have ethe wrenches to hold the soft connections without damaging them, you can replace it. Be sure to support the car on jack stands and relieve the fuel pressure first.

    You might have misfire from dirty battery cables. The two positives sometimes building up corrosion between them. Turn off the AC with the key ON to let it cycle off before removing battery cables.

    You might have poor connection at the electronic spark control module under the coils. A coil connections may be bad or the end plug may be corroded. You might have a bad coil but that would be more consistent.

    Others? Crankshaft position sensors go out. Camshaft position sensors go out. Crankshaft sensors typically die and won't restart till they cool.

    Diagnose, don't just replace and guess. You'll spend a fortune that way. Assume the easiest.

    Oh, the PCV valve? Has it been replaced?
  • At first we thought it was the fuel system that was to blame. After a new fuel pump, filter & line (the old line cracked) the problem continued. It was not until I took the car in for its yearly inspection that the my mechanic said he noticed the car was acting up when he accelerated. He told me that my spark plug wires were bad & replaced them. Im not sure if he checked the plugs themselves. I will have him go over the items you mentioned. Thanks for the tips!
  • mac71mac71 Posts: 1
    How do you access the front parking signal lights on 2002 LeSabre to replace the bulbs?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    Remove the air cover underneath. The plastic clips are pins, not screws or bolts. They just pop out from what I can tell. Then you can access the backside of the parking light area.
  • dhood23dhood23 Posts: 1
    I have an '02 LeSabre. Recently, my lighter stopped working. I noticed an irregular pattern to the glow the last time it worked and figured it was dying. However, I replaced the lighter with a new one and it also did not work. When the lighter stopped working, the accessory power plug on the other side of the ashtray stopped working as well. So, I decided to check the fuses. I couldn't be sure, but the fuse for the lighter "looked" like it was broken. So I bought a pack of 10 and plugged in a new one. The lighter and the accessory plug still do not work. I've tried all of the 10amp fuses I got and none of them seem to work. I checked the center/side of the accessory plug and the lighter adapter with a volt meter and get nothing.

    Also, when the car has been sitting out in the sun for a while and it gets hot inside, the fan unit for the Vent/AC won't run unless I hit the dashboard a couple of times.

    Any ideas?

    thanks
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    Do you have the automatic dual air conditioning or the standard air conditioning.

    If it's the manual does it work on the high speed setting? I haven't checked the service manual but I assume the basic model is set up with a resistor pack and direct wiring and a relay for the high speed. If one goes out the other still works.

    If dual auto air it uses a blower control module that occasionally can fail. This is where the power leads from the blower motor go to. It's close to the blower and sticks into the air stream inside the heater for cooling, just like the resistor pack does on the standard model.

    The fact that vibration affects the fan running sounds like the motor has failed. It comes out under the dash on the passenger side for replacement. One person took their fan apart and found a problem with the contact wires in the motor portion and modified them to give better contact and fixed his fan. I'd just recommend a replacement.
  • Hi, my power door locks quit working several months back and I would like to fix them if I could. It seems to be an electrical problem since their isn't any noise indicating it is trying to open/lock the doors. The fuse under the hood is good. Which relay is the one for the door locks?

    Thanks any advice is appreciated
  • I've replaced a right rear turn signal bulb twice in 2 weeks. After a few days, it starts the rapid flashing when I turn the right signal on. When it does this, the front bulb flashes and the rear bulb doesn't. Any suggestions or solutions?

    arky49
  • leccilecci Posts: 2
    I have a 2000 buick LeSabre and the headlights stay on for over 2 minutes when leaving the car. How do I shorten this time to 45 seconds.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    Left of the two headlight buttons for headlights and parking, there is a vertical slider. It's labeled Twilight, meaning twilight sentinel that keeps the headlights on. Move it down and that shortens the on time to about 5 seconds. If you are sittting with the headlights on and want them to go off, push it to the bottom and it turns the lights off immediately. They will turn back on when the car is put into park.

    Move the slider to the top and they should stay on for about 5 minutes. BTW if you just leave the headlight switch pushed in (if you're doing it manually) the car turns everything off in about 10 minutes--inside lights, radio, lights, cigarette lighter power (unless you moved the fuse in the underhood fuse block to make them stay on permanently).

    You also may not know that if you are driving or sitting and want the headlights off but the parking lights to stay on, push the Parking LIghts button. That turns the headlights off. I didn't find that for a while because our 98 LeSabre didn't have any way to turn off the headlights while cruising through a Christmas display scene in a park where many people turn off the headlights to help the effect of the colored lights.
  • looking to find out were the headlight relay is on a 93 buik lesabre
  • I have a 94 LaSabre and I am trying to replace the motor for the drivers window, but I cannot get the panel all the way off. I have the screws out but where the window goes up/down will not come off. Can anyone tell me what I am missing?
  • The charging system works fine until the engine (and everything else) heats up!

    I have searched and found nothing. I have had the altermnator checked and rechecked, I have replaced the battery.

    I took the car to my mechanic. He has gone through and says the wiring is good (no broken or loose wires) and he has had the alternator checked and checked with the alternator people (the local auto electric shop that rebuilds, etc) and they say it is good.

    He says that every morning for the past week and a half, he has started the car and hooked it up to monitor the system and it has charged fine until it gets hot. Then it quits charging. He is having trouble figuring it out and asked me to see if I could find us some help. So here I am.

    I have had problems with the electronic ignition modules on my Ford truck when they heat up.
    Could the electronics in the alternator be breaking down when it gets hot causing this problem?
    Should I take a hairdryer (or heatgun) with me to the alterantor shop and ask them to test it while they heat it up to see if it stops working when hot?

    or would you suggest another course of action?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    Look at the cables. The battery has dual positive cables with one piggybacked on the other. Separate those and look for corrosion between them and pull back the plastic and look for corrosion going down the wire.

    Check the connections at the other ends of the battery wires at the starter and at the alternator and the grounds as well.

    I believe one person found the wire to the alternator defective but I don't remember the problem.

    Can you switch batteries?
    Try a different alternator?

    Remember if you have auto control air conditioning, shut it off with the key ON so it goes into down mode. Some people have had problems with AC after replacing batteries.
  • According to the mechanic the car is fixed. Cables inspected, cleaned and retightened, replaced the battery, tried another alternantor (he borrowed from the alternator shop, it didn't change anything so he put the old one back on).

    This is what he said he found. The alternator would charge when everything was cold but when things warmed up, it would stop charging. He found that the 12 volts would turn off coming from the comupter. So whatever is not working' when the car warms up is killing the 12 volts to the alternator.

    I have yet to see it for myself, but he apparently rewired something to work.

    I guess that is all I really care about.

    Thanks for your help imidazol97.
  • Can anyone tell me how I can disable the twilight sentinel on a 2005 Buick LeSabre?
  • 1992 LeSabre Custom - Does anyone know how to replace the third brake light - the one in the back window? Owners Guide refers to it as "High Level Stop Light" and references the replacement bulb number but offers no instructions for replacing it.

    Reaching in from the trunk, I feel a plastic wired "plug" that goes into the metal bulge, but it won't come loose and I don't want to force it. I doubt I'd get ticketed for this but I love the car and want to keep it in ship-shape. Any advice?
  • tdt11058tdt11058 Posts: 1
    My car won't shift up into highway speed. The engine will race but the car won't shift, or go any faster. It does all right in low 2 at about 30-40 mph, or at very low speed in (D). If I can get it up to speed it will travel fine on straight flat road, but won't climb hills. Is this in the transmision only, or are there other causes that might act the same way?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,179
    How many miles?

    Obviously the transmission needs to be checked to find what's wrong. Has it been serviced 40-50K miles with fluid drain and filter change? Could be other things involved such as computer PCM although I don't know for sure it controls the transmission shifting. There is an electrical connector on the transmission that might be giving a problem.

    The only reason I think of the computer, is the 94 and 95s seem to have more computer problems than other years.
Sign In or Register to comment.