Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln LS Climate Control

123468

Comments

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,419
    If the compressor has seized or is making noise, then definitely you must change the entire system---otherwise, if the compressor is not damaged, you might get away with just a compressor and a dryer and perhaps flushing out the AC hoses as long as you have them off.

    I've done this and gotten away with it.

    You can inspect the interior lines and dryer and see if there is debris evident and go from there.

    MODERATOR

  • pechonispechonis Posts: 1
    2000 lincoln ls blowing hot air intermittently from passenger or drivers side with A/C on. Replaced DCTV, but problem persists. Blend door or maybe some other cause?
  • samasneadsamasnead Posts: 3
    It was the blend door actuator on my Lincoln...cost $35 for part. But I was only getting hot air and of course that was mid summer.
  • southport1southport1 Posts: 2
    Vehicle is a LS 2000 v8 3.9 160k great car really. other than the trunk space, and cup holders in the front that hold nothing but bottles of water if more than one things.

    I have a new thing for me. Yes it relates to my blower but it is not just a one side issue.
    A quick summary. as of last week it would work fine up to like 75 80 then blow warm sometimes .
    So my mechanic suggested adding the freon equivalent stuff .. a couple of cans. it actually ended up being 3. Now the interesting thing was after starting it it now only blows hot.( i mean I can pry cook an egg. well at least keep a latte warm) It does not matter if the a/c is pressed on or not. set at 65 or at max it still blows hot. maybe some slight changes but still hot.
    When I run the climate control self diagnosis it goes through all of the 25? i think steps at the end it does not show any codes just shows all 8's or illuminates the other tings on the display.
    You can hear while the test is running the different flaps I assume opening and closing.
    Now for the unusual. I notice there is a high pitched whistle when the A/C is turned on. you can hear the compressor I assume click on then you hear this sound. now it does get a bit louder of a whistle sound as you start to accelerate. After you turn off the climate control or a/C button it continues for awhile. OF note 2- The outside temperature seems to be set now at 82-95 degrees on average.( when the car was turned on I did try the code dianosis when the outside air was cool( 75 and the display read 82 external. the dx with the off/ foot blower at same time followed by pushing auto in 2 seconds shows the same display all 8's .. When doing it when the car was just turned on before the ingition it ran up to show the outside temp at 107.. The car other wise is running great. the thermostat for the engine shows slightly below middle where it always rests.
    Is it possible when they added freon stuff that it pushed out some muck in the line that clogged the hoses? could it be just taking of the hoses and cleaning or changing them?
    Open to any ideas. It was suggested it could be my display climate control panel but i do not think that is the case.( i do happen to have a back up one just in case on hand )
  • totaljetttotaljett Posts: 27
    Since you used your mechanic to remedy the first issue and now there is more of an issue. Honestly, it's time to take it to the dealer for diagnosis now. The Lincoln Ls can be a mystery sometines for mechanics but the dealer can nail it down to the detail. This would eliminate any further good intentions efforts by your mechanic that may or may not be a good idea.
  • southport1southport1 Posts: 2
    Thanks for the advice. What all did you have to repair earlier this month after yours did not work since it was similar?
  • totaljetttotaljett Posts: 27
    In my case the dealer told me I needed a new compressor because mine was leaking. Supposedly commom for the Ls. Along with the compressor were supporting components that had to be replaced which were the accumulator, o'ring and coolant control valve or called the evaporative control valve as well. I was told the way this system is designed, not replacing those supporting components could damage a new compressor. The dealer was talking $2000 for this, yeah right. I went on Ebay and found a remanufactured compressor for my model for $175 and the supporting components for about a total of $50. My mechanic installed all including freon for $200 labor. Ebay also has used Ls compressor from about $60-100 bucks. Just make sure if you decide to shop on Ebay to make sure it's the right parts for your model. This can be reassured by contacting the seller of an item.
  • armourallarmourall Posts: 1
    Hi Micheal, I'm having this problem with different temperatures comming from pass and driver side. Cold air from passenger side and hot air from driver side when trying to drive with the a/c on. I'm pretty sure it's the DCCV that needs to be replaced after reading so much about it, but my question is, is the dual climate control valve the same as the dual coolant control valve the same as the heater valve? are all 3 valves the same valve? I want to change the same valve that you changed on yours a couple of years back, so if you can send me the part number or exact name so that i can buy from the dealership that would be great. I have a 2002 Lincoln LS V6 3.0L. I tried asking the dealership for a dual climate control valve and they had no idea what it was because thats not what it is listed as in their system. Sorry for the long message, really in need of some help. Thanks
  • toomanyfumestoomanyfumes S.E. Wisconsin Posts: 894
    My replacement DCCV is sitting right here (I have an '05 V6 LS) Listed as Valve A 728940 Part # 2R8Z-18495-AA. Having it installed Wednesday. Listed for $164.88 found it online at Ford dealer for $95.39. Hope this helps.
  • metodymetody Posts: 1
    location of a/c compressor fuse,under dash or hood.thanks
  • '04 LS, 54000 miles. Bought new.

    A/C decides to start blowing warm air, then after a few minutes, blows cool air again. Been to dealer once. Found nothing. Happened to my wife this morning as she was driving to work, except that the system just continued to blow warm air.

    As luck would have it the car needs to hit the highway this weekend for a 5 hour drive to a wedding. Hate to do wit without A/C

    A quite reliable ride so far except that I have no faith that the transmission will get me to 100,000 miles without a major repair. Been back to dealer 3 times for harsh shifting. All 3 times they did something with the computer software but a temporary fix at best.

    Car heads into the dealer tomorrow to see if they can figure anything out with the A/C.

    Thanks for any help.
  • akirbyakirby Posts: 7,666
    Could just be low on refrigerant - that's one of the symptoms. If not then it's either the control valve or the blend door.
  • toomanyfumestoomanyfumes S.E. Wisconsin Posts: 894
    Sounds like DCCV (dual climate control valve), common problem on these cars, just had mine replaced on my '05
  • Thanks for the input. Just got back from an almost 600 mile trip. Car was flawless and the A/C worked properly--most of the time. Only had 2 or 3 incidents of it blowing warm air and then for maybe 15-20 seconds before it returned to cooling.

    My wife needs her car all week so I will try to get it into the dealership next week.

    FWIW, cruised it at about 70mph + for the trip and averaged 27mpg. The car has the V6 engine.
  • toomanyfumestoomanyfumes S.E. Wisconsin Posts: 894
    There's a way to check the climate control but I can't recall exactly. Something with pushing buttons on the climate control system. Do a little internet searching.
  • Just had the same thing on my 2001. Started out as an intermittant problem now it's full time. Ran diag, by pressing off and floor button at the same time and then within 2 seconds press auto button. Counts up to 25 on one side and down on the other. Hard fail for 1947. Evaporator Discharge Air Temperature Sensor. On your back under driver side look up towards center box. Had one sensor high center with white sensor with two pin plug. Another sensor is 6 inches lower toward the driver seat. Swapped the two sensors by pulling straight out with some force. High sensor on mine is the evaporator sensor. Lower is driver side discharge. problem now with driver side temp. So from your description it sounds like the higher sensor is going bad. Cheap part from Ford! Let me know if this works for you.
  • New part $32 from ford. replaced sensor everything now works great.
  • Add my 2004 LS V6 to the list of psychotic climate control equipped cars. Back during the summer with the auto temp set to 72 and dual turned off, hot air blew from the passenger side and temperate air from the driver side. Air finally cooled and fan blew hard when temp set to 60, but when adjusted back up to 72 it blew hot at different temps from each side. Again even though the dual was turned off. The system seemed to fix itself after turning the car off then back on (rebooting?). But, the situation progressively got worse. Working, then not working, then working.

    So, the car finally went to the dealer, who replaced the heater control valve for $500. It didn’t work. Most recently: outside temp is 55, overcast. Auto climate control system set on auto, dual turned off, temp set at 72. Fan waits until car warms up (based on the temp gauge reaching the halfway mark) then kicks on, gently blowing cold air. Adjusting the temp up to 80, and the air starts to blow hard. And cold. Finally at 85 it warms up. Adjusted back down to 72 and it’s cold again. It went back to the dealer, and they bled the system. Still no fix. Same symptomology as above.

    It’s going back on Monday. First a new fuel pump at 65,000 miles. Now this. Otherwise the car’s been great fun to drive, but I’m ready to relegate this to the “taking the dogs to the park” car and find a new daily driver.
  • toomanyfumestoomanyfumes S.E. Wisconsin Posts: 894
    Really sounds like the DCCV or dual climate control valve, which sounds like the heater control valve you have replaced. When mine was replaced, the heat still didn't work and my mechanic replaced a fuse under the hood that usually blows when the DCCV goes bad.
  • When you select full hot or full cold it goes into overide mode. When you adjust to around 70 degrees and you don't get the temp that you are asking for on one side or the other, it's the temp sensor for that side. If both blow hot or cold its the top sensor that controls the air to both sides. The sensors are easy to change and cost $35 bucks from Ford. Sounds like you need a passenger side discharge temp sensor. Turn climate control full cold 60 Deg and see if both sides are cold and then full hot 85 deg and see if both sides blow hot. Adjust to 70 and see if you get a split in temp. Split tells you its one side or other discharge temp. If both blow wrong its the main one on the drivers side high.
Sign In or Register to comment.