Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln LS Electrical/Lighting

24

Comments

  • akirbyakirby Posts: 7,669
    Isn't it still under warranty? Just call the dealer and let them deal with it. But yes - it's probably a dead battery and could be jump started but you need to find out why it died. The hot air is probably unrelated.
  • ghfunghfun Posts: 2
    Can anyone tell me how to reset the air bag light on 2002 LS without a scan too? email ghfun@aol.com thanks

    P.S. I have no scan tool
  • akirbyakirby Posts: 7,669
    Other than fixing the problem and hoping it resets itself - no.
  • I bought a 2005 LS with 25000 miles. Battery replaced
    3 times now! Anyone else have that problem? My dealer
    say's he has 5 more LS's with the same Problem!

    Nothing left on overnight....Just DEAD the Next Day !

    Tom Custer W7ZBS
  • akirbyakirby Posts: 7,669
    Check the driver's door keypad. It can leak and cause a short. Also check for damage inside the door.
  • I will check. However, this is Arizona....No, or little
    rain out here. Have not washed the car since I owned it.
    Thank You,
    W7ZBS - Tom
    Tucson , AZ
  • This is gonna sound stupid, but I had the same problem and the geniuses at the dealership couldn't figure it out. Turns out the plunger on the trunk lid switch had broken, so the light in the trunk stayed on all the time. After the car sat for a while without starting the battery would die. Dealer replaced the batter 2x before I figured this out on my own.
  • No,....Its Not Stupid answer....The Dealer
    already checked That......However, I Have turned OFF the
    AUTO Lights switch to OFF.....And have had no problems So Far.....

    Thanks to everyone for all your help...
    The Love My 2005 LS V8...It Rides & Drives like a Dream..
    I am 80 years OLD and have had many CARS in Time, BUT
    This IS The Nicest CAR I Have Ever HAD....And Its USED !!

    Tom W7ZBS HAM Radio
  • i had a crow bar in my trunk and while driving i hit a bump on the interstate and my crow bar hit my battery and my car completely shut off and locked up. Now i got a charged battery my electrical dosent work... My lights dont cut off so i have to pull the fuse to turn them off, my passenger window works when it wants to, my alarm goes off at random and my horn doesnt work PLEASE HELP!! WHAT SHOULD I DO? :confuse:
  • I just want to know how you change the alternator on a lincoln ls v8. I cant even see it from the top of the engine. a little help will be much appreciated
  • mrtfmmrtfm Posts: 3
    I have a 2002 LS it has been a good car, however for about 3 months now I have to crank it awhile to start it once it starts it runs great and sometimes it starts right up. I run premium gas in it and I am fairly fluent in auto repair but im perplexed with this one. Also while running the air conditioning sometimes the passenger side will start blowing heat all by itsself. If anyone has any insight they could share it would be greatly appreciated.

    thank you
  • I've had the same problem for a year! The shop never determined what the issue was, yet they always found a reason to get close to a thousand each time I visited. From June until yesterday, not once did I have an "event", last night, just as before, everything shut down in traffic, I had no lights, no radio, the car wouldn't take gas, yet kept running for several blocks until I could pull over. Top speed was almost five miles an hour. Surely this is dangerous, and surely someone at Lincoln "knows" and isn't telling! I have ten grandchildren and PRAY that this doesn't happen with them in the car! The dealer has replaced grounds, batteries,a mega fuse, and several oil on valve "issues" at 500 dollars a piece. Every time it rains hard I do have to replace my brake lights, I've often wondered if a good rain sets off something to cause this shut down , as we were very dry this summer, and the rains just started again.
  • My 2006 Lincoln LS w only 8000 miles and 2 years from date of manufacture is now on its 3rd battery. When battery voltage dips, I get all kinds of crazy things happening -- headlights flash when starting engine, message center indicates tail lamps burned out (they're not), or parking brake needs service, or advancetrac not working, many others, all false signals. What is the root cause? Dealer has worked on the car 5 times and can find nothing wrong.
  • the alt is on bottom left of motor if standing in front of car. get car on lift to access from bottom. take front left wheel off it will give you room to work. very tight work area but no hoses need to be removed to get old one out. one bolt on top, one one bottom slide bolts out. unplug and remove cable and work alt out, it will come out just move hoses out of way replace with new, job royal pain toke me 5hrs in book its a 2 1/2 hour job
  • akirbyakirby Posts: 7,669
    I would suspect a short. With the car off, check current on all circuits. If you find a circuit drawing current that should be off then that will narrow it down. But those can be tough to find. Better read up on the lemon laws.
  • First of all...hey everyone...
    Has anyone ever wired the driving lights direct so they stay on with the high beams or come on with the ignition like daytime running lights?
    Any other tricks and or upgrades?
    Thanks,Paul
    2000 LS V6
  • gfunstongfunston Posts: 1
    My problem is the alarm will turn off and all 4 windows will roll down on their own.
    this happens whether the alarm has been activated or not,and yes even with a new batterie this has happen.
    Has anyone experienced this too, any remedies.
    Computer was checked and no faults showed.
    Love my Linc.
    Glenn
  • akirbyakirby Posts: 7,669
    Could be a bad keyfob. The keyfob unlocks the doors, turns off the alarm and rolls down the windows using the unlock button. Take the battery out of the keyfobs and see if it still happens.
  • ghfunghfun Posts: 2
    The windows and sun roof area all supposed to open up when you hold the button, I believe it is the unlock botton on the remote. It is a built in fueatre. Now not supposed to do this if you just press the button but hold it and volia they all roll down to let the heat out.
  • i have everything loose from the alternator but can not get it out of the car
  • Anybody have some insight to this. I have a 2002 LS and when I drive the interior lights won't turn off. Nothing is ajar and every Lincoln dealership pretends like they don't know what is going on when this can't be the only Lincoln on the planet that has done this. I saw a post earlier that asked the same question but there wasn't a clear cut answer. Any help would be greatly appreciated.
  • akirbyakirby Posts: 7,669
    Check the thumbwheel that changes the dash light level. If you turn it all the way it will turn on the interior lights. Also - are you sure the map lights are turned off?
  • ghoracekghoracek Posts: 3
    I was just wondering if anyone has installed the digital HID conversion kit on your LS. I was thinking about getting one but I wasnt sure if it was withr 400 bucks. If anyone has it let me know what you think about it.
  • mr02lsmr02ls Posts: 2
    I bought and hooked up a plug and play HID kit for my 2002 V6 LS. Each time I would cut the lights on, they would stay on for only about 2 or 3 seconds. I cut the lights on repeatedly, and every time I cut them on this is what happened. Does anybody know what the problem could be? Also, would installing a HID kit compromise the electrical system of the car in any way?
  • flawls1flawls1 Posts: 1
    i got them and there hot
  • jccrippsjccripps Posts: 1
    I think we've already done just about everything there is to do w/our 2000 ls. Had a great time last week trying to figure out how to check the transmission fluid that appeared to be leaking, apparently you can't do that or add any. Turns out it was the power steering fluid that was leaking anyway so had to have the condenser replaced (both fluids are red). I still have an issue with my alarm going off upon entering my vehicle. We've had the dealership look at it and they said that it was the door handle so replaced that and we are still having problems. I've also changed the batteries in the key fobs even though it will still happen if you manually unlock the doors and even if the doors are not locked. I'm sure my neighbors are are sick and tired of hearing it as I am too. My kids are afraid to open the door! Any ideas on this? The dealership also suggested that I spray some lubricant into these 2 small holes on the door which house the plungers and they sometimes stick causing the alarm to sound. I sprayed everywhere I could but really not sure where these 2 little holes are. Our airbag light has been on for years but I've never done anything about it. Also the passenger side heated seat hasn't worked for years either. I'm wondering if it's time to get a new car. I like the looks of this one but this alarm deal has taken it's toll on me! We've replaced all of the coils as well and just put new tires on. Oh yeah, and we had to have the stabilizer bars or something fixed on the front end too. If you can offer any insight, please do. I would really appreciate it! :)
  • pdn71pdn71 Posts: 1
    My 2002 LS V6 just started with the interior lights staying on. I finally pulled the associated the relay (#4 in the trunk). This caused some other issues with the right turn signal not working and the tail lights stayed on until I also pulled the fuse (#5 in the trunk). There were other issues with some taillights not working in this configuration. The next day I checked all the taillight bulbs (all good) and reinstalled the fuse and relay. And then everything, including the interior lights, functioned as intended. Apparently there is a CPU somewhere controlling these lights and it may help to cut power and let it reboot. Or it might have been the 100 degree temps I was in when it acted up. Anyone else figure this out? One other thing, when I got the lights working, the interior trunk release switch quit. The key fob still opens the trunk.
  • pennyllpennyll Posts: 1
    I replaced my 5 year old battery right after Christmas 2008. In April 2009 when my carpool dropped me off at the lot, my car would not start. Alarm went off and I was able to turn off with key fob. Friend jumped the battery and car started. Took it right to the dealer and they keep for two days and could not replicate problem.
    On June 22, same thing happened. Friend jumped the battery again and had no problem until July 1. Went out to go somewhere and the car would not start again. This time had car towed as is to the dealer. They have had it almost a week now and cannot replicate the problem. They say they have checked the battery and it is holding a charge but thinking that something is staying on and draining the battery. They say they have put all kinds of voltage meters and checked everything. I tried to talk to the service rep and tell him to make sure that they set everything like I had it - auto lamp delay on, radio on and a/c on then turn car off. Haven't heard from them yet. My extended warranty is up mid-September so I am trying to get this resolved. Any one else have this problem or have any suggestions. Up to now may car has been great and I don't want to purchase anything else at the moment but it scares me to drive far from home and take my carpool to work. Called Ford today and their only suggestion was to take to another dealer which is not that easy.
Sign In or Register to comment.