Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus RX 400h Suspension/Steering Problems

maxamigomaxamigo Posts: 72
Does anyone know whether the steering design on the 400h is a "full Steering by wire" or is it just partial??

The implication is that partial-electric steering design still allows you to steer when you have no electric power. In other words, the steering shaft is still mechanically connected to the wheels.

Comments

  • sheltshelt Posts: 4
    Just had my 400h alignment fixed (See original post below). The Tech drove around with me for 15 minutes to try to see the issue for himself -- he was very interested in analyzing any issues with the new 400h systems. He agreed the car wandered a bit on irregular surfaces, but felt the new electric assist (vs hydraulic) might explain some of the feel. He supervised the realignment and corrected a minor "toe-in" issue that might explain some of the wandering symptoms. He did emphasize minor...

    After driving about 45 miles on the re-aligned car, there is a clear improvement. The car is still somewhat sensitive to a consistent road camber, but the "loose steering" feel is gone. It feels more solidly centered, and does not follow minor surface changes as aggressively as it did. In short, it feels like a more "solid" steering system than before.

    As an aside, I had a 330 as a loaner car. The hydraulic assist was clearly storinger than the 400h electric, but I'd say the overall steering feel was pretty close to my realigned 400h. The other interesting thing was that the 400h feels MUCH more powerful -- the instantaneous electric torgue really makes a big differnce in standing starts, and passing situations!

    ORIGINAL POST:
    "After driving about 600 miles in my new 400h (27.5 mpg), I've decided there actually is a bit of a steering issue with the 400h. At first, I thought my alignment was off due to extreme pulling to the left on my main commute road. The road is crowned heavily, with drainage to the left. I have to hold the wheel fairly firmly to keep it going straight. Now, switching to the other lane, which drains right, I get a fairly strong pull to the right. I've driven this road for years, and have never noticed this problem with my 540i, Audi Allroad, or Explorer. The Explorer drives like a heavy truck, but doesn't pull like the 400h on the same road.

    I then went out and drove on a number of flat local roads, and I'm convinced the alignment is OK. In a parking lot,for example, I can release the wheel and the car will go dead straight without any noticeable pull.

    My conclusion is that the 400h steering system is "different". It feels like the electric boost or "centering power" is unsufficient at highway speed, or stated another way, that the front end is overly-sensitive to camber in the road. I noticed that letting go of the wheel on a slightly pitched road, even at very low speed, results in a fairly rapid turn -- more so than any of my other cars.

    The effect does feel like misalignment to me, but it occurs in both directions depending on road camber.

    In the end, I've decided it's a bit annoying, but certainly not a driveability or safety issue. I just feel like I notice small differences in road camber much more. When driving on windy roads, I notice nothing at all. On cambered straight roads, I feel the effect almost constantly... "
  • SylviaSylvia Posts: 1,636
    I just received word that the RX 400h in our long-term fleet is in the shop. The Power Steering Computer failed. The vehicle has less than 3,000 miles on it. It needs a new computer which is on backorder at the dealer. The vehicle will be in the shop for at least a week.
  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,870
    The 2006 RX 400h is listed as having "Power Rack and Pinion Variable Assisted Steering " which sounds like it's NOT 100% by wire.

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • maxamigomaxamigo Posts: 72
    That, is comforting!
  • horns1976horns1976 Posts: 56
    Was the dealer able to resolve this problem and get the vehicle back on the road again??? :confuse:
  • SylviaSylvia Posts: 1,636
    I don't know but we should be able to read about it in the next long-term update on the vehicle when it is published. If I venture down to editorial I'll be sure and ask.
  • I, too, had steering problems with my 400h. I found that when I hit about 45-50 mph, there was a point where the resistance to steer to the left increased - it was like someone else was holding on to the steering wheel. After overcoming the initial resistance, things returned to normal, but there was a definite spot in the steering where things weren't "right". I took the car into my Lexus dealer and they determined it was a failure in the "power steering rack". They replaced the "power steering gear assembly", the "electric link assembly", and performed a four wheel alignment. Now the car steers and feels as it should and I couldn't be happier. btw - I had a brand new 330 loaner - what a difference in performance between it and the 400h.
  • Does anybody experience a "zzzzzzzzzzzzzzzzzz" sound turning the steering wheel any side during the first quarter of the rev (between 0 and 90 degrees)????
    Thanks et merci.
  • the steering system on a rx400h uses a electric power assist. the steering wheel is still attached directly to the rack and pinnion.
  • camilocamilo Posts: 1
    I recently purchased a 2008 RX400h and I was wondering if anyone has been experiencing a noise coming from somewhere in the front part of the cabin every time the steering wheel is turned? The sound is generally heard when making a right turn. Any ideas of what may be causing this???

    Thanks.
  • wwestwwest Posts: 10,706
    Toyota electrically assisted power stearing uses a "torque" tube between the stearing wheel and the rack and pinion gearbox. They have a positional sensor (synchro) at each end of the torque tube and so as the torque tube twists due to your pressure on the stearing wheel the sensors detect the level of twist and direction and energize the electric motors accordingly.

    There has been at least one instance wherein the torque tube took on a permanent "twist", resulting in the electrics driving the stearing in opposition to the stearing wheel direction. Probably/maybe because someone put too much effort into turning the stearing wheel with the ignition off and the vehicle stationary.
  • wwestwwest Posts: 10,706
    That description most commonly indicates a failing or failed CV joint.
  • Hi There,

    Yes I am having the same problem on my 2008 RX400h, and the dealer reinstall every part of the front panel, and the sounds are still there!! They are going to replace my windshield, but I don't think that's the problem. Has anyone fixed this problem?

    thanks!

    Andy
  • lparadislparadis Posts: 2
    I have a Rx400h 2006. When I turn the wheel sharply as in backing out of the garage, I hear a semi-loud noise (like a clunk) It is getting progessively worse.Is this what you are experiencing? .For lack of anything better to say, the dealer now says that it is "normal".. Our Mercedes mechanic said it was not normal but he too could not find the answer to the problem. I am "desperate" to find the answer as it is beginning to appear more and more in the steering of the car.
    Thanks in advance
    Lori
  • dwheatleydwheatley Posts: 1
    I'm considering buying a Lexus 400h. I travel away from home for 4-5 week periods and have found with my current car (BMW 735i) that if I'm away for such periods of time the battery goes flat. I deal with this by disconnecting the battery and this is not a problem.

    I'm concerned that with such a heavy dependance on batteries this might be a major issue with the Lexus hybrid.

    Any thoughts?

    How easy is it to disconnect the battery on the Lexus 400h?
  • Hi everyone!
    I'm new to this forum, and just bought my rx400h 2 months ago, with 50000 miles on it.
    So far everything worked fine, until now. I stopped the car at the office, and when I tried to go home afternoon, there was no power steering, and there isn't ever since. I barely could move the steering wheel.
    The weird is, there were no error messages, nor check engine lamp, no oil under the car, nothing at all.
    Since weekend is coming now, I can't do nothing in the next 2 days to it, but I'm curious about what could have possibily caused this kind of problem? Have someone meet this before? Or does someone know something about this?
    The hard part is without the code is to know the problem. Is it possible for this kind of car to behave like this without a code?
    Any help appreciated.
    Thanks, Gyula Juhász, Hungary
  • mtrsmtrs Posts: 4
    dwheatley: this message may be too late for you, but I'll mention this for others' sakes: the 12v lead-acid battery will go dead flat after 2-3 weeks in the RX400h, and you will have to jump your car to start it.

    I'm the second owner of my 2007 RX400h, and it happened to the first owner, and it happened to me once. When I got back from a 3.5 week vacation, I went to start the car, and it would not start. The high-voltage hybrid battery had lots of juice (still full!), but the problem is that the little 12v battery needs to have enough power to start the inverter. If there's not enough power to start the inverter, you can't use the juice from the big batteries. I charged up the little battery, then it started up no-problem.

    All the windows and other controls worked fine for me, but I've heard (at least with the 2006 model) that the computer will forget power window settings and the engine/throttle calibration (ISC Learn Procedure, which can affect fuel economy) if the 12v battery runs all the way down. As I said, my 2007 car was fine, but I don't know if that was luck or not.
  • wwestwwest Posts: 10,706
    Blown fuse...?
  • skycaptainskycaptain Posts: 33
    Harley and some auto supply stores have a small computerized 12V battery charger for maintaining a 12 volt battery. I have one for my Harley. It is solid state and a 2 amp charge. It will not damage electronics nor overcharge. Harley designed it specifically for their new electronic ignition/fuel injected engines. Old type chargers, if left on too long, will damage solid state systems. Don't use these or trickle chargers. Jump starts can also damage computers and solid state systems. Try and avoid jump starting unless its an emergency.

    The good thing about this charger is it shuts off when the battery voltage is proper and full so it only charges when the battery voltage drops. It is Not a trickle charger. It is totally safe for a Hybrid and all cars with electronic controls.

    If you are going to leave your Hybrid undriven in the garage for more than 14 days you should hook up one of these. Otherwise you may have a dead battery. They sell for about $49 and are about the size of 2 cigarette packs.

    Luke
  • sirifinsirifin Posts: 4
    Hi Gyula Juhász,

    I have recently experienced exactly the same problem with my 2006 Lexus RX-400h.

    Could you share how did you solve the problem with your Lexus?

    Thank you very much.

    Nghi Le
  • jgyula86jgyula86 Posts: 4
    Hi Nghi Le,

    I called for a trailer, and gave her for the mechanics at local Toyota. :)
    They said they have to change the complete steering, because of some dead computer in it, which can't be changed individually, and that's gonna cost me 3500$. I said it's a little too much, so I searched for used part from a wreck for 800$, and got it changed for 300$, and I heard this is kind of a typical problem for before 2007 models.

    Since then I once had the (probably) service battery related, 'car wont start - change to P' problem, but nothing else, and the car is doing fine with the used steering parts.

    Bye, Gyula
  • sirifinsirifin Posts: 4
    Gyula
    Thanks a lot,

    Nghi Le
  • skycaptainskycaptain Posts: 33
    Friends,
    All of you that have had a steering failure should fill out a safety report to the NHSTA. Complete loss of steering is a serious safety issue.

    Luke :shades: l
  • sirifinsirifin Posts: 4
    Hi Luke,

    Where could I get the NHSTA form please?

    Thanks
    Nghi Le
  • sirifinsirifin Posts: 4
    Hi Gyula,

    Which part exactly did you changed? Can you name it or give me a code for that part?

    I still have problem with the steering.

    Thanks

    Nghi Le
  • jgyula86jgyula86 Posts: 4
    Hi,

    Sorry but I don't exactly remember it, and I don't want to say something stupid for you to buy something what you don't need...
    After they found the problem, the mechanic at Toyota told me what part I needed exactly. It took only one day for them to find what was wrong. There is somewhere a computer which is responsible for everything about steering, but it cannot be changed without the larger mechanic parts around it. I found a totalled RX on a site, and bought the part from it. Sorry, I don't know the exact technical terms for the car parts in english.
    Sorry I can't help you much.

    Bye, Gyula
  • jday3jday3 Posts: 1
    edited September 2012
    Have you had the problem when trying to start the SUV change to "P" to start and the SUV is already in park? Please advise.

    Thanks
  • Here is the place to file your report....Luke

    https://www-odi.nhtsa.dot.gov/ivoq/index.cfm :shades:
  • Yes, I had that. This is caused by the service battery, which in my case is more than 6 years old. When this happened, I searched for another car to jump start,. But when we were just about to connect the cars, I made a lest try to start it, and it started, so jump start wasn't necessary. But it could solve the problem in some of these 'shift to P' problems.
Sign In or Register to comment.