Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus RX 400h Suspension/Steering Problems

2»

Comments

  • jgyula86jgyula86 Posts: 4
    Hi Nghi Le,

    I called for a trailer, and gave her for the mechanics at local Toyota. :)
    They said they have to change the complete steering, because of some dead computer in it, which can't be changed individually, and that's gonna cost me 3500$. I said it's a little too much, so I searched for used part from a wreck for 800$, and got it changed for 300$, and I heard this is kind of a typical problem for before 2007 models.

    Since then I once had the (probably) service battery related, 'car wont start - change to P' problem, but nothing else, and the car is doing fine with the used steering parts.

    Bye, Gyula
  • sirifinsirifin Posts: 4
    Gyula
    Thanks a lot,

    Nghi Le
  • skycaptainskycaptain Posts: 33
    Friends,
    All of you that have had a steering failure should fill out a safety report to the NHSTA. Complete loss of steering is a serious safety issue.

    Luke :shades: l
  • sirifinsirifin Posts: 4
    Hi Luke,

    Where could I get the NHSTA form please?

    Thanks
    Nghi Le
  • sirifinsirifin Posts: 4
    Hi Gyula,

    Which part exactly did you changed? Can you name it or give me a code for that part?

    I still have problem with the steering.

    Thanks

    Nghi Le
  • jgyula86jgyula86 Posts: 4
    Hi,

    Sorry but I don't exactly remember it, and I don't want to say something stupid for you to buy something what you don't need...
    After they found the problem, the mechanic at Toyota told me what part I needed exactly. It took only one day for them to find what was wrong. There is somewhere a computer which is responsible for everything about steering, but it cannot be changed without the larger mechanic parts around it. I found a totalled RX on a site, and bought the part from it. Sorry, I don't know the exact technical terms for the car parts in english.
    Sorry I can't help you much.

    Bye, Gyula
  • jday3jday3 Posts: 1
    edited September 2012
    Have you had the problem when trying to start the SUV change to "P" to start and the SUV is already in park? Please advise.

    Thanks
  • Here is the place to file your report....Luke

    https://www-odi.nhtsa.dot.gov/ivoq/index.cfm :shades:
  • Yes, I had that. This is caused by the service battery, which in my case is more than 6 years old. When this happened, I searched for another car to jump start,. But when we were just about to connect the cars, I made a lest try to start it, and it started, so jump start wasn't necessary. But it could solve the problem in some of these 'shift to P' problems.
2»
Sign In or Register to comment.