Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Montana Transmission Problems

124»

Comments

  • spike99spike99 Posts: 239
    edited June 2010
    I bought a Hayden brand LPD (Low Pressure Drop) cooler at my local NAPA Auto Parts store. I hear Tru-Cool LPD brand is the best. Was told that Hayden brand is a "less expensive" clone of Tru-Cool LPD brand. re: http://www.makcotransmissionparts.com/OC-1678.html

    For its install, I never liked the idea of sucking an ATF cooler against the AC rad using those plastic fasteners. Steel on steel with vibration worries me. Thus, I first installed 2 x vertical "L" braces in front of our van's AC Rad. Simply cut and use slude hammer to flatten out both "L" bracing ends. Used self tapping screws with thread lock juice on their threads.

    For pictures of Hayden LPD aux cooler install in my wife's van, surf:
    http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/AuxTransC- - ooler-UpperSupport-1.jpg
    http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/Aux-Coole- - r-Tophose.jpg
    http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/AuxTransC- - ooler-UpperSupport-2.jpg
    http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/AuxTransC- - ooler-LowerSupport-1.jpg
    http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/Main-RadT- - ophose-2.jpg

    For its main RAD connection (at its top rad position), I removed its factory "L" pipe, installed a brass fitting and new "L" 90 degree elbow. Obtained these items from my local NAPA store as well. Remember that ATF flow is: from tranny, to main rad, to aux cooler, then back to tranny.

    For front grill rubber tube hoses, I tool my steel cutters and made the factory round hole into a large square shape. This round hole is located under battery box (on my wife's van). Enlarging his factory front grill round hole took longer time then mounting the aux rad in the front grill area. For its ATF rated rubber lines and their "touch points", I slide large 1" rubber tube around them. Thus, adding more "wear" protection around the rubber hoses. re: http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/Hosesinfr- - ontgrillarea-1.jpg

    This worked on my wife's 09 Montana van. Will work on your GM mini-van as well...

    Good luck!!!!

    .
  • the same circumstances occurred for my 2001 montana. read online that a pcs would probably correct the situation. it cost me $375. plus $65 parts cost...has run great ever since.......do it!!!
  • my girlfriend and i bought a 00 montana,it has so many problems that its unreal. and they just keep coming! the in side is real nice as well as out but the drive train is so rough and the idle on it surges, then there is the dim lights and the pulsate as the engine idles,trans axle is clicking all the window switches are loose and the window will not go up and down with out grabbing and helping them, i would never buy another one and this one is for sale lol
  • mrar04mrar04 Posts: 1
    OMG I so could not believe this when I stumbled across it. I have a 2002 montana and it has all these problems. I have to pull up the windows, it rough idles, it does some click noise and the lights click on and off all the time and that drives me so crazy that I want to drive it into a tree!!! The hub assembly has been changed 3 times under warranty and then the light came on 1 week after it was up so now I have to pay for it myself this time. That peevs me so bad because it is the same exact thing all over again...which you would think should be a recall or something? And now my tranny is slipping and I don't even have it paid off yet. I have 7 payments left go figure right. I can't change the plugs and wires because everyone wants like $600 to do it because of where they are....omg I hate this van!!! I swear if I could I would take this thing to the dealer and tell them this is the biggest POS in the world!!!! :mad: They should have to pay me to drive it instead of me pay them for it. If I could start an anti Pontiac Montana club I swear I would and I would make them pay us all back every dime we paid on these clunkers!!!!!!!! :shades:
  • princessjenprincessjen Posts: 1
    edited March 2011
    I have a 2004 Montana SE... After reading this thread along with a few others I see that I'm not the only one having a lot of the same issues. I bought it 3 years ago and so far have replaced the wheel barrings and just yesterday had the transmission rebuilt, thankfully it only cost me $1200... My drivers side window does not go up without help, the back wiper does not work anymore, the gas gage always points to the farest right (thankfully I've learned how to monitor my own) and just today the glove box just randomly fell off... The latch had been giving me a hard time shutting lately.. Unfortunately I still have 2 years left to pay on it so guess I'm stuck with all these flaws...
  • I just wanted to give everyone here some useful information about the Transaxle fluid which could be what is causing transmission hesitation and failure.

    I also have a 2000 Montana and had quite a few problems with mine as well. Luckily I did not buy this horrific hunk of junk, rather it was pawned off on me as a gift. Thanks A Lot Bleep! Bleep! Bleep! :mad:

    FYI My Haynes Repair Manual States to use DEXRON-III Automatic Transmission Fluid :confuse: it was printed in 2006.*******DON'T DO IT*******

    DEXRON-III is not compatible with the most recently designed transmissions, and the use of these earlier type fluids could result in transmission damage.

    All DEXRON-III licenses expired at the end of 2006, and will not be renewed. Beyond that date, General Motors will only support the use of DEXRON-VI fluids for use in Hydra-Matic transmissions. Fluids claiming DEXRON-III type performance continue to be sold under abbreviated names such as Dex/Merc and D/M, however, since the DEXRON-III licensing system no longer exists, these fluids are not regulated by GM in any way.

    DEXRON®-VI replaces DEXRON®-III and DEXRON®-III-H in all applications except power steering and manual transmissions GM Vehicle applications not designed for DEXRON®-VI usage: Power Steering and Manual Transmissions; Chevrolet: Aveo, Epica, Equinox, Optra; Pontiac: Torrent, Vibe, Wave; Saturn: Astra, S Series; CVT Auto Trans, and Trans RPO's (M09, M45, MJ7, MJ8). DEXRON®-VI licensed fluids are fully backward compatible and can be used in all applications covered by earlier GM ATF specifications.

    Please try not to get frustrated if your local Auto-Parts store is out of your favorite brand, there are several manufacturers approved by GM's standards.
    (See the list below)

    Hope this helps,

    ArmyVetChick33

    A full list of GM approved DEXRON®-VI licensed fluids is below: ;)

    Advantage DEXRON®-VI
    Altra DEXRON®-VI Transmission Fluid
    Amalie DEXRON®-VI Synthetic ATF
    Wolf's Head DEXRON®-VI Synthetic ATF
    Xcel DEXRON®-VI Synthetic ATF
    Agip DEXRON®-VI ATF
    Castrol DEXRON®-VI ATF
    CAM2 Synthetic ATF DEXRON®-VI
    CAM2 Synthetic ATF DEXRON®-VI
    Carquest DEXRON®-VI Full Synthetic ATF
    Chevron ATF DEXRON®-VI
    Havoline ATF DEXRON®-VI
    Chevron ATF DEXRON®-VI
    Havoline ATF DEXRON®-VI
    Chevron ATF DEXRON®-VI
    Havoline ATF DEXRON®-VI
    CITGO TRANSGARD DEXRON®-VI
    ConocoPhillips Company DEXRON®-VI ATF
    Kendall Motor Oil Company DEXRON®-VI ATF
    ExxonMobil IMP 6544
    Mobil DEXRON®-VI ATF
    TITAN ATF 6000 SL
    GM Vehicle Care DEXRON®-VI ATF
    AC/Delco DEXRON®-VI ATF
    Gulf DEXRON®-VI ATF
    Gulf DEXRON®-VI ATF
    Formula 500
    Isuzu Automatic Transmission Fluid DEXRON®-VI
    Q8 Auto D VI
    Unitran DEXRON®-VI
    Mainlube 161
    Morris Liquimatic DS J-60324
    Northland DEXRON®-VI ATF
    TRANSFLUIDO SINTEICO DVI
    Penrite ATF DX-VI
    Penrite ATF DX-VI
    Petro-Canada DEXRON®-VI ATF
    National DEXRON®-VI ATF
    Marathon DEXRON®-VI ATF
    Multipurpose DEXRON®-VI ATF
    RAVENOL DEXRON®-VI
    Schaeffer DEXRON®-VI ATF
    A/C Delco DEXRON®-VI ATF
    Quaker State ATF DEXRON®-VI
    Pennzoil DEXRON®-VI
    A/C Delco DEXRON®-VI ATF
    Quaker State ATF DEXRON®-VI
    Pennzoil DEXRON®-VI
    XunDong ATF VI
    ZIC DEXRON®-VI
    Super S
    Sure Guard
    Tuxton DEXRON®-VI ATF
    Universal DEXRON®-VI
    Valvoline ATF DEXRON®-VI
    Valvoline ATF DEXRON®-VI
    Valvoline ATF DEXRON®-VI
    COASTAL DEXRON®-VI
    WARREN DEXRON®-VI
    LUBRIGUARD DEXRON®-VI
    SERVICE PRO DEXRON®-VI
  • spike99spike99 Posts: 239
    In addition to much better ATF DEXRON®-VI (in the transmission), I'd recommend an aux AFT Cooler at well. LDP (Low Pressure Drop) design rated for attached 5,000 lbs trailer. Unknown to some, factory GM 4T65E transmission runs hot. Even if NOT towing a trailer, install an aux ATF LPD (Low Pressure Drop) cooler as well. For example, Hayden 678 for NO towing and Hayden 679 for Towing (even light weight utility trailers).

    Also... If living in colder climates (that has below freezing temps), install the cooler approx 1-1.5" away from the front AC rad. During the winter months, simply wrap the cooler with a thick plastic bag (to eliminate wind-chill deep freezing). Unknown to some, "too cold" of ATF is as bad as "too hot" of ATF. During spring, summer and fall months, simply remove its winder wind break coat (soft of speaking).

    For more details, surf:
    Hayden 678 or 679 (for HD towing): http://static.summitracing.com/global/images/prod/large/hda-679_w.jpg
    Clearance Gap: http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/AuxTransC- ooler-UpperSupport-2.jpg
    Summer: http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/SummerRAD- -1.jpg
    Winter: http://i178.photobucket.com/albums/w251/Spike99-Pictures/Montana%20Van/WinterRAD- -2.jpg

    Hope this helps as well...

    .
  • We have a 1999 Pontiac Montana Van. Put in a new transmission and now the vehicle is shifting from second (not first) and has no shift to 4th I believe he said. We were told it was the ECM or computer, however, we have tried 3 different computers and when each computer was put in, the van will not start. we took the vehicle to the dealership and paid them to "program" the computer and it still would not start for them. They even got a different computer, still would not start. Any ideas?? We looked to see if the wiring harness was kinked, couldn't find anything......codes show transmission but we are sure that it is fine......
  • I had the same thing happen to my 2000 Montana. Ever figure out what it was?
  • Hi,
    You posted your comment a long time ago, but, I am just reading it now, 2012. I have the same exact vehicle, with the exact issues. I think my hardest thing about that van is, it looks nice, but there are so many things wrong with it. I just don't understand how there are no recalls - being there are so many things wrong with so many of them. I just read sooo many posts of problems, so many people.. sigh. Anywho, if you still have your Anti-Montana club, consider me in! ~ Hopefully you got a new vehicle. I hope to say goodbye forever to my Montana too. Later. :)
  • fclayfclay Posts: 4
    I have read a lot of problems since I posted my problem a couple of years ago.
    I have a 1999 Montana and the transmission problem of hard shifting sometimes is still there. I have run this Montana with no other major problem for over 260,000 miles and still going. I have had excellent mileage all the while.
  • I just bought a used 2003 Pontiac Montana. It has around 135,000. Everything runs great however I have noticed a little problem with the transmission. It's kinda mysterious. I changed the fluid and filter when I first got it. It was pretty black. Presumably had not been changed ever. Not copius amounts of 'gray sludge' on the magnet. Not more than one woudl expect after 135,000 miles. Now here is the problem. When the car is first started up. Doesn't matter car temperature, outdoor temperature, or any other condition that I can think of. But when you back up for the first time after starting it and then put it into drive, it seems to slip. Or almost have that peeling out on gravel feeling to it. But then drives fine the rest of the trip. If you put it in park then reverse then drive to try it again it does not do it. However, if you shut the car off and do those steps again, it will happen. Only on the first reverse then drive sequence after startup. Any ideas? Kinda of a wierd problem. Or maybe not and someone knows what is causing this. I feel that it is electrical or something where it only happens once after startup. I would appreciate the help. Thanks in advance.
  • I have a 03 Montana also. Transmission has some major slips. Had the entire thing extensively cleaned this past spring. I am looking at having it re-built this spring. According to my mechanic, there are several original parts, that now have 'replacements'. In his words...Pontiac found a problem, and fixed the repair parts. But left we owners in the cold on having them installed. I had a problem with the transmission not wanting to 'adjust', after slow downs to turn a corner, way back in 04. The dealer then applied a software update to the computer. Seemed to help for about 6 months. The only other real problems I've had were having to replace the master switch for the front windows (did that myself), and I now need to replace the master switch for the power locks and also the headlight housings. But when I compare my Montana, to my ex's Blazer and all the repair costs he's had...I'll take my Montana any day!
    But I do feel that Pontiac should do something in regards to the transmission problems and the headlights. They did have a TSB issued on the headlights...but it was never turned into a recall.
  • Hey guys, I have a 2001 Montana, it has 149,000 miles on it. The van runs great until the transmission gets up to standard temperature, and then there is a major skip that persists when its about to shift into 4th gear. Then once it starts it will also skip slightly anytime you lighten or even completely let off of the throttle. has anybody else encountered these issues? and if so, what did you find out about it?
124»
Sign In or Register to comment.