Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Freestar Transmission Problems

1111214161762

Comments

  • mercmonty,

    well here's the thing. Every time mine would lurch, I would notice a weird nails on a chalkboard squeaking coming from under the hood. I figured the two had to be related. I mentioned it to the dealer and he did a stethoscope on it said he could guarantee that the sensor replacement would stop the squeaking, but couldn't guarantee 100 percent that that's what was causing the lurching, but said it was quite possible given a faulty sensor could cause engine misfires. Since then, I have had no lurching and the engine doesn't feel as "jittery" to me as it did beforehand, so I'm holding faith that the sensor was the lurching problem, but not guaranteed 100 percent. Seems we can never be 100 percent sure with these fine pieces of machinery (sarcasm) called Freestars or Montereys. That's my story. Hope it helps.
  • It's very sad this many complaints, and Ford doesn't as much as respond. I WOULDN'T ACCEPT ANOTHER FORD IF LEFT TO ME IN A WILL! Im serious......1 month later, actually, day after trans. repaired we heard a "squeaky" sound, and now read it on here.

    FORD....... YOU'RE A SORRY COMPANY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    :mad: :P FORD = :lemon: SHOP
  • I wouldn't get too excited. Ford diagnosed mine in 2006 as the cam sensor. It seemed to work for a while. Then it started again. They told me that I may have gotten a faulty one. So, it was replaced again. Mine always codes that, but after 3 of them... that is obviously NOT the problem. I hope yours works for you. But like I said, I have thought mine was fixed multiple times. It will run fine for months and start up again. Until here in the last month, mine has ran since MARCH w/ no problems. Then out of the blue, no warning at all. The thing is just POSESSED!!! In my opinion it is obviously something electrical. Poor engineering.
  • My friend went to the dealership today to have some spec printed off so that him and my husband could attempt to get this stupid thing running before I lose my job for attendance. When he picked me up from work this evening, he said "Get a load of this. The techinician told me he had never heard of the Freestars doing anything like that before." He said he was just about to call him a liar to his face when his wife started going off on him about looking on the internet about all the complaints. The guy politely handed him his printouts and got the heck out of dodge. Just thought it was ironic that it was the exact same dealership that I very first went to in 2006 for the problem that diagnosed it as "PO304 FT Position Sensor" but yet they never heard of such thing before. Can we say DENIAL!!!!
  • This should not come as a shock to anyone. This is the pattern; "We have never heard of that before. Yours is the first Freestar to ever have that problem. Did you have this service completed? No? Well then it is your fault. That will be $3000.00, please."

    No wonder Ford is in Washington crying for a bailout. Now they know how we feel. I have made every payment on time on the loan I had to take out to have our van fixed and, because of the intrest rate, we still have not paid down one penny in principal! Who is going to bail us out? Who is goping to explain to my kids on Christmas morning why this year is even worse than last year?

    I have no sympathy for any of the "Big 3." They did it to themselves by taking once loyal customers like us for granted, not standing by their products, and by far the worst thing, knowingly putting families like ours in harms way.

    Stay tuned......

    Jim Genovese
    Annapolis, MD
  • We bought our 2004 Freestar in Sept 07 with about 37k on it. In Feb 08 with less than 43K, the transmission went out. Thankfully under warranty it was replaced at no cost to us, though it was over a $3000 job. In July 08, we had to replace the front driver side caliper, the rotor and pad, costing $430. This week, the van would not go into reverse. After several attempts it finally did, only to get me a block down the road and onto a busy highway before it started stalling out, and finally completely died. In order to get off the highway into a safe area, I had to coast down the highway about 1/2 block till I came to a parking lot. I called the Ford dealer that I have had the van serviced like clockwork. according to the owners manual. They did diagnostics, saying the only thing that came up was the cam sensor, and they had driven it a few times and it was driving just fine.Apparently there was moisture involved which would cause it to do this. For them not to do anything to it cost us $125 in towing charges.
    I've gotten the same run around everyone else has on all aspects. "this is very rare for the transmission to go out blah blah blah." These service dept employees cover their behinds for them and I am tired of it.
    I have gotten in touch with a lemon law lawyer who is willing to take my case without charging me, even if they loose.. Maybe the rest of you should do the same, just to see what your rights are. Also, I have sent the law office a link to this forum so that they can see all of the complaints on the Freestar and Monterey. Will also be filing with the NHTSA.
  • Yeah, Jim, I found out that the Ford technicians are told to respond that way. Thank you for the website to corporateabuse.com! Nice to see someone is on our side. Funny, Ford denied that bailout. Why take the governments money when they can keep making money off of ripping off their consumers! I am very bitter towards them too! Everyone keep adding their complaints to the NHTSA website. Also, contact the attorney general for your state to file a complaint. There are only 61 complaints on the National Highway and Traffic Safety website w/ all the hundreds of complaints on the internet. We have a job spreading the word, Jim!
    Thanks new friend and Merry Christmas!
  • Same thing happened to wife's 2005 Freestar (95k miles) last night. We were traveling 50 mph on the freeway and the tranny just stopped working with virtually no warning, noise or indicaters on the dash. Up until this point it's been fine except whenever we put it into drive we'd have to wait for it to engage before applying the gas: forward or reverse. If we pushed the gas to soon, it would surge with a clunk and we'd have to back off of it until the tranny engaged. I'm afraid I'll have to buy a whole new transmission and I'm just sick about it. I bought the Ford thinking the transmission would be better than the Dodges because we'd already had problems with her previous van's transmission: a 1997 Dodge B350.
  • Jim, I fell victim to the Freestar Transmission issue last night doing 50 mph on the freeway: 2005 model with 95k miles. I've had 0 problems except we'd have to wait longer than normal for the tranny to engage when starting out before applying gas. if not, it would surge with a loud clunk. Tranny completely went out quietly with no warning noises or indicators on the dash. The van has been serviced regularly and with your encouragement I reported it to NHTSA today. I'm curious about your particular interest in this specific problem.

    Steve Cummins
    Joshua, TX
  • I would suggest not jumping to conclusions on putting a new transmission in it. There have been people who have had their rebuilt &/or put 2-3 new transmissions in and STILL have the problem. We are researching the exact cause. Ford is quick to tell people to replace the tranny. They just want your money.
  • i got tranny rebuilt 2mo. ago. NOW, engaging slower also. we are just physically ill over it all. so not fair of FORD.
  • I have been spending hours doing exessive research on this problem. The general forum suggestions have been new tranny or torqu converter. My personal mechanic eliminated those a while back and by the results shown in this discussion area, we can safely rule those options out because it did not resolve the issues. Then we are on to sensor issues. I personally, have replaced crank shaft/senor, cam shaft sensor (at least twice), axode sensor, and some other transmission sensor, and the ABS module. I have done the regular 30,000 mile tranmission fluid change as suggested also. My mechanic had told my husband that after the ABS module was changed, if that did not fix the problem there was one other thing that it may be. After doing extensive research, I am thinking that he may be right. I have been reading several service bulletins. Tomorrow my husband is going to attempt to fix it himself per "easy fix" directions that he got and specs that we had printed off at the dealership (you know, the one who "never heard anything like this before"). I will certainly keep you updated. But here is what I found out (from some reliable sources like Consumer Guide):

    ENGINE/TRANSMISSION DRIVEABILITY ISSUES TECHNICAL SERVICE BULLETIN Reference Number(s): 06-14-10, Date of Issue: July 24, 2006 Superceded Bulletin(s): 05-23-7, Date of Issue: November 28, 2005 Related Ref Number(s): 05-23-7, 06-14-10 ARTICLE BEGINNING ISSUE Some 1999-2003 Windstar and 2004-2007 Freestar / Monterey vehicles built prior to 6/22/2006 may exhibit engine / transmission driveability issues due to water entering the powertrain control module (PCM) or transaxle vent. Symptoms may include various diagnostic trouble codes (DTCs), harsh or delayed transmission shifts / engagements, no reverse engagement, engine overheat, engine lean condition causing a misfire (possibly leading to melted electrodes on the spark plugs), and rough idle. The water leakage may be due to the PCM connector cover not seating completely and water leaking down from the cowl panel grille (cowl top vent panel) area. ACTION During normal diagnostic and repair procedures, inspect for evidence of water damage at the PCM, PCM connector, and/or transaxle. If present, inspect the sealing area of the PCM cover, seal the water leak path in the cowl panel grill area, and service the PCM as needed per the following Service Procedure. SERVICE PROCEDURE Disconnect the PCM connector. Remove the PCM cover from the studs in the bulkhead. ( Fig. 1 ) Fig. 1: PCM Connector Inspect the body sealant on the bulkhead to ensure it is not protruding out causing the cover not to seal properly in that area. ( Fig. 2 ) If sealant is interfering with the PCM cover, remove excess with a sharp tool. Reinstall the PCM cover ensuring the cover seals and is flush with the bulkhead. Fig. 2: Body Sealant On Bulkhead 1. Remove the wiper pivot arm. ( Fig. 3 ) a. Release pivot arm nut cover. b. Remove the pivot arm nut. FORD: 1999-2003 Windstar; 2004-2007 Freestar MERCURY: 2004-2007 Monterey NOTE: This article supersedes TSB 05-23-7 to update the Service Procedure and model years. Page 1 of 4 ENGINE/TRANSMISSION DRIVEABILITY ISSUES -2004 Mercury Monterey 8/3/2008
  • Thank goodness no one got hurt! You are very fortunate to have found an attorney who will help you for free. My contention has always been that a sharp attorney could make this a class action and not have to work "for free" at all! Unfortunately, I live in an area where everybody wants to get paid up front and then do nothing at all. However, there is hope..... More on that later. It is good that you reported toNHTSA. I can't believe they have been silent on this issue for over a year now. mabey there is political pressure due to the fragile state of the auto industry? Nothing would surprise me. Stay tuned.....

    Jim Genovese
    Annapolis, MD
  • My particular interest in this specific problem is that my wife and children could have been killed when our Freestar transmission failed, without warning, at 45K miles, in the middle of a busy intersection during rush hour traffic. It took me less than a day to find out that this defect was known to Ford when they sold me the van and they knowingly, negligently, recklessly, and willfully put my family in harms way. Then, when the failure occured, they engaged in an organized, willfull, and deceptive pattern of behavior, from the service advisor at the dealership to the Customer Relationship Center, to Ford's headquarters, in an attempt to cover it up. They even lied, in writing, to the investigator from my state's Office of the Attorney General. My particular interest is primarily to force a recall so that other families can at least be made aware of the problem and get their vans fixed before somone gets killed as a result of this defect. It would also be nice to be reimbursed by Ford for the nearly $4000.00 that I had to spend last year to get my van fixed and to rent a replacement vehicle for a week. Another goal I have is for the people at NHTSA, who's sole purpose in life is to protect families like our from defective products, to actually get off of their butts and do what they are paid to do.

    Jim Genovese
    Annapolis, MD
  • 10-4 However; our transmission/torque converter basically disintegrated and had a sudden catostrophic failure. When my mechanic pulled it, there was nothing but metal filings left. It was the result of defective parts AND defective engineering. We had to replace to whole thing.

    Jim Genovese
    Annapolis, MD
  • Thank you Jim. With people like you, there's hope for us unfortuanite FORD owners!!!!!!! It is bound to end up for death for some FREESTAR owner. We very well could've been killed when our tranny quit. Again, $2000.00 later, we're having 'MORE" problems with our piece of junk. No response from anyone. Keep on people, we may be at least keeping Fords' sales low. :mad:
  • The one poster on here brings up a good point. I wonder how many transmissions were replaced by non-scrupulous dealers when it wasn't the transmission, but rather one of the infamous "faulty sensors."

    Also, to the poster who mentioned about the slow activation of the transmission, for that I do agree. I notice then when I put it into Reverse or Drive, it takes about 2 seconds to engage. I purposely wait for it to fully engage (you can feel a subtle catch) before hitting the gas. I wonder if hitting the gas too fast with this touchy transmission could cause these paper thin transmissions to give way a little faster. I remember my driving instructor way back in the day telling me one of the worst things you can do to a transmission is to flip between gears too fast without full activation before hitting the gas.

    Also, a thought as to why there is no recall on these things. Is it possible they don't consider a mechanical problem a safety issue? Sure someone could be killed by a failing transmission, but the same could be said for "can" belts that break or anything for that matter that could make a car stop running. I agree 100 % there should be a recall but I wonder if that's the reason there is none.

    One final thought (word of encouragement), I talked to someone at the store the other day with a Freestar. I asked him what year it was. He said it was a 2004 and he has over 200,000 miles on it and it's the best vehicle he's ever had. No problems other than normal wear. It's weird how these things fail on some people so prematurely and yet there are others out there that go for 200,000 without a single problem. Was there perhaps a "bad batch" of these things and a "good batch?" :confuse:
  • The person with the 04 freestar that had over 200,000 miles without a single problem on it must have gotten a lemon! :shades:
  • Ok guys... I know that I have said this before... BUT the fix seemed to work. This time I am quite confident that it is indeed the problem, for the simple reason that my husband (God love his heart) was out working on it in below zero temperatures and could only stay outside for 15 minute intervalts, but because it was so cold, we could see the ice trail leading down in to the PCM. There was indeed courosion on the bottow row of little pegs. The van is running fine now. He said in his personal opinion, it was poorly designed to go back, because the instructions read to remove these 2 little plugs and discard them like they should have never been put there to begin with. I will check back and keep everyone updated. But hopefully that was it. And it only cost a few bucks at the auto store to fix! If it does work, I told my husband, he may have found the answer to his unemployment issue as there are many people that obviously need repairs! lol. Sorry... maybe poor taste, but you gotta laught to keep from crying! This has been the WORST holiday ever.. w/ no transportation, no phone, behind on bills, my oven broke, and yesterday the frig died and the pipes froze! I know someone always has it worse off, so let's all try to keep eachother spirits up and keep the motivation to not give up on persuing these jerks at Ford!
  • new to this site
    and an owner piss of $%#$%$$^%#^&#& freestar
    tranny just went at 41,000 miles, $1,900 later
    sorry there others suffering
    but glad not alone :lemon law should include such problems
  • jtk2jtk2 Posts: 1
    Hello,
    Sorry to hear about all your troubles seems that you have the right attitude though gotta keep laughing. I had a question as just today my freestar seems to contract the same aliments as I have been reading about that is a defect that Ford knew about it seems though I may be one of the luckier ones as my freestar has 91K miles. I was reading your research and wanted to find out if you could help me locate the PCM so my husband can check if it has any water seeping in to it from the Crowl grille. I am very thankful that I found this site as a few hours ago we were convinced it was just the transmission and thought we were in for a very expensive replacement funny thing is that the car not only would not go forward but at a slow rate and not reverse at all but the car died as well. Hopefully it will just be the water problem... We can always hope...
    Thanks so much and hope your fix will work for you.

    :sick:
  • Please include me on a mailing list if there are any class action lawsuits. I've had horrible problems with my 2004 Ford freestar... had to have the trans replaced in Vegas... now as of yesterday, my vehicle will not go into reverse AT ALL.

    It must be something to do with that technical service bulletin.

    My e-mail is john@warp-speed.net
  • steve
    if you take it to Liberty Ford and they tell u they have never heard of this problem ask them about my 2006 white ford dreestar still sitting against there back fence. my tranny went out in july and left me stranded in east TX and i live in Cleburne.
    i told them were they could put the van wear the sun dont shine
    :blush:
  • Good for you scummins!!!!! I'd love to do same thing (i paid cash), so im stuck with the trash. It's so aggrevating not to be able to go out of town, etc. As I said, we had tranny replaced in Nov 08. Still not way it should be. For FORD to treat us this way. We'll never own a FORD again!!!!!!!!!!! :lemon:
  • I am a new victim of the Found On Road Dead FREESTAR :mad: I was driving along at 65 mph on the highway when my transmission suddenly wasn't engaged. I kept trying to give it gas and all it would do is rev up the rpms. So luckily I was near an outer road where the piece of junk now sits. I tried putting the van in reverse and nothing either. So my darling husband who just loves to work some more after working his a@@ off all day is going to check the part you mentioned. Thanks for posting the info for the rest of us!! Oh, btw we are 2000 miles outside of the extended warranty that we paid $1300.00 for and never used, go figure!! :cry:
  • We also got stuck on the side of the expressway. Driving home from the airport after vacation on Christmas Day. Mine was 6,000 outside of the extended warranty. Luckily we also had Road Hazard, which covered the tow for unlimited miles.

    Initial diagnosis was $4,000 for a trans and an O2 sensor. Our trusted mechanic said that is why our check engine light was one. Well, it wasn't on. Did a quick google search, found this forum and called him back. He has been talking with Ford and hopefully will have good news tomorrow.

    We also have a '95 Windstar. Replaced the trans in that at about 80,000. Plus my son had a F150. Had to put a trans in that, too. Won't ever buy another Ford!!

    :mad:
  • jgenovesejgenovese Posts: 220
    John,

    Report your incident to NHTSA via their website and, as far as a class action, we are all on board with that should some sharp attorney happen across this site. Stay tuned.......

    Jim Genovese
    Annapolis, MD
  • why_mewhy_me Posts: 4
    I too have reluctantly joined this club of 2004 Freestar owners whose transmission has failed suddenly and totally while driving. I bought it in March of 2007 and the transmission failed at 79,975 miles. Of course this was 255 miles past the extended warranty, and of course Ford is so sorry they can't do anything about it. The dealer I bought it from, Koons Ford in Rockville, Maryland, has since gone out of business. Other Ford dealers say, sorry, you didn't buy it here -- we can't help. I have written to the head of Koons Automotive (Dec. 18, 2008) and have not yet received a reply. I have gotten 3 estimates for replacement -- $3750 and $3250 from Ford dealers and $3000 from a local general repair shop. I also registered a complaint with the NHTSA, not that it will do any good, they already have a bunch of complaints. I have appreciated reading the posts on this forum, I only wish I had read them before I bought this van!
  • I know the feeling, "why me". Ford is sooooo unfair on this issue. We had tranny rebuilt in Nov. And our van is not the same. We're unable to go 110 miles to friend's music show in fear tranny going out again. Garage says it could. Im so dissapointed in Ford. Ive told family, & friends & people EVERYWHERE I DO GO, the story & BOUT THIS WEB SITE, and never buy a FORD!!!!!!!!!!!

    F- O- R- D- S ========= :lemon:
  • I talked to the mechanic today and the news wasn't good :sick: , he says that there is metal fragments in the internal part of the transmission. I asked if this was common, and he said "no, but it happens". So we are getting a refurbished tranny, its costing $2528 and from some of the quotes i've seen people getting on here im guessing thats not a bad price?? It also will come with a 5 yr/75,000 mile warranty on parts and labor.... so my husband and I have agreed that we will trade it in at about 50,000 since apparantly these things are rigged to crap out when the warranty is up! :lemon: Won't be trading it in for a ford though!!
Sign In or Register to comment.