Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Town & Country/Dodge Caravan Door & Window Problems

11516171820

Comments

  • srs_49srs_49 Posts: 1,394
    Look at posts 230, 239, and 245 in this thread.
  • How do you find post's 230,239 and 245 ?
  • where is the home link buttons located, it might be the cause of the problems that i have with the sliding doors which i can only open manually. wwent to dealer and the want to charge me up ungodly
  • srs_49srs_49 Posts: 1,394
    Use the "Go To Msg #" dialog box at the top of the thread.

    Or, use the page selection icons near the bottom.
  • ok i have a 2001 dodge grand caravan sport and im replacing the bumpers(front and back). i found a guy who is parting out a 01 TC for real cheap. i want to know if the front bumper will fit on my van? i dont care if its a chrysler. the bumper is only $50. and thats the cheapest ive found it anywhere :( :sick:
  • del84del84 Posts: 1
    I fixed mine the same way. The wire was broken in two spots so make sure you check really good when you have it disassembled. :D
  • Update on this. Found a site that says Service Bulletin 08-040-04 is supposed to fix this problem. I am about to try it out so I will let everyone know.
  • Update. The Service Bulletin 08-040-04 worked. The technician originally said it was only if the alarm went off when your tailgate goes up, but I told him to keep reading. It affects the door locks too. They ended up putting in this update and an additional one to make the remote work after the first update was installed. It cost me $73 for both updates and was worth every penny.
  • This info was very helpful, i did carefully take the panel off and took the motor itself to O'Reilly and come to find out there were 2 problems i was having. 1 the contacts were dirty, once i got them cleaned the 2nd issue i had was the threading was bad. No i know all i need now is a motor.

    Thanks!!!
  • Where did you have the service bulletin installed? The dealer wanted to do a diagnostic and an upgrade at $70.00 each.
  • bpg1bpg1 Posts: 1
    I have had a similar issue with my '09 with 75k miles. I brought it back to the dealer, they didn't hear it but thought it was the exhaust so replaced the entire exhaust. I brought it home yesterday and heard the noise again this morning. I called back but they said they can't do much for me until it gets more consistent or reproducible. Did yours come back?
  • This is too late to help dnp6066, buti paid the $72 to have the update installed. To my knowledge they did not do a diagnostic. I had the service bulletin number, and that was all they needed.
  • dano853dano853 Posts: 17
    edited January 2012
    I must use the key to open the driver and passenger doors. When i use either of the 2 remotes I get the electronic sound for first click on front doors but no unlock. The second remote click makes the same motor sound but only unlocks sliders and hatch. Also only sliders and hatch lock automatically after acceleration. Key works fine on doors but still have to use remote to disarm alarm. Also have to manually lock both front doors when exiting.
    I guess I will have to pull the door panels to see whats up.
    Suggestions?
  • I have the exact same problem... drivers side slider is permanently locked, plus the passenger side lock only works manually. Both front doors and the rear door lock function normally. I tried to reset by removing the IOD fuse per a post on anther forum but it had no effect. gbritt did you get your's fixed? If so, please share what the solution was/is, thanks!
  • Go to message 256 and follow the replies. The update 04-080-04 worked for my town and country. They also installed an additional update. I dont know what that number is. I originally had to argue with them because the update title is something about the gate. They did end up installing it and it worked like a charm. Haven't had any problems since. I found this fix online originally from a mechanic if you want to google some more. Good luck!
  • jbrickerjbricker Posts: 1
    :confuse: I just got a new computer put in my 2001 town and country along with engine wiring harness, and water pump. the day I brought it home I noticed the dash light weren't working (except for the mielage, A/c) how can this be fixed? could this have something to do with the new ecm? HELP
  • cameocameocameocameo Posts: 2
    Our 2008 Chrysler Town & Country made a pinging noise after we turned off the engine. It got to be embarrassing, and I was surprised that Chrysler did not do a recall, because this problem does not look good for them. We just had an after market resonator put on the car to replace the one that came with the car.... and voila..... the noise is gone, and the motor sounds much smoother as well. It was well worth the $200. Hope this helps everyone.
  • cameocameocameocameo Posts: 2
    Our 2008 Chrysler Town & Country made a pinging noise after we turned off the engine. It got to be embarrassing, and I was surprised that Chrysler did not do a recall, because this problem does not look good for them. We just had an after market resonator put on the car to replace the one that came with the car.... and voila..... the noise is gone, and the motor sounds much smoother as well. It was well worth the $200. Hope this helps everyone.
  • nlowellnlowell Posts: 6
    My T&C 2002 rear doors will not cloce with the buttons on the colume. They will close using the overhead controls on the conslole over the dash. Got any ideas as to what is wrong? Neal
  • ....doesn't work. When activated, the manual pull stem "moves", but doesn't lock or unlock. The other functions...door opening/closing....work fine (if the door is manually unlocked).

    Anything I can do (lubrication?) to get that door lock to power-operate?

    Chuck
    02 T&C, 151K
Sign In or Register to comment.