Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS 400/LS 430 Starting Problems

13»

Comments

  • I just checked and when the new battery was put in apparently the burnishing and cleaning was done.

    Any other thoughts - besides that really expensive option - new starter?

    Thanks.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,636
    Do your headlights go on?

    If NO, then you still have a cable or possibly a fusible link problem

    If the lights DO go on, you could have a bad starter, starter relay (solenoid), ignition switch, or perhaps another fusible link to the starter relay.

    If you had a test light you could test for voltage from the igntion switch to the starter relay--probably requires a lift to do this.

    A new starter motor is nothing more than an expensive guess at this time.
  • dandydon2dandydon2 Posts: 77
    Just recently, my 2004 LS430 dashboard trunk release switch has stopped working. Any suggestions ... fuse, loose wire, etc.? Car is in top shape otherwise, with only 48K miles.

    Any suggestions will be appreciated.

    Dandydon
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,636
    Probably the first two things to check are a) fuse and b) get a test light, open the trunk with the key, and test for voltage to the trunk lock solenoid when someone else works the dash switch.
  • wwestwwest Posts: 10,706
    Be sure the valet PB isn't depressed.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,636
    Ah, great thought there!
  • dandydon2dandydon2 Posts: 77
    Bingo, Mr. Shiftright,

    The problem was exactly as you suggested, I had inadvertently pushed the lockout button. Didn't even realize there was such a button there.

    Thanks to all for your suggestions.

    Dandydon
  • wwestwwest Posts: 10,706
    HEY...!!??
  • Kirstie@EdmundsKirstie@Edmunds Posts: 10,676
    rest assured that you are admired, wwest, even though not every poster gets the threaded or accreditation right. :)

    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.

  • MrShift@EdmundsMrShift@Edmunds Posts: 43,636
    Well, console yourself---think of those rare occasions when YOU got credit for my suggestions--LOL!

    Remember, being a genius is a thankless task -- and yes you can quote me.
  • dad19dad19 Posts: 1
    This post is 2-1/2 years old, but it is currently relevant to me. Does anybody know how this is resolved? I have the same symptoms.
  • I have a LS 400 2000. Going well for last 13 years until last month. Starting problems. Dealer changed battery. Did not use for 3 days and car did not start. This time they changed the alternator. OK for 2 weeks. Again did not use for 4 days and car did not start. They said maybe an electrical drain somewhere they cannot figure out. All fuses are good. An independent person verified that the battery and alternator are good. By the way, they also changed a terminal on the battery.

    Also the electricals on the driver side door do not work such as driver side controls for other door locks, other door glass up/down, side view mirror controls and the alarm. This happened since the battery went down the first time and I had to jump start the car. Dealer says these are unrelated. In any case they feel that there is an electrical drain somewhere and it will cost $ 1500 to diagnose. Not sure if it is worth it, because if I start the car once a day, then it is fine the next day.

    Regarding the electrical issue in the door, last week, suddently all of these electrical issues were gone, and I thought it was well and good. Again it seemed to not work. This has happened 4-5 times and I have just given up. Can anone make any suggestions. Thanks very much !
  • I am having the same problem on a 2001 LS430 (7/9/13). Has anyone come up with a solution yet?
13»
Sign In or Register to comment.