Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Cabrio Electrical Problems

2456

Comments

  • n2qbrn2qbr Posts: 1
    AND of course when you try to start it, the remaining voltage gets sucked down and the alarm goes off.....along with the no start situation.
    I have had the battery load tested, it passed. I put a volt meter inline with the battery and saw 12 volts, which means there's Something, Somewhere, completing the circuit...Pulled the fuses one at a time, and disconnected the alternator, no change....Which now leads me to believe the problem may be something that is live all the time like the computer or anti theft system.......Anyone know if the alarm is integral to the computer system? :confuse:
  • sab0782sab0782 Posts: 7
    this happened on my 02 cabrio and the brown ground in the radio wiring harness was bad. regrounded and it works fine. if you have the moonson radio you need the security code if the power is removed. the dealear can tell you the code from the vin #
  • sab0782sab0782 Posts: 7
    i have an intermittent abs light sometimes it comes on and then goes off . now it has stqyed on for about a week . anybody know how to fix this
  • 2deltas2deltas Posts: 1
    If the battery went completely dead, the radio reverts to 'default mode'. You need to acquire the access code for the radio. Once you have the four digit number, input it into the radio and it will work again, normally. Good luck. Oh yeah, the code should be listed in your owner's manual/paperwork.
  • sab0782sab0782 Posts: 7
    if the dealer will not tell you if it can be towed ask a tow truck service they are up to speed on all of the vehicles, if they tow it and it gets damaged they have to pay so they know what can be towed and how far
  • pstreckpstreck Posts: 3
    i do not know if these two issues are related but i was travelling on the interstate and the anti lock brake light came on when i stopped and turned off the vehicle the light went out and did not come back on, but the cruise control from that point on only works intermitantly. any suggestion would help
  • O.K. Here you go ! abs light has been on for 6 months,check engine light goes on for a week or two then goes off. Now when I lock the car the windows automatically go up( which was pretty cool) until now when I unlock the car the windows go down then will not work....have no choice but to drive with them down. Don't have the enormous amount of money wanted to diagnose so if anyone knows what to do please respond .THANKS !! PS still love the car !! Its just got a mind of its own !!
  • sassy15sassy15 Posts: 1
    Just bought a 97 VW Cabrio, the cruise will work off and on, the horn doesn't work at all, the car was just inspected a month ago. Could this be linked together? I have checked fuzes....
  • momjennimomjenni Posts: 6
    The battery is relatively new. We took it to the mall the other day, bright, sunny, hot day. When we went to leave I turned the key and nothing happened. Zip, nada, nothing. The lights and fan and radio worked but the car wouldn't start. Not a sound, buz or crank. Had to have it towed home.
  • I bought my Cabrio new from a VW dealer. Within a year or so I began having trouble with the accessories after the car was parked in hot sun. The car started and all but no A/C, lights, wipers, etc. Took it to the dealer several times with this issue but the claim was that they had no way of fixing it because they couldn't cause it to fail. From the messages I've read it seems VW has know for a long while that there were electrical issues. A friend told me after I first had the problem that it was probably in the ignition. (He is a mechanic) After having this problem for 7 years the ignition finally quit, while driving in city traffic. Had to be towed. Cost of repair, tow and all was over $900. No more VW's for me. ( former flower child)
  • My 1998 Cabrio is doing the same thing too. Bought the cfar in VA Beach in 2003. It started intermintently and now seems its doing it all the time. One not: when this happens, my brake light illuminates dimly, not as strong as pulling the emergency brake though. Nothing works when this happens: the lights go out, A/C dosnt work, wipers dont work, etc. The only thing that works is the radio and the windows. Did you get any resolution on this that may help?
  • Had a problem with my 99.4 VW GLS. At times the car would not start, intermittently. When it did start 19 out of 20 times it would do just fine, crank strong and start right up. Every once in a while 1 out of 20 times it would not start, just click when I turned the key, no turnover. During those times I would just try to start it again, then it would start, kindof a mystery. Eventually it got worse and would not start.

    Finally took it in. Mechanic said my starter and ignition coil were bad. Had both parts changed for $850, see below plus $100 worth of tune up type services.

    ENGINE WON'T CRANK AT TIMES $0.00
    Labor - 151 CHECK FOR DRAW ON BATTERY $0.00
    Labor - 500 TEST BATT, ALT, STARTER $45.00
    Labor - 619 COMPUTERIZED ENGINE DIAGNOSTIC TEST $95.00
    Labor - 625 REPLACE IGNITION COIL $72.30
    Parts 1 OEM PART DIS STARTER 17415 $266.93
    Labor - 516 RPLS STARTER $153.63
    Labor - 630 REPAIR VACUUM LEAK & HOSES TO SECONDARY AIR VALVE $45.19
    Labor - CC COURTESY CREDIT $-45.00
    Parts 1 OEM PART 6N0905104 IGN COIL $211.73

    Car starts and runs great now. I am so happy as it took me a few months before I brought it in for repair as I frankly do not trust mechanics. I realized during this time how much I love this car during the period it was not starting well as in the back of my mind I considered an alternate car and could not come up with one. Hope this solution to my intermittent car not starting helps someone else.
  • I had to replace my ignition switch and the starter. It cost around $500.00. Wish I could have delivered better news.
  • moldakmoldak Posts: 4
    My fuel guage works, but it does down at the rate of about 10 miles per gallon. When it is reading empty, there is about half a tank left. Not sure if it is the sender unit in the gas tank or the guage on the dash
  • moldakmoldak Posts: 4
    My hand brake doesn't do anything. I tightened up the adjustments under the center arm rest (that little thing in the middle) but it goes up and down and doesn't apply the brakes at all.
  • I have a 97 Cabrio that will sometimes lose power and stall. In the past it would restart after a while. I replaced the fuel filter and it seemed fine for about 3 months. It happened again and no I can smell gas but it won't start. I have spark fron the coil but I can't get the plug wires off the spark plugs. Any ideas?
  • I would definately change the plug wires if they are stuck. it is possin
    ble that they are grounding out.
  • I just put this 2.0 back together (new head,timing belt,idler,plugs,wires,etc) and reassembled all components. I have no spark. I rechecked everything. I found out the center wire (blk/red)on the coil plug, which is suppose to be the secondary power to the coil, has no power coming from it. It goes into the ecm. does anybody know where it gets powered from or what I should be looking for. I've checked all my grounds and connectors. I'm a CAT diesel tech and this little thing has me stumped.
  • kominskykominsky Posts: 850
    I think vwvortex.com would potentially be a good place to find your answer.
  • Hi, we have a 99 cabrio, automatic. Having trouble with it shifting. Gets up to about 4000 rpms or so and then must take foot off gas to shift into next gear. Had transmission checked, and is ok. Any ideas?
Sign In or Register to comment.