Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Cabrio Electrical Problems

1356

Comments

  • VW Cabrio 99 has a intermittent Tachometer and Speedometer. I am experiencing that these items in the cluster do not work from time to time. I'll start the car cold and they work fine. However on a start of 3 to 4 times, the tach and speedometer don't work. Is there anyone out there have experienced this same problem? Regards Kurt
  • If you go to the Search VW Cabrio window and enter key word Speedometer to do a search you will find a few inputs to your question. In short for me I have the exact same problem and choose to live with it as it would have cost over $400 to fix at dealer who would have to take the dash apart etc...I do not miss having a speedometer
  • Hello! I have a 99 Cabrio and it's burning through headlight bulbs like nobody's business. I've had if for almost 4 years, and this has started the past year or so. Any ideas on how to fix this, or is it the beginning of the end for my Cab? It has 103k miles on it.
  • I am looking at a '96 Cabrio, automatic with 95K miles. The only thing I have found to be "wrong" is the radio didn't work and the convertible boot is missing. The couple of forums I visited addressed both of these issues... I was glad of that. I am not opposed to installing a new CD to connect to the 10 disc changed, if that's possible, but what I am concerned about, is there any chance this is an electrical problem and not just a grounding wire problem... even if I have to dump a few $$$ into this vehicle, I feel like I'm really getting a deal! Why!?!
  • sab0782sab0782 Posts: 7
    My wifes 02 cabrio's radio quit and I reinstalled the factory radio, it wouldnt work either , ran a new ground to the plug and it has worked ever since. fun car for the buck
  • I just bought a 96 Cabrio that started out good but then it started being hard to start and then it started dying while driving and would start right up. Then it wouldn't start at all. Have spark, will start but not turn over. We have replaced everything including the computer. The only thing we haven't changed out is the ignition, ignition module or starter (tested - it works). Does anyone have a clue? I can't afford any more parts and I need a car.
  • I have a 99.5 cabrio. I too had starting problems last summer. It would turn over strong but not start. Then sometimes it would not turnover at all and I was kind of stranded. I ended up neededing a starter and that proved to be the true fix as I have not had any problems for close to a year. I had an intermittent starter problem so if you tested it could be a case where it worked fine for test but not fine for real world. You might want to search the edmunds Golf forum (hard top version of cabrio) as the cars have the same engines so there is much more info there with the Golf being a mainstream car.
  • kominskykominsky Posts: 850
    My daughter told me that when she used her turn signal, a puff of smoke came out of the steering column. Her car is a '97 Cabrio. She said it only happened one time on her drive home. Not seeing it myself, I would tend to think that, being a one-time event, it could have been some foreign material (dirt, hair, etc) was on the contacts of the turn signal switch and burned off.

    Any thoughts?

    '97 Cabrio
  • burnetburnet Posts: 1
    The headlights and blower motor shuts off and the parking brake light comes on.
    Intermittent issue - solved temporarily by turning the car off and on. The one turn signal is also blinking rapidly.
    Might it be a problem with the sensor that detects when the brake is released? But then the blower shutting off - seems unrelated.
  • jcashelljcashell Posts: 2
    I was driving my 99 cabrio in the rain on the highway, it started chugging and stalled on me. I had just gassed up the day be fore. it still starts and i can drive it but the engine light is still on.
  • 2002 cabrio on island of abaco- no vw dealership. battery disconnected when not there. when reconnected, the car started then shut off almost immediately
    1. what cause this to happen
    2. how do we disable the security system
  • my cruise control only works intermitantly,and my abs light is on all the time.haven't found a fix for it yet.
  • I had that exact same problem with mine. You need to have your repair shop look at the "clockspring". The clockspring is located in the steering wheel and is a metal coil which allows all of the electrical things in that area work (horn, cruise control, airbag, etc). I'm from NJ and the repair cost me about $350.00. The part itself cost about $175.00, and the balance was labor. I would have tried to repair it myself, but it required removal of the steering wheel and airbag.

    Good Luck
  • I have a VW Cabrio 97. Headlights, AC and wipers won't work but if I flash my brights, everything turns on. There is a fuse, switch or relay?? Please if this look familiar let me know. I really appriciate your help, thanks...
  • I have a 2001 cabrio convertible with a black box in the trunk making noise after the car is turned off. It makes a funny noise and runs 5 to 10 minutes after the car is turned off. Any ideas what it is and what might be wrong...Thank you

    I also have a hand brake where the brake light keeps going on and off after releasing the break. Man I love this car....:)
  • kominskykominsky Posts: 850
    Is this black box attached to anything? Roughly, what size?

    CD changer?
  • If you are standing at the back of the car. Black box is near the right brake light. It is about 6" by 10".

    Also today while driving the horn honks 3 times and the hazard light flash 3 times at the same time. It does it 3 times in a row and stops. After a while it did the same thing again.
  • My Daughter just brought the car over and I had a look at it. The box is made of foam and is held to the tail light bracket by a bunge strap. Inside is a plastic part that looks like a canister almost. The only number I see on it is PPGF30. Still not sure what it is, however it had water in the foam case. Any thoughts.
  • kominskykominsky Posts: 850
    With the flashing lights and horn, sounds like some kind of alarm module. If that's the case, getting water into it could definitely cause it to go loopy. My daughter's Cabrio doesn't have an alarm, so it's only a guess. Maybe leave the foam off for a couple of days to dry everything out and see if the problem goes away... ??
  • Looks like the key fob isn't opening or closing the door locks now either. I think the box is the pump that opens the door locks. The Key in the door works unlocking the doors so the pump seems to be working. I've been trying to find a good repair book on the vehicle but nothing so far. I thought turning the key also opened the windows if you held it open, however, that doesn't seem to be happening now. I went to volkswagon and they would only say we will look at it for $180.
Sign In or Register to comment.