Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Cabrio Electrical Problems

124»

Comments

  • signman359signman359 Posts: 1
    I have a problem with my driver's-side rear window. It likes to randomly roll itself down. What makes it worse is that (most of the time) when I try to roll it back up, it will go up until I let go of the switch, at which point it will usually roll itself back down immediately (whether it got all the way up first or not).

    I'm hoping that perhaps it's a simple problem like a bad relay or something. Considering the power the motors probably draw, I would imagine that the window switch just controls a relay that powers the motor. Following this line of reasoning, I'm thinking that I could try swapping the relay for this window for that of another window and see if the problem follows the relay. Of course, this plan relies on a couple of assumptions that I am uncertain about.

    1) The power window motors use relays
    2) Each window has its own relay

    If these are not accurate assumptions, could somebody please correct me and point me in the right direction?

    If they are accurate, could somebody point me in the right direction for finding out which relays I should be messing with? I don't recall seeing any information in the car's manual regarding relays, just fuses.

    Thanks in advance for any help anyone is able to provide.
  • ribfallsribfalls Posts: 1
    I have the same exact problem with a 95 cabrio, only the right rear window.I don't believe there is any relays involved. there is heavier guage wires going to the motors ,RED & Brown. The switch activates the electronics in the motor assy I think the problem is the motor itself. I found them on the internet for about $120.00 rebuildt.Good luck.
  • topless3topless3 Posts: 1
    Did you find a solution. I have very simular problem, head lights dont work only high beams if you hold lever and blower fan shuts off when you pull e brake
  • need a diagram for the cabrio fuse box on an 89 please
  • I am having problems with the coil as well, were you able to find a fix? Thanks
  • Short and sweet- I need some ideas of where to start ...

    Started with-
    cruise control stopped working all together
    tach and speedometer work sporadically
    radio shuts off and turns back on
    at red light, car loses all power and shuts down, put in N, starts right back up (3 times now)
    Alarm started going off and on when opening unlocked door
    headlights and dash lights will dim and brighten on and off....

    This has been transpiring over about a year but the stalling is worrying me. I would appreciate any ideas (other than taking it to a dealership or getting a new car!)

    We disconnected the alarm from the box behind the right tail light so my daughter will not be mortified again by the blaring horn at the orthodontist- LOL :surprise:

    Thanks for reading and offering advice!
  • dont know">link title if you have resolved your fuse box problem...
    go to http://www.cabby-info.com/electrical.htm
  • ClairesClaires Chicago areaPosts: 979
    Great info - thanks, bigjim89!

    ClaireS, Host
    Automotive News & Views | Coupes & Convertibles

    MODERATOR
    Need help getting around? claires@edmunds.com - or send a private message by clicking on my name.

  • hi,
    If you took the battery loose it might be in immobilizer mode,Check the inst cluster if there is a car with a key in it ,it's in that mode.also radio code will be missing,double check wiring plugs especially the crank sensor,,A scan tool would help here,read the codes out...
    you could jump the coil to 12 v and see if it cranks ,
    Now the bad part.... might have to replace the ECM or have that one reprogrammed.The life span on them is like electronics heat and over 5 years old isn't good.
    I have read you can get the part # off your ECM and find the SAME # one and it will work,,,but I can;t find my #
    Good luck,
  • HELP!!!!
    I had a good shop rebuild a Automatic trans in my 2,0 cabrio,When I picked it up the engine was idling pretty high ,The mech said it needed to break in and maybe a tune up,Well the engine ran fine in park and started ok So Tune-up what? I drove it and read online how to reset the user adaptions that helped but still 2 feet on the brakes at red lights,About a week later 250 miles or so I started to hear a knock from the hood,wasn't a spark knock but enough that you could know it was there ,after about 60 mph the knock would disappear until you let off the gas then it was back,,,,a few days later the knock got LOUD and I parked it,I did check the oil the first time it knocked level was good and no metal visible in the oil and the oil was new,I pulled the pan and rocked the crank back and forth damn big knock,so I started pulling rod caps and checking them all ok,Then I happen to look at the torque converter and the 3 nuts that hold it to the crank plate where almost off the studs so I tightened them and torqued them and check for a knock ,it was GONE,I put it back together but it will turn over NO knock but will not run ,,,,has fuel pressures,spark ,check every sensor added raw fuel to intake,I had a MAF and A cat 1 error in code scan,but those are replaced now,I?m going CRAZY That same shop couldn't find anything wrong with it and another $350.00 down the tubes,lol I'll take ANY suggestions !!!!!!!!!!!!!!!!
  • Hi,
    I had the same problem here's how it went my needle would float and not go past 50 I found the pickup and replaced it ,It's on top of the trans under a plate mine is automatic I believe it to be a A1 transmission.
    If that has been done there are places that repair the cluster,You can look inside for burnt parts, capacitors,they are mustard yellow color and have 2 wires coming out usually the tops turn black,if so get a electronics person to replace all of the capacitors,there not expensive.
    There's also one other problem. if the Transmission is worn out the sensor doesn't read the drum inside very well,,,you know the rest of that story,,,,
    Google vw cluster repairs in Texas,,,,,
  • hi,
    Just a guess but replace the brake light switch,,,and check the wiring around the brake pedal for wearing or shorts,
    I am thinking the ABS and running lights wires might be shorting together some where ,check the wiring harness for rubbing in the engine compartment ,check the plug on the abs module to make sure it is tight. Did you scan the codes? most autoparts places will do that for free.It might narrow it down for you!
    Good luck!!!
  • hi,
    Check the cranking amps of your battery,then measure your battery could it be a little longer or wider?Then match it up.I bought mine at walmart,One with more cranking amps is ok just not less,
    And as long as it will clamp down to it's mounting plate, it will work fine ,BTW they will install it for you Too! and give you $5.00 for the old battery!
    Do get your radio code before you change the battery,it's in your manual or google it! and of course the dealer has it too!
  • Hi,
    I have a 4 wire MAF sensor I have ground and 5 volt,but no 12 volts not looked for signal yet ,I need to know where the 12 volt comes from,This car is a 2002 cabrio,
    It also has a low signal cam sensor error,and a 02 sensor error,
    Thanks for the help!
    Fred
  • Does anyony know a way to reset or reprogram switches? The car windows can be opened by putting the key in the door lock and turning it, only. when trying to use inside switches a barely audible hum or whirring sound can be heard and a clicking sound comes from beneath the dash. Has anyone had this problem and if so do you have a solution? All directions in the owners manual fail to remedy the problem. Msky
  • NKS969NKS969 Posts: 10
    Did you get an answer on this?
  • NKS969NKS969 Posts: 10
    Well it's been more than a year since you posted this and I'm just looking at it now. Did you resolve your problem? Sell the car to some poor [non-permissible content removed] or take it back to the VW brain surgeons so they can steal your kitchen sink too? If you haven't solved the problem, please tell me what the fix was. I've had the same problem and many many more electrical issues with this car.
  • NKS969NKS969 Posts: 10
    BTW, I've been told the best remedy is to R&R the window switch command module. I'm still looking for the exact one online.
  • NKS969NKS969 Posts: 10
    I think you and I had the same guys build the electrical harnesses. Maybe they know they're being shipped to the U.S. and they're pissed their grandfathers lost the war? Anyway, my girls' '01 has the same probs except for the top.....and lots more. This car is what all the girls want but it's literally an electrical nightmare! I too looked into the location for the c/b for the windows but it was just a dead end. As for the codes, I think you need the Vagb computer. However the cruise might be a simple prob for you. Follow the air line from the control mod behind your left headlamp, (aft of the batt and in the sidewall of your left front fender). I had to take the window washer fluid res out to access it on my girls' electrical monster. Then you can see which line I'm talking about. Follow it to the firewall. That's where the disconnections happen. I reconnected mine, covered it in F-4 tape and safety wired it to a hold so it wont slide off again. Ops ck good. Have you seen the dudes' youtube video of his inst cluster freakin' out? My girls' VDubb has done that too. I've had a Mercury AWD Mountaineer for 10 years. It's got all the bells and whistles (sucks down gogo juice though) and never had any probs except bulbs burning out. I special ordered a 5.0 Cleveland for it when I bought it and I have put that vehicle through hell. Yet a lil' VW girls car gets it's panties all twisted if you disconnect the battery once in a while. Anyway, if ya find where the c/b for the windows is, please let me know too. Thanks
  • NKS969NKS969 Posts: 10
    So did Honda ever tell you what the problem was?
  • I had the same issue with my 2001 Cabrio. They also fixed the brake light switch but I noticed that if my key turned past the normal turn on it would stick and that is when my headlights didn't work. Just turn it to the normal position and no problems!
  • my car won't turn over, I looked at the battery and something wasn't connected. If you could look at the picture and tell me if it is ok to jump my car i would very appreciative.
    link
  • My husband said that you need a new eyelet connector that you can get at Auto Zone. Should be an easy fix.
  • I am having the same problems of the windo issues. I bought a 2002 Cabrio. I had a new key programmed. THe back windows rolled up and down fine. Someone put the key in the drivers door to lock it and the windows rolled down and now wont rolled up. THe drivers window doesnt go up or down and the passenger windo goes up and down only a few inches. Now the key spins all the way in the door lock.

    Is there any suggesstions. i have never delt with this type of car. Thanks in advance.
  • Having some very strange electrical issues occurring in my daughter's '99 Cabrio (83K). First the speedometer/tach went out. The speedometer would go crazy sometimes, not work at all others. Noticed that it would work if we turned ignition key a certain way. So we replaced the ignition switch. Speed/tach worked for about 8 miles and then went out again. It works intermittently now, maybe once a week.

    About two months later, the ABS light went on. Air bags check out though.

    Most recently, when we use the blinkers both sides blink like crazy, but if we hit the brakes they don't work at all!! Also driver's side parking light (below headlight) and rear parking light are out (they both went at the same time). Bulbs are working though.

    I'm worried if I take this to the mechanic (whom I do trust) he's going to charge $1000 for all the labor I think is involved in tracking down all these shorts.

    Any comments and ideas greatly appreciated. Thanks.
  • I hope you get some answers. I posted a similar post and am still having the same issues... :cry:
  • Me too...BTW, I meant the Air Bag light went on, but air bags check out.
  • dito16dito16 Posts: 1
    I just have the exact same problem last night. did you get any answers...
124»
Sign In or Register to comment.