Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Forums Software - Updates and Reporting Issues

2

Comments

  • Karen_CMKaren_CM Posts: 5,018

    Okay, those are separate issues we've reported to the vendor. Still waiting for them to fix.

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • andys120andys120 Loudon NHPosts: 16,685

    I'm still not seeing the format helper for downloading pix. Day 7 and counting! Disgraceful! Perhaps one of the hosts could post the HTML code for that so we could copy it and post pictures that way.

    2000 BMW 528i, 2001 BMW 330CiC

  • steverstever Viva Las CrucesPosts: 41,261
    edited April 3

    Haven't tried Chrome but the helper is there in IE10. But I understand if you don't want to install another browser. Here's a screenshot of the code for this post:

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • steverstever Viva Las CrucesPosts: 41,261
    edited April 3

    Hopefully you'll be able to cut and paste this version.

    ![](url of jpg goes here "")

    The "trick" seems to be insuring that there's a space after the jpg and before the ".

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • andys120andys120 Loudon NHPosts: 16,685

    Thank you Steve, that works quite well.

    2000 BMW 528i, 2001 BMW 330CiC

  • Karen_CMKaren_CM Posts: 5,018
    edited April 4

    For the formatting tools problem, clear the browser cache. Not just a refresh, but full cache dump.

    Still working on the grab bar to expand the text box.

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • andys120andys120 Loudon NHPosts: 16,685

    @Karen@Edmunds said: For the formatting tools problem, clear the browser cache. Not just a refresh, but full cache dump.

    Still working on the grab bar to expand the text box.

    Thanks for the tip but how 'bout some help for those,like me, who don't know what a browser cache is or how to clear it?

    You shouldn't have to be a techie to post here. B)

    2000 BMW 528i, 2001 BMW 330CiC

  • Kirstie_HKirstie_H Posts: 10,897

    @andys120 said: You shouldn't have to be a techie to post here. B)

    Depends on the browser. It's pretty simple if you google name-of-your-browser and "clear cache." It's a pretty good idea to do every once in awhile regardless of what sites you visit.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • Karen_CMKaren_CM Posts: 5,018

    @andys120 said: You shouldn't have to be a techie to post here. B)

    You're right. Sorry about that! This has links to instructions for all major browsers.

    https://support.google.com/accounts/answer/32050?hl=en

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • nancylongnancylong Posts: 6

    Yes, software updation is very important for enhancing our car speed as well as the complete favourable environment.i usually prefer chrome for formatting then installing new one.

  • MarkHolthoffMarkHolthoff Santa Monica, CAPosts: 77

    Just a heads up that the Forums will be moving to a new set of servers on Wednesday, 4/16, starting at 11 PM Eastern. This work is estimated to take one to three hours, during which all Forums content will be unavailable. :(

    Apologies for the inconvenience, but the move will help us to maintain good page loading speeds as the Forums grows. :p

    We'll make a larger banner announcement as we get closer to the maintenance window.

  • Karen_CMKaren_CM Posts: 5,018

    If you can't get enough of the Forums via computer access, you can now easily access from your mobile device. Open the browser and type in forums.edmunds.com and log in. You can access your bookmarks, create a discussion/question/poll, check notifications and inbox from the tools at the bottom of the window. Let us know what you think and ask questions here!

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • andys120andys120 Loudon NHPosts: 16,685

    FYI, I tried clearing the browser cache but that did nothing to get the "helper" for downloading photos back, I am forced to type the html manually which does not always help. Can I please, please have my helper back (why is that the only one missing)?

    2000 BMW 528i, 2001 BMW 330CiC

  • Karen_CMKaren_CM Posts: 5,018

    @andys120 said: FYI, I tried clearing the browser cache but that did nothing to get the "helper" for downloading photos back, I am forced to type the html manually which does not always help. Can I please, please have my helper back (why is that the only one missing)?

    You're not seeing this?

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • MarkHolthoffMarkHolthoff Santa Monica, CAPosts: 77
    edited April 18

    @Karen@Edmunds said: If you can't get enough of the Forums via computer access, you can now easily access from your mobile device. Open the browser and type in forums.edmunds.com and log in. You can access your bookmarks, create a discussion/question/poll, check notifications and inbox from the tools at the bottom of the window. Let us know what you think and ask questions here!

    Speaking of mobile, I'd like to provide an update about ads on the mobile site as well as on the Forums in general...

    If you check out the Forums mobile site currently, you'll notice there are no ads showing; however, we are planning to include a small banner ad at the top of all pages on the mobile site -- and also, when contextually relevant, some additional ads at the bottom of each page. Look for these changes to go into effect towards the end of next week.

    Related to that, we are planning to test some changes to the way ads are displayed on the desktop version of Forums, as well. Rather than having three relatively random ads across the top of each page, we're planning instead to show one or more ads -- again, when contextually relevant -- between comments. This change, too, should start to show up towards the end of next week, perhaps the following week.

    I know that no one really likes to see ads, but we need them in order to pay the bills around here. With these changes, though, we are trying to 1) do a better job of showing ads only when they are relevant and 2) keep ads from getting too much in the way of what most people are trying to do on the Forums. To that end, we are also going to experiment with removing ads for Forums members who are logged in. I can't promise anything, but I do hope that we'll be able to prove with this testing that eliminating ads for our regular, logged-in members is the best way to ensure the overall success of Forums in the long-term.

    If you have questions or feedback about any of these changes, please share them here.

  • stickguystickguy Posts: 14,934

    ok, now I feel hopeless. I can't figure out how to get a picture to post. and I do have the drop down. I copied/pasted a URL, but can't make it "take"

    I seem to be able to grab an image off my computer. But dang, I need some URLs!

    2013 Acura RDX (wife's) and 2007 Volvo S40 (mine)

    image.jpeg 143.1K
  • stickguystickguy Posts: 14,934

    well darn. if there is a white wagon, looks like I figured it out. put cursor at end, and hit enter?

    2013 Acura RDX (wife's) and 2007 Volvo S40 (mine)

  • andys120andys120 Loudon NHPosts: 16,685
    edited April 18

    @Karen@Edmunds said: You're not seeing this?

    I am seeing it but it's different from the old helper which used to show a little pic and more important doesn't seem to work properly because if I click "copy image location" and then hit your helper, there's no prompt in my browser for "paste" :'(

    Win7/ Firefox

    2000 BMW 528i, 2001 BMW 330CiC

  • Karen_CMKaren_CM Posts: 5,018
    edited April 18

    @andys120 said:

    Okay, what you need to do is place your cursor in the "Image Url" spot, right click and select paste, then add a space at the end.

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • Karen_CMKaren_CM Posts: 5,018
    edited April 18

    Don't mind me. Just playing around.

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • andys120andys120 Loudon NHPosts: 16,685

    @Karen@Edmunds said: Okay, what you need to do is place your cursor in the "Image Url" spot, right click and select paste, then add a space at the end.

    Okay I got it to work, thanks for the help but what a convoluted process! I thought the Image URL went in the box that says "drop image/file". Apparently that box serves no purpose, sowhy not just excise it in favor of the space that say "image URL"?

    As for adding a space on the end, how are ya supposed to know to do that?

    The whole process used to a lot more user friendly [[non-permissible content removed] over]

    '

    2000 BMW 528i, 2001 BMW 330CiC

  • steverstever Viva Las CrucesPosts: 41,261

    It could be a bit more intuitive.

    The drop box is so you can drag an image that lives on your computer over to the forums. No external hosting site needed, so that's a plus.

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • MarkHolthoffMarkHolthoff Santa Monica, CAPosts: 77
    edited May 2

    You don't even need to click the file icon. Just drag an image from your desktop into the comment box. It's automatically uploaded. Not sure how it could be much easier!

    Quick example...

  • andys120andys120 Loudon NHPosts: 16,685

    What's the deal on listing the cars you own on your sig? I've filled out the line for my profile but the info does not show up.

    2000 BMW 528i, 2001 BMW 330CiC

  • steverstever Viva Las CrucesPosts: 41,261
    edited May 2

    Try this - go to your Member Name on the right sidebar and click on the gear. Then select Edit Profile. There's an option there for Signature Settings.

    Or click on your name in your post above. There's an Edit Profile selection under the "little head" dropdown arrow there (to the right of your member name). That'll take you to the same page where Signature Settings option lives.

    Oh, the line you filled out in your Profile shows up when someone clicks on your name.

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,370

    Is there any way to remove a picture from a post I've made since it was uploaded using the Attach tool? It's far after the 4-hour edit period.

  • Karen_CMKaren_CM Posts: 5,018

    @imidazol97 said: Is there any way to remove a picture from a post I've made since it was uploaded using the Attach tool? It's far after the 4-hour edit period.

    A host can edit indefinitely. Where is the post you want to remove the picture?

    Community Manager If you have any questions or concerns about the Forums, send me an email, karen@edmunds.com, or click on my screen name to send a personal message.

  • steverstever Viva Las CrucesPosts: 41,261

    @imidazol97, I've been driving all day (6 hour road trip, four test drives) so I haven't caught up with the latest comments yet, but your Malibu is a good looking car. I'd leave the pic up.

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,370

    @Stever@Edmunds said: I'd leave the pic up.

    I think you're right.

  • Kirstie_HKirstie_H Posts: 10,897

    @imidazol97

    I like it, too.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

2
Sign In or Register to comment.