Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Sequoia Maintenance and Repair

1515254565771

Comments

  • My Sequoia seems to get out of alignment a lot, causing undue wear on the tires. Does anyone else have this problem? I don't 4wheel or drive off the pavement. I know it could be pot holes etc. but my truck is always out of alignment and I have to pay to realign it too much.

    Also anyone have trouble with the rear window not going down?
  • HEY, Give my truck back! Those are the exact same issues I have had with my 2005 Sequoia 4x2 Limited. It's a great vehicle but I have been terribly disappointed with the Service at my Toyota Dealer, especially regarding the issue with outer edge front tire wear.

    Regarding the tires,
    - tires are rotated every 5k miles
    - all scheduled maintenance performed
    - 35k miles on vehicle
    - tires kept inflated properly (the uneven wear is not 'cupping')
    - I have never hit anything major in the vehicle
    - noticed outer edge wear with 25k on it
    - I don't think alignment should be an issue with 20k miles from normal driving.
    - had alignment done at 30K
    - No improvement whatsoever. I think it actually got worse

    I have also seen posts on this or other discussion forums noting similar problems. Whenever I see a new Sequoia parked ('05 or newer), I have a look at the tires. Given I do not know the mileage on them, most of the ones I have seen have outer edge tire wear issues. I have talked to a number of different service people at Toyota Dealerships in Atlanta and they have denied it is an issue in most cases.

    I think it is an issue with the vehicle. I have gone switched Toyota Dealers (Service person noted she sees this frequently) so I will see if they can get this resolved. My tires are about bald on the outside edge but probably 25K of life remaining on the rest of the tire. Not looking forward to the $800 bill for new Michelins.

    Regarding the rear window, I just kept messing with the switch and the rear window worked again. I have not had problems since.

    I would definitely be interested in others experiencing these issues.
  • harboharbo Posts: 136
    Regarding the rear window. My local service manager tells me the brushes hang up from time to time on the motor. A tap with a hammer has brought it back to life 2X over the last 4 years. Of course you have to open the rear access from the inside to give it a tap.

    Regarding alignment specs, one of our blog colleagues had what I believe was revised specs about a year ago. I could not find it back. At 77K I have had no outer wear issues. First set went 50K. I run a minimum of 36 psi. More at the rear when loaded. This is a 2002 Lmt 2x4 rather than the 4x4.
  • Thanks for the info from all. We ended up driving home a new 07 this evening. After considering many options we still felt the Sequoia was the best vehicle based on our desire for a reliable vehicle with a usable third seat. We found the transmission to run very smoothly and the ride, while not as smooth as our Odyssey, was still very comfortable. We did not expect a truck of this size to be as smooth and we are satisfied with the overall ride. Finally, I agree it is hard to see behind you but all the vehicles of this size are. A rear camera could be of some assistance. Overall we are very happy with the 07 limited package
  • harboharbo Posts: 136
    Congratulations !! Our daughter and son-in-law own and drive an Odyssey and want to buy (no money) our 2002 Sequoia Limited (78K miles). She much prefers driving the Sequoia. Confident and secure for the kids. The Sequoia gets the vote for all cross country trips with the Thule on top and carrier behind we carry a month's worth of fun anywhere. I would love to send a "loaded for travel" picture but don't know how to do an attachment in this media. Enjoy.
  • My wife and I also had an Odyssey, and feel that the ride of the Sequoia is just as good. Our 2002 Sequoia has 53K miles. Have you had any trouble with yours? I've had the AC replaced and now the rear hatch latch is being replaced. Other than that no issues. One thing I've figured out, and I've read about it often here, is the "bump from behind" feel. What I discovered was if after you've braked to a stop, let of the brake slightly and then brake. It's like it relieves "something", and we don't get the "bump".
  • harboharbo Posts: 136
    The ride is different for certain. I am particularly impressed with the way the Sequoia handles when fully loaded, (roof carrier, rear carrier and everything my wife, daughter and grandkids decide MUST be taken on a trip).

    Had the factory upgrades to front suspension, ball joints etc. the brake upgrade, replacement of the solenoid for the rear window under warranty. The last time the window stopped going up or down, the service manager correctly said the brushes on the electric motor will hang up. If you can tap the motor (which I did) it will often go back to work. It did. This can happen more often if the window is not lowered or raised very often (my case). Basically I seldom lower the rear window, which avoids the issue of not being able to raise it.
    The rear latch outer handle just broke and was replaced at the dealer (out of warranty). I was aware of the latch handle being plastic and weak, however it was my grasp of the handle without unlocking the rear hatch that snapped it off. Otherwise no mechanical issues.
    Agreed on the slight bump or movement after stopping. With the microchip controling so much of todays vehicle's operation, it does not surprise me that there are occasional changes in idle, shift points etc. at unexpected times.
    As you know to minimize warping of the brake rotor's, it is a good idea to allow the vehicle to move forward slightly after stopping to not hot spot the rotor's. Typically not a big deal around town but in hot weather with agressive braking (mountains) and then stopping at a light with the brakes held firmly in one spot, warping can occur. The first thing to check if pulsating of brakes (warping) is felt is to have the lug nuts appropriately torqued in the correct rotation to determine if that is an issue, before the rotor's are turned, (shaved).
    Enjoy and travel safely.
  • I have a 2001 Sequoia that seems to have a gremlin in the electrical system. I'm looking for advice from others who may have experienced similar problems. Here's the list.

    1. Bright indicator does not work-- been happening for about 3 years.
    2. Gas empty indicator will mysteriously go on-- even when the tank is full. Seems to be a random occurence. Been happening since 2002.
    3. Dome lights some time come on when turning right-- last six months.
    4. Recently, the door ajar light comes on randomly and the dome lights come on simultaneously.

    In the last couple of weeks, these weird events have been draining the battery and we have to jump start it. Been to the dealer twice and the car is there again. First they said bad connections that were cleaned, second they said bad battery, now they seem to be at a loss. Anybody have a clue?
  • Our 2003 SR5 2wd has a horrible front end alignment issue. Also, rear window motor has failed (I going to try the hammer trick). I dont know if anyone else has this issue, but the drive light has burnt out (the D for drive on the instrument cluster).

    Lets not forget the Traction Control problem!
  • your fuel indicator problem cause is called a fuel level sensor. then for the other problems I would have the computer module checked. Those are guaranteed 8 years 80,000 miles.(I just called the Toyota Corporation) if that is the issue Toyota will replace the part... the fuel level sensor will probably run you close in the 400-500.oo range. They have to take out the gas tank to fix it
  • We have been having all of the VSC/ABS problems described including the VSC/TRAC lights staying on and the ABS system spontaneously engaging while driving or pulling into traffic over the last few weeks. My wife refuses to drive the car now. Our '03 Sequoia has about 43K miles and is thus out of warranty and, as with others, we were told by the dealership today that we would need to replace the computer at a cost of $2500.00 (they also admitted this is a recurring issue with the Sequoias and that Toyota is well aware of it). After refusing to pay this, I was just preparing to "go to war" with headquarters to get this fixed when I read the posted suggestion about disconnecting the battery to reset the computer - makes sense, it works on my home PC when the kids lock it up. Figuring it couldn't hurt anything, I got out my socket wrench and tried it, leaving it disconnected for about 5-10 minutes. I reconnected the battery and just finished taking it for a test drive. I can't believe it, it actually worked!!!

    We will see if it holds-up. In any case I am still outraged that Toyota seems to be downplaying an issue that could easily result in injuries or death if the ABS system engages at the wrong moment. I am also planning to file a complaint with the NHTSB and to contact my state Attorney General's office to discuss this with them.

    Additionally, a few years ago we also had the same problem with the gas gauge reading empty (even though the tank was full) as noted in many of the other posts on this board. The problem with the gas level sensor and it was replaced when the vehicle was still under the 3yr/36 warranty.
  • Just stumbled upon this site. From the looks of things, others are having the same problems I am. I have a 2005 Sequoia SR5. Had problems with rear window. Sometimes it worked, other times it didn't. Thought maybe a loose wire. Finally took to dealership because rear defog and wiper also not operating. I was told that the computer and motor for the rear window were blown. They said that they were not sure if the computer blew the motor or the motor caused the computer to fail. Not sure how motor and computer could have blown as I only tried to use the rear window maybe 10 times since I've owned it. Anyway, $800 later, they replaced both the motor and computer for rear window. Turns out that toyota put out a service bulletin on 14 June 2006 about the rear window not being operable and what to do to fix it. Apparently, its a common enough problem that the service bulletin was issued. They replace the same type of motor but put a new type of computer in. Seems like a defect with the first computer piece shorting out the motor.
    I am also experiencing a problem with the brake light coming on periodically while driving, for no apparent reason. Once I turn the car off, the light goes off. Have taken to dealer twice. First time they said that I needed new brakes and replaced them. However, the next day, the light came on again. I took it back, and they said they think it was just that the brake fluid plunger stuck. Now the light is still coming on periodically and they want me to bring it in again. Recently, I have also experienced problems with the alignment. Initially, sequoia rode great, but since replacing tires, really bumpy ride despite having tires re balanced and aligned. Still checking into this issue. Anyone with any helpful info?
  • We have a 2003 Sequoia 2WD and had the EXACT same thing happen to us. About 3 months ago, the brake would come on occasionally and turn off later on (usually when we turned the engine off). We took it into the dealership and they told us the brake pads needed to be replaced and the rotors turned (for $280). The brake light still came on, which questioned the need for the new pads (they did not provide the old ones). The dealership claimed to have checked the sensor, but who knows. The 2nd time we brought it in, they ran a computer diagnostic and discovered a problem with the ABS computer. They said the repairs were "optional", but there was a "chance" the ABS would not operate correctly when needed. You could tell the service guys have been trained to prey on our concerns with safety. The cost for the ABS computer replacement was $1,400. Needless to say, the service department has no credibility with me, and I have a lower opinion of Toyota in general.

    Good luck - hope this helps.
  • I have seemed to misplaced my remote to my 2005 rear entertainment system in my Sequoia the dealer wants $267 for a new one is there anywhere I can find this cheaper?
    Help
  • wilnerwilner Posts: 30
    i had a 2001 limited sequoia too and i had a different problem as yours. the light on the instrument panel particularly the shifting mood where the P, N, R, D,....., the light on the D is not working for almost 2 years now and also the one at the over head instrument panel where you can see the temp, compass, home inter link modes 2 the light is not working too. i refer to a dealer we ordered the light bulbs until now they haven't called me. and am trying to fix myself because the dealer had to charge a bucks for the labor alone, so could you please help me where i can find instructions how to replace all those lighting bulbs. thank you.
  • thx so much for the advice of what you did to get the VSC trac and check light to go out. I have grease all ovwer my hands but I dissconnected my battery and it worked too! let me know if you have the problem again, it happened to me while my car was in guarantee, and they told me they has to either reset or replace the computer who knows if they really did. Im going to call them tomorrow and see whst they say,shelly
  • I have 2003 Seq with about 51K on it.
    I really enjoy this vehicle, but do have the "break light" problem. Took it to the dealer twice now and they can't find a thing wrong with it. It has done this pretty much from the start, started around 8-10K miles. This has not happened in the last few months, although I don't think it has to do with anything and its just a matter of time before it comes back. The VSC light did come on on a few occasions, but not recently.
    As for alignment, I noticed that the tires wear along the outer edge a lot more than anywhere else on the tire. I rotated them agressively and have been able to make them last until now. I am now, however, due for new tires on this thing. At $150+ a pop, these are not cheap tires. I just don't have enough confidence in the dealers to be able to pinpoint a problem and fix it. Most, if not all, are just part-changers.
  • I buy Continental tires for my 2003. They are softer and cheaper($100 each). They only last 15-18,000 miles but if you buy harder tires you will lose handling and they slide in cold weather. Big difference I have found.
  • We own an 06 Sequoia with about 3,000 miles on it and when it's in park you can feel a engine vibration that cycles every 3 or 4 seconds. Also, if you put the vehicle in park and get the RPM's up to around 1,000 you can feel a vibration. I brought it in to Toyota and they said this is normal. The vehicle runs fine but I can't imagine this type of vibration is normal. Anyone else experiencing this?
  • I have a 2004 sequoia and when setting in idle there is a slightly rough vibration in I suppose a 3-4 sec. cycle. I can stopped this by turning off the a/c it's cool here but as you know the a/c is always on unless you turn it off.
  • tonykltonykl Posts: 2
    Hello everyone, I have 01 Sequoia that recently stalls everytime I put it in gear (Drive or Reverse). It has happened to me three times now. It only happens after I drive it for a while usually after 45 minutes. For the first two times I can drive it again after a few hours. I had a mechanic look at it the first time it happened but by the time we got there it was fine. The mechanic couldn't find anything wrong with it. So I left with the car. The second time it happened I was pulling into a parking lot and left it there over night. And today it happened again except this time it wouldn't moved anymore. I can start the car fine and it will idle in park or neutral like usual but everytime I put it in Drive or Reverse it stalls. With the first two times I would be able to drive it by now (after a few hours) but I guess this time its for good. I had the car towed home today since I can not find any shop that opens on a Sunday. Had anyone experienced this problem? Anyone have any clue what it could be? Any help would be greatly appreciated before I take it in to the dealer this week.
  • wilnerwilner Posts: 30
    anybody who can give a website of a toyota that will show all the diagrams of the parts and accessories. thank you very much.
  • steverstever Viva Las CrucesPosts: 40,566
    Alldata is one that comes to mind, but they charge for access. Some public libraries subscribe and can get printouts for you for free.

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • wilnerwilner Posts: 30
    thank you very much!
  • ggesqggesq Posts: 701
    Hey everyone,

    The one thing I dreaded happening w/ our Sequoia happened this morning. While my wife was on her way to going to work this morning, the VSC light and TRAC off light came on along with the check engine light.

    I am going to call the dealer and bring it in this afternoon, I would appreciate any assistance from those of you with this problem before going on so I can be "Armed" as much as possible.

    Thanks in advance.
  • ggesqggesq Posts: 701
    Just wanted to provide a follow up to the above posted issue. Got home from the dealership this evening after spending about 2 hours there- not bad considering it was an "unscheduled" appt.

    Advisor had the tech hook the Sequoia up to the diagnostic machine and found the reason for the VSC/TRAC off/engine light on was because the gas cap was not screwed on tight enough. Tech took it out for a 5 mile test drive with positive results.

    I drove the truck home and everything was 100%. Hopefully this is the extent of this issue. Cost me about $105.00.
  • petro33petro33 Posts: 192
    try going back to the dealer and start up one of the new sequoias on the lot and see if it has the same rough vibration and if not then have the technition tell you again that all of them do this!!!!
  • Mine an O1 is doing the exact same thing right now!
  • Hey Tony,

    Any luck with your fix yet?

    Mine is doing the exact same thing.

    Woody
  • gwychegwyche Posts: 1
    Hi, 2004 Sequoia, 55k, 2WD Ltd.

    We experience a jerk, or jolt symptoms upon release of the brakes & press the gas. Doesn't happen everytime, and can't describe all conditions it does happen in - but - sounds similar to some other problems described in this forum. It's not a "rear-ended" jolt, more of a bit of slack in the drivetrain feeling. Often it occurs after more aggresive braking ( but not always ), and more frequently after braking on a downhill stop, then a normal accel away from the stop(again, not always). Only does it at the moment of brake release & gas press. I've tried the "racecar" dual pressure on brake pedal & gas simultaneously, no difference in results.

    Wife is getting nervous, I need a problem I can reliably demonstrate to take to the dealership ( shoot me now ) - anybody else experience this, or have any knowledge/insights?
    Thanks,
    Graham
Sign In or Register to comment.