Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A4 Maintenance and Repair

1545557596077

Comments

  • 604doc604doc Posts: 182
    Take a look in the phone book for those "paintless" dent repair guys. A lot of times they also do touch up paint pretty cheaply. Usually they just mask off the area around the bumper and paint it. I know a lot of car dealers use these guys to touch up used cars. May be worth a call.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,990
    Those mobile paint guys did a good job on my bumper if you don't look too TOO closely at it.

    I think anything is better than a black blotch on a white bumper.

    MODERATOR --Need help with anything? Click on my name!

  • I'm looking at a few 80-110 K or so.. any thoughts on 2.8 v. 1.8? Thinking maybe 4 cyl turbo has more to break on it than the v6 for the older mileage ones.. don't know the engines that well tho. any thoughts on longevity/maintenance for these past120K?

    thanks
  • Crazy,
    I have a 99 A4 V6 winter package. I bought it when it had 101k miles and now it's at 131k. I have spent close to $3 on maintenance so far, but then again I bought mine for about $7500, so it's not a bad deal. Unless you get a deal like I did, you may want to pass on Audi. Things I have done so far: T-belt, front suspension, valve cover gaskets (oil leaked on spark plug well, causing the misfire), replaced broken Exhaust recirc tubing, oil leaks.
    Now smoking from the engine. The engine itself is burning 1-1/2 quarts per oil change (every 3k miles).

    Sorry Audi owners but you know how it is... :sick:

    d
  • The fact you had trouble with a '99 model is not surprising; but, Audi's have come a long way since '99. The newer platforms are more reliable. To extrapolate one bad experience to the entire brand is not really fair.
  • I've had an '08 A4 for about 5 weeks, just hit 2115 miles and the car died. ( yes, that's 2 thousand miles) Oil pressure light came on then it sputtered and stalled. Audi Care came, (after 2 hrs) and towed it to the local dealership. they were great and promptly go me into a loaner, an '07 A4. There was a specialist at the dealership who immediately said it was going to be a major repair. They took a week to find out that it threw a cam, ( and to rule out it was anything I might have done), the entire engine has to be rebuilt. It's been 4 weeks now, ( parts are on back order) and could be an additional 2 or more til it's done. Problem is I don't want it back.

    I bought a NEW car and expect a NEW car, not a rebuilt one. For the price I'm paying it should be a no brainer. I could have saved a lot of money buying a "lesser" car, but I mistaken thought Audi meant quality. :mad: Audi of America has been terrible to deal with, stringing me along, not returning calls, finally I got word today, that they want to waive 2 months payments for my inconvenience, and repair, but not replace the car, I said no way.
    I've written to the president of Audi of America, the director of Customer relations, and even my state's newspaper's consumer advocate columnist.

    Hopefully something good will come out of this, I love the car, and all I want is what I've paid for, a NEW car, in working order that is. I may contact my lawyer as well. Problem is I bought it out of state, and have to check that state's lemon laws if any.

    I'd love to hear if you've had any recent luck resolving your problems.
  • The first thing I did was to write to the Exec VP for Audi of America, Johan de Nysschen. Of course, no response. I contacted customer service. They offered to make one car payment as a good will gesture! I then called the Executive Office at the Auburn Hills MI corporate office and left serveral messages. Finally, a person called me back, said he would look into it, and 2 days later offered me 2 car payments and to extend the warranty to 62,000 miles. I told him that I had driven my BMWs for over 100,000 miles without engine problems and wanted a 100,000 warranty. He said no, this case did not warrant that action and that was their final offer. I am shocked that you weren't even offered the additional 12,000 miles of a warranty since you have a 2008 with low mileage!

    I am now suing Audi. Like you, I bought a car I thought I could drive for 100,000 dependable miles. If I have to travel a long distance for work, I now rent a car. You should qualify under any state's lemon law since the car is so new. You should also qualify to have the car replaced. Go to a law firm that does this type of work on a regular basis because otherwise, your lawyer will have to stumble through and learn the process. You can search on the internet and find dozens of law firms that specialize in these type of cases. I am suing under the Magnuson Moss Warranty Act and that federal law requires the automotive company to pay the attorneys' fees so you will not be responsible for fees, just possibly $200-400 in costs.

    It is nice to know that Audi does NOT stand behind their product. I am definitely getting rid of this car ASAP. Good luck and let me know what happens. Let me know if you need any other info on finding a lawyer. :lemon:
  • jake,

    Thank you for the response. I already sent out my letters yesterday, one to the exec VP, and one to the attention of the head of their customer service, I really don't expect much response from them, but you never know . . .

    I contacted a friend who is a lawyer, as well as a service that specializes in Lemon Law, I'm going to hear both of them out, but I think this is probably the way to go.

    This experience has really soured me on Audi, I really liked the car, but not if this is how you get treated with a major problem. I really thought they'd stand behind their product, boy was I wrong.

    If I can't get into a new replacement vehicle, I want out of my lease. There are plenty of other great cars out there to choose from.

    I stopped by the repairing dealership today to clean out my car, they had the entire front end disassembled as well as the engine stripped down to the block. Parts were strewn everywhere. I absolutely don't want it back now. the parts are still on back order, what a joke.

    I wish you luck with your fight as well, have you made any progress with the lawsuit?

    Wayne
  • Wayne,

    I am even more shocked by your treatment by Audi when I see that you leased the car. I was told that if I was leasing my car, that Audi would have just switched it out but because I am purchasing it, their offer could only be the two car payments. Since you are under a lease, it is actually still their car. This makes your story even worse.

    The process for the lawsuit is the firm sends a letter and all of the documents and the mediation/arbitration department reviews it and in most cases I am told, makes an offer to settle. If the offer isn't enough, then the lawsuit is filed. I'm told I'm about a week away from hearing any settlement offer.

    I, too, enjoyed the car. But there are plenty of other cars out there that I'm sure I will enjoy driving.

    Good luck!

    Jake
  • I have had problem after problem with my '06 A4 2.0T quattro with a non-audi extended warranty. I've had an authorized audi mechanic run all my diagnostic tests and twice the computer said it was due to clogged FUEL INJECTORS, they did the service ($385 which was considered wear and tear) and 2 weeks later engine light comes on and ran the test again... now it's an air leak in the INTAKE, another $300 also not covered. I've also had to change the COILS once.

    On the otherhand, it's handling is great. But the car is for those who don't mind paying $$$ in a few thousand miles. Or maybe I'm one of the 'lucky' and got myself a lemon.
    What am I gonna do now??? Im selling this pain in the .... and getting a Nissan 350Z. Good ol' asian import might last me a bit longer.

    Thank you for listening, I feel much better now :)
  • bigpapalukebigpapaluke Posts: 108
    Hey Everyone,

    Minor issue to report and wanted to see if anyone else has experienced it. I have an 06 A4 2.0T Quattro 6MT, with adaptive xenon headlights. When I turned on my car Friday night and was leaving dinner, I noticed the headlights were flicking on and off as I was backing out of my parking space. This was really prevelant when I was making a U-turn, keeping in mind the car was only running for about a minute and the temperature was about 50+ degrees. Anyone else experience this minor item? I have my lights set to Auto, so the lights are always setting themselves when the car turns on, so not sure if that is the problem.

    Thanks,
    Luke
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,990
    That's sounds like a headlight relay issue.

    MODERATOR --Need help with anything? Click on my name!

  • bigpapalukebigpapaluke Posts: 108
    Thanks for your feedback. Does that mean there is a possible problem with the wiring?
  • nuclrxnnuclrxn Posts: 1
    Luke,

    I have an '06 2.0T as well that bought in 2005. I only started having a problem with the flickering headlights after some a-holes stole the adaptive headlights and fogs while I was in a wedding rehearsal. Warning: Stay away from Takoma Park, Maryland!!! The flickering was so sporadic that I couldn't nail down a consistent temperature or speed. It would definitely happen on hard accelerations and abrupt braking. Sometimes the headlamps would lockup--the "dip" warning light would come on as well. The dip light is yellow and looks like a headlight with its beams pointed downwards.

    It turns out that the wiring harness was muffed up and frayed. Also, some of the other modules weren't working properly because they were damaged during the theft. The repair shop at MileOne didn't replace them when my car was in for repairs. Good job! Trust me, record the flickering with a video camera. That's what I did since Audi refused to believe me and warranty the repair unless they saw the flickering firsthand. Good luck proving that in broad daylight!!!!

    I had to setup my Canon GL2 in manual mode (shutter speed and aperture set by me) mounted on my sturdy Bogen in the backseat to capture the flicker at night. Oh, DO NOT shut off your car if you start experiencing the problem; the car will reset itself and you might not get it to do it again. Murphy's Law is always against us.

    I still have the "dip" light issue. Ah, can't win them all. I've gotta get a good extended warranty.

    NUCLRXN
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,990
    No, I meant with the relay itself---unless the wire push-ons that attach to the relay are loose. A relay is nothing more than a big switch. So flickering suggests a switch that can't make up its mind to be on or off.

    MODERATOR --Need help with anything? Click on my name!

  • carsrartcarsrart Posts: 1
    My son has a 2001 Audi A4 1.8T with 107000 miles(don't worry I didn't buy it for him). While home working on spring break his car has an engine knocking sound much like I was reading on your site before joining it today. He uses Mobil 1 oil every 2000 miles and had the timing belt replaced at 95000. The engine makes the noise when started and at idle and goes away with increased rpms. My trusted mechanic has dropped the oil pan and inspected the screen filter and found 2 small pea size plastic pieces that look like they've been in there for a while. Also found was a very small 1/32 " rod shaped piece of metal. The timing belt looks ok but feels the cam shaft belt tensioner is broken. There was sludge build up. He wants to replace the oil pump and cam shaft tensioner but is unsure if this is the problem. At $ 1300-1500 to fix I want my kid to spend his money wisely. Thanks, proud Dad Any advice is very much appreciated.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,990
    I think the cams run off a chain and yep it sounds like that's what the problem is. These engine are notorious for that, so I think he guess is right. Those sound like tensioner parts to me. The belt tensioner couldn't get into the engine oil---that belt doesn't run in oil, but the cam chain does.

    MODERATOR --Need help with anything? Click on my name!

  • audiman5audiman5 Posts: 8
    I have a 99 A4 6v Quattro. When I run the car for a while, and engine gets hot, if I shut it off, the car won't start again. I need to wait about an hour before I can restart it. My dad tells me it's the fuel pump but I disagree. If the pump malfunctions while hot, then it would shut down on me and turn the car off, but that does not happen. Only When I turn it off, then it's a problem restarting. Need your help.

    D
  • I have a 96 Audi A4 2.8L. I have a ck engine light on for a coolant temp sensor. I have replaced the coolant temp sensor and erased the code, well the code came back on, same code for temp sensor so I checked all wiring for temp sensor and wiring seems to be ok. I also noticed that the temp guage takes a while to warm up. I was wondering if a thermostat could cause this code to come on. Please help.
  • Today my keyless entry system died on my A4. Thought it was my battery so I tried my backup key and THAT didn't work. The small red LED light comes on on both keys when I press it. Could my system be immobilized for some reason?
  • tremeretremere Posts: 24
    My friend's 2001 A4 is leaking oil. She loses a quart of oil in a week. She stopped by a dealership and they said that the gasket is leaking and will cost $1500 to fix (labor and parts). Does that sound reasonable?
  • shiposhipo Posts: 9,152
    "...and they said that the gasket is leaking..."

    Ummm, which gasket? The A4 has lots of gaskets, some are a piece of cake to replace, some not so much. ;-)

    Best Regards,
    Shipo
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,990
    what's the P code say?

    MODERATOR --Need help with anything? Click on my name!

  • conallconall West TexasPosts: 91
    Cold start valve was the culprit on my older Audi. ;)
  • tremeretremere Posts: 24
    Ok, she got the car looked at and they said that the main oil leak was from the cam seal and the valve cover gaskets. Additionally, they've suggested a few items that need repair:

    SERP belt
    valve cover gaskets
    cam seal x4
    timing belt
    water pump
    tensioners

    Total cost of $1800 plus tax. Does that sound reasonable?

    The water pump, timing belt, tensioners, etc don't need immediate attention, but they suggested that since they're already working on the engine, might as well take care of the other stuff.
  • shiposhipo Posts: 9,152
    Hmmm, $1,800 for all of that work? Yeah, I suppose it isn't too bad. That said, I'd find a good independent German car mechanic and get a second opinion and quote. I'm thinking that you can get all of that work done for nearer the 1K mark versus the 2K price tag that you're now looking at.

    In addition, I'm very curious why they think the cam seals are shot.

    Best Regards,
    Shipo
  • audiman5audiman5 Posts: 8
    My 99 A4 had "similar" leaks so I changed the valve cover gaskets, but did not stop oil drainage. It turns out, a metalic tube had a broken weld and was leaking the oil.

    You may want to ascertain exactly where the leak is occuring "seeing for yourself" before investing in the fix.

    Just a thought....

    d
  • mercopsmercops Posts: 34
    Sounds like the same problem that I am experiencing. 2002 Audi A4 Quattro with 53,000 miles. Power steering fluid has been coming up almost empty between servicings and I have also reported it during serving at dealer. Told repeatedly no leak found. Recently, I noticed a large puddle of fluid on the on the ground on the passenger side of the car after a very cold morning. I checked under the car and a large amount of fluid was dripping from the undercarriage on the passenger side near the suspension arm. I pulled it into my home garage and took the lower plastic deflector pan off. The pan had approximately 1/2 pint of fluid accumulated in the valley of the pan. It appears that the power steering seal at the end of the steering rack has let go and the dust boot that covers the end of the rack and the seal apparently ruptured. I am very concerned that this problem could possibly lead to a fire as the fluid leaks on to the exhaust and subsequently poses a hazard that should be addressed by Audi. I have not contacted Audi to determine if they have a repeated problem with this. I have checked the Audi Recall and Technical Service Bulletins (http://www.audiforums.com/recalls-and-tsbs/make_AUDI/model_A4/year_2002/TSB.htm- ) but do not find one listed for this problem. If anyone else is having the same problem, please let the rest of us know. I understand that the seals are not field replacable and the rack must be pulled and replaced at a cost of $400+ for a rebuilt rack and $800 for labor. Ouch!!
  • I need help with as to what grade of gas to use on 2008 A4 2.0T. The dealer told me to use the premium. Manual recommends premium, but also states the minimum requirement is 87 octane. With expected gas prices @ $4/gal. this summer, can I use regular fuel on this vehicle without damaging any engine components? Please help...
  • shiposhipo Posts: 9,152
    First the good news, yes, you can use Regular without damaging your engine. Then the better news, if you use Premium gasoline, you'll get better fuel mileage (more than enough to offset the extra cost of Premium) and have more power on tap at any given moment.

    So, the question is, while you can use Regular, why would you want to? It's kind of one of those "fool's economy" things, while any given tank will cost less with Regular, your fuel costs per mile will actually be higher.

    Best Regards,
    Shipo
Sign In or Register to comment.