Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra 1500 Owners

17891012

Comments

  • Thanks, I thought maybe it was an option only.
  • I have a 2001 silverado that the dash brake light will trip when there is not athing wrong with my brakes. I had a brake specialist tell me that there is a relay of some sort under the driver's side that is problem. HE said the contacts some times stick and that is the root of my problem.I looked on line to fin out more info with no such luck. Please, if you know of this problem let me know.
  • Did any one figure it out i pulled the radio fuse out the first time and it worked but about two months later i got another stuck and pulling the fuse did not work the second time.
  • I Own A 96 Chevy 4.3L 6 Cyl. w/ 268,500 Miles. When I First Start The Engine I Have A Tick Noise Coming From Under The Hood Until The Engine Warms, Then It Goes Away. After The Engine Gets Warm The Oil Pressure Will Read Low. What Is My Problem, Is This Something Major?
  • obyoneobyone Posts: 8,065
    Low oil pressure can be caused by worn cam bearings. At 268K miles this can be a contributing factor moreso because you state that when the oil gets warm the oil pressure drops which is what happens with worn cam bearings.

    If your truck had an overhead cam it wouldn't be much of an issue. Since yours is a pushrod the labor to r/r the cam bearings might be more than the truck is worth.
  • hi
    i was wondering how is your gas milage now that it is a year later. have you made any upgrades like cold air filter, muffler, tonneau cover? thanks!
  • geo68geo68 Posts: 1
    cranks over, has spark, has fuel, backfires through throttle body. 5.7 liter vortec
  • Did you ever get this problem fixed? I have the same problem too!!
  • Can someone tell me where is the amp in these trucks, so I can replace the amp, there is no sound coming from the left speakers because the door chime stop working so i was told.
  • erf4ierf4i Posts: 1
    I am looking to replace the bench seat in my 04 1500 with power leather bucket seats. Is it a direct bolt in? Are there electrical hook ups already there or am I going to have to wire it myself? Any issues or concerns that anyone can think of doing this?

    Thanks for your help.....
  • i have 1995 gmc Z71 and my heater/ac blower motor,cruise control,and most importantantly my 4WD does not work , abs light also on is this normal and does anyone have suggestions on trouble shooting this?
  • Purchased new 2010 CMC extended cab 5 liter 6 speed. Great looking truck but have a vibration that feel like out of balance tires or suspension issue. This starts around 60 and smooth around 80-90 mph. Dealer sems to provide excuses with attempts to make me go away.

    It started with a small vibration and the last 9 visits the problem gets worse. Balanced tires, took to another tire store, dealer replaced two tires due to road force issues???? The dealer seems to have givin up and said I can go to another dealer for second opinion. This dealer also took for attempt and two new latches to align a tail gate latch. Vehicle now has 11k mile and the tire store said the tires are stating to scallop due to the tire bouncing.

    Anyone else have this vibration issue? Any fixes?
  • obyoneobyone Posts: 8,065
    What's the brand of tires? 2 or 4 wheel drive?
  • Goodyear 20" with factory 6ea. wide spoked mags, 4 wheel drive selectable, 6 speed trans. Vibrates in 2 wheel, auto, and 4 wheel and when coasting in neutral. The dealer replaced two tires because road force test measure two high on left front and right rear tires. Now moved two old tires to rear and placed new tires on front. This improved ride but vibration is felt 65 mph +.
  • crusin57crusin57 Posts: 20
    I recently had new tires installed on my 06 crew cab 4by4. When i picked it up it had a nasty vibration, i was so frustrated after spending that kind of money that i didn't trust them to touch it again.I took it to a tire shop and they found the wheels were out of balance by as much as 3 ounces. They did a comutor balance and it helped alot but it's still not completely right, suspecting i might have a bent wheel. Understaning your truck is brand new could it be possible the tires are somehow defective? Maybe a different brand of tire might cure your issue, Not sure what to tell you but it's the only thing i can think it might possibly be.
  • Thanks Crusin, GMC installed two new tires, Goodyear, and it made the vibration less but not good. I have a 6 speed tans. and when in gear I just let up on the brakes I can feel a similar shake, its not the brakes. I suspected the engine could be running rough in cruise but taking the truck out of gear still has vibration so it must be in the trans, wheels, drive train.
    I had similar balance issues also but of the six times the dealer found it was out of balance each time!!!!! so I had them go to a tire dealer that has done excellent balance on my two Lexus and again he found them way out but his balance didn't really make it much better. One of the delaer reps said they corrected a similar condition with Michelan tires but they refuse to put them on my new truck,
  • crusin57crusin57 Posts: 20
    Wow i'm sure your frustrated, just like alot of other member's on here for different reason's. I think honestly it's the tires. I say that because you run 20's on it from the factory. That's alot of rotating mass, you did say it smooths itself out at about 90 mph, can you imagine how fast that tire is rotating. This is why i think it's crap tire's. I don't know how fast a tire machine will rotate for a balance but it might only be 60 or 70 relating to a highway speed.Have you swapped from front to back to see if the vibration follow's the tire's. I mean it might help with eliminating or at least maybe realizing that it is the tire's.
  • Thanks Crusin, The truck is a 4WD and so there is additonal rotating mass such as all the junk from the trans to the front wheels. The vibs may also be from the drive shafts out of balance. The only way I know to check this is to put the truck on a lift, put in gear and put a piece of chalk up to the drive shaft and see if it runs true..anyone else have any ideas to check runout or imbalance of the shaft without removal?
  • Hello, don't know if you solved your vibration problem, I have an 09 crew cab sierra 2 wheel drive, beent dealing with the balance issue since I bought the truck 2 months ago. Had the tires balanced 4 times in a month, worked excellent for about 2 days and then the bounce back. So I decided to test myself, marked the rim and tire with a line, took off out of my street with a little more than a standard take off and drove approx. 10 miles and check the line. MOVED 3 INCHES!! Marked again, took off normal and from around 35mph. went into passing gear and back down to normal, pulled into gas station and checked, WOW 3 MORE INCHES!!! So I found the problem with the continuous balance issue, now the dealer has the luxury of solving the $&#! problem. My dealer is approx 45 min. from home so I'm tired of traveling back and forth, not to mention my family getting a kick out of talking like their face is glued to a box fan, just makes you feel great about the new car experience! :mad:
  • gmcustsvcgmcustsvc Posts: 4,078
    nbcokeman,
    Have you had your vehicle back to the dealer since you did your own test? I would definitely recommend speaking with them. Please keep me update on your situation.
    Christina
    GM Customer Service
  • I have a 2004 chevy silverado crew cab z71. I was driving down the road and all of a sudden the truck came out of gear. I coasted to the side of the road, put in park, then put back in drive and the truck had the gears again until i let off the gas. I made it home and tried to put the truck in park and a loud rudder type sound came from the transfer case and or transmission and then the truck didnt have any gears at all and wouldnt go in park. Any possible solutions??
  • obyoneobyone Posts: 8,065
    It may be too late but have you checked the level of trans fluid and/or the color?
  • bought truck alittle over month ago heat on but not blowing out..any answer to help a cold female out there brrrrr :confuse:
  • If you can tell that the blower is on, and there is no air flow out of any vents, regardless of mode switch position, maybe the cabin air filter is plugged up. That was the problem when I bought my GMC Sierra. The filter is accessed from the floor area, behind the glove box. You need to drop the plastic shield from below the blower, remove the plastic strip/cover securing the filters (there are two) and pull them down, one at a time. They're available at PepBoys, Napa, etc.
  • I just converted the manual AC to auto AC on my 01 Sierra. It was suprisingly straight forward, and something that anyone could do who had patience and some tools, (and the factory service manual.) I got most of the parts at the wrecking yard, but they are all still available from the dealer. I've also added the steering wheel audio switches. The switches are only about $50.00 new, though the SIR clockspring was about $180.00. Very straight forward conversion, too.
  • 2010 Sierra now has 3500 miles on it. It has tiny rust spots all over the sides
    of the truck. Have been working with the dealers body shop foreman. Today the body shop tried an acid wash to neutralize the rust spots. It did not work.
    The shop foreman said he will contact GM to see what the next step is. I've
    heard the GM excuses (thru my dealer) from the tech service department. Rail
    dust etc. Don't really care what the excuse is. If I wanted a rusty truck I
    would have bought used. I am pleased with the way my dealership has approached this, so far. Since I'm disgusted with this vehicle there are a couple other things I don't like. The new 6 speed auto trans shifts into 5th gear when cruising around town at 30 mph. And apparently the Active Fuel Mgt shuts down 4 cyls at the same time. I am very unhappy with this truck. Even if they gave me back $10,000 dollars of my $30,000 dollar investment I don't like this truck. $10,000 is what I could have saved buying the same truck used. I am very disgusted with GM. Thanks for the brand new rusty truck.
    Read more at http://gmcowners.com/gmc-forum/showthread.php?t=17104&kcplink=1
  • that truly sucks with the rust spots. have you keep track of your mpg? not what onboard computer states but what you've recorded with fill-ups. thanks.
  • coach2413coach2413 Posts: 30
    Mine is a 2010 Chev silverado z71. I agree with you. I wish they would give me 10,000 back on my 30,000 investment . All I get is excuses. My right rear bumper was replaced at 4 months. Noise in the cab is annoying. Spare tire wrong size for the option I paid for. Logos replaced due to lamination. Paint is very thin on the truck.wind blows and you see white primer. Tranny is a real issue with no fix. Clunk in rear of truck is also annoying.
  • Well my 2010 vibrator is back in the shop. GM and the dealership advised me they will not longer work on the vibration issue. At the last oil change the dealer found my transmission di stick housing was busted, apparently from the vibration. He also noticed large amounts of oil coming from the front drive shaft seal and around the transmission bell housing. At 38,000 miles the vibration is apparently causing its toll. I still also have the tires moving on the rims. I advised customer service I will be back to buying foreign for our vehicle fleet. The customer service and GM throwing their hands up at this condition is one of the reasons I went to foreign in the first place. The only reason I went Gm is to support a family member that is an employee. Anyone want to start a class action suit? I just checked into the possibility with a nationally know firm in Toledo,OH. Talking to a mechanic in the shop claims this is a common complaint and GM advised they know about the problem but can not find a resolve. I have talked to other Shop Managers that claim the same.
  • chuck1chuck1 Posts: 1,405
    "Talking to a mechanic in the shop claims this is a common complaint and GM advised they know about the problem but can not find a resolve. I have talked to other Shop Managers that claim the same."

    I am very curious as to the common complaint (vibration) issue. There are not any complaints on the net on this. Not like the clunk issue.

    Why haven't you pursued the "lemon law" route in your state?
Sign In or Register to comment.