Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Rendezvous Maintenance and Repair

1969799101102124

Comments

  • lllabratlllabrat Posts: 12
    My 06 Rendezvous has 45k miles on it. It has had one problem since new. The strap on the rear hatch broke. Other than the annoying GM transmission programming (always seeks a higher gear) I really like the car and its dependabilty.

    Dave
  • crudcrud Posts: 5
    Burt0010,
    How does the Buick LOOK with these tires? Don't they have raised white letters?
    Picture?
    How do you like the tires? I am considering them, but the raised white letter seem they would make the car look too utilitarian.
  • bxdbxd Posts: 186
    All tires that are raised white letters on one side, are black lettered on the other sidewall. They are designed to be mounted whichever way you prefer. So you can mount them with the white letters inside and have a nice classy blackwall.
  • brianw2brianw2 Posts: 3
    We have a 2006 Rendezvous with 38,000 miles on it. Just bought it a couple weeks ago. Front wheel drive. Over the last week end we had our first chance to put some miles on it. What we noticed is the engine while driving at 60-65 mph, will spike up from about 2000 rpm to 2400 rpm. It's just a quick spike sometimes several in a row. You can feel the vehicle surge so it's not a tach issue. Also it does this with the cruise both on or off. Anyone experiance this with their Rendezvous? Thanks, Brian
  • bxdbxd Posts: 186
    I assume this is happening on level terrain, there's no hill or other reason the transmission would need to downshift for greater power?

    Seems like something with the torque converter lockup isn't working right (the overdrive engagement system).

    Next time this happens, put the shifter in "3" for a minute. I bet your problem goes away.

    When it's cruising at 2000, does everything seem normal? Can you lightly press the gas pedal and accelerate gently without a jump in RPMs? If so, that's probably good, probably means the transmission isn't slipping.

    If it's only a couple weeks old and it came from a dealer, it probably still has some kind of warranty, I would quickly raise the issue to them and get it in. Problem obviously existed when you bought it. This is a good reason to take any used car for a LONG test drive before buying, and include all kinds of speeds. Better yet, ask to take it overnight.

    Good luck, post what you find out.
  • brianw2brianw2 Posts: 3
    Thanks for such a quick reply! Yes level terrain. I'll try the 3rd gear thing. We found it took about 2 hrs. drive time before it happened. Did not happen often, but when it did, it was bothersome. Your leaning more toward overdrive, than an electronic issue? Thanks again, Brian
  • bill6575bill6575 Posts: 1
    I'm having the same problem, just started last week on a trip home. My rendezvous has 41000 and is also a 2006. I would like to know what the problem is before I go to the dealer. So if you find anymore info please post it.
    Thanks
  • bxdbxd Posts: 186
    If it consistently takes 2 hrs to start acting up, it seems heat related, which would make me lean towards a mechanical issue (could be an electrically activated solenoid of some kind).

    To rule out an electrical gremlin, next time it starts acting up, carefully pull over, shut off the engine, wait a few seconds and start back up. See if the problem continues.

    Ultimately, the problem was there when you bought it, get the dealer involved quickly. The more time passes the less responsibility they will have (whether real or perceived).
  • brianw2brianw2 Posts: 3
    I took my 2006 into the Buick dealer last week and they checked it over for this problem. They said that the torque converter is unlocking. Like its thinking of changing gears. They said that this is a normal thing? Next time it happens, I'll probally pull it into 3rd for abit and see what happens. You can take yours in yet under warrenty to a Buick dealer. The warrenty is good till end of 2009 or 50,000 miles. If you do, let me know what they say. Thanks, Brian
  • kellkonekellkone Posts: 1
    I have a 2003 rendezvous with driver side window clips broken. I have purchased the replacement clips and have everything apart to repair. The issue seems to be that that barrel the clip attaches too is tight up against the pully wheel. How do you release tenson on the cable to move the cable hense lowering the barrel to attach the clip.
  • jewlieeejewlieee Posts: 1
    My Rendezvous would not start on me this weekend. I had power to all doors, windows, radio, etc but the car would not turn over or even click. I had it towed to the local dealer (I am stuck out of town) and they said that the ignition switch was shorted out which caused the security system to shut down so that the car won't start. Does this make sense? It seems like you should be able to bypass the security system in some way. I've never had a starting problem on this car before. It happened over night.

    Btw, it's a 2002 Rendezvous CXL with 45,000 miles.
  • bxdbxd Posts: 186
    Are you still on your original battery? All kinds of weird electrical behavior will happen on modern cars once a battery is borderline.

    I know you said the doors/windows/etc worked, but a better test would have been to either try to operate your power window and/or have someone watch the headlights WHILE you turn the key to try to start. If the window slowed to a crawl or the lights dimmed as you turned the key, that would explain "no click" - a very dead battery.

    (Today's batteries tend to work just fine, and then one day, they're dead completely, unlike years ago where you'd tend to get a slow-crank that would warn you your battery was going out.)

    Did you try a jump start? That would also rule-out a battery versus a switch.

    I'm not saying it isn't the switch, but some easy troubleshooting tests would help confirm you aren't being taken advantage of.

    Hope that helped!!! :)
  • We bought a 2002 Buick Rendezvous CXL a few years ago. We had a few problems with the heating and air shortly after we bought it. It was a car my mom bought but now she has a new car so i am the one driving it. The past few months we had to get a new thermostat put in, a new heater core, new radiator hoses, and now were out of ideas. A certified radiator shop said it was the heater core, but others didnt think so. Every time i go somewhere, i end up stranded on the side of the road. I am a 17 year old girl, who does not need to be sitting on the side of the road all the time. I will watch the temperature rise, then it over heats. And it doesnt stop overheating. One time it sounded like it was about to shut off. And it would not accelerate past 40mph. And i keep coolant in it, that is when its not leaking. We have been veri dissapointed it this vehicle. But we are trapped with it. If you have any suggestions, please help! :mad: :cry: :shades: :lemon: :sick:
  • And also, it makes a clicking noise when u first drive it down the road. And it jumps or shakes when u start it up.
  • 442455442455 Posts: 64
    And it jumps or shakes when u start it up.

    I would guess an engine mount or the cross brace bar(s) on top of the engine. I would also check the "shock absorber" which is mounted in the front of the engine. If you have had all that work done on the cooling system, someone might have taken one of those items off, and not reinstalled them correctly, or forgot to tighten them up.

    Don't know the history of the cooling system. Was the DexCool ever changed previously? Did it have the intake/exhaust manifold gasket leak(s)? Air might have entered the system at one time, and that just turns the DexCool to "mud". Not good on hoses, heater cores, thermostats, etc. Were chemicals ever added because of leaks? They can cause problems also.

    Has a good cleaning and flushing of the cooling system been done? Is the sepentine belt tensioner tight, making sure the belt is not slipping? Is the water pump, which runs off the belt, in good shape? With all the work previously and recently done, was the cooling system "burped" correctly?

    I know, alot of questions, but just some thoughts off the top of my head to see if anything helps you.
  • 442455442455 Posts: 64
    And also, it makes a clicking noise when u first drive it down the road

    Where is the clicking noise coming from. Does it speed up or slow down in relationship with the speed of the vehicle? Does it stop after a while? Does it stop when making a left or right turn, and than start again?

    More information please. Could be wheel bearings, brakes hanging up, bad half shaft axle bearings, etc.
  • 442455442455 Posts: 64
    A few more thoughts on the cooling system. Is the radiator cap working properly and is it the correct pressure rating? Does it seat correctly? Are both cooling fans working when they should?
  • The clicking noise comes from under the hood. the coolant has been changed regularly because it leaks. We have called GM and told them we have researched other RDVs with the same problems. So we are going to take it there on Thursday. i will let you guys know what they say.
  • I don't know if you've checked this but on my RDV the I have started leaking a small amount of coolant from the intake gasket. Mine won't empty the reservoir, but empty it to about the "hot" line. This is just enough to loose my heater during low speeds during the Minnesota or South Dakota winters. The clicking noise I have not encountered. It could be a belt of fan. Is the clicking audible in the car, or does it change with speed or RPM?
  • They cant seem to find the leak. The head gasket has come up a few times but we were hoping thats not what it is. we are already in over our heads with car payments for the car. :confuse:
Sign In or Register to comment.