Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Legacy/Outback Wagons Maintenance & Repair

1276277279281282425

Comments

  • I'm new here and I've got a problem with my 2000 Outback. I've been hearing this creaking noise when going over bumps, took it to the dealer thinking I needed shocks. The dealer said that the rear control arm bushing needed replacing and they had to replace the whole arm - $180 for the part, $325 for the labor (4 hours!).

    Try an independent shop. They probably only charge $65 per hour so you'll save $75 or so.

    Pop your head under the car and take a look at the rear suspension. You'll see why it's not instant. and it will have to be realigned, which is usually about $50-75.

    Don't know why they do or do not need to replace the whole arm.
  • Yes that's what the mechanic thought. Clutches are always locked in, thus in AWD drive all the time. So the question is did an electrical/computer problem cause the mechanical problem by locking in the clutches when they should not be engaged OR did the solenoid valve go bad and create the error code? I'm not totally clear on this but as I understand it: the computer tells the solenoid to bypass fluid and disengage the clutches when drive is not required or necessary to the rear wheels. The reading the mechanic took off the computer indicated the rear end was at 10%, which means 90% power is always going to the rear wheels. Thus the bypass valve is not operating to allow fluid to bleed through and disengage the clutches. Not sure what else goes on in the transfer case, but am I understanding this correctly otherwise?
    Thanks, Bill
  • harvptharvpt Posts: 40
    I have a '98 Legacy Outback Wagon. In February '04 the clutch went at 51,000. In June '05 I had a bad rattle and the dealer (who replaced the clutch) said the throw out bearing had gone and I needed a new clutch. When I pointed out that they replaced the clutch 16 months and 12,000 miles earlier, they said it wasn't the clutch after all but a loose exhaust hanger. Fast forward to the present and my mechanic, not the dealer, says the clutch is going. It's now been 22 months and 17,000 miles.

    The dealer won't take responsibility because it's been more than 12 months (even though they identified the problem at 16 months) and Subaru USA says it's a dealer issue.

    I should add that this is my third standard drive car so I know how to drive a clutch. I will concede that I do mostly city driving.

    Any recourse?
  • krzysskrzyss Posts: 843
    wait for green light?
    transmission engaged, left foot firmly pressing the clutch

    or

    transmission in neutral, left leg unoccupied?

    Krzys
  • Am considering a 2006 Outback 2.5XT Ltd w/auto.trans. and would like comments on overall brand reliability and turbo experiences as to same. Kavalla, Pacific NorthWest
  • kenskens Posts: 5,869
    You may want to ask your question over in the 2005+ Legacy/Outback thread. There are a few OBXT owners there.

    Although I own a 2005 Legacy GT, many of the internals are identical to the OBXT. So far, reliability has been excellent. No major problems with the car -- I'm currently at 25K miles.

    The turbo is intoxicating. While not quite the same blast as with the manual tranny, it still pulls very hard and is tons of fun to drive. As for the turbo reliability, I have no concerns since Subaru has quite a bit of experience with forced induction. Also, the engine block used in the OBXT has already been used in the Baja, STi, Forester XT and now the 2006+ WRX.

    Ken
  • zman3zman3 Posts: 857
    Also, the engine block used in the OBXT has already been used in the Baja....

    Yeah, but since there has been what, maybe 2 Baja's sold, that doesn't make it statistically significant. ;)
  • kenskens Posts: 5,869
    Now, now.

    You know, I actually went back and added the Baja after posting. ;-)

    Ken
  • Am considering a 2006 Outback 2.5XT Ltd w/auto.trans. and would like comments on overall brand reliability and turbo experiences as to same. Kavalla, Pacific NorthWest They're reliable, but I bpught an H6 (Putback 3.0R) because the dealer says the XT's average 20-24mpg. And the Boy Racer hood scoop isn't appealing to me. But Suvbaru has delivered many turbo AWD vehicles and they're generally quite robust.

    There's even a website called Legacy GT devoted to them.
  • tkanictkanic Posts: 78
    As for brand reliablity, I would say very good. I have had a 98 OB and now a 05 OB, both w/ the base engine. The engine and drive system seem to be very good. But I must admit it is the 'fluff' that leaves much to be desired. Like the gas door lever under the drive's seat broke - still usable, but you have to pull the metal instead of the plastic. A piece of the cup holder broke 3 days after getting the car, and a 'running board' came apart by standing on it.

    Again nothing major, or will cause you to be stranded, just little things which could/should have been made better.

    Also another little annoyance is the placement of things, quite unintutive, or inconvienent. (the multiple defroster buttons is a prime example along with the placement of the cup holder on earlier models)
  • gmk1gmk1 Posts: 2
    My son just replaced the batery in his (my old ) legacy. Now when he goes to start it the alarm sounds for about 20 seconds and nothing else happens,It won't turn over at all any sugestions? It has an aftermarket remote starter, could that have something to do with it? Any info is greatly apreciated, G.
  • My '91 Subaru has been very reliable. Only major repair when the tranny locked up at less than 40k which the dealer covered. I recently found that my harmonic balancer was loose,,,the car was shuddering at start up,,,and by luck I found that the bolt holding the balancer in place was stripped out. I had the shop replace/repair that, and replaced the timing belt at the same time, since I had 190,000 miles on it, and it was due for the 3rd timing belt. (every 60K). They replaced the belt and 2 days after they did the belt, the car would not start. They checked it out, and said that the belt had "slipped?", and they fixed it and it has been fine since then. The only problem is that I am hearing a light tapping noise lately,,,,sounds like stuck valves? This noise did not start right after the timing belt was replaced,,but started a week or two later. I also have never changed the Oxygen sensor,,,but probably should. Any Suggestions? Subaru fan in Tennessee
  • zman3zman3 Posts: 857
    Do you have an owners manual, and I am not saying that to be a self righteous snot. I think you need to reset the alarm after changing the battery, but I don't recall how to do it. I thought it was something simple like using the remote to lock and unlock the car.

    Maybe others will know for certain. I think it is a common question.
  • Kens--Thanks for response. The day you sent your comments, I found and purchased a new 2005 xt and am happy to have found the color (champagne gold opal). Now to learn how to navigate these forums for the new year. Happy New Year to you, Kavalla
  • Thank you for your input--have now bought a 2005 OBXTltd and will monitor these forums. My spouse shares opinion of scoop altho she didn't say Boy Racer. Nice touch! Obviously an active brain at work; I'll try to stay on my toes.
  • tkanictkanic Posts: 78
    The hood scoop is for the intercooler, which aids the turbo's performance (turbo compresses air, compressed air heats up (PV=nRT), heated air takes up more volumn, which is the opposite of what you want, so the intercooler cools it back down to cram more into the engine), so it is a functional thing, not a 'boy racer' thing.
  • Recommend that you replace both plugs and wires (although may only be necessary on #3).

    We had similar problem. I ran the OBDII and got similar codes. I found a carbon trail on #3 plug. I scraped the trail on the plug and corrected the problem, for a bit. It returned (and so did the trail) so I replaced the plugs and the wires. So far so good.
  • Have 2001 Out-Back. Going on 3rd Automatic Transmission. 1st one under 60-000 Warranty, 2nd one was re-build from Hell, lasted 13-000 miles, covered under 2 year Warranty from Dealer. Rumor has it there is an engineering failure as discussed on The Gordon Liddy Radio Program. Thought I should have gotten a new Transmission. Appreciate if someone could help me out. Thank-You
  • The hood scoop is for the intercooler, which aids the turbo's performance (turbo compresses air, compressed air heats up (PV=nRT), heated air takes up more volumn, which is the opposite of what you want, so the intercooler cools it back down to cram more into the engine), so it is a functional thing, not a 'boy racer' thing.
    ...In which case, it would be located in a high pressure area - like the front of the good or base of the windshield.

    Now, the hoodscoops on the 96-99 Outbacks were even more silly. Someone at Subaru just loves hood scoops.
  • tkanictkanic Posts: 78
    ...In which case, it would be located in a high pressure area - like the front of the good or base of the windshield.

    The Turbo engine of the 05/06 OB is known to have very little turbo lag, which is the time it takes for the turbo to build up pressure (this is a very good thing), making a as short as possiable run from the turbine into the engine is most certainly a factor. Extending the run to the intercooler should increase this turbo lag and negitavly effect performance.
Sign In or Register to comment.