Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Legacy/Outback Wagons Maintenance & Repair

1322323325327328425

Comments

  • paisanpaisan Posts: 21,181
    the Ramada is more like my living room (TV, Lazy boys, etc) heck it may be more roomy than some manhattan apartments!

    -mike
  • carteachcarteach Posts: 179
    I don't want to jinx myself; but I have a '95 Legacy Wagon with over 197,000 on it. I drove it today when I went to test drive the 2007 L.L. Bean. My wagon doesn't have the surge of energy when you first put your foot on the pedal; but it has a smoother and steadier tranny once it's up there than the 2007. I love my Legacy and pray it lasts at least until 250,000. I did not love the 2007; and will not be buying one.

    (Thinking of the Acura TL. Saw someone said they have tranny problems too???)
  • paisanpaisan Posts: 21,181
    On all ATs these days you need to give them 1k miles to learn your driving style. Where do you live that the TL would be an option? (No AWD = not gonna be good in the snow)

    -mike
  • I don't want to jinx myself; but I have a '95 Legacy Wagon with over 197,000 on it. I drove it today when I went to test drive the 2007 L.L. Bean. My wagon doesn't have the surge of energy when you first put your foot on the pedal; but it has a smoother and steadier tranny once it's up there than the 2007. I love my Legacy and pray it lasts at least until 250,000. I did not love the 2007; and will not be buying one.

    The H6 and XT have a 5 speed automatic. The 4 speed JATCO in your Legacy (and our two 97 Outbacks) has been roundly criticized by many owners and reviewers (like here) for the big gulf between the top two geear and the lower two, as well as untimely downshifting. So rest assured you will not be able to find any car with a tranny like yours! The 5EAT is one of the reasons I bought the H6 model.

    Go drive the Acura TL in the rain before you consider buying one. We have an Accord V6 and if the roads wet you can spin the front wheels just pulling away from a stoplight. When it's snowing, we have to shut off the traction control to get up hills! The Subarus just go. It's an apples to donuts comparisonin bad weather. The TL is a good handling luxo cruiser, though.

    Honda makes their own transmissions (many other manufacturers - including Subaru - use JATCO) but the V6 / 5 speed auto combination used in the Honda/Acura (some cars sold here as Acuras are badged as Hondas in Europe) is ubiquitous and robust. I like the TL's unterior and the back seat is a little wider than the Outback, but the dealers are very proud of them....
  • Hi,
    New to forum. Have a '96 Outback with 127K which just had the head gasket replacement, then the StopLeak stuff put in after more leaking. Now "Check Engine Light" tells us via the OBDII that the catalytic converters are below threshold. Radiator is "not clogged, but restricted" according to dealer service folks.
    Should we flush or replace radiator? Is this hard? Is there a possible problem with transducer valve? ERG thingy? Solenoid valve?
    Any advice welcome.
  • paisanpaisan Posts: 21,181
    Is not related to the radiator, just so you know.

    -mike
  • ateixeiraateixeira Posts: 72,587
    I'm with mike, this means your exhaust has unburned oxygen, usually. I would think an O2 sensor is bad. The radiator is part of the cooling system and a seperate, sealed environment.

    -juice
  • Hi guys,
    Thanks for answering so quickly. Let me be more clear. One year ago, we had the head gasket replaced due to steaming anitfreeze smell and weird exhaust. Exactly one year later, same symtoms. Mechanic put the Subaru StopLeak stuff in-no leaks. However, CEL still on. Codes say P420 ?--"cat. converter below threshold". At least that's what's on the printout. However, no loss of power, no symtoms at all.
    The mech. who put the stopleak stuff in did say the radiator was constricted BEFORE he put the stuff in and the dealer (who gave us the cat. conv. printout) did say we need a new radiator as well AND a back pressure transducer valve.
    Research into problem reveals that sometimes the the OBDII is wrong. Saw one example that had to replace the ERG and the solenoid valve to get the CEL to stay off.
    Suggestions???
    Thanks in advance.
    Carol
  • ateixeiraateixeira Posts: 72,587
    Just a guess, but it's possible the burning coolant in the exhaust did harm to the cat itself.

    Beyond that the explanation gets technical and I'd defer to a qualified mechanic.

    -juice
  • Just one more question, please. There is no noticable loss of performance on the car. Is that possible if the cat. convert. is underperforming, as well as needing a new radiator or O2 sensor? The only thing that's indicating trouble is the 'check engine' light.
    Thanks again,
    Carol
  • terry92270terry92270 Posts: 1,247
    The converter not functioning correctly would lead to an increase of emissions, and they car would not pass such a test, as needed in most States when selling or renewing registration.
  • Carol,

    The radiator issue is separate from the cat issue.

    I wouldn't mess with the radiator unless you have an overheated engine.

    The cat issue can be quite complex, as Juice said, let the experts deal with it.

    John
  • paisanpaisan Posts: 21,181
    As stated above, the Radiator is not related to the catalytic problem. That cat code can mean a lot of things. One thing it means is that the O2 sensor is sensing that either the cat is clogged, not present, or something else upstream of it is not taking the emissions out of the exhaust that it should be. Short of looking at the car there isn't much we can help you with here, other than to have it reset and see if it comes back.

    -mike
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    And have resorted to just clearing the code when it pops using a handheld OBDII reader. I am tempted to think there is a problem with one or both O2 sensors (they are still the originals as far as I know), but decided not to replace them unless I get additional codes that can help to pinpoint the problem. The "professionals" were no help on this one. They suggested replacing the cat ($400 for the part!), but I figure if I pass the emission test without problems, how bad can the cat be? I passed both in '04 and again two months ago (Sept '06). The frequency of the code tripping has been consistent since it started doing it in August of '04. *shrugs*
  • Wow! That's very interesting. Have you had any problems with the head gaskets? Or radiator? The dealer told us we also need a new radiator but doubt that as well. Would you recommend a radiator flush at this point? Don't know when it was done last. Thanks so much for your reply.

    Best,
    Carol
  • paisanpaisan Posts: 21,181
    wrong with your radiator or head gasket, at least nothing that a CEL is going to tell you!

    -mike
  • Thanks, Mike. I know the CEL light doesn't indicate radiator problems. It's just that the dealer who (mis)diagnosed the 420 code also told us that the radiator was constricted and needed to be replaced. I was just trying to get some advice about flushing it-esp. since both the reg. mechanic and the dealer said it was constricted. But I'm figuring out that their diagnoses can't always be trusted. Is there tale-tale signs that I can see to determine if the radiator is in fact clogged or constricted? Thanks so much.
  • paisanpaisan Posts: 21,181
    If you idle the car for 20 minutes in your driveway and it doesn't increase in temp, then your rad is fine. The temp gauge should come up to somewhere in the middle and stabilize, then stay there, if it increases toward the H then it is probably consricted, although you are likely to have overheated if this was the case.

    -mike
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Well, no problems with gaskets since I replaced them at 192,xxx miles (about 27,000 miles ago). I was having combustion gas backing up into my coolant. No overheating problems, but it was just a matter of time, I am sure. The radiator seems to work fine. I have never had it tested, per se, but I have flushed it (tap water from a garden hose with system pressure of ~50 psi, 5 gpm max flow rate) and the engine block before the gasket replacement and the water flowed freely through the system (it drained out as fast as the hose could push it in). As Mike suggested, if you are not having any problem with overheating, then the radiator is likely not a problem. I wonder why these shops are saying the radiator is constricted? Is there something that is visually causing concern or did they test it somehow? Once again, the radiator and the P0420 codes are completely unrelated except, possibly, in terms of the coolant temperature sending unit, but unless the engine is running hot or cold, it is not going to adversely affect the emissions systems.

    I did notice on my trip to Anchorage this past weekend that when I pulled long hills (dropped it into 3rd (A/T) at 65-70 mph, ~4200 rpm) the thermostat reading would actually drop from mid-level (normal) to about 2/3 of that reading. I had never noticed that before, but maybe it was just circulating the fluid faster than the engine was heating it? The ambient temperatures were about -15 to -20 F. I did not notice any other odd behaviors from the car, so I just filed it in the "noted" section of my brain. Dropping the RPMs back to 2800 (by throwing the A/T in Drive) quickly resulted in the temp guage rising to its normal temp reading.

    I did quite a bit of reading up on P0420/P0400 today (just had P0400 appear on this trip as well.... twice!) and neither are necessarily simple to diagnose without quite a bit of effort. It is possible that there is a problem with the 02 sensors or even the cat itelf, but the general rule is to run through the full diagnostics of a system before setting in to replace parts. Part of the complication with that is with most systems, there are both mechanical and electrical components, and both must be checked at each point within the system. Maybe I should just break down and do that once the weather warms up. :blush:
  • paisanpaisan Posts: 21,181
    Yup, very hard to diagnose. I usually start with the O2 sensors and then move to the cat afterward, you would be down on power a bit if it's the cat and/or smell nasty.

    -mike
Sign In or Register to comment.