Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Legacy/Outback Wagons Maintenance & Repair

1393394396398399425

Comments

  • ateixeiraateixeira Posts: 72,587
    Should be in the fuse box under the hood.

    Weird thing is, you *insert* a fuse to get it in to FWD mode, for when you tow for instance.

    If your FWD light is on, there must be a malfunction in the AWD system.
  • soe7soe7 Posts: 3
    Given the condition, an average from KBB, Edmunds, and NADA puts it around $4800 for trade-in so I guess I'd be breaking even, but then I'd be buying another used Subaru which I'd have to finance. I'd probably look at getting a 2005-6 with less than 60k on it which might cost be around $11k. I can't sell it privately because the finance company has the title and I can't afford to pay it off so I can get the title and then sell it.
  • markk1markk1 Posts: 30
    A couple of days ago we had torrential downpours here is upstate NY. On my home from work I encountered a deep puddle, maybe just below the bottom of the car door on my 2000 Outback. Some cars turned around some went through it. I figured with the high ground clearance I would have no problem I went through it ok, but then started having what i believe were transmission problems. Basically at low speeds it felt like i were popping the clutch (but the car is an automatic), it seemed like the clutch (if there is one in an automatic) was slipping and then catching both on acceleration and deceleration, once I got above 10-15mph everything seemed ok. The symptoms have slowly gone away over the next day or two. Any idea what happened? is this a sign of future trouble? The car has 125k on it, but the original transmission was replaced at 75k
  • bigblueoxbigblueox Posts: 1
    I have the 2.5 DOHC the timing is off and my book does not tell me how to reset or retime the belt. From scratch how do I reset the timing and install a new belt?
  • ateixeiraateixeira Posts: 72,587
    Check the condition of the ATF at the yellow dipstick on the trans tunnel. I wonder if it got contaminated? The water could have evaporated later.

    For the other issue I'd search on Scooby Mods.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,633
    You're talking about two different things here....one is ignition timing and the other is engine timing. Which timing do you think is off, and why?
  • What a sexy finger-tip! She moves her fingers over the body.
    Youtube - SUBARU OUTBACK 2009
    :shades: :lemon:
  • ateixeiraateixeira Posts: 72,587
    OK, that's just ... strange.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,633
    Bizarre marketing for a Subaru. Do they think they are going to sell them to power-shoppers who drive Lexus RXs?

    We'd have to do a poll to see if most Subaru owners who "name" their cars choose masculine names. If mostly feminine, Subaru is in deep trouble here with this ad. :P
  • rshollandrsholland Posts: 19,657
    That's a Japanese commerical, as it uses a JDM car and there is some Japanese lettering in it somwhere.

    Bob
  • melevinemelevine Posts: 1
    I have babied my car for the past 31/2 years and love it. I have 46K miles on it now (keep up on all service, keep it clean, tight, polished, change oil ~every 3500m, rotate/balance tires 3-4000m, do alignment at same time as I have lifetime plan which I got a great deal on years back, new tires put on 6000 miles ago...love them!). Just found out that "they" never changed the cabin air filter (was not given a good reason why they hadn't).....so I want to do that now.....I moved recently from CO to CA and live almost 100 miles from closest Subaru dealer. Do you think that I should attempt to change this filter myself? Is access going to be difficult and do I run the risk of "loosening" up some dashboard parts that will ruin my quiet/tight interior?

    Still on my original brakes......realistically how much longer can I expect them to last....and how much (range) should I expect to have to pay for brake replacement?

    Thanks in advance...
    Mike
  • So for excrement and giggles, the Subie decided to simultaneously lose both front low beams last night. That led to a drive home annoying everyone on the freeway with the high beams on (I would rather people see me and be pissed than not see me and crush me like a lil bug).
    That said, it seems weird that they would both go at exactly the same time. The 15 amp underhood fuses look fine, the relays give no indication of failure, and I don't know what else to check. I think I need two new bulbs. I am open to suggestions!
    It also looks I have to pull the battery and the air intake thing to get to the right and left bulbs. Any other suggestions or BTDT?
    Thanks.

    EDIT: 7.5 amp fuses on the inside fuse box were fine too
  • 1. Remove the instrument panel side cover.
    2.Remove the clip and damper (string).
    3. Remove the A/C filter.
    4. Install in the reverse order of removal.

    Visiting Host
  • saedavesaedave Chicago, ILPosts: 679
    Both at the same time sounds like a possible loose wire. What can you get at with a voltmeter to trace? Is there a high/low beam relay ? Tapping on a stuck relay (if any) won't hurt. Had you flashed your lights before the failure?
  • Both at the same time sounds like a possible loose wire. What can you get at with a voltmeter to trace? Is there a high/low beam relay ? Tapping on a stuck relay (if any) won't hurt. Had you flashed your lights before the failure?

    It was apparently the bulbs. I checked fuses and relays, then checked for voltage at the lamp. Then I replaced both bulbs and I have normal functionality again. I think that maybe one of the lights died earlier and we just didn't notice and then the second bulb croaked last night.

    All in all, it was about 45 minutes to pull the battery, clean it, check it, etc, R&I the bulb on the d/s, put the battery back in, pull the air intake, R&I the bulb on that side, and put the air intake back in.

    The car seems happy and as an added bonus, cleaning the battery seemed to solve an intermittent radio flicker issue.
  • Is there any difference in the automatic 4-speed tranny gear ratios between a 2006 Legacy wagon (special edition) and the 2009 Legacy limited sedan? I just traded my '06 in last weekend for a sweet deal on an '09. The new '09 takes off like a bullet compared to the '06, which was quite sluggish. I don't remember ever getting the kind of throttle response I'm getting on the '09 (which is nice!!). Did I have a throttle body issue on the '06 which I never recognized? Also, is there a change in engine mounts on the '09 (are they fluid filled)? The '09 engine does not exhibit any vibration and is very smooth over the entire power band. The '06 used to vibrate a little on idle, and was also rough during takeoff. Before you ask - I do not 'lead foot' the new car, nor did I lead foot the old wagon. The old wagon was very well maintained. Comments appreciated.... :)

    Also.....does anyone have a link or 'cheap' version of the 2009 Legacy shop manual? 05-08 available on ebay, but 09 nowhere to be found...TIA!!!
  • rocelprocelp Posts: 1
    My sun visor keeps falling down (drivers side). I looked at it and saw that the visor is not engaged to the left clip at all. I keep pushing it in the hole but it's not clipping inside. Should I use some type of substance inside the visor's hole to keep the visor engaged? I've been using velcro but sometimes it drops down anyway and cannot use the visor on the up windshield position. Pls. help. I don't want to pay $40 on ebay.
  • gjksngjksn Posts: 35
    I took my car in Saturday for an oil change and also because I was noticing that the front wheels were "binding up" when I had the steering wheel at full lock for maneuvers like parking. The service people noticed it too and said they'd have to tear down the (manual) transmission ($690 but 98% sure it's covered by the last month of my Subaru Gold extended warranty) to get at a differential. It's a 2003 Subaru Legacy wagon with 51,400 miles on it. I bought the lifetime oil change service ($300 well spent) when I purchased the car, so it has always been babied and serviced only by the dealer, Bloomington Subaru. Right now, I'm in a 2009 Outback loaner with an automatic which reminds me why I bought a manual. Can anybody explain to a mechanically challenged person what might be going in layman's language? Or why this might be happening? I'd be appreciative.
  • Basically it sounds like your viscous coupling in the differential might be the problem. When a car turns, the two front wheels enter the turn at different speeds, so the coupling has to slip to allow this. If it holds both axles tight, you'll get this binding, since the two front wheels cannot possibly turn at the same speed and be "locked" while in a turn. Subaru AWD systems are something like 80% front wheel drive.

    Subaru AWD systems are prone to this type of failure from time to time. It's certainly not unheard of in an Outback, but usually happens much further down the time line.
  • gjksngjksn Posts: 35
    Thank you so much for your reply. Sounds expensive. I assume the $690 is for the transmission teardown, but it's sounding like a much more expensive proposition than just that. Any idea of what range of prices might be reasonably expected for a repair like this? The spoiled brat part of me thinks, "Woo hoo, time to trade in for a new one while this one is still worth something." The part of me that writes the checks thinks, "I have a seven year old Subaru with only 51,400 miles. It should be good for a few more years." So much for the Three Faces of Eve. ;)
Sign In or Register to comment.