Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Legacy/Outback Wagons Maintenance & Repair

1399400402404405425

Comments

  • My OB underwent a tune-up about two weeks ago, the spark plugs, wires, knock sensor, PCV valve, and alternator belt were all changed. The car also had both catalytic converters replaced, ending the reign of the check engine light. Driving home in the rain last night, after getting off the highway (going about 40 mph or so) I heard a clunk, rpms dropped to zero, oil at temp light started flashing, power steering went out. I poked around the engine for a bit, it would not start, everything seemed to be intact and functional, but the engine won't turn over. Any ideas?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,413
    Sounds like you broke a timing belt :(

    Just a guess, and I hope not, but it does meet all the criteria for your situation.

    I was going to say "broken serpentine belt" which accounts for MOST of your symptoms, but if the drive belt broke you'd still be able to rev the engine and the engine should crank off the battery voltage, even without an alternator.

    MODERATOR

  • rshollandrsholland Posts: 19,661
    I think Shifty may be right. Did you ever have your timing belt inspected or replaced?

    I would assume, being a 2000 car, that you've got a fair amount of miles on it. The 2.5L Subaru engine timing belt should be inspected at 90K, and replaced at 105K. Go beyond 105K and you run the risk of it breaking.

    Bob
  • The car has been driven everyday for the last 10 years, but in high-traffic cities in South Korea. The mileage just hit 62,000. I was told that my timing belt should be fine until I hit 100,000. A friend mentioned something about water in my air intake.

    I thought it was my serpentine belt when it happened, but I had it changed recently, since the old one was severely cracked. It appeared on track and intact.

    I really hope it isn't the timing belt. How could I tell?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,413
    Gee, on a 2000 Subie you would have had to hit a mighty large puddle to suck water into your intake, since it is well above headlight level....and besides, if you did that, your engine would be seized tight---forever.....your car would have come to a screeching, wheel-locking halt.

    I suppose you could have DOUSED the engine with water and flooded the electrics---that would be possible and fixable---hadn't thought about that.

    MODERATOR

  • My mechanic friend is the one who changed my serpentine, I told him my symptoms and he said it could be water in the engine. It was raining pretty good, but I don't recall driving through anything particularly large to have doused the engine, unless there was a delay between puddle and no cylinder movement. I'm still wondering why the "oil at temp" light started flashing. My oil level was fine, and there was coolant (although bubbling) was up to level as well. It was still raining pretty good when I was toying with it, but there was a slight sucking sound coming from the tailpipe when I tried to start it. It may have been the wind gusting funny, but would a blockage cause these problems?
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    I suspect the timing belt.

    The water theory should be easy to test - just pull out the air filter. If it is wet, there is a good chance that is the problem.
  • ateixeiraateixeira Posts: 72,587
    Yep, and if it is, remove the spark plugs, spray in a bunch of WD40 in to each cylinder, and cycle the starter a few times to eject the water. WD = Water Displacing, so it'll help get the water out of the cylinders.

    Dry the intake, change the filter, and try to start her again.

    We rescued a Subaru XT6 that sucked in water once during a fun-run in the Pine Barrens. Owner was lucky it stalled right away and no engine damage occured. Very lucky.

    He drove through a water crossing that went over his hood, though. It was much more than rain.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,413
    Don't think so. The air intake is just below the lip of the front hood---had you plunged that deeply into water, it would have come over onto your windshield.

    I know your mechanic hopes it was water, but I think maybe there's the possibility that this is his baby.

    MODERATOR

  • HI,
    I had to give up my 07 legacy off lease, and my insurance is going through the roof (long story).
    So I'm looking for a good reliable used car. I don't have much cash to spend. I loved my two subies but the LemonAid guide and others say that after a few years they get really expensive and have lots of transmission problems. I'm not sure if a used Forrester or Legacy is the way to go, especially since I can't afford 12-15 for one...and I don't want something that's just at the point of problems.
    do they hold up well? at what point roughly is it not worth considering subarus? Alternatives like Audi and Volvo are just not in the price range, and don't seem to have as good an AWD system.
    I appreciate ideas what to look for.
    thanks,
    Cdndriver
  • I took the car in this morning, and turns out the problem was a fried fuse. My catalytic converters were made custom by a local shop, and they didn't adjust my 02 sensor, so it was touching the cat sheild, and ended up shorting the fuse under there. They swapped it out and adjusted the sensor, the car is running fine now. It was $120 overall.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,413
    To check the timing belt, you can remove the radiator coolant reservoir, then undo the three bolts holding the left side (driver's side) timing case cover on. That should give you a good look.

    MODERATOR

  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Dang; well, that's about the best news you could have received! Just goes to show, though.... more often than not, when you have a problem crop up so soon after a major service, it is not coincidence. ;)
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,413
    wow, how weird....so the symptoms were actually a complete and immediate ignition shutdown. But you say the starter motor cranked?

    Musta been one of those fusible links I guess?

    Anyway, it WAS the mechanic's baby after all, but it wasn't triplets!!

    Lucky something didn't burn up the whole car----GEEZ!

    MODERATOR

  • ateixeiraateixeira Posts: 72,587
    The catch, for you then, is that before model year 2003, there were head gasket issues with the normally aspirated 2.5l.

    That means you could look for a 2.2l model, lots of Imprezas 2001 and prior, and the last year the Legacy had it was the 2000 Legacy Brighton (rare).

    Either that or get any turbo (high miles may bring one in your price range).

    Or the H6, which launched in 2002 IIRC on the Outback VDC and LLBean. The H6 is very reliable.

    Things to look for:

    * head gaskets on the N/A 2.5l until 02 or so
    * wheel bearings, mostly Forester/Impreza until 03/02 respectively
    * check the usual stuff, front/rear main seals, diffs, axle boots, etc. for leaks

    Good luck.
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,732
    And now you are left with the problem of taking that bill over to the exhaust system shop for reimbursement? In the end, I guess it is a small price to pay compared to what it could have been, but it's still annoying.
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,732
    Today was nice and warm, so a perfect time to either (1) ignore the problem because, hey, I'm not smelling any gas, or (2) drill the hole in the bracket and tighten the clamp so that next week when the temps drop again I don't have to ask myself why I didn't take care of it when i could!!!

    Today I chose option 2. Good boy...

    I ended up drilling two 3/8" holes as I didn't eyeball the angle well the first time, but the second hole was a winner. A #2 philips inserted thru the hole rotated that clamp screw 3 full turns! And that's after the 2 rotations that I was able to get in using the right angle ratchet driver on a previous attempt. My sincere thanks to the guys that did the HG job for their care in re-assembling the fuel rail on the passenger side! We need a 'car face symbol' for extreme sarcasm...
  • cfj1cfj1 Posts: 4
    Thanks for the trans advise. I'm shopping around here in the Chicago area to see if I can find another resource with a better price.
  • ateixeiraateixeira Posts: 72,587
    Atta boy. Good call.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    I will second AJ on his response. I really hope it solves the cold-weather leak for you. Otherwise, I can only imagine your grumbling frustration upon catching a whiff of gasoline.... :D
Sign In or Register to comment.