Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Altima Maintenance and Repair

11213151718132

Comments

  • zueslewiszueslewis Posts: 2,353
    or overall wear?

    If it's overall wear, rotate more frequently or keep your foot out of it. I like putting my foot into, so I have to pay the price.

    If it's an alignment issue, I would definitely take it to the dealer - you're still under the 12 month/12,000 mile "adjustment period" and they need to look at a possible alignment problem.
  • flea4flea4 Posts: 6
    In response to zueslewis,the tires are wearing evenly overall,just wearing fast.I don't know if it's an alignment issue or not,I've had it lined up once by the dealer and twice by Firestone.I'm getting two new tires on Friday and I'm going to try lining it up and rotating the tires about every 2,000-3,000 miles.If this doesn't work,I'll probably just end up getting rid of the car.
  • zueslewiszueslewis Posts: 2,353
    I don't mean to oversimplify this, but if you're getting even wear, and with a high performance tire, you aren't rotating more frequently (a must with lower treadwear ratings), the car isn't at fault.

    Take your foot out of the firewall, rotate your tires at every oil change and enjoy your car.

    Also, OEM tires suck.

    Check the Tire Rack for tires that fit your car, but have a much higher treadwear rating. Let me know what size you have and I'll be glad to make a suggestion (several years in the high performance tire business, plus racing experience - I know what lasts and what doesn't).
  • flea4flea4 Posts: 6
    The tires that came with the vehicle are Firestone Turanzas / P215/55R17.The treadwear rating is 300.According to all the tire dealers I've talked to,the only other choice in the same size is a Goodyear tire.What do you suggest?
  • zueslewiszueslewis Posts: 2,353
    that's why there's no warranty whatsoever, unless they decompose or something.

    I recommend the Bridgestone EL-42 in the same size. The Tire Rack carries the V rated version for $115, the H rated one is $101 - treadwear ratings are the same and the V rated version will handle better.

    Thet also carry a Pirelli P6000 in a 235/50-17 for $184, but it only has a 180 treadwear, less than what you have now and less than the Bridgestones.
  • lngtonge18lngtonge18 Posts: 2,228
    Just to let you know...your tires are Bridgestones, not Firestones. Firestone does not sell a model called Turanza. What speeds are you running at? Do you take corners fast? What tire pressure are you running on? Tires should not wear out so quickly, so something is definitely wrong. However, with that size performance tire, you shouldn't expect anymore than about 30k out of them.
  • zueslewiszueslewis Posts: 2,353
    That's a club you have to pay a membership fee in order to play.
  • My 93 Altima GLE auto, 4cyl stalls at slowing down near stop signs or stop lights after driving for over 15 miles approx. for the past 10 months. No prblem starting after each time.
    The stalling is not on a daily basis but every 2 or 3 weeks, regardless of the weather rain or shine. I have replaced the sparks plugs, plug wires, poured fuel injector cleaner and HEET into the gas tank hoping this would clear the moisture and clogged injectors but to no avail. Car has 125,00 miles.
    Anyone have the similar problem with Altimas? Any feedbacks will be greatly appreciated. Thanks
  • zueslewiszueslewis Posts: 2,353
    that's the culprit in quite a few stalling situations. Your fuel filter should be changed every 15-20,000 miles.
  • I posted this problem late October and brought the car to my dealer yesterday. They confirmed warped rotors and resurfaced the front rotors rather than replace them. They said that is standard procedure. I called Nissan and they agreed. I am not happy and think they should have replaced them since I only had 3500 miles on the car..Just wanted to let ZUESLEWIS know
  • zueslewiszueslewis Posts: 2,353
    on replacing the rotors the next time you come in, which will probably be 3-5,000 miles. Sounds bad, but that's the way it is with OEM rotors, unfortunately.
  • Right. The next time it will be at my expense I am sure. Is there any way around this? I mean if I have to replace the rotors are there any manufacturers that are beter than others?
  • zueslewiszueslewis Posts: 2,353
    or if you ask nicely and it's not over 15-18K, depending on the service manager.

    The way around it is to use good aftermarket rotors like Bendix or Raybestos, but I'd wait until after 12,000 miles - if the warpage comes back before 12K, they may replace the rotors and the brake pads - that's very common considering pads develop of wear pattern.
  • I purchased a 02 2.5s alty auto. Within a month I noticed oil consumption, 1/4 qt in 3K miles. I complained to the dealer. We monitored it for 2K miles. I tolerated the breaking the engine in theory for up to 5K. The dealer changed the oil for free. I am to take it back to them when the next oil change is due. If there is oil consumption then they will get me a new engine. We will see I have been documenting everything and getting receipts. If necessary I will request that they give me my trade money back and I will go elsewhere. Otherwise I really enjoy the vehicle it has an up scale look with out the price. I have over 6500 miles and I purchased it in July. I had a 98 Jetta before this this is a charm in comparison.
  • What makes you think 1/4 quart in 3000 miles is excessive?
  • I had a similar problem with oil consumption with my 2002 2.5S. -- 2 qts in 3,000. The dealer had to replace the short block to fix it. They claimed it was an early production model design flaw in the 4 cylinder engine, that the rings were not seating properly, and that the problem has been fixed. I now have about 800 miles with the new engine block and, although it used about a quart early on it seems to be fine now. Needless to say, I am watching it very closely and I am not happy. It rattles your confidence in the product. I also had a few other minor problems that they had to fix (e.g. rattling window).
  • Hello all, I am new to Nissian's. My sister plan to get a 1993 auto Altima GXE. I went to test drive the car yesterday. I found a problem but the owner said it is normal to all Altima. Of course I didn't believe it. I could started the car from cold in a second. Then I tried to adjust the mirror. Both of them not working by the switch. ALSO, i tried to turn on the wipers. It was not working either. The clock was not on too. The owner is seat next to me. She me that I have to turn the key back to "ON" position then start it again. Well, after restart they both worked. Is that normal to all 93 Altima? Thanks for the enter.

    Luk
  • beaghibeaghi Posts: 34
    Possible solution for your stalling problem: Check posting #168, if the description corresponds to the behavior of your car, just apply the fix and the problem will disappear. It worked for me.
  • I recently purchased a 2003 Altima 2.5S. Everything has been fine for the first 3400 miles except for some recent "bugs": 2 condensation spots (apx. 4-5 inches in diameter)on the windshield when it rains, and a rattling noise under the hood when the transmission is in 3rd, 2nd, and 1st gears.

    I will take it to the dealership this week to see what they say, but I was wondering what some of you think might be causing these things. Also, have any other '03 owners ('02, too) had similar problems?
  • I have a Altima 3.5SE and have seen the same condensation on the Windshield when it rains. I do not know what causes it, but would be interested to hear what your dealer says.
Sign In or Register to comment.