Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Daewoo Maintenance and Repair

1252628303145

Comments

  • jkobty2jkobty2 Posts: 210
    I assume you mean it does not upshift to 4th gear when it is cold. This is a feature of this Aisin/Warner transmission. It is hooked to the temperature sensor. Until the temperature reaches above the cold mark by about have the first marker the transmission will not upshift. This is so it helps the car warm up quicker. I am not sure if this feature can be disabled.
  • jkobty2jkobty2 Posts: 210
    The pulling to the side is because of worn out lower control arm bushings. You have 2 options, either replace the control arms with new ones, or replace the bushings. replacing the bushings is less expensive but more labor.
  • jkobty2jkobty2 Posts: 210
    Hesitation in idle is because of one of these factors or a combination
    1. Dirty fuel injectors. run a professional cleaning, not those cheap fuel additives.
    2. Clean the throttle body, it gets really dirty and needs cleanig, basically it stops letting in enough air at idle, until you open it properly by pressing the gas.
    You can use a rag with some wd40 or some throttle body cleaner fluid and wipe the gunk away.
  • I have a 2001 Leganza that idles fine for 5 - 10 minutes then the oil light comes on and the valves chatter. If I shut it off for 5 - 10 minutes then restart it and let it idle, it repeats itself. It runs fine for 5 - 10 minutes then the oil light comes on and the valves start chattering.

    Oil pump or pressure valve or blockage? Where is the oil pump and where can I get one?

    Thanks in advance.
  • i'm looking around dor an inexpensive vehicle for my mother and have come across a 2002 daewoo lanos s 4dr with less than 43,000 miles. a dealer is selling it for $1947. pretty good price but my concern is that are these good cars? looking through this forum it appears a lot of people's timing belts break. my mom nor i are mechanically inclined and i know that this price is a steal however a car that does not run is of no benefit. any ideas or opinions? thank you.
  • My daewoo will not shift in drive. It seems to be stuck in a higher gear. It is hard to leave from a stop without stalling. Does anyone know a fix for this shift problem? What engine and transmission does this car have?
  • my 2001 leganza has a button on the console that locks the trans in that gear. This button prevents the trans from shifting out of the gear it was in when the button was pushed. Can you shift the trans manualy?
  • No the lever is in the selected gear but electronically it does not shift up thru the gears from a stop and seems to be in freewheel at times. It is also hard to accelerate from a stop without stalling.
  • Has anyone had luck with replacement ECU units from wrecking yards?
  • billy62billy62 Posts: 3
    Not on a Daewoo, but I bought one for a Kia Sportage for $75.00 with a 90 day warranty. It worked perfect and still worked when we sold the car 2 years later.
  • Hi, this isn't really a maintenance question but i didn't really know where else to post it. Anyway, does anyone know how to swap the gear stick knob with a different type? It's a 5 speed manual transmission, and has the sleeve on the stick you pull up to put it in reverse. Thanks for any help anyone can provide.
  • jeffisujeffisu Posts: 7
    1. Suspension - hear a loud creaking/goaning from both front and rear when going over a large object (i.e speed bump), but from normal bumps in the road it's fine. Had all 4 struts replaced last year, and front strut mounts, no fix. Now repair shop says front strut mounts are bad (probably entire assembly), wanting ~$500 parts and labor, said nothing about rear mounts. Any advice (other parts that could cause this)?

    2. Starting - sometimes when I turn the key, it won't crank, just sits there with a (soft) high-pitched whine. Can re-try a time or two and it cranks up fine. Dealer checked out starter and battery cables, all secure, battery was new a couple years ago, had checked at Sears, still good. Any tips?

    Thanks in advance.
  • Hi Everyone, We have had our Leganza for a year with no problems but recently the engine has been over revving, it started off at between 1500 and 2000 this happens when the car is moving or stood but in the last week its getting worse and is now revving between 2000 and 3000 revs, the car is running alright apart from this, any suggestions would be gratefully received.

    Regards Wingfield
  • Its probably most likey the air idle control motor or possibly a bad intake gasket. Those are the two things I would recommend taking a look at. Let me know if your unsucessful and I'll tell you where to look next. Hope this was helpful.
  • Thanks will try them
  • I have a 99 daewoo leganza and when coming to a stop at a light or just to a stop the car seems like it is going to shut off. Sometimes when I get gas and I turn the car on after fill up and drive away it is fine but when i come to a stop it seems to want to clunk out. It has not shut off on me yet but it seems to get worse. It is like it tries to clunk out. Any suggestions
  • bethany2bethany2 Posts: 2
    Hi, my daughters car has the same problem. Did the idle motor take care of the problem? Thanks
  • sydneyzsydneyz Posts: 1
    audi a4 1.8 avante 1998 s/w starts ,runs but wontidle.checked fuse box its ok.
  • 200 Daewoo Leganza 4Door.

    Problem: With the headlights on all lights are functional EXCEPT the Right Rear driver's-side lights.
    With the brake pressed, the right side will light up (the appropriate lights). Where might this problem be? I don't have a multi-meter available to check all the light sockets with the headlights turned on, but I know the lights themselves work and have power since they light up with the brakes applied....
    Any thoughts?
  • paisanpaisan Posts: 21,181
    Possibly the bulbs put in backward?

    -mike
  • rmd140rmd140 Posts: 1
    Recently, I had to replace a timing belt on a 2000 Lanos (1.6L), along with 8 exhaust valves and lifters, and a timing belt tensioner. First I replaced the timing belt. When I tried to start the engine, I had spark and gas, but no compression which led me to replacing the valves (and company). In order to removed the head to work on the valves, I had to disconnected the fuel line. Now, valves are replaced, head reassembled to motor, everything is where it's supposed to be. I've got good compression but no fuel. Is there a "fuel cutoff" switch that I'm not aware of??? If so, does anybody have an idea where it might be?? Any and all suggestions are welcome.
  • I have a 1999 daewoo Leganza. My coolant temperature gauge has stoped working. I thought it might be the Coolant Temperature Sensor and it was not. I replaced sensor and still not working. Any suggestions are welcome.
  • raywooraywoo Posts: 16
    If the brake light bulb is a dual filament bulb like most are it also contains the filament for the parking light. this filament may be bad, I would replace the bulb or bulbs in that rear tail light assembly.
  • ewebster1ewebster1 Posts: 37
    i have had the tail light replaced several times in the 2001 daewoo nubria,my car was totaled by a hailstorm
  • 1999 Daewoo Leganza --

    My powersteering is leaking and I can not find out where it is coming out of. I am noticing fluid leaking out of the driverside closer to radiator. It is all under the radiator and I do not see any hoses that are leaking. Any ideas or does anyone have a Powersteering diagram for the Daewoo Leganza
  • Does Anyone have the Power Steering diagram for 1999 Daewoo Leganza?
  • jbobjbob Posts: 1
    OK, I own a 1999 Leganza and the battery died. It was at night. I went to get a jump and the jumpeer cables were hooked up backwards for a minute or so. After correctly connecting them the car started. I continue to have a failing battery. I had battery tested, its OK. I replaced alternator. Still not charging. Tested voltage at battery and got 17 volt reading,then nothing but battery charge 12v.Battery light stays on continuously. Car starts and everything else electrical seems OK. Replaced ECM. Still not charging. What could possibly be the problem I am missing? Thanks for any suggestions.
  • raywooraywoo Posts: 16
    How is the car starting if the battery isn't charging? Have the alternator tested, It's either putting out about 14.5 volts when the motors running or its not, there is usually one large positve connection on the alternator that can be checked for this voltage. My guess is something happened to the alternator. you never want to connect a dead battery to a new alternator, you could damage the alternator.
  • My daughter bought a 1999 daewoo nubira 2.0 on ebay. After a few weeks of driving it the car started to act up. I noticed some brown milky stuff in the overflow reservoir and thought it was rust, so I did a radiator flush. Come to find out this milky stuff was block sealer. Now that I washed out all the sealer I ended up with water in my exhaust and oil. Major problem.
    Head gasket?? Cracked head??
    After I removed the head it had bad pits between the water ports and it had to be welded and re surfaced. Only $194.00.
    Bought new gaskets, head bolts and timing belt on ebay for great price. Today I started putting it back together.
    The machine shop gave me a torque spec sheet. It said cylinder head torque 18ft/lbs +90 degree, +90 degree, +90 degree. Here is my Question, What does 90 degree three times mean???
    I saw on line some where the torque should be 65 ft/lbs.
    I need some help.
    Thank you!!
Sign In or Register to comment.