Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





GM's triplets Venture, Silhouette, and Montana

1282931333453

Comments

  • dirkworkdirkwork Posts: 210
    I too thought hard about the Honda, I drove a freind's about 100 miles on a trip while he slept, and although it was loud inside it performed well. I just didn't like the seating comfort, driver's the arm rest was way too low, the radio sound was trash, and they were having a lot of transmission failures. Plus, you had to pay sticker or more, and even used ones were getting huge bucks. Some were pulling to the right w/o any fix offered. Also little ground clearance if you venture off paved roads, and MPG was about 18-19.

    However, they are well made, have a lot of power and smoother engine, crash ratings, the rear seat disappears and terrific resale, which probably led to the good lease terms you got. All in all, they seem to be a viable alternative for sure.

    Hard to belive you had such depreciation on your van with Zero financing and a good purchase price, but that's the steepest part of the curve the first few years, and GM is not good at resale thats for sure. Makes a good deal on used vehicles however.

    If Honda is still doing well on vans when my '98 grinds to a halt, I'll be looking at them, as the new '95 GM SUV nosed vans are ugly and are a step backwards I think, despite the likely improvement in underhood maintenance. Since your messages on the newer GM's not getting as good of MPG I'm holding on to our '98, its a runner and at 105k it still doesn't burn oil and runs great.

    Anyone else see those new designs? U-L-G-Y. All they need is fake wood side to complete it.
  • vanman1vanman1 Posts: 1,397
    We get 26 / 27 highway with our Montana Sport easy. Mileage is great with the GM vans.

    Resale (vs list) isn't great but look at the discounts? The 0% you gave up is worth $3000+ on a van. Our van listed for C$33000. We got $5000 cash back, $1000 coupon in the mail and negotiated another $3000 off that. Our end price was $24k. Pay less and get less, that's the way it goes but a similar Oddy would have been $6000-8000 more so I can easily live with the lower resale in 6-7 years.
  • vanman1vanman1 Posts: 1,397
    I saw a new Uplander and Terazza at the auto show in the winter. It's actually better looking than I thought from the pictures. Interior is really nice, Terazza is best.
  • cptpltcptplt Posts: 1,075
    FWIW here's my experience with our 00 Venture and 60/75 warranty which is just about up. We have used it for the manifold gasket,leaking master brake cylinder, leaking brake line, new radio speakers, problems twice with the sliding door. The list price was IIRC about 1100 and I got it for 800+, have saved about 1500+ so far.

    We have a 00 Windstar too, paid 1100 (list 13-1400+)for a 72/75 and have had a new tranny, new front tie end rods plus some other thing with the seat so far.! That was well worth it! We are ahead a few grand easily!

    My 98 Subaru had a ext warranty, cost 800 (list 1100) for 72/100. Have had a new a.c, 2 new powered radio antennas, cam seal gasket leak fixed. I got a lot of freebies too, they replaced bulbs in the dash (not covered) as good will gestures and when they did the oil leak I asked them to do the timing belt and I would pay for the parts and any additional labor as they had done most of the labor already, they told SOA the belt was damged by the oil and I got that free.Have had more than double my money back esp with that a/c, ouch those things are expesnive to fix!

    My 92 Subaru had no trouble till the ext warranty ended! That was 600 bucks wasted!It actually had an oil leak which would have been covered but I didn't know about it till a year later.

    These were all zero deductible.
  • dirkworkdirkwork Posts: 210
    Here are some links and you can make your own judgement on the new vans. I do agree that the first pictures I saw were sort of overhead and they were not flattering. These shots from ground level make them look better. Granted they are vans, but no one really wants to drive an ugly car, except Aztec owners...

    http://www.canadiandriver.com/news/031205-4.htm

    http://www.chevrolet.com/uplander/
  • indrgbindrgb Posts: 115
    Has anyone experienced hard tranny shifts? It happened to me once a few weeks ago. I just got off the interstate and it starting shifting very abruptly and would jerk the van when it upshifted. I did some research and found a GM bulletin that said it may need a new pressure control solenoid. I took it to a dealer and they recommended a fluid and filter change. I talked to the service manager and he said they have replaced the solenoid in a few vans, but since it only happened to me once, he recommended just the basic tranny service. I took his advice and so far it has been fine. The van has 60k so I was ready to have the tranny serviced anyway. If it happens again, I'll probably have the solenoid replaced. The dealer said it would be about $375.
  • dirkworkdirkwork Posts: 210
    My 98 Olds Ext with 105k occasionally is a bit hard on the 1-2 shift when cold, but its not an issue. I'm also due for a fluid/filter change no doubt.

    FYI - I filled up right next to the highway and started driving over the weekend, got avg of 27-28 mpg at 75 mph here in Houston. I had heard of others getting that MPG but thought they must have been driving like Grandma to get that sort of miliage, but it is clearly obtainable! 80mph, however, seems to add a lot of wind resistance and milage drops off. Has anyone had patience to drive 55-60 for an extended trip? I'd guess 31mpg is doable if you drafted off some trucks and actually worked at it.

    Dirk
  • anyone have any experience with syn oil and if syn oil causes any difference in GMs engine monitor oil change interval countdown odometer? mobil 1,castrol, even pep boys has their own brand, anyone have any feedback on syn oil, i am thinking of using to help out our 02 Silo during our cold New England winter.
  • my older 98 doesn't have that neat feature, but I can say that synthetic oil is the best, and starts easier in the cold weather. On some well-used cars, it was so slick it would leak past seals a little and out of valve cover gaskets (the old fashioned type engines), but I haven't heard of that in a long time. Many peformance cars come with Mobil 1 in the crankcase, like the Vette.
  • My 02 Silhouette has this feature. It will calculate the oil life based on engine temp, air temp, coolant temp and the number of engine revolutions. It doesn't know what kind of oil you are using. Now, if the Syn oil reduces the engine temp then I would guess that the monitor would count down slower to "zero".

    Like Dirkwork said about Syn getting past some seals in the engine and causing leaks. The Chrysler dealer put Syn oil in my Chrysler Sebring and I had a oil leak around the oil pan. Changed back to regular oil and the leak stopped. Don't want to have oil leaking out so I just change the oil regularly.
  • i have a power passenger door on my 02 venture ls, 37500 miles. intermittently, either when opening or closing the door, it will stop midway in its track. pushing the button to open or close again will produce nothing. only after i turn the van off then back on does it work normally again. of course it won't do it when at the dealer. i have cleaned the contacts. any other ideas? thanks.
  • There is a way to retrieve any error codes stored regarding the PSD. I'm not in front of my shop manual but I'm pretty sure it was:

    Hold overhead switch for PSD (the one that Open/closes door). Cycle the overhead PSD switch that turns it on/off about 8 times. This enters the Diagnostic mode. You count the number of chimes. I think 12 was No codes stored. When it was done, you cycle the on/off switch to shut it up. You'll need a shop manual or maybe chilton's to diagnose the codes, or if you're not a hurry, I could look it up for you.

    Basically, if it shuts off mid-close, something is wrong. Mine doesn't shut 100% all the way reliably and then reverses, but I think that 105k miles has worn out the clutch for the PSD and it no longer has enough ummph. If I help it it will close. I had no error codes stored.

    Stopping midway is very odd, and not working afterwards points to like a controller problem. The manual has about 80 pages of PSD diagnostics, its fairly complicated if you look at all the possible problems, but not that bad if you can rule out like door alignment and what not.

    The dealer should have checked for PSD codes. Perhaps ask why they did not do this? Most service guys in dealers do not posess detailed knowledge, only swap parts. Does it operate smoothly in "manual" mode, with the PSD disabled by the switch? That would rule out a cable snag or something like that. Sounds like an electrical connection is going out and the PSD computer needs to be reset for it to work, but I'm only guessing.

    This is a wild guess, but also check your battery connection and battery strength, they cause electrical gremlins when going bad, and yours is getting old - the Delco ones are not known to last very long and can drip acid on the wiring harness causing wierd problems, check it out.

    Dirk
  • thanks dirk-i'm going to try to retrieve the codes tonite. i don't have an appointment at the dealer again for another week so that will give me time to check back with you. i'm still covered under warranty (gm certified) until 39,000 miles so i hope to get this fixed.

    on another note, my driver side control for the passenger window also doesn't work intermittently but last time it did that, i made it to the dealer to show them, so they can't say "we can't duplicate". as soon as i left the dealer, it worked again. i wish the door would do it's thing in front of them too. last time i got "we can't duplicate-we opened and closed it 20 times" from them.

    is the intake manifold gasket a certain given failure on the 3.4? i just couldn't afford the extended warranty at this time, even with payments. it's been a decent van for the wife and kids-at an excellent price.
  • dirk-i tried the diagnosis like you said but i couldn't get it to work. can you please check your shop manual again? thanks so much.
  • Has anyone changed the lamps inside the steering wheel - radio controls? How is it done. Paul
  • After I posted it, I later thought perhaps I had hosed the procedure based on memory. I'll open the shop manual and post the actual procedure, other folks might also benefit.

    Dirk
  • Spent a part of my weekend doing preventive maintenance to my '98 Olds Silo.

    Changed oil, Transmission fluid, looked at brakes. Needed pads and rotors, in only 18 month from my last brand new set! Luckily, I bought the Autozone "lifetime" set and got a new set free. The rotors, however, I had to buy new ones after they could not be turned (barely) and had 2-3mm of the surface gone, creating a rut where the pads hit. Local parts place, Hi-lo O'Reiley had a USA made rotors, lifetime warrenty for $40 each. Figured I'd come out ahead on the deal and I'm not so hot on those import rotors.

    The transmission oil needed changing at 105k miles. I had been lazy and putting that off.

    Dirk
  • To answer the question, do they all fail? Well, I'm not privy to that information but based on my own '98 which I think is all original, it has a coolent smell but it goes for nearly 12 months before it needs a slight topping off of coolant. A lot of folks have this similar type barely leaking. But a co-worker had a bad failure on his Chevy, really blew.

    I'm still rolling my dice I guess, you can try some stop leak if you have trouble.

    Dirk
  • n7donn7don Posts: 188
    I changed the lower manifold gasket on my Montana based on a slight leak. The engine had 70K miles. The amount of coolant I had to add seemed to be dependant on my driving cycle. More was needed after a long trip at interstate speeds but like you wasn't excessive. In fact I put a grease pencil mark on the overflow bottle as a reminder. Finally I found if I looked under the lower manifold under throttle body there was a visable area (about 1 sq.in.)that was damp. (hard to see without a flashlight beam) I could take a long dowell rod with a small wad of paper towell on the end and wipe up some coolant. I just decided to change it even though the coolant usage was small. Unfortunately I didn't take photos of the old gasket but it was obvious where the weakened areas were. GM has released a new gasket, coated manifold bolts and torque procedure. My best advice is to check the level frequently.
  • dirk-any info for me yet on the power door diagnosis? the venture goes in tomorrow and i'd like to be a step ahead of the dealer. thanks.
  • I have not gotten that info to you on a timely basis. Sorry. Things have been busy on all fronts. At least you know enough to ask the dealer to do the test.

    Dirk
  • lct1lct1 Posts: 21
    2002 Venture WB Van purchased 5-24-02 List of repairs since new.
    7,380 miles: Belt squeal, serpentine belt replaced.
    12,130 Miles: Pass. Rear door motor assembly replaced, door opens while driving (recall), Driver side rear door latch replaced, Serpentine belt and tensioner replaced (belt squeal), Rear brakes replaced, Rough idle, can’t duplicate. Front suspension bushing replaced(noise) alignment checked.
    14,473 miles, Serpentine belt replaced(squeal,chirping).
    14,990 miles, Water leaking at rear hatch, Rear intake leaking oil( oil pan bolts, oil filter, drain plug tightened) Questioned fix and was told that’s how they fix Honda’s., Front alignment( Paid by me)
    17,578 miles, Serpentine belt squealing and chirping( belt replaced) Water in LR taillight(replaced)
    19,696 miles, AC pressure valve blew out.(replaced) AC air is warm and spitting water out vents. This is Aug. 2003
    19,826 miles, Told AC is working Fine, use recirculate to cool Vehicle. Water coming out of vents normal. Was told no problem with serpentine belt, tensioners, pulleys etc. Belt squealing and chirping normal. Some belts do this(This is 4th belt since new) At this time I made the mistake to contact GM Customer Service, then the BBB. Both said they would help me neither did. All I have ever got is to be told to take it in for repairs. Dah! That’s what I have been doing.
    20,752 miles, AC recharged, Vents stopped spitting water, Air cool at times but not close to what it was, mostly warm and humid. Belt squeal was used on belt many times and did not fix. Belt noise to be fixed for last time Per area Service Manager. Dealer saturated the belt with belt lube, then told me they could not duplicate problem. Belt still squealing and chirping. E-brake not holding, brakes not stopping van. Rear brake parts fell apart.
    21,380 miles, Belt problem addressed again, pulleys not lined up properly, seems to fix. AC still not working right, told cannot fix unless hot outside. Begged them to fix so I could travel to Arizona and Florida, they refused. Pleaded with them to compare to other like vans( I did) they refused. 60 degrees outside, drive all day long will AC full blast and not be cold.
    Arbitration Hearing, IMPARTIAL Tech. Determines AC is working properly( 35 Degrees outside) Failed to mention noise in vent for which there is a TSB on. Offered extended warranty, Told GM I couldn’t get it fixed with the one I had.
    23,296 miles, Loss of power, bad gas mileage, Oil leak, anti-freeze in oil, rough Idle( intake gasket replaced) engine oil overfilled 3/4 Qt. AC checked(warm outside) No Problem found. Although dealer claims they did not work on AC, works a little better.
    24,000 miles to current 25,600 miles, Oil leak continues, Oil dripping from engine since May 2003. Engine stumbles or bucking while driving, Transmission slams into gear and slips. Driver window slow or almost stops midway. AC Blows warm humid air with moldy smell. Before AC was repaired you could have made ice-cream and van smelled new. I had to turn rear unit off cause kids were too cold. Dealers have never driven Van more than 2-3 miles. Vehicle never wrecked or abused and serviced above normal.
    25,848 miles, Engine problem caused by spark plug wires not attached properly when intake was done. Bracket not connected and wires shorted out on egr tube. Had AC checked by a private tech. To confirm AC was not working properly. Then had GM dealer check again. Both agreed it was not right and has low charge. After 3 last chance to repair and 5 attempts to get fixed in almost a year I had an attorney file for repurchase under lemon law. GM refused my claim on that primary concerns have been fixed and AC problem cannot be duplicated. GM has flat out refused to fix the AC and properly diagnose problem since Aug. 03. At times AC vents look like a steam iron and now Recirculate/outside air switch will not work. I have gone to different dealers. Yes this is a true story, I wish it wasn’t.
    29,000 miles After AC not right for over a year, 3 Last chance for repair notices, BBB hearing, and lemon law Attorney saying I had a weak case to do anything I put my tail between my legs and took Van in to be fixed again. The Van was there for 3 weeks. Driver window regulator replaced after a year of refusal. Oil leaking for over a year: Rear engine main oil seal replaced. Interior panel clips replaced. Since wires were replaced mpg on highway has dropped by 5 mpg, no problems found. Dealer claims AC had low charge and leak. Could not find leak and charged system and claims it is working fine. As soon as I got Van back I noticed AC is almost as bad as it was before just a little colder at times. I drove 30 miles from the dealer to my house with AC on full and was not cold. When I got home rear air was 75- 80 degrees, front was 50-55 degrees. Gm has spent more money on repair attempts and fighting to prove there is nothing wrong with AC than it would cost to replaced the whole system. It has not worked properly since Aug. 03. Last response from GM is there is no issue with AC problem. This is short version of my ownership of this Van.
  • Hello,

    We read your long post before. It was mentioned to you that:
    A; Your dealer does not seem to have a good repair department that knows how to fix anything.
    B; You need to operate your AC in recirc mode with AC for proper operation - same as on any vehicle
    C; All of your troubles can be traced to the above, that is why they won't deal with you for a lemon law.

    Things like slow windows on my Japanese Maxima are usually because the frame needs lubrication.

    What was the point of reposting the same thing? Some sort of emotional release?

    Sounds like you have issues with the vehicle. Find another dealer to repair if possible.

    DD
  • n7donn7don Posts: 188
    Decided to tackle changing the struts on our 105K miles Montana. Thanks to Dirk's inputs/experience the job went relatively smooth however it's not for the faint of heart. Upper strut fasteners are very hard to reach and it took an 8 lb. sledge to get the bottom bolts out. The OE struts didn't have much dampening left. Replacement struts were Monroe Reflex which haven't deteriorated the ride.
  • dirkworkdirkwork Posts: 210
    Good work Don. Its a job, definately, not recommended for average mechanics who don't have the right tools.

    Yes, I encourage everyone to replace the stock ones that has over 50k on the clock and who does any sort of non-puttering driving. I think you'll appreciate it more as you drive it.

    I just finished some work related stuff and its time for bed or I'd post the PSD diagnostics. Another day.

    Anyone driven the new version of the van yet, or work at the plants making them?

    Dirk
  • My 2000 Silhouette van A/C sometimes does not come on when turned on. It is apparently an electrical problem, rather than an A/C problem. While it is not working, the headlights do not automatically come on, and the overhead panel lights (temp, compass, etc.)do not work. It eventually comes on and all works well, but there is a glitch in the system somewhere that is a nuisance, and if it stays off very long, more than a nuisance. Any ideas? It is intermittent, so can not be readily recreated and observed by a dealer.
  • n7donn7don Posts: 188
    You might check if your local library has a service manual or Mitchells Online with wiring diagrams. Check if these systems might share a common ground or common power source somewhere.
  • Look in the Chevrolet Venture forum. There is a current discussion on electrical problems caused by a defective ground lug. There is a TSB associated with the problem.
  • steverstever YooperlandPosts: 40,140
    I think the Venture ground thread starts here:

    syeb "Chevy Venture" Sep 28, 2004 2:56pm

    Steve, Host

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • Bought a 2000 montana earlier this year despite a cold start noise. I was focused on DGC but decided on the Montana because it was thousands less than anything else, rode and looked new with lots of equipment.
    What an idiot move I made!

    So I start my quest to find out about the rattle, by now I had an idea it was piston slap. Service manager at one dealer shrugged his shoulders and said they all sounded like mine. Next I call Pontiac customer service and after some haggling low and behold they gave me an extended warranty for the engine for 100K/6 years. I was pretty happy but turn out this is standard procedure for GM. I have to say I was one year out of warranty window so I was pleasantly pleased.
    Another dealer was reluctant to take on my cause fearing his own liability after he tears into the engine. Also he said he could not guarantee the noise would not return later.

    I am a shadetree mechanic with previous experience about piston slap but ONLY with high miles so GM's claim of this being a nuisance issue only is IMHO corporate arrogance at it's best. In my judgement the two dealers I visited were not prepared for this type of heavy engine repair. Do they have clean rooms for assembling this stuff and are today's techs really experienced- yes Mr. Goodwrench I am talking about you- in the craft of engine repair?

    Other than the rattle our van seems to run OK, uses no oil from 30K to 40K and about 18-19mpg in the city and about 23mpg on the road at 70-75 mph.
    The rattle lasts about 2-3 minutes after coldstart and less if it just sits for couple of hours.
    Has anybody accumulated substantial mileage yet on their rattlevan in suburban/city driving? I know there has to be others!
    Or has anybody had their rattler repaired at a dealer with good results?
    Does anybody know if GM fixed this issue yet whether it is a matter of piston design or machining the block or whatever??
    I am aware of a TSB in regard to polymer coated pistons but I am not certain that if that would be the fix here.

    Thanks to those who posted the airbag light fix of moving the seat up, it worked for me!

    Hey on those flickering dash lights you can install the alternator ground screw yourself but it is a bit hard to access. It took me 20-30 minutes but I was too cheap to pay the dealer $80 to install a machine screw. BTW the only difference seems to be the new screw comes w/ a wavy washer under the head.

    Any thoughts?

    Good Bless

    alien10
Sign In or Register to comment.