Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





GM's triplets Venture, Silhouette, and Montana

14748505253

Comments

  • 442dude442dude Posts: 373
    I can't help you with the O2 sensor issue - I have used aftermarket O2 sensors for years without a problem...

    I also can't help you with the head gasket - the usual issue with the 3.4L V6 is the intake manifold gasket, not the head gasket so I'm not sure what's going on there.

    AC condenser popping...?????

    As for the vents not switching, they are switched by engine vacuum. There's a hose that runs from the dash actuator which goes along the passenger side footwell and through the firewall. It then loops around the windshield washer tank and hooks to a vacuum port just above the accessory drive belt. Check to make sure that its attached on both ends. My hose became plugged so I had to run a new one...not a hard job. I'd bet that your problem is similar, either the hose fell off or its plugged/broken...hopefully someone can help you with the other stuff...
  • tro15tro15 Posts: 1
    I found a BRAND NEW wiper motor on E-Bay for 75 bucks and 8 s&h. Good deal since most boneyards wanter 50 to 100 dollars.
    I am going to try and replace it myself, looks easy enough. the only hard part is getting the large trim panel off the rear hatch.
  • snowman89snowman89 Posts: 36
    I have an 01 venture lt and it's not aging well. With 93000 miles I have had some pretty expensive repairs in the past 18 months. First was the a/c condensor at $500, next the front wheel bearings and new brakes all around which topped out near $800, and just this week I fell victim to the cursed PCS in the transmission which when combined with a full flush and service of the transmission fluid came to a total of $715. My next vehicle won't likely be a GM. I'm the second owner for this van..purchased it in 03 with 25000 miles on it from a nice older couple who drove it to florida 3 times a year. I cross my fingers as I have not had to have the intake gaskets replaced due to the dexcool coolant.
  • Technical question: What is an acceptable level of coolant system pressure loss when doing a pressure check? I hooked up a Stant pressure test device to the filler neck, pumped it up to specs in GM shop manual for Silo, left set for 2 minutes per manual. Gauge shows 1 psi pressure loss over 2 minutes.

    Is this acceptable? Had an analysis done for the oil and they found traces of coolant, may point to bad head gasket. Coolant loss is very minimal. I just added less than 1qt to expansion tank first weekend in April, added 1-2qts this past Christmas, nothing in between.

    Any interpretation of this information is appreciated.
  • Does not sound good. Probably a bad head gasket which is common on the 3.4 litre V6. The last time I visited the NHTSA web site, there was 247 Technical Service Bulletins (TSBs) for the Montana/Lumina/Silouette trio. Fix it soon or sell it soon....it will destroy your engine very quickly.
    Jack
  • fknstrfknstr Posts: 3
    Can you give me a step by step on how to get to the bottem bolt on the thermostat housing? What all has to be taken off to get the upper intake manifold off?
  • I now know that the lower intake manifold gasket is leaking. My belief is that this is the problem. But is it a certainty that coolant and oil mix at the intake manifold gasket? I've seen this happen on a GM 2.8 V6 before.
  • I have not done this myself, but I will be doing it in a couple weeks. Factory shop manual says 1. remove air cleaner and duct assembly; 2. drain coolant to below thermostat level; 3. remove crossover exhaust pipe; ... then it goes into removal of the hose and housing removal. Doesn't look like anything else comes off according to the shop manual. For the upper intake manifold, 1. MAP sensor; 2. EGR valve; 3. vacuum harness assembly; 4. accelerator cable bracket and bracket bolts; 5. purge valve and throttle body. According to the shop manual, you are then ready to do the upper manifold bolts.

    Won't you please tell me how much fun you've had when you are done. :)
  • vicarsvicars Posts: 2
    We have a 2003 Venture. While taking a trip, we will stop for gas or food (running the van for apprx. 30 min or so). When trying to start again, the van will not start. Engine turns over and sounds good other that just starting. After letting the van cool down, it will start and run good.

    We have replace the cam and crankshaft sensors.

    Does anyone else have this problem???? :(
  • 442dude442dude Posts: 373
    Sure sounds like a bad crankshaft position sensor but you said you have replaced it...

    Can you hear the fuel pump when you 1st turn the key? Maybe a bad fuel pump relay?
  • Yes, does sound like a bad crankshaft position sensor. I have had as many as 3 fail on the same GM vehicle. The ourside supplier of this part to GM had a problem. The last time I was at the GM Tech Center, they had reports of at least 15 million bad crankshaft position sensors. Several recalls and TSBs for this problem.
    Jack in Colorado.
  • 442dude442dude Posts: 373
    WOW!!!! 15 million!!! They are even more common than I thought.....

    Good info Jack....Thanks! :shades:
  • leftyga1leftyga1 Posts: 10
    I've owned Japanese (5) and American (8) cars. They all need PM. I have an 1999 Olds Silo w/ 163K. Bought it used in 2003 at 83K and immediately had to deal with the notorious gasket problem that puts oil into the coolant. Recently had to fix the A/C (dual) for about $850. These are the only major things. Same tranny. It's been a great van -- that's why I've kept it so long. Why do you complain about fixing the A/C for an 8-year old van (age not miles affects A/C) is beyond me. You had to replace the brakes at 93K. Did you PM the brake pads? In any case, to replace brakes after 8 yrs @ 100K is fine. Even w/ keeping high mileage cars I average about $900 per year per car in maint. (includes tires, oil changes). I don't go to dealerships, but find good specialists. My Toyotas and Mazdas have been equivalent and mid-range in total costs over their lifespan. They're good cars. It seems that when I need to fix them the costs are higher. The American cars have more variability: Ford worse; Saturn/GM best; Chrysler middling.
  • 442dude442dude Posts: 373
    Great points...all cars need maintenance...even Honda and Toyota have service departments....

    Compare the cost of repairing & maintaining your old car and its almost always less expensive than buying a new one...
  • snowman89snowman89 Posts: 36
    I had a Pontiac Sundbird V6 manual that was wonderful for the 140000 miles I owned it. Nothing out of the ordinary, no suprises. My first car was a 94 corrolla sr-5 liftback with a manual...another outstanding car up to the time I sold it, and I could easily work on that car (basic items). I have owned two other vehicles in addition to those besides my Venture. My frustration with the Venture is that the problems I've had (transmission, a/c condensor) are known problems (even the brakes are knows trouble areas- check Consumer Reports and other spots) yet GM fails to stand by them with extended warranty coverage. As I said I have yet (for some miraculous reason) had to deal with the gasket problem, but the others I say are unreasonable. Replacing the brakes, (and both front wheel bearings- forgot to mention that), might be "normal", but I don't drive aggresively. ALSO, I am now having trouble with my HVAC fan speed switch and am learning that that too is a trouble spot. I stand by my disappointmen in the quality of this vehicle and will think long and hard about buying another GM product. One other thing, the headlights on this van are horrid, and I have moisture leaking into the left front after this past winter which means more $ out of my pocket. There are things I like very much about the Venture, but durability isn't on my list.
  • 442dude442dude Posts: 373
    Is the Venture the best quality car I've ever owned? No
    Does it have issues which come up with most of them? Yes
    Are these issues expensive? Sometimes
    Are these issues easily fixed? Sometimes
    Is it the owner's fault? Not usually
    Are there others vans that are worse? Yes
    Could GM have done better? Definitely
    Are you being unreasonable? No, you make valid points
    Do we like ours even with all of its quirks? Yes, its size and performance suits us well...

    Its not the best, its not the worst...and yes, the headlights are horrible...

    That being said, the fix for the HVAC switch is to replace the blower motor resistor. Its a $ 20.00 part located on the firewall behind the blower...replace it and you get all of your fan speeds back.

    BTW - the reason that it fails is because it's location was not well engineered...its an electronic part and its located right next to the blower with all the dust and moisture blowing around...not good for electronic parts...

    Best,
    John
    :shades:
  • jhirneisenjhirneisen Posts: 64
    It's Jack again!
    My 1999 Montana has the overhead LCD gauge readouts for compass, average mileage, temperature, etc.. It only lights occassionally. Anyone else have this problem? Does not sound like a fuse...if that blew, it would be out all the time.
    Thanks,
    Jack.....in Colorado.
  • chaseschases Posts: 41
    The problem will likely be on the harness somewhere on that circuit. You will need to trace that harness from the LCD unit back towards the main harness. Check all plugs and insure that they are all getting good connections.
  • Can I get some real-world gas mileage you all are getting while towing 3500 pounds with the Montana/Venture/Silhouette (with the towing package) please?

    I just got a Honda Odyssey and hooked up my 3500 pound travel trailer to it and got a SHOCKING 9 miles per gallon! I really thought I'd get 14-15.

    I welcome any information; I am really needing this info because I don't want to change vehicles AGAIN if the mileage is the same as the Odyssey.

    We are on the road right now! We started out in PA and started our trek to the Pacific coast. The mileage was so bad with the trailer, we dropped off the 3300 pound trailer in Ohio at a storage facility because our trip was going to cost $2400 in gas alone because of the 9 mpg.

    Thanks everyone! -Tony
  • boga228boga228 Posts: 50
    Well i would not recommend the 3 GM Minivans from 97-06 to many problems. My venture is a 2000 it's been good except for the transmission. The 3 GM vans have cooling system problems with gaskets, brakes, transmission, wind noise, alternator, taillights, front wheel bearings and loose body parts. The newer model seem to be better, DON"T buy a used model your buying in to problems. hope that helps
  • fivestar3fivestar3 Posts: 3
    I own a 2000 Montana which has many problems:

    1) Side rear doors won't lock/unlock consistently. Drivers side no longer locks or unlocks via "unlock" button.
    2) Rear Hatch Ajar warning light on.
    3) Battery goes dead, especially in winter. Alt checks ok.
    4) Remote door lock quit working. New batteries in Tx.
    5) Tranny shifts hard, intermittently, feels like slippage when accel from stop.
    6) Feels like tire out of balance vibration. Broken belt in a tire?
    7) Gas gauge drops rapidly after half tank.
    8) Front brakes wear excessively fast, especially right front.

    Many other issues, both past and present.
    On disability, can't afford dealer rip off. Can anyone help on any of these issues? I try to do everything myself when possible.

    Thank you, in advance.
  • I have the Venture fromm 2000. I just love it. the door and the battery thing I had/have. The battery was replaced, but lasted one winter, I took it back to Wal Mart and they replaced it free. The connections seemed to go bad after 7 years. I cannot unlock the doors from the drivers side, but my remote still works fine. I found the walmart tires i got last december, 2007 to be the best ones yet. I had trouble with the out of balance feeling before, but the new tires are better than any I have had. So quiet it blows me away. I had my brakes done and the place put on crap pads. I'll go back to the ceramic ones next year. I am getting about 22 MPG with the van, and I am tickled pink.(5 star) let me know if I can offer any advice, I think mast of the repairs can be done easily and cheaply.
  • fivestar3fivestar3 Posts: 3
    collensdad:

    Thanks for the info. I am on the 5th battery in the Montana, two from Farm & Fleet and three from Wally World. I find it very hard to believe all these batteries were poorly manufactured. With the history of the "Triplets" electrical problems I am becoming convinced there is a short taking place (or high resistance) at some point in the wiring scheme, which drains the battery prematurely. Obviously during winter months it takes more amperage to crank the engine over, which would explain why most battery trouble takes place then.
    I gave up on Wally World tires after having two sets that developed problems. The present tires are Cooper brand and up to now have been very good tires.

    Your comment about going back to Ceramic Brake Pads is a wise one, these next pads I install on a vehicle will be ceramic, but they sure won't be going on any Montana of mine as I hope to get rid of this one by fall, and NEVER own another. Hopefully I'll be able to find an affordable replacement that I can tow my "HI-Low" travel trailer with and get 22 to 28 mpg, Most likely I'll be checking out the "rice burners" after this last experience.

    Thanks for the input collensdad.
  • jhirneisenjhirneisen Posts: 64
    Yes, this GM product has MANY mechanical and electrical problems.
    Wish I could have given you better news.....
    Jack
  • jhirneisenjhirneisen Posts: 64
    Last week I had someone ask me how I liked my 1999 Pontiac Montana.
    My answer was: handles well, reasonably good gas mileage, good seating arrangements........horrible reliability and constant problems.
    Very frustrating considering that I went to GMI (General Motors Institute), worked for GM and EDS, consulted for GM at their Tech Center, helped modernize their plants and engineering centers, my wife retired from GM with 32 years at their Tech Center, my wife's father was a GM Director, my father retired from GM with 30 years as a tool & die maker, and my uncle was director of the GM die program! My friends and I who loved cars and trucks and who worked at GM saw the problems, but could not make GM understand the words "Quality and Long Term Investment".
    Frustrating!!!
    Jack
  • jimmyk3jimmyk3 Posts: 2
    I have a 1999 Montana with 175000 miles. We have had several things to go wrong but thought they were just with age. I didn't realize they were the trend until I found this site today!

    My LCD gauge has also went out. I took the overhead compartment apart found the computer board and just put it back in, I have noticed if I tap on it sometimes it will light up and go back out.

    Also, our rear air stopped working two years ago. I was told to fix it I would have to take the entire back panel off but realized this week-end the motor is right behind the built in compressor. I whacked it with the handle of a screw driver and it is still working!!!
  • Looks like I have a sticky Thermostat on my 1999 Pontiac Montana.
    Has anyone replaced one on GM's three sister's mini-vans?
    Is it a difficult task?
    Thanks,
    Jack in Colorado
  • I hope this is not to late....GM has agreed to a leaky gasket settlement.
    See this web-site...
    http://www.dexcoolsettlement.com/

    Jack...in Colorado
  • 442dude442dude Posts: 373
    Assuming that the 1999 and 2000 are the same, its not a hard job...a little time consuming. There are 2 thoughts on how to do it:

    1 - to get to it you have to remove the exhaust crossover pipe to get to the bolts, the bolts are pretty tough to get off, use lots of penetrating oil and be patient.

    2 - you work around them.

    Personally, I took the exhaust crossover off when I did it. Once its off you have plenty of room to get it off and replace it. I've read that some people were able to take the bolts off the the thermostat housing without taking the crossover off - whatever works for you and the tools that you have...

    Make sure you bleed the air out of the system when you refill it - there are 2 bleed screws, one over by the water pump and 1 closer to the thermostat...open them both to bleed the air out of the system while you refill it.
  • I had a sticky thermostat on my 2000 Venture a few years back. Like 442 dude said, it will take some time to fix. I did it by trying to work around the exhaust cross over pipe. It took me 10 hours and alot of scrapped skin. It only has the 2 bolts holding it on but it's hard to get your hand in there, to keep from loosing everything. You might try what 442 dude did. Good luck.
Sign In or Register to comment.