Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Corolla Maintenance and Repair

1130131133135136188

Comments

  • I have a 1996 corolla. It has 168,800 miles. I've had it 5 years and this year have put about 700 into it for routine maintainence.
    Now I am wondering if its worth keeping?
    Problem: It won't start. Local shop that is reliable thought it was a bad coil or ignitor, or distributor. After putting each new part in, the car still does not start. He now says it may be the ECU(Computer), which would have to be done by the dealer. Is this expensive? Or could it be something else?
    Also he tells me the clutch is slipping in first gear.
    Car does burn oil too.
  • penizzlepenizzle Posts: 104
    What is the code for the light. Cant help until we know that
  • 10sfan10sfan Posts: 136
    Also have a 2001 CE with excessive oil consumption since about 9 months ago when it hit 60000 or so mileage. Local mechanics have indicated its is a piston rings problem requiring replacement. Replacement engines from a junk yard would most likely have the same problem. Has anyone encountered this problem and what is a recommended solution? Concern is that maybe the engine walls have to be rebored and fitted with oversige pistons along with rings. Cost may exceed value of vehicle. LocalToyota dealerships have refused any thought of warranty coverage.
  • 1986 Toyota Corolla
    -1.6L/ 4 A-LC Type Engine
    -Carburetor
    -Automatic

    When car is running cold, it works just fine. After normal operating temperature, when car is idle, at a stoplight etc. and in gear, it goes bup-bup-bup-bup and sounds like it might be at a lower RPM. While it is doing this it will bog down and shut off if I don’t get the RPM’s up. After it shuts off, if I’m lucky it will restart if I do it immediately, but most of the time it won’t restart; it will crank but not start. It almost seems like it acts flooded. It will start again after sitting for awhile but takes a lot of effort, after it starts, I get a lot of exhaust out of the muffler. A squirt of starter fluid in the carburetor doesn’t really seem to help; it starts for a split second but dies.

    List of Fixed Suspicions

    Thought it might be electrical at first, so I changed the following:
    -Battery, Spark Plugs, Plug wires, PCV valve, Distributor, Distributor Cap & Rotor, Alternator

    Also new are: Air Filter, Fuel Pump (mechanical type) Fuel Filter
  • My '03 Corolla has an O2 sensor (bank one) light that has come on several times. i have replaced the O2 sensor twice and this has made no difference. I have had it reset several times and each time has it come back in. It only seems to come on during highway travel. I have also shown a code for a misfire in cylinder 4. As a result, I replaced the spark plugs with no positive results. I have now switched the coil packs from cylinder 4 to cylinder 3 to see if i have a bad coil pack. I will know if I shows a misfire on 3. I now am thinking that I could have a vacuum leak. I want to fix this myself because I have had bad luck with dealers and repair shops. Has anyone had simular problems and how was it fixed?
  • alex24alex24 Posts: 54
    ryan, I have a 93 camry 4 cyl that did the same thing, seem to run good till it got to normal temp, then it would stall at idle, wait for a while and it would run again till it got warm, and do it again, The engine light never came on, and I tested everything and found out something in my distributer was shorting out, when motor warmed up to normal temp, to hard to pin point which electronic part it could be so I replaced the whole distributer unit, bought one from Advance auto or Auto Zone, and that fix my problem, easy to install if you have mechanical experience. but first you should replace your spark plugs, plugs wires, distru. cap, and roto if they need. and check your cylinder compression while you got the plugs out. hope this helped.
  • Thanks for the advice. i've already replaced the plugs, wires, distributor itself, distr. cap and rotor. i also have a new battery and alternator as well as a fuel filter and pump. I haven't had the cylinders checked yet, the car is too old to have a check engine light/code system so you have to troubleshoot the old fashioned way. A friend of mine might think its the EGR Valve or maybe some bad vacuum hoses, does this sound viable?
  • I have a 1998 Corolla Sedan with AT and 120k miles. It just developed a noise that is best described as similar to a door that hasn't been open for years and is rusted something like "ngeeck ngeeck". Normally the noise is heard when your are driving and turn the wheels right or left and if you go straight you can hear it but only mild. Two guys said it was the Cv joints but I heard bad Cv joints sound more like crack crack. I raised the front two wheels and run the car and moved the steering wheel left and right and I hardly heard the "ngeeck" sound so this means it only happens when the wheels are on the floor and moving and turning left or right. Someone at a parts store told me maybe it was my bushings worn out that are scaping metal to metal. Anyone has any idea or had a similar problem. and if the problem is bushings can any one tell me which bushings I need to replace. Thanks Joe
  • Yes it sounds viable. A bad Egr valve if stack open it will act as if you have a big vacuum leak or a hole on your engine that where air is going in all the time.
  • I have the same problem with the battery light & brake light coming on at the same time leading to a dead car. What did you find out?

    Thanx STeve
  • how would the car act if the egr valve was stuck closed? for some reason i think i'm getting a bad fuel/air mixture. when i run the heater it smells gassy and when i finally do get my car to start after it stalls, it has a lot of exhaust and also smells of gasoline. If the EGR Valve is stuck closed, does that mean i'm not getting enough air? I'm not exactly sure how that part works. Also, the choke/butterfly plate thing on the carburetor is working properly, open at normal operating temp.
  • IF stacked closed is as you disconected the Egr and plugged the vacum hole where it was located. Simptoms I think you would have pinging and it makes more pollution. Cause the Egr is an emission part to help cut down pollution
  • Another person told me an Oxygen Sensor might be to blame. But would this result in the car not starting for a period of time? i don't mind if the car stalls, as long as it can restart, but when it takes 10-15 min or longer its a problem.
  • If you already change all those parts its a good idea to change the Oxygen sensor because the aftermarket one is only warranted for 50k miles.
    Even if it doesn't trigger the Check Engine Light it does cause idle problems.
    Not sure if it makes the car run leaner or richer all the time when its too old. Also you won't pass Smog Check if it's not working properly and it will destroy your catalytic converter faster.
  • hawks1hawks1 Posts: 57
    My '01 Corolla (53K mies) is suddenly using excessive amounts of oil - 3 quarts every 800 miles! I checked the normal sources for leaks - drain plug, oil pan gasket, etc. - and found none. A friend of mine told me it could be a defective PCV valve. Is this possible? My worst fear is faulty rings and valves which could mean a huge repair bill. Does anyone have any ideas? Thanks in advance.
  • 10sfan10sfan Posts: 136
    See my post #2713. This is usual and customary for this vehicles engine. Unfortunately, most do not find out about this major engine problem until it is well out of the factory warranty period. Sounds like a Lemon Law concern. I am waiting like to hear from other owners with this problem and how they addressed the issue with out spending huge amounts of money on an older vehicle.
  • petlpetl Posts: 610
    Actually, excessive oil usage with these vehicles is rare and unusual. More information is required before blanket statements like these are made (were oil changes made?).
  • Thanks for answering with a possible reason! I ended up finding the cause of the problem in an offhand way. I had my battery checked and found that I needed a new one. During the check they saw that I was somehow missing the tiedown as well. So the battery would shake and rattle when the car was still, but once the car was moving, the battery was held in place by the force. Thanks again!
  • 10sfan10sfan Posts: 136
    Unfortunately, the vehicle was purchsed with 53000. Who knows what the original owner did. However, oil and filter has been changed every 3000 - 3500 miles ever since (over one year now) At 60000 miles and now at 83000, it burns atleast a quart or more per 500 miles or less. Based on other posts on excessive oil consumption and what I have discovered locally with several used car mechanics its usual and customary for this engine.
  • nashesnashes Posts: 12
    Hi,
    I've just bough a used 2005 corolla LE auto. Every time I accelerate from a stationary position, I notice that the car does not respond quickly enough and it seems that it needs some persuasion to move. Previously had a Buick auto and it was always smooth and had an amazing pick-up. Is there some maintenance that I have do on the vehicle that would solve this problem? I have an oil change due after 500 miles.
    Thanks,
    Nash
Sign In or Register to comment.