Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Corolla Maintenance and Repair

1182183184185187

Comments

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    Yep I'm sure Alex knows about the sludge issue. And That's why I posted that photo for you, because this issue does come up with Toyotas.

    I suggested taking off the valve cover to *verify* this claim of sludge. So far you have no evidence whatsoever that what they said was true.

    if we presume they did what they said---If they cleaned the oil pan and there's still sludge like in the photo up in the cylinder head area, well then nothing permanent has been accomplished.

    MODERATOR

  • Hi;
    Just want to give an update. As i mentioned above the dealer cleaned the pan, the pick up tube and the screen. He also opened the valve cover and cleaned the sludge. I am driving the car for the last 2 days and 50 miles and no oil light has come on, however the engine temperature stays at 40%. There are no guarantees, but i got some time to buy another car.
    The question i have is
    1) whether Toyota has solved the problem to trust them and buy another Toyota?
    2)Have you heard of failures in 2011 or 2010 model Corolla?

    I have posted the same question under the new topic, 'excessive oil use'. Hope to catch most responses.
    Thanks
  • terceltomterceltom Posts: 1,017
    When you say temperature is about 40% that sounds perfect? In other words the temperature gauge is just about half way up, right?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    Well my understanding is that Toyota re-designed the engines somewhat and also emphasized the use of synthetic oils....I think that basically, for whatever technical reasons, the oil in these engines would break down sometimes, under certain conditions. It's not like every Toyota engine does this, but enough of them did to create quite a ruckus.

    MODERATOR

  • Terceltom
    Yes the temp. gauge is at a little less than half way. Before the problem started it was at around 25%. I do not have oil light but the temp. gauge is higher. I am checking the oil level and does not appear to be losing oil. There still may be some problem.
  • Hi;
    As i mentioned in the update above that i am driving my 98 Corolla and the oil light has not come on, but the engine temp. is still at 40% mark (previously was always at 25%). I was wondering if I should change the thermostat, and see if the engine temp. comes down. Thermostat should not cost much.

    Appreciate your comments.
  • I recommend changing the thermostat and radiator cap every 5 years on a daily driver.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    You don't want the engine running too cold. That might have been part of your problem. If the heat gauge is well in the "normal" range, that's good. The hotter an engine runs, the better (within limits of course). Cold engines will sludge up. Just ask any boat owner about that!

    I'd recommend finding a radiator thermometer to see what the actual coolant temperature is. Could be your gauge is not accurate, too. Nothing wrong with running 190-210 degrees.

    MODERATOR

  • Thanks circuitsmith and Mr. Shiftright for your responses.
    Regarding the radiator thermometer should be easy to find. Do i run the engine for a cerasin period and then read the radiator fluid temperature and if it is 190 - 210 F, should consider it to be OK?
    Just want to clarify.
    thanks
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    I think you can find infrared thermometers for $15--$35. These are safer and more accurate than an analog thermometer. I think they even sell thermometers built into the radiator cap on eBay but I have no idea how good they might be.

    On some cars you can read coolant temperature through the scan tool.

    As for temperature, under pressure most cars seem to run about 190--210.

    MODERATOR

  • im having the same problem as #638 my charge and brake light stays on while the car is running once you turn the car off it wont start back up it makes a click sound now 7 days ago i was told to replace the starter i did that and the car was back to normal,now i am having problems with the transmission not shifting into gear i have a big leak,now does my tranny,my starter,has anything to do with the charge and brake light staying on? the battery is good and the altenater is good,help me resolve,my problem....
  • mr shiftright@edmunds.com can you please help me #3829 charge and brake light stays on while engine is running...
  • blue2000blue2000 Posts: 1
    I have a 2000 corolla with about 140k miles. the engine light goes on, usually reading P1349 code. my mechanic changed the solenoid and a couple sensors, but the light goes back on on. my question is that I thought once the engine light goes on, it stays on until it is cleared by connecting to a computer. over the past 1500 miles, the light goes off and on, sometimes even when the car is driving. sometimes the light goes on after I driven a few miles, and sometimes it stays on for a couple hundred miles. then it goes off by itself. any clues would be appreciated. the engine runs fine, burns maybe a quart of oil every 1000 miles, and gas mileage seems about the same.
  • Could be a clogged screen in the VVT-i actuator.

    More info:

    http://www.toyotapart.com/M.I.L._ON_DTC_P1349_-_VVTi_ACTUATOR_T-EG009-03.pdf

    http://engine-codes.com/p1349_toyota.html

    You may have to bite the bullet and take it to the dealer.
  • skeeter11skeeter11 Posts: 33
    Just purchased a 2012 Corolla S 5 speed. Regarding the brakes, I am noticing a "sound" coming from the right front of the car when I release the brake pedal. It sounds like something is not releasing properly. Dealer says this is normal for this car as they compared it next to another corolla. Conclusion is the sound is the "master cylinder resonating." Anyone know what this means and is this considered normal or can it be an issue with the braking system?
  • ssshahssshah Posts: 2
    There could be a couple of things (1) put the car on the jack where you noticing the voice is coming, park it neutral apply brake then come outside and try to spin the wheel with your hand and notice is the wheel is running jam if not, brakes are ok, if running jam can be brake pads, try to clean them another thing while you spinning the wheel voice still coming then there might be iron sheet behind the rotor sometime touch, because it is sensitive it can be move back with fingers or screw driver.
  • sjareasjarea Posts: 49
    What do you mean by compare? Did they inspect your car?(aka put it on a rack and pull the tire off?) If not, take it to another dealer and tell them you want it inspected.

    I would have to think if it were 'normal' you'd find more info on the net about this issue. The fact you had to post here about it IMO means you got something going on an should figure it out.
  • My girlfriend has a 2001 Toyota Corolla which has developed the following intermittent fault re which I have not yet identified the cause

    Whilst driving in a straight line, when I start turning the steering wheel to the left sometimes the radio dies and when i attempt to return the steering wheel to its original position it refuses to turn back and the car continues to turn left. turning off and on the engine eliminates the problem for a while but it happens again intermittently.

    Thanks
    PAt
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,416
    edited September 2012
    Sounds like a steering pump failure about to happen or maybe a stuck valve in the steering rack is causing the pump to jam ???

    Once the pump jams up, the engine will start to stall because of the drag from the inert pump belt on the engine pulleys.

    Check your p/s fluid!

    MODERATOR

  • Hello,

    I recently went to a Toyota dealership for my maintenance for some minor issues, and decided to have the multi-point inspection done. Car has been driving well, and have done all maintenance religiously, incld oil changes, freq tire rotation, alignm. etc. Surprise - I was recommended to to the following ( due to some leaks):

    water pump
    valve cover
    intake gasket
    BG fuel
    battery (already changed last year)
    plugs
    BG transm

    I browsed the forum, and some rec changing the water pump and transmission belt at 130k miles. I took the quote to a neighbor of mine who owns a repair shop and he said if the car is fine, don't do anything at this time. Please let me know what your recommendations are since I am concerned and do not want to pay 1500 in those repairs, unless absolutely necessary.

    Thank you much.
Sign In or Register to comment.